Start

SBS Betriebstagebuch NG

Hilfe zum Hirthammer SBS Betriebstagebuch NG

Vielen Dank, dass Sie sich für das Hirthammer SBS Betriebstagebuch NG entschieden haben.

Sie haben sich für ein fortschrittliches Programm entschieden das mit neuesten Programmierwerkzeugen erstellt wurde. Die Software wird ständig weiterentwickelt. Alle Kundenwünsche und Änderungen werden nach Möglichkeit sofort in das Programm integriert. Diese Änderungen erhalten Sie in der Regel kostenlos über das Internet.

Dort haben wir für unsere Kunden einen separaten Bereich eingerichtet. In diesem Bereich können Sie die neuesten Programmdateien herunterladen.

Aufbau des Betriebstagebuchs

Das Hirthammer SBS Betriebstagebuch wurde von der Konstruktion und vom äußeren Erscheinungsbild so angelegt, dass es von jedermann, auch am PC ungeübten Personen bedient werden kann. Es bietet viele Vorteile und nimmt Ihnen viele lästige und immer wiederkehrende Arbeiten ab die bei handschriftlichen Aufzeichnungen notwendig wären.

Das Betriebstagebuch wurde konsequent variabel programmiert. D.h. es bestehen keine festen Strukturen. Sie haben die Möglichkeit jederzeit Spalten (Parameter) hinzuzufügen, umzubenennen, zu löschen oder diese anderen Kategorien zuzuweisen.

Jede Spalte können Sie per Formeln mit einer anderen Spalten verrechnen.

Sie haben jederzeit Zugriff auf Daten aus beliebigen Monaten oder Jahren.

Wenn das Betriebstagebuch startet, sehen Sie oben eine ICON-Leiste, mit der Sie die einzelnen Programmmodule bequem aufrufen können.

Ihre Daten werden in einer MS-Access Datenbank sofort nach der Eingabe automatisch und sicher gespeichert.


Schnellstart

Im Internet haben wir für Sie zu den wichtigsten Funktionen Lernvideos bereitgestellt.
http://www.sbs-datentechnik.de/download.html

Tipp:
Nehmen Sie sich bitte kurz Zeit diese Videos anzuschauen.
Im Video werden die umfangreichen Funktionen des Hirthammer SBS Betriebstagebuchs NG ausführlich vorgestellt.

Hinweis:
In einigen Modulen finden Sie diese Schaltfläche [image].
Ein Klick auf diese Schaltfläche öffnet für das jeweilige Modul den Einstellungen-Dialog.

  • Dateneingabe

      Hauptdateneingabe ist der Monatsbericht.
      Doppelklicken       Sie auf eine Zelle im Monatsbreicht, in der Sie Daten eintragen möchten.
      Alternativ können Sie auch die Zelle auswählen, und dann die Eingabetaste drücken.

      • Es erscheint das Eingabefeld.
      • Geben Sie Ihre Daten ein.
      • Bestätigen Sie mit der Eingabetaste

    Hinweis    : Das Betriebstagebuch speichert Ihre Eingaben im Monatsbericht automatisch, sobald Sie die Eingabetaste betätigen.


Installation

Installation

Hinweis: Benötigen Sie mehr als 1 Betriebstagebuch, so müssen Sie das Betriebstagebuch (Setup) nur einmal installieren.
Alle weiteren Betriebstagebücher werden innerhalb dieser Installation aktiviert und verwaltet.

Allgemeine Vorbereitungen zur Installation

  • Laden Sie von unserer Homepage www.sbs-datentechnik.de im TAB Downloads (blaue Schaltfläche) die Installationsdatei des Betriebstagebuchs 'BtNG2_Setup.exe' herunter.
  • Starten Sie die Datei 'BtNG2_Setup.exe'.
  • Folgen Sie bitte den Installationsanweisungen des Programms.
  • Nach der Installation finden Sie auf dem Desktop das ICON des Betriebstagebuchs.
  • Das Betriebstagebuch läuft als Demoversion.
  • Windows Installation
    • Vereinzelt kommt es vor, dass das Framework 3.5 nicht in Windwows aktiviert ist. Dieses Framework ist in allen neuen Windowsversionen jedoch enthalten.
    • Falls das Frameworkpaket 3.5 nicht auf Ihrem Computer aktiviert ist, dann müssen Sie dieses erst aktivieren. Ohne dieses Framework 3.5 kann das Betriebstagebuch nicht funktionieren.
    • Framework 3.5 aktivieren
      • Öffnen Sie die Systemsteuerung (Einstellungen)
      • Geben Sie im Suchfeld bitte ein: 'Optionale Features'
      • Wählen Sie im Dialog den Punkt 'Mehr Winddows-Funktionen'
      • Im erscheinenden Fenster setzen Sie einen Haken bei
        .NET Framework 3.5
      • Klicken Sie auf [OK]
      • Die erforderlichen Dateien werden nun von Windows installiert.
      • Anschließend können Sie das Betriebstagebuch installieren und betreiben.

Standardinstallation

  • Starten Sie das Betriebstagebuch.
  • Aktivieren Sie die für Sie passende Demoversion. ...mehr
  • Die Demoversion können Sie 30 Tage ohne Einschränkungen als Vollversion nutzen.
    Nach der 30 Tage Testphase müssen Sie das Betriebstagebuch lizenzieren. ...mehr
  • Von der DWA erhalten Sie das Freischaltkennwort für die Freischaltung des Betriebstagebuchs zur Vollversion.

Sie möchten mehr als 1 Betriebstagebuch installieren.
(Verwendung der Standarddatenbank)

  • Möchten Sie mehr als 1 Betriebstagebuch installieren, so müssen Sie das Betriebstagebuch zuvor lizenzieren.
    In der Demoversion kann keine zweite Installation aktiviert werden.
  • Installieren Sie das 1. Betriebstagebuch und lizenzieren dieses.
    Von der DWA erhalten Sie das erforderoliche Freischaltkennwort.
  • Das 2. (weitere) Betriebstagbuch aktivieren Sie wie folgt.
    • Lizenzieren Sie das 2. Betriebstagebuch. ...mehr
    • Nachdem Sie die Freischaltnummer eingegeben haben, klicken Sie bitte auf [Lizenz aktivieren].
    • Es erscheint ein Dialog.
    • Wählen Sie hier 'JA' um die Demodatenbank als Vollversion zu verwenden.
    • Klicken Sie auf die Schaltfläche [Betiebstagebuch mit Datenbank verbinden.]
    • Es wird nun die Datenbank überprüft und freigeschaltet.
    • Damit ist die 2. Installation abgeschlossen

      Alle lizenzierte Betriebstagebücher werden oben links im Hauptfenster Auswahldialog aufgelistet.

Installation mit vorhandener Datenbank.

  • Haben Sie bereits eine Datenbank, z.B. vom alten Computer (Umzug) oder eine Datenbank die Sie von uns erhalten haben, dann lizenzieren Sie das Betriebstagebuch wie folgt.
    • Lizenzieren Sie das Betriebstagebuch. ...mehr
    • Nachdem Sie die Freischaltnummer eingegeben haben, klicken Sie bitte auf [Lizenz aktivieren].
    • Es erscheint ein Dialog.
    • Wählen Sie hier 'NEIN'.
    • Klicken Sie auf die Schaltfläche [Pfad zur Datenbank]
    • Es erscheint ein Dateidialog.
    • Hier können Sie nun die vorhandene Datenbank (*.mdb) auswählen.
    • Haben Sie die PRO-Version des Betriebstagebuchs, so können Sie auch die Datenbank in einem Netzlaufwerk ablegen und diese mit dem Betriebstagebuch verbinden.
    • Klicken Sie abschließend auf [Betiebstagebuch mit Datenbank verbinden.]
    • Es wird nun die Datenbank überprüft und freigeschaltet.
    • Damit ist die Installation abgeschlossen.

Installation im Netzwerk mit vorhandener Datenbank .

  • Für den Betrieb des Betriebstagebuchs im Netzwerk benötigen Sie die PRO-Version.
  • Soll das Betriebstagebuch im Netzwerk auf einem Server betrieben werden, so belassen Sie am besten das vorgeschlagene Installationsverzeichnis 'C:/Hirthammer...'
    Damit haben alle weiteren Clients Zugriff auf diesen Ordner, da dieser nicht personalisiert ist.
    Wichtig: Der Ordner, in dem sich die Datenbank befindet muss volle Schreib- und Leserechte haben.

  • Das Betriebstagebuch muss auf jeden Server und auch auf jedem Client ganz normal installiert und lizenziert werden.
    Die Datenbank wird anschließend von den Clients jeweils neu mit der gemeinsamen Datenbank auf dem Netzlaufwerk verbunden.
  • Lizenzierung des Betriebstagebuchs. ...mehr
    • Nachdem Sie die Freischaltnummer eingegeben haben, klicken Sie bitte auf [Lizenz aktivieren].
    • Es erscheint ein Dialog.
    • Wählen Sie hier 'NEIN'.
    • Klicken Sie auf die Schaltfläche [Pfad zur Datenbank]
    • Es erscheint ein Dateidialog.
    • Hier können Sie nun die vorhandene Datenbank (*.mdb) auswählen.
    • Liegt die Datenbank auf einem Server oder NAS-Laufwerk etc., so können Sie diese Datenbank im Netzlaufwerk über den Dateidialog suchen und diese mit dem Betriebstagebuch verbinden. ...mehr
      Tipp: In Windows ist es möglich, den Netzwerkordner in dem sich die Datenbank befindet als Laufwerk zu definieren. Damit wird der Zugriff auf die Datenbank beschleunigt.
    • Klicken Sie abschließend auf [Betiebstagebuch mit Datenbank verbinden.]
    • Es wird nun die Datenbank überprüft und freigeschaltet.
    • Damit ist die Installation abgeschlossen.


Funktionsschema

Funktionsschema, Schaubild bzw. Aufbau einer Betriebstagebuch Installation


Demoversion aktivieren

Vielen Dank für Ihr Interesse und dass Sie das Hirthammer SBS Betriebstagebuch NG testen möchten.

Sie haben die Möglichkeit, eines der folgenden Betriebstagebücher für Testzwecke zu aktivieren.
Bitte wählen Sie hierzu aus dem Auswahlmenü das gewünschte Betriebstagebuch aus.

  • Betriebstagbuch für Kläranlagen
  • Betriebstagbuch für Teiche und Kleinkläranlagen
  • Betriebstagbuch für Wasserwerke
  • Betriebstagbuch für Industrieanlagen
  • Wartungskartei
  • Klicken Sie anschließend auf die Schaltfläche [Start]
  • Nach einem Neustart des Betriebstagebuchs ist die Installation abgeschlossen.

Hinweise zur Demoversion

Die Demoversion kann 30 Tage als Vollversion ohne Einschränkungen genutzt werden.
Nach der Testperiode können keine Eingaben mehr gemacht werden. Ihre bisher eingetragenen Daten bleiben jedoch erhalten.

Mit dem Lizenzschlüssel (Freischaltnummer), den Sie von der DWA erhalten, können Sie die Testversion jederzeit zur Vollversion freischalten.
Alternativ können Sie auch von uns eine speziell auf Ihre Anlage abgestimmte und vorkonfigurierte Datenbank erhalten. Bitte sprechen Sie in diesem Fall mit uns.

Freischaltung: Bitte lesen Sie hierzu auch das Kapitel [Modul Einstellungen, Lizenzierung]

DWA (Lizenzierungsstelle)
Deutsche Vereinigung für Wasserwirtschaft
Abwasser und Abfall e.V.
Theodor-Heuss-Allee 17
53773 Hennef

Tel.: + 49 2242 872-333
Fax:+ 49 2242 872-100

eMail: info@dwa.de
Internet: www.dwa.de


Lizenzierung

Lizenzierungsvorgaben

Die Benutzung der Software erfordert eine Lizenzierung.

Für jedes Betriebstagebuch ist eine eigene Lizenz erforderlich. Der Betrieb der Software als Vollversion ohne Lizenz verstößt gegen das Urheberrecht.

Bei Nutzung mehrerer Lizenzen z.B. für Kläranlagen und Teichanlagen gilt die Hauptlizenz für eine Kläranlage und die Unterlizenzen für weitere Kläranlagen bzw. Teichanlagen.

Lizenzierung des Betriebstagebuchs durchführen:

Tipp:
Für dieses Thema haben wir Ihnen auch ein Video zur Verfügung gestellt.
http://www.sbs-datentechnik.de/download.html

  • Klicken Sie auf das Icon [Einstellungen] in der Hauptmenüleiste.
  • Klicken Sie auf den TAB [Lizenzierung]
  • Im blauen Feld sehen Sie Ihre Seriennummer. Diese ist nur für diesen Computer gültig.
  • Übermitteln Sie bitte diese Seriennummer an die DWA.
    Die DWA übermittelt Ihnen umgehend den FreischaltCode für ihre bestellte oder gewünschte Softwareversion.

Lizenzierung durchführen.

  • Klicken Sie auf das Icon [Einstellungen] in der Hauptmenüleiste.
  • Klicken Sie auf den TAB [Lizenzierung]
  • Klicken Sie auf [Neu]
  • Geben Sie einen kurzen aber treffenden Namen für Ihre Anlage im Dialog ein.
  • Bestätigen Sie mit OK
  • Geben Sie nun Ihre Freischaltnummer in [Feld 2] ein.
  • Klicken Sie auf [3. Lizenz aktivieren]
  • Damit haben Sie die Lizenz angelegt und aktiviert

Nun müssen Sie noch eine Datenbank mit dieser Lizenz verbinden.

  • Es erscheint automatisch ein Dialog.
    Hier können Sie JA oder Nein wählen.
  • Klicken Sie auf [JA] wenn Sie die Demodatenbank als Vollversion weiter nutzen möchten.
  • Klicken Sie in diesem Fall anschließend auf [5. Betriebstagebuch mit Datenbank verbinden]

  oder
  • Alternativ Klicken Sie auf [NEIN] wenn Sie eine andere Datenbank als Vollversion nutzen möchten.
  • Dies wäre zum Beispiel eine Datenbank die Sie von SBS Datentechnik erhalten haben.
    (Diese Datenbank sollte im Betriebstagebuchordner vorhanden sein.)
  • Klicken Sie auf die Ordnerschaltfläche um den Dateidialog zu öffnen.
  • Suchen Sie dort Ihre Datenbank aus, die Sie von uns erhalten haben.
  • Der Pfad zu dieser Datenbank wird nun autom. im Pfad-Eingabefeld eingetragen.
  • Klicken Sie anschließend auf [5. Betriebstagebuch mit Datenbank verbinden]

Weitere Lizenzen bzw. Betriebstagebücher lizenzieren.

  • Wenn Sie weitere Lizenzen erworben haben, dann wiederholen Sie bitte den Vorgang wie oben
    beschrieben 'Lizenzierung durchführen.'

Beim Punkt - Dialog Ja/Nein:
'Datenbank mit der Lizenz verbinden' wählen Sie bitte im Dialog wieder [JA], wenn Sie die Datenbank der Demoversion weiter verwenden möchten.
Andernfalls klicken Sie auf [NEIN] , um eine eigene Datenbank zu verwenden.

Update der Vorversion XP auf NG
Hirthammer SBS Betriebstagebuch XP Version 14 auf das neue Betriebstagebuch NG

  • Installieren Sie die neue Version NG auf ihren Computer.
  • Aktivieren Sie die gewünschte Demoversion beim 1. Start des Programms.
  • Klicken Sie auf [Einstellungen, TAB Lizenzierung]
  • Übermitteln Sie die Seriennummer aus dem blauen Feld an die DWA um Ihre Freischaltnummer zu erhalten.
  • Klicken Sie nach der Lizenzierung auf die Ordnerschaltfläche [Pfad zur Datenbank] um den Dateidialog zu öffnen.
  • Suchen Sie dort Ihre bisherige Datenbank aus. z.B.
    DBBt.mdb für Kläranlagen
    DBWa.mdb für Wasserwerke
    ...
  • Der Pfad zu dieser Datenbank wird nun im Pfad-Eingabefeld eingetragen.

  • Klicken Sie anschließend auf [5. Betriebstagebuch mit Datenbank verbinden]

  • Es erscheint nun ein Infodialog.
  • Da Ihre alte Datenbank nicht kompatibel zur neuen Version NG ist muss diese zuerst umgestellt werden.
    Das Betriebstagebuch NG erledigt dies automatisch für Sie.
    Ihre bisherige XP Datenbank wird bei diesem Vorgang nicht verändert und bleibt unangetastet.
  • Bitte beachten Sie, dass dieser Vorgang, je nach Datenbankgröße bzw. Rechenleistung ihres PCs einige Zeit dauern kann.
  • Nach Abschluss wird die DAtenbank überprüft und der Name des Betriebstagebuchs im Hauptfenster oben links angezeigt.
  • Hinweis: Gerne erledigen wir diese Arbeit auch für Sie.


Lizenzumzug auf einen neuen PC

Umzug auf neuen PC
Jeder Computer muss früher oder später erneuert werden.
Mit dieser Funktion können Sie Ihre Datenbanken mit Ihren Daten sowie Ihre Lizenz vom aktuellen Computer auf einen neuen Computer übertragen.

Achtung!
Auf beiden Computern (alt und neu) muss mindestens die Betriebstagebuch-Version V25 installiert sein.

Anleitung.
Wenn Sie einen neuen Computer nutzen möchten, dann können Sie vom aktuell geöffneten Betriebstagebuch
alle Daten und Ihre Lizenz (Freischaltung) von diesem Computer (alt) auf den neuen Computer übertragen.
Es kann immer nur EINE Lizenz übertragen werden.
Haben Sie mehrere Betriebstagebücher, dann müssen Sie diesen Vorgang für jedes Betriebstagebuch wiederholen.
Auf dem alten Computer bleibt die Lizenzierung unverändert vorhanden.

Start- Vorbereitung:
Installieren Sie das Betriebstagebuch ganz normal und betriebsbereit auf den neuen Computer.
Starten Sie dazu die Setup-Datei 'BtNG2_Setup.exe. Diese Setup-Datei können Sie von der SBS-Datentechnik Homepage
www.sbs.datentechnik.de herunterladen.
Tipp: Archivieren Sie die Setup-Datei für spätere Installationen.
Nach der Installation auf dem neuen Computer läuft das Betriebstagebuch zunächst als Demoversion.

Auf dem alten PC:
Gehen Sie in die Einstellungen, Lizenzierung, [Lizenz-Umzug auf einen neuen PC]

- Klicken Sie auf den TAB [1. Lizenz-Umzug vorbereiten (vom alten PC)]
Um den Umzugs-Prozess zu starten klicken Sie auf dem alten PC auf die Schaltfläche [Umzug vorbereiten]

Es öffnet sich ein Dateidialog. Hier können Sie die beiden Datenbanken sichern.
Kopieren Sie die beiden kopierten Datenbanken (Hauptdatenbank und Tagesberichtdatenbank) auf den neuen Computer
in das Installationsverzeichnis (Standard) des Betriebstagebuchs oder in einen Ordner im Netzwerk.
Damit ist die Vorbereitung abgeschlossen.

Auf dem neuen PC:
Gehen Sie in die Einstellungen, Lizenzierung, [Lizenz-Umzug auf einen neuen PC]

- Klicken Sie auf den TAB [2. Lizenzübernahme (auf neuen PC)]
Wenn Sie Ihre beiden Datenbanken (Haupt- und Tagesberichtdatenbank) vom alten PC
auf den neuen PC kopiert haben, dann können Sie mit der Schaltfläche [Pad zur Datenbank] die
Hauptdatenbank auswählen. Alternativ können Sie auch die Hauptdatenbank auf dem Server über das Netzwerk auswählen.
Die ausgeählte Datenbankdatei wird nun im Eingabefeld angezeigt.

- Klicken Sie abschließend auf die Schaltfläche [Lizenz- Umzug fertigstellen]

- Die Datenbanken werden registriert und die Lizenzinformationen werden automatisch übertragen.

Damit ist der Umzug-Vorgang abgeschlossen.


Pflegevertrag, PflegeNr.

Pflegenummer - Programmpflegeservice

      Die Pflegenummer ist kostenpflichtig und wird jährlich neu ausgestellt.
      Eine neue Pflegenummer erhalten Sie von der DWA.
      Ab Betriebstagebuchversion V 20.0 ist eine Programmpflegenummer zwingend erforderlich.
      Benötigen Sie Hilfe, so nennen Sie uns einfach Ihre Pflegenummer. Diese finden Sie im Programm-Hauptfenster oben in der Titelleiste.

      Hinweis in eigener Sache.
      Jahrelang konnten wir Programm-Updates und Kundenservice kostenlos bereitstellen. Mittlerweile ist der Arbeits- und Zeitaufwand, diesen Service bereit zu stellen jedoch auf ein viertel der zur Verfügung stehenden Arbeitszeit angewachsen.
      - Es werden jährlich neue Vorgaben seitens der Behörden gefordert die in das Programm mit großem Aufwand eingepflegt werden müssen.
      - Speziell zum Jahreswechsel helfen wir gerne bei der Erstellung des Jahresberichts, sind dann aber oft per Fernaufschaltung, bzw. per Telefon zum Einrichten und Einstellen des Betriebstagebuchs für unsere Kunden tätig.

      • Für uns und die DWA ist dieser Mehraufwand deshalb nicht mehr länger kostenfrei möglich.

      Um unseren gewohnten Service weiterhin anbieten zu können haben wir deshalb den Programm-Pflegeservice eingeführt.
      Dieser ist kostenpflichtig und wird in Form einer Pflegenummer realisiert die jährlich von der DWA bezogen werden kann und im Programm eingegeben werden muss.
      Der Bezug der Programmpflegenummer ist optional.

Ihr Vorteil mit Programmpflegenummer:

  • Kostenlose Programmaktualisierungen (Einpflegen neuer Vorgaben, Programmverbesserungen- und Erweiterungen)
  • Kostenloser Download der neuesten Version von unserer Website
  • Umfassende Hilfe zum Programm per Telefonanfrage oder EMail.
  • Hilfe mittels Fernaufschaltung per Teamviewer

Eingabe der Pflegenummer:

  • Klicken Sie bitte im Betriebstagebuch auf [Einstellungen, TAB PflegeNr.]
  • Hier können Sie nun Ihre Pflegenummer, die Sie von der DWA erhalten haben eingeben.
  • Bei einer Update-Installation müssen Sie die Pflegenummer während des Updatevorgangs eingeben.
    Anschließend können Sie das Update fortsetzen.

Änderungen bei Programmversionen VOR Version 20.0

Programmversionen vor Version 20 benötigen keine Programmpflegenummer.
Die Funktion des Betriebstagebuchs wird in keiner Weise eingeschränkt.

- Die Programmpflege der älteren Versionen (vor V20.0) beschränkt sich auf Fehlerbereinigung.
- Weitere Hilfe zum Programm können wir nicht mehr anbieten
- Programmaktualisierungen und Weiterentwicklungen sind nicht mehr im Service enthalten.
Wir bitten aus oben genannten Gründen um Ihr Verständnis.


Kontakt

Vertrieb, Lizenzierung

DWA

DWA (ehemals Hirthammerverlag)
Deutsche Vereinigung für Wasserwirtschaft
Abwasser und Abfall e.V.
Theodor-Heuss-Allee 17
53773 Hennef

Tel.: + 49 2242 872-333
Fax:+ 49 2242 872-100

eMail: info@dwa.de
Internet: www.dwa.de

Technische Betreuung und Hotline, Softwareentwicklung, Service

SBS Datentechnik

Herr Schöpplein
Rückertstraße 19
97483 Eltmann

Servicetelefon: 0151-17896234
Fax: 09522-3768038

E-Mail: kontakt@sbs-datentechnik.de
Internet: http://www.sbs-datentechnik.de


Tipps und Tricks

Bewegen im Monatsblatt

Um sich in den normalerweise recht großen Tabellen zurechtzufinden oder den Cursor darin zu bewegen, wurden einige Erleichterungen eingebaut.

  • Wenn Sie schnell zu einer bestimmten Spalte springen mochten, so klicken Sie einmal in die Monatsbericht-Tabelle.
    Geben Sie zügig einen Teil des gesuchten Parameternamens mit der Tastatur ein.
  • Scrollen Sie durch das Monatsblatt, indem Sie an den Laufleisten des Fensters mit der Maus ziehen.
  • Alternativ konnen Sie das Blatt mit der Maus im Verschiebemodus verschieben. Klicken Sie mit der linken Maustaste einmal in das Monatsblatt.
    Halten Sie die Maustaste dann gedruckt. Verschieben Sie das Blatt nun in eine beliebige Richtung.
  • Bewegen Sie den Cursor, indem Sie die Pfeiltasten auf der Tastatur betätigen.
  • Klicken Sie auf die entsprechenden Navigationspfeile im linken Fensterbereich.
    Dies verschiebt den Monatsbericht um genau eine Seitenbreite.
  • Halten Sie die STRG-Taste gedrückt, während Sie am Mausrad drehen.

Information für einen Parameter einblenden:

  • Klicken Sie auf eine Spalte im Monatsbericht.
  • Im Info-Fenster links unten werden Ihnen dann die im [Modul Einstellungen] und [TAB Allgemein] eingetragenen Informationen wieder angezeigt.


Haftungsauschluss

Wir haben alles darangesetzt Ihnen eine Software anzubieten, die Ihre tägliche Arbeit erleichtert und unnütze Mehrarbeit verhindert. An die Sicherheit Ihrer Daten wurde ebenso gedacht, wie eine einfache Bedienung und Handhabung des Programms. Alle Programme oder Programmteile wurden ausgiebig getestet. Fehler und Unzulänglichkeiten wurden beseitigt. Viele Installationen belegen den reibungslosen Betrieb unserer Software.

Das Setup-Programm der Software installiert Dateien in das Windows Betriebssystem und in einen Installationsordner. Die Installationsdateien sind überwiegend geprüfte, originale und zertifizierte Dateien vom Windowshersteller. Zusätzlich werden in den Installationsordner Dateien von SBS Datentechnik (Ihre Anwendung) installiert. Ob Ihr Windowssystem allen Anforderungen für den Betrieb der Software gerecht wird kann nicht geprüft oder garantiert werden.

>> Die Software sollte deshalb nicht auf Computern oder Servern installiert werden, auf denen sensible Software wie z.B. Prozessleitsysteme, schwer, oder nicht wiederherstellbare Software oder Datenbestände, Datensensible Anwendungen und dergleichen laufen, und deren Datenwiederherstellung schwierig oder unmöglich ist, sowie Kosten verursachen würde. Installieren Sie die Software trotzdem, geschieht dies auf eigene Gefahr. <<

Jegliche Haftung oder Schadenersatzforderungen die durch die Installation der Software und deren Betrieb entstehen bzw. entstanden, sind deshalb ausgeschlossen.


Allgemeine Funktionen

...wählen Sie bitte das gewünschte Hilfethema aus.


Datensicherung

Bitte beachten Sie:

Datensicherung:

Das Sichern der Datenbanken ist sehr wichtig und sollte regelmäßig durchgeführt werden.
Alle ihrer eingegebenen Daten und alle Programmeinstellungen werden gemeinsam in dieser Datenbank gespeichert.

Diese Datenbank liegt normal im Programmordner und hat z.B. den Dateinamen Datenbank_MeineAnlage.mdb mit der Dateiendung *.mdb.
Der Datenbank-Dateiname ist je nach Version verschieden.

Hinweis:
Der Datenbankname der Hauptdatenbank beginnt immer mit dem Wort 'Datenbank_' mit anschließendem Namen der Anlage.
Der Datenbankname der Tagesberichtdatenbank beginnt immer mit dem Wort 'TagesberichtDatenbank_' mit anschließendem Namen der Anlage.

Bei einem Verlust dieser Datenbank sind ihre Daten unwiederbringlich verloren.
Haben Sie jedoch eine Datensicherung durchgeführt, dann können Sie diese Datenbank einfach wieder in den Programmordner zurückkopieren, und haben so wieder ein voll funktionsfähiges Betriebstagebuch mit allen Daten und Einstellungen.

Datensicherung, so gehts ...

  • Klicken Sie im Betriebstagebuch auf [image] [TAB Einstellungen, TAB Datenbank Service]
  • Klicken Sie auf die Schaltfläche [Datenbank sichern]
    Hier können Sie nun die Datenbank des Betriebstagebuchs auf einen beliebigen Datenträger z.B. USB-Stick oder externe Festplatte oder einfach nur in einen anderen Backup-Ordner sichern.

Automatische Datensicherung:
Unabhängig davon sichert das Betriebstagebuch automatisch einmal täglich Ihre Datenbank in den Ordner BACKUP.
Diesen Ordner finden Sie im Programmordner des Betriebstagebuchs.
Dem Datenbank-Dateinamen wird das Sicherungsdatum vorangestellt. Sie können so sofort das Datum der Backupdatenbank erkennen.
Sollten Sie einmal Probleme mit ihrer Datenbank haben, so können Sie auf eine funktionsfähige Datenbank aus dem Backupordner zugreifen.

Alte Backup-Dateien löschen
Im Laufe der Zeit sammeln sich deshalb viele Datenbankdateien im Backup-Ordner an.
Löschen Sie ab und zu einige ältere Datenbanken um wieder Festplattenplatz freizugeben.
Klicken Sie dazu auf die Schaltfläche [Alte Backup-Datenbankdateien löschen]


Daten exportieren

Exportieren von Daten aus den Berichten

Aus dem Tagesbericht, Monatsbericht und Jahresbericht können Sie beliebige Daten exportieren.
Diese Daten können Sie dann in anderen Programmen weiter verwenden.

  • Markieren Sie den gewünschten Bereich innerhalb des Berichts, indem Sie mit der Maus ein Markierungsfeld aufziehen.
  • Klicken Sie in diesen markierten Bereich mit der rechten Maustaste.
  • Es erscheint ein Kontextmenü. das Ihnen alle Exportmöglichkeiten anbietet.
  • Klicken Sie auf einen Eintrag im Menü.

  • Auswahl löschen: Löscht den markierten Bereich.
  • Auswahl kopieren: Kopiert den markierten Bereich in die Zwischenablage.
  • Bericht kopieren: Kopiert den gesamten Bericht.
    Die kopierten Daten können Sie anschließend einfach in eine Tabellenkalkulation wieder einfügen.
  • Bericht als XML oder CSV-Datei exportieren.
    Es erscheint ein Dateidialog, Hier können Sie den Dateinamen und den Speicherort vorgeben.     v


Informationen zur Datenbank

Das Betriebstagebuch besitzt 2 Datenbanken.
Die Hauptdatenbank und die Tagesbericht Datenbank.

Die Hauptdatenbank ist das Herz Ihres Betriebstagebuchs.

Hauptdatenbank

  • Alle ihrer eingegebenen Daten und alle Programmeinstellungen werden in dieser Datenbank gespeichert.
  • Diese Datenbank liegt im Normalfall im Programmordner und hat den
    Dateinamen Datenbank_ + Anlagenname mit der Dateiendung '.mdb' (Dateiname ist je nach Version verschieden).
    Beispiel-Dateiname: Datenbank_KA-Musterstadt.mdb
  • Hinweis: Bei einem Verlust dieser Datenbank sind ihre Daten unwiederbringlich verloren.

Spezifikation der Hauptdatenbank:

Anzahl Kategorien | 200
Anzahl Parameter in einer Kategorie | 200
Maximale Datenbankgröße (Datei) ca. | 1 GB
Dateityp (MS-Access Datenbank) | .mdb

Tagesbericht Datenbank

  • In der Tagesbericht Datenbank werden alle Daten, die im Tagesbericht eingetragen werden gespeichert.
  • Diese Datenbank liegt im Normalfall im gleichen Ordner wie die Hauptdatenbank und hat den
    Dateinamen TagesberichtDatenbank_ + Anlagenname mit der Dateiendung '.mdb' (Dateiname ist je nach Version verschieden).
    Beispiel-Dateiname: 'TagesberichtDatenbank_KA-Musterstadt.mdb
  • Bei einem Verlust dieser Datenbank sind ihre Tagesberichtdaten unwiederbringlich verloren.

Spezifikation der Tagesberichtdatenbank:

Anzahl Parameter | 500
Datensätze pro Parameter Bei Speicherung von 15 Minuten-Werten durch den Datenlogger entspricht dies 3 Jahre Ältere Daten werden automatisch gelöscht wenn die maximale Anzahl der Datensätze überschritten wird. | 110000
Maximale Datenbankgröße (Datei) ca. | 1 GB
Dateityp (MS-Access Datenbank) | .mdb

Wichtiger Hinweis:

  • Die Tagesberichtdatenbank ist immer an die Hauptdatenbank gekoppelt.
    (Dies erfolgt automatisch bei der Lizenzierung.)
  • Die Tagesberichtdatenbank muss immer im gleichen Ordner liegen wie die Hauptdatenbank.

  • Falls die Tagesbericht-Datenbank vom Betriebstagbuch nicht gefunden wird, dann können Sie diese neu an die Hauptdatenbank binden.
  • Geben Sie im Modul 'Einstellungen, Datenbankservice' im Bereich [Datenbank Tagesbericht] den Pfad zur Tagesberichtdatenbank ein.
  • Klicken Sie auf [Tagesbericht Datenbank mit dieser Anlage verbinden].

Pflege der Datenbanken

Das Betriebstagebuch bietet einige Funktionen an, die Ihre Datenbank pflegt und schützt.

  • Datenbank sichern
    Diese Funktion sichert Ihre Datenbank auf einen Datenträger
  • Datenbank aktualisieren
    Mit dieser Funktion können Sie die Datenbank auf korrekte Funktion testen, z.B. nach einem Update oder nach dem Aktualisieren.
  • Datenbank komprimieren.
    Durch das Komprimieren der Datenbank wird deren Dateigröße reduziert. Diese Funktion sollten Sie ab und zu durchführen um das Einlesen der Daten zu beschleunigen.

    >> Dies ist eine wichtige Funktion für die Tagesbericht-Datenbank da die Datenbankdatei recht groß werden kann.

  • Alte Backup-Datenbankdateien löschen
    Durch das automatische tägliche sichern Ihrer Datenbank durch das Betriebstagebuch sammeln sich im 'Laufe der Zeit' viele unnütze alte Datenbankdateien im Backup-Ordner an.
    Mit dieser Funktion können Sie alte, nicht mehr benötigte Dateien löschen.


Ämter Schnittstellen, DaBay, DWA-Betrieb, SEBAM, Labdüs

Export nach DaBay

Ämterschnittstelle DaBay:

Ausgabe der Jahresberichts-Daten in die von DaBay zur Verfügung gestellte Exceldatei.

Diese Exceldatei müssen Sie vor dem Export von der DaBay - Homepage
https://dabay.bayern.de/dabay-portal-startseite/
innerhalb Ihres DaBay-Accounts herunterladen.

Wichtig:
- Die Exceldatei darf nicht geöffnet sein, wenn Sie den Export starten .
- Es werden nur Daten exportiert, die auch im Jahresbericht vorhanden sind.

So geht's:

  • Öffnen Sie den Bereich Jahresbericht
  • Wählen Sie das Jahr aus, und dann den Jahresberichttyp [Bericht für Kläranlagen].
  • Klicken sie auf den TAB [DaBay] rechts unten.
  • Es öffnet sich die DaBay Schnittstelle.
    Hier können Sie auf die HilfeTABs zugreifen um mehr über die notwendigen Einstellungen zu erfahren.
  • Tragen Sie die Januar Zeilennummern für den jeweiligen Parameter ein, falls diese sich geändert haben.
    Alles andere erledigt das Betriebstagebuch automatisch.
  • Klicken Sie auf [Ermittelte Daten nach DaBay exportieren]

  • Fehlen nach dem Exportieren einige Spalten in der DaBay-Exceldatei, so müssen Sie im Modul [Einstellungen] beim jeweiligen Parameter die fehlenden Haken aktivieren.

Export nach DaBay ohne MS-Excel

Haben Sie kein Excel installiert, so können Sie die Funktion nicht nutzen.

Export nach DWA Betrieb

Ämterschnittstelle DWA Betrieb:
  • Vorbereitung:
    - Downloaden Sie die originale DWA-Betrieb Schnittstellendatei (MS-Excel-Datei).
    - Speichern Sie diese Datei auf Ihren Computer.

    - Klicken Sie auf die Schaltflläche [image] um die Einstellungen für die Erhebungsbögen zu öffnen.
    - Geben Sie den Pfad zur MS-Excel Schnittstellendatei (Importdatei) in das blaue Eingabefeld ein oder klicken Sie auf das
    Ordnersymbol um nach der Datei per Dateidialog zu suchen.

  • Nun können Sie die 'DWA Betrieb, Excel Schnittstellendatei' (Importdatei) mit Ihren Daten füllen.

    Wichtig !
    Die Excel-Schnittstellendatei darf nicht geöffnet sein.
    Bitte schließen Sie diese, bevor Sie den Exportvorgang starten.

    - Klicken Sie oben rechts auf [Drucken]
    - Klicken Sie im [Druckdialog] auf die Schaltfläche [Datenexport in DWA-Excel-Datei]
    - Die Daten werden nun ermittelt und in die Exceldatei geschrieben.
    - Die Exceldatei wird anschließend geöffnet und angezeigt.
    - Speichern Sie die Exceldatei.
    - Laden Sie diese dann in Ihr DWA-Betrieb Onlineportal hoch.

Export nach Labdüs

Ämterschnittstelle Labdüs:

Sie können beliebige Parameter, die Sie in eine Labdüsdatei exportieren möchten auswählen, und den Export als Monatsbericht, Jahresbericht oder Tagesbericht ausgeben.

Einstellungen:

  • Öffnen Sie das Modul [Einstellungen]
  • Wählen Sie einen Parameter aus dem Parameterbaum.
  • Geben Sie im [TAB Allgemein], dessen Parameter-Nr sowie die Dimensionierungs-Nr ein.
  • Öffnen Sie das Modul [Berichte]
  • Klcken Sie links unten auf den Link Labdüs
  • Stellen Sie den Dialog korrekt ein.
  • Geben Sie den Speicherort (blaues Feld) der Labdüsdatei an.
  • Klicken Sie auf [Ermittelte Daten nach Labdüs exportieren]

Export beliebiger Daten als PDF-Datei

Sie können jeden Bericht und jedes Dokument als pdf-Datei exportieren.

  • Laden Sie das geünschte Dokument
  • Klicken Sie auf [Drucken]
  • Öffnen Sie den Druckdialog.
  • Klicken Sie auf [Vorschau / Drucken]
  • Klicken Sie in der Druckvorschau in der Menüleiste
    oben links auf [PDF-Datei erstellen]

Export / Import nach SEBAM (Schnittstelle für Trinkwasserwerke)

    Ämterschnittstelle SEBAM:

    Das Betriebstagebuch bietet Ihnen für die Module [Brunnen und Quellen] und für die [Analyseverwaltung] die Möglichkeit, ihre Daten mittels der genormten SEBAM-Schittstelle zu importieren oder auch zu exportieren

    Hinweise:
    Der Vollzug staatlicher Vorschriften sieht für den effizienten Datenaustausch mit den Berichtspflichtigen den elektronischen Datenaustausch vor.
    Die SEBAM-Programme unterstützen das Erfassen der Mess- und Untersuchungsergebnisse für den anschließenden Datenexport in geprüfte Schnittstellendateien zur Weitergabe an die Behörden.

  • Das Programm SEBAM qualitativ dient der Dateierstellung für die Analyseergebnisse aus den Wasseruntersuchungen zur Erfüllung der Berichtspflicht gemäß wasserrechtlichem Bescheid, Eigenüberwachungsverordnung (EÜV) und Trinkwasserverordnung (TrinkwV).
  • Das Programm SEBAM quantitativ dient der Dateierstellung für Entnahmedaten und Wasserstände zur Erfüllung der Berichtspflicht gemäß Eigenüberwachungsverordnung (EÜV)

Beide Programme sind für berechtigte Anwender vom Bayerische Landesamt für Wasserwirtschaft erhältlich. Man erhält eine Kundennummer und kann dann beide Programme dauerhaft nutzen.

SEBAM arbeitet prinzipiell mit Kennzahlen die einem bestimmten Parameter oder Brunnen/Quelle zugeordnet werden.Diese Kennzahlen sind genormt.
Das Hirthammer SBS Betriebstagebuch kennt viele diese Kennzahlen und ordnet diese automatisch ihren Daten zu.

  • Daten vom Betriebstagebuch in ‚SEBAM quantitativ’ exportieren.

    Exportieren Sie aus dem Betriebstagebuch Daten z.B. von einem Brunnen.

    • Öffnen Sie das Modul [Module, Wasserwerk]
    • Klicken sie auf den TAB ‚Brunnen & Quellen’ im Betriebstagebuch
    • Wählen Sie einen Brunnen aus der Liste.
    • Wählen Sie aus, ob Sie Tages- oder Monatswerte importieren möchten.
    • Daraufhin werden alle notwendigen Eingaben angezeigt.
    • Klicken Sie auf die Schaltfläche EXPORT -> SEBAM
    • Daraufhin werden alle Daten, die Sie in der Liste sehen in die Zwischenablage in einem definierten Format kopiert.

    …Im SEBAM quantitativ Programm

    • Öffnen Sie nun eine SEBAM-Datei oder legen Sie eine an.
    • Klicken Sie oberhalb der unteren Liste auf die Schaltfläche mit dem PLUS-ZEICHEN
    • Sie Sehen, dass alle notwendige Einträge bereits über die Zwischenablage eingelesen wurden.
    • Klicken Sie auf ‚OK’ um die Daten in die offizielle Liste zu importieren.

  • Daten vom Betriebstagebuch in ‚SEBAM qualitativ’ exportieren.

    Exportieren Sie aus dem SBS Betriebstagebuch XP Daten von einer Wasseranalyse.

    • Öffnen Sie das Modul [Module, Wasserwerk]
    • Klicken sie auf den TAB ‚Anlayse’ im Betriebstagebuch
    • Wählen Sie eine Wasseranalyse aus der Liste aus.
    • Daraufhin werden alle notwendigen Eingaben angezeigt.
    • Klicken Sie auf die Schaltfläche EXPORT -> SEBAM
    • Daraufhin werden alle Daten, die Sie in der Liste sehen in die Zwischenablage in einem definierten Format kopiert.

    …Im SEBAM qualitativ Programm

    • Öffnen Sie nun eine SEBAM-Datei oder legen Sie eine an.
    • Wählen Sie eine Brunnen aus, dessen Wasseranalyse Sie übernehmen wollen.
    • Klicken Sie oberhalb der unteren Liste auf die Schaltfläche mit dem PLUS-ZEICHEN
    • Sie Sehen, dass alle notwendige Einträge bereits über die Zwischenablage eingelesen wurden.
    • Klicken Sie auf ‚OK’ um die Daten in die offizielle Liste zu importieren.

    Hinweis: Die Schaltfläche EXPORT -> DATEI im Betriebstagebuch benötigen Sie, wenn Sie das SEBAM-Programm nicht auf ihren Computer installiert haben. Durch klicken auf diese Schaltfläche werden ihre Daten exportiert.
    Es wird eine Exportdatei (eine *.txt Datei) in einem definierten Format erstellt. Diese Datei können Sie auf einen anderen Computer kopieren oder per eMail versenden etc. Auf einem Computer, auf dem SEBAM installiert ist können Sie nun aus dieser Exportdatei ihre Daten in SEBAM einlesen.

    • Öffnen Sie die EXPORT-DATEI.
    • Markieren Sie den gesamten Text = alle Zeilen (mit ‚Strg + A) oder (per Menü ‚alles kopieren’)
    • Wählen Sie auf dem Menü ‚Kopieren’. …Damit haben Sie die Daten in die Zwischenablage kopiert.
    • Öffnen Sie SEBAM wie oben beschrieben und importieren Sie ihre Daten.

  • SEBAM quantitativ - Voreinstellungen

    Vorbedingungen für einen Ordnungsgemäßen Datenexport nach SEBAM:

    Im Monatsblatt des Betriebstagebuchs müssen z.B. für einen Brunnen (4110) folgende Parameter (Spalten) vorhanden sein:

    • Entnahme (m³)
    • Messpunkthöhe (NN+m)
    • Wasserstand in Ruhe (m u. MP)
    • Wasserstand abgesenkt (m u. MP)
    • Förderstrom (l/s)

    Im Monatsblatt des Betriebstagebuchs müssen z.B. für eine Quelle (4120) folgende Parameter (Spalten) vorhanden sein:

    • Ableitung (m³)
    • Schüttung (l/s)
    • Wassertemperatur (°C)

    Im Monatsblatt des Betriebstagebuchs müssen z.B. für eine Quelle (1230) folgende Parameter (Spalten) vorhanden sein:

    • Entnahme (m³)
    • Schüttung (l/s)
    • Wassertemperatur (°C)

    Öffnen Sie das Modul ‚Brunnen & Quellen’.

    Klicken Sie auf das Register [Voreinstellungen]

    • Geben Sie einen beliebigen Namen für einen neuen Brunnen im Feld ‚Bezeichnung Brunnen/Quelle’ ein.
    • Wählen Sie im Feld ‚Kennzahl’ den Typ aus.
    • Wählen Sie aus dem Bereich ‚Datenübernahme aus Monatsbericht’ die zugehörige Spalte (Parameter) aus.
    • Geben Sie eventuell eine Bemerkung ein.
    • Klicken Sie auf die Schaltfläche [Speichern]
    • Ihre Eingaben werden gespeichert und stehen nun für die Datenerfassung zur Verfügung.

    Klicken Sie auf das Register [Datenerfassung für SEBAM]

    • Wählen Sie einen gespeicherten Brunnen aus.
    • Bestimmen Sie, ob Sie Tageswerte oder Monatswerte exportieren möchten.
    • Wählen Sie einen Zeitraum aus.
    • Daraufhin werden alle verfügbaren Daten in der Tabelle dargestellt.
    • Klicken Sie auf die Schaltfläche SEBAM um Ihre Daten in die Zwischenablage zu exportieren
      ...mehr

  • SEBAM qualitativ - Voreinstellungen

        Vorbedingungen für einen Ordnungsgemäßen Datenexport nach SEBAM:
      • Im Monatsblatt des Betriebstagebuchs müssen, anders als bei SEBAM quantitativ keine Einträge vorhanden sein.
      • Alle notwendigen Eingaben können Sie im Modul ‚Analyse’ eingeben.
        ...mehr


Netzwerk

Sie können gleichzeitig auf verschiedenen PCs, die über ein Netzwerk verbunden sind, das Betriebstagebuch führen.

Vorraussetzung: Sie benutzen eine gemeinsame Datenbank innerhalb des Netzwerkes.

Für den Netzwerkbetrieb benötigen Sie die PRO-Version des Betriebstagebuchs.

Netzwerk Einrichtung:

  • Das Betriebstagebuch ist Netzwerktauglich.
  • Jedes Betriebstagebuch (Lizenz) muss ganz normal auf jedem PC installiert und lizenziert werden.
  • Die zentrale Betriebstagebuch-Datenbank, eine MS-Access-Datenbank
    (Dateiendung *.mdb) muss zentral, (z.B. auf dem Server oder auf ein NAS - Laufwerk) gespeichert, und für jeden Netzwerkcomputer erreichbar sein.
  • Dieser Datenbank-Ordner muss freigegeben sein und volle Lese- und Schreibrechte besitzen.

Einstellungen

  • Starten Sie ein Betriebstagebuch, das auf die Netzwerk-Datenbank Zugriff haben soll.
  • Klicken Sie auf [Einstellungen, Lizenzierung]
  • Wählen Sie eine Lizenz aus.

  • Geben Sie im Bereich [Betriebstagebuch mit Datenbank verbinden] den Pfad zur Datenbank ein, oder klicken Sie auf das Ordnersymbol, um die Datenbank per Dateidialog zu suchen.
  • Hier muss nun die Datenbank im Netzwerkordner ausgewählt werden.
  • Alternativ kann auch gleich die IP-Adresse eingegeben werden
    z.B. //192.168.112/Datenbank_MeineAnlageXY.mdb
  • Dieser Vorgang muss für alle Betriebstagebuch-Lizenzen durchgeführt werden die auf diese Datenbank Zugriff haben sollen.
  • Jedes Betriebstagebuch kann nur auf EINE (seine) Datenbank zugreifen.
  • Sind mehrere Anlagen zu betreuen, so muss für jede Anlage eine eigene Betriebstagebuch-Lizenz aktiviert und freigeschaltet werden.

Hinweis:
Schreiben mehrere Nutzer gleichzeitig in die Netzwerk-Datenbank, so sind die Änderungen erst nach dem Aktualisieren sichtbar.
(Laden Sie hierzu den Monatsbericht z.B. oder das Modul neu.)


Drucken

Drucken:

  • Klicken Sie in der Haupt-ICON-Leiste auf das Druckersymbol.
  • Es wird immer das gerade aktive Modul oder Dokument gedruckt.
  • Es erscheint der Druckdialog.
  • Hier können Sie nun den Drucker, das Papierformat, die Ausrichtung usw.
    fur das gerade aktive Modul einstellen.
  • Klicken Sie auf ‚Einstellungen speichern’, um die Druckeinstellungen dauerhaft zu speichern.

Druck Einstellungen für die Berichte:

  • Sie können selbst bestimmen, welche Parameter auf eine Seite gedruckt werden.
  • Sie können die Spaltenbreite und die Zeilenhöhe beliebig anpassen.

Und so wirds gemacht.

  • Wählen Sie einen Bericht aus (z.B. den Monatsbericht).
  • Klicken Sie auf Bericht ändern
  • In der rechten Liste sind alle Parameter aufgelistet, die im Bericht angezeigt werden.
    Sie sehen jeweils die Kategorie, den Parameter und     die Druckseite

  • Die Druckseite ist standardmäßig auf 'Aut' (Automaitk) eingestellt.

    Damit berechnet das Betriebstagebuch die optiomale Spaltenbreite und die Spaltenanzahl pro Seite für jeden Parameter automatisch.

  • Möchten Sie bestimmte Parameter auf einer Seite zusammenfassen oder anders anordnen so können Sie dies einstellen.
  • Markieren Sie alle Parameter die auf Seite 1 gedruckt werden sollen.
  • Wählen Sie im Auswahlmenü [Druckseite] den Eintrag [Seite 1] aus.
  • Markieren Sie nun alle Parameter die auf Seite 2 gedruckt werden sollen.
    Wählen Sie im Auswahlmenü [Druckseite] den Eintrag [Seite 2] aus.
  • Markieren Sie nun alle Parameter die auf Seite 3 gedruckt werden sollen
    Wählen Sie im Auswahlmenü [Druckseite] den Eintrag [Seite 3] aus.
    usw.

    Bitte beachten.
    Die Druckseiten müssen zusammenhängend, von oben nach unten sortiert sein.
    (Von Seite 1 beginnend, dann Seite2, dann Seite 3 usw.)

    Bei Bedarf können Sie die Parameter mit den Pfeilschaltflächen innerhalb der Liste verschieben.

    Klicken Sie abschließend auf Speichern.

Ausdruck mit Druckvorschau und Einstellungen:

  • Die Monatstabelle wird auf dem gewählten Drucker ausgegeben.
  • Das Betriebstagebuch berechnet die Anzahl der Spalten die auf eine Seite passen automatisch.
    Möchten Sie die Spalten breiter oder schmaler haben, so können Sie die Spaltenbreite mit den
    Schaltflächen [ - ] oder [ + ] anpassen.

  • Möchten Sie den Ausdruck eines Berichts auf ein einziges langes Blatt drucken, so ist dies auch möglich.
    Wählen Sie in diesem Fall im Druckdialog bei Papiergröße [Druckervorgabe] aus.
    Vorraussetzung dazu ist, dass diese Papiergröße in den Druckereinstellungen in der Systemsteuerung eingestellt wurde.

     Tipp:
    Bei Bedarf können Sie den Druckertreiber in der Systemsteuerung ein zweites mal installieren. Dann haben Sie einen Drucker für den normalen A4 Ausdruck, und den anderen Drucker für den Ausdruck der langen Blätter.

  • Klicken Sie auf Vorschau/Drucken.
  • Der Bericht oder das aktive Modul wird in der Druckvorschau angezeigt so wie der Ausdruck später erfolgt.
  • Hier können Sie nun Ihr Dokument ausdrucken.
  • PDF-Dokument erstellen
    Klicken Sie in der Druckvorschau auf die Schaltfläche 'PDF-Dokument erstellen'
    Der Bericht oder das aktive Modul wird in der Druckvorschau angezeigt so wie der Ausdruck später erfolgt.
    Gleichzeitig wird d    as PDF-Dokument automatisch erstellt und im Archiv gespeichert.

Ihr Logo auf dem Ausdruck

  • Wenn Sie möchten, können Sie auf dem Ausdruck Ihr LOGO oben rechts einfügen.

  • Kopieren Sie in den Betriebstagebuchordner einfach eine kleine Bilddatei mit Ihrem Logo.
    Das Logobild sollte nicht größer als 200 x 200 Pixel sein.

    Diese Datei muss den Namen
    'Logo.jpg'
    haben.

  • Ist die Datei im Ordner vorhanden, wird das Logo auf den Ausdrucken angezeigt.
    Fehlt diese, dann bleiben die Ausdrucke ohne Logo.

  • Bitte beachten Sie, dass das LOGO-Bild auf eine Breite von 200 Pixel ausgegeben wird, Die Höhe verhält sich proportional zur Breite. Das LOGO-Bild wird also nicht verzerrt dargestellt.


Modul 'Einstellungen'

...wählen Sie bitte das gewünschte Hilfethema aus.


Einrichten

Hier können Sie die Grundeinstellungen für die jeweiligen Parameter vornehmen.

Grundlegendes

Linke Haupttabelle: Kategorien mit Parameter

  • Auf der linken Seite werden alle Kategorien mit den darin enthaltenen Parametern in einem Parameterbaum aufgelistet.
  • Klicken Sie auf das PLUS [+] Zeichen um die Kategorie aufzuklappen.
  • Die Reihenfolge der Parameter in dieser Tabelle können Sie ändern.
    Markieren Sie dazu den gewünschten Parameter. Klicken Sie dann mit der Maus auf eine der Schaltflächen mit dem
    blauen Pfeil.
    Diese Schaltflächen finden Sie oberhalb der Tabelle. Damit können Sie den Parameter nach oben oder unten verschieben.

Suchfeld (Parameterfilter)

  • Oberhalb der Parameterbaums finden Sie das Suchfeld.
    Möchten Sie z.B. alle Ablauf-Parameter anzeigen, so geben Sie in diesem Eingabefeld ‚Ablauf’ ein.
    Daraufhin werden alle Parameter angezeigt, die diesem Suchkriterium entsprechen.


Parameter und Kategorien erstellen

Mit diesen Schaltflächen können Sie
Parameter und Kategorien anlegen, ändern, löschen und verschieben.

Kategorie (=Hauptüberschrift).

  • Neu
    Eine Kategorie ist ein Container, in dem Parameter gespeichert sind.
    Um eine neue Kategorie anzulegen klicken Sie oben im Menü bei Kategorie auf [Neu]
    Geben Sie einen kurzen und eindeutigen Namen für die Kategorie ein.
    Hinweis:
    Die Kategorie kann erst angezeigt werden, wenn mindestens 1 Parameter darin gespeichert ist.
    Ein Kategoriename kann nur einmal vergeben werden. → Speichern
  • Umbenennen
    Wählen Sie die Kategorie aus dem Auswahlfeld.
    Klicken Sie oben im Menü bei Kategorie auf [Umbenennen]
    Geben Sie einen anderen Namen für die Kategorie ein.
  • Löschen
    Wählen Sie die Kategorie aus dem Auswahlfeld.
    Klicken Sie oben im Menü bei Kategorie auf [Löschen]

    Achtung: Alle darin gespeicherten Parameter und deren Daten werden ebenfalls gelöscht!
    Eine Wiederherstellung der Daten ist nicht möglich.

Parameter (=Spalte).

  • Neu
    Ein Parameter (=Spalte im Monatsbericht) kann nur in einer Kategorie angelegt werden.
    Wählen Sie zuerst eine Kategorie aus.
    Klicken Sie oben im Menü bei Parameter auf [Neu]
    Geben Sie einen kurzen und eindeutigen Namen für den Parameter ein.
    Hinweis. Ein Parametername kann nur einmal vergeben werden. → Speichern

    Parameter einstellen und konfigurieren.
    Nun können Sie den erstellten Parameter einstellen.
    Wählen Sie den Parameter aus der linken Liste aus.
    Stellen Sie den Parameter anhand der Registerblätter (unten rechts) ein.

  • Umbenennen
    Wählen Sie die Kategorie aus dem Auswahlfeld.
    Wählen Sie dann den Parameter aus dem Auswahlfeld.
    Klicken Sie oben im Menü bei Parameter auf [Umbenennen]
    Geben Sie einen anderen Namen für den Parameter ein.

  • Löschen
    Wählen Sie die Kategorie aus dem Auswahlfeld.
    Wählen Sie dann den Parameter aus dem Auswahlfeld.
    Klicken Sie oben im Menü bei Parameter auf [Löschen]

    Achtung    : Wenn der Parameter gelöscht wird, dann wird dieser auch aus der Datenbank gelöscht.
    Alle in diesem Parameter gespeicherten Daten werden ebenfalls gelöscht und gehen verloren.
    Eine Wiederherstellung der Daten ist nicht möglich.

  • Verschieben.
    Wählen Sie die Kategorie aus dem Auswahlfeld.
    Um den Parameter in eine andere Kategorie zu verschieben, wählen Sie den gewünschten Parameter aus dem Auswahlfeld.
    Klicken Sie auf [Andere Kategorie zuweisen]
    Klicken Sie dann in die linke Liste auf die gewünschte neue Kategorie.
  • Parametereinstellungen Kopieren / Einfügen
    Möchten Sie die Einstellungen eines Parameters auf einen anderen Parameter übertragen, so wählen Sie den Parameter aus, dessen Einstellungen kopiert werden sollen.
  • Klicken Sie auf 'Kopieren' (Links unterhalb des Parameterbaumes)
    Wählen Sie nun den Parameter aus, der die Einstellungen übernehmen soll.
  • Klicken Sie auf 'Einfügen'
    Dem Parameter werden nun die Einstellungen des kopierten Parameters zugewiesen.
    Hinweis: Formeln und Zuordnungen werden nicht kopiert. Sie erhalten hier auch einen Hinweis vom Programm.


TAB Allgemein

Parameter einstellen, so gehts...

    Im rechten Bereich befinden sich Registerblätter (TABs) zum Einstellen eines Parameters.
    Es werden immer die Einstellungen des gerade in der linken Tabelle markierten Parameters angezeigt.
    Nur diesen Parameter können Sie dann konfigurieren.

  • Standardwert setzen:
    Bei der Dateneingabe im Monatsblatt wird das Eingabefeld mit diesem Wert vorbesetzt.
    Hinweis: Bei Verwendung von ‚Standardwert ist letzter Wert’ muss dieses Eingabefeld leer sein.

  • Standardwert ist letzter Wert:
    Bei der Dateneingabe im Monatsblatt wird das Eingabefeld mit dem Wert vorbesetzt den Sie z.B. am Vortag eingetragen haben.
    Hinweis: Das Eingabefeld ‚Standardwert setzen’ muss leer sein.

  • Nachkommastellen:
    Der Parameter wird mit dieser Genauigkeit dargestellt.

  • Markierung:
    Bei der Dateneingabe ist der Wert im Eingabefeld von rechts markiert.
    (z.B. Markierung=4, Markiert werden autom. die 4 letzten Zeichen).
    Bei der Dateneingabe im Monatsbericht können Sie die voreingestellte Markierung mit der ‚ALT’-Taste durch wiederholtes drücken erweitern.
    Nutzen Sie diese Funktion bei großen Zahlen. Sie müssen dann immer nur die letzten Zeichen eingeben (die sich geändert haben) und nicht immer die gesamte Zahl.

  • Wertebereich min / max:
    Eingabewerte, die den Wertebereich unter- oder überschreiten werden nicht angenommen.

  • Grenzwert min / max: (zugelassener Grenzwert)
    Eingabewerte, die den Wertebereich unter- oder überschreiten werden farblich dargestellt.

  • Grenzwert max bei TW: (zugelassener Grenzwert)
    Eingabewerte, die den Wertebereich bei Wetterschlüssel 1 oder 2 überschreiten werden farblich dargestellt.

  • Einheit:
    Geben Sie die Einheit für den Parameter ein, oder wählen Sie diese aus dem Auswahlfeld.

  • Daten-Typ: (Wichtige Einstellung)

Zahl = ein Numerischer Wert
Diese Werte müssen berechnet werden können. Daher nur Zahlen und Komma zulässig. (0-9 und Komma)

Zähler = z.B. der abgelesene Wert eines Betriebsstundenzählwerkes.
Diese Werte müssen berechnet werden können. Daher nur Zahlen zulässig.
Erfolgt ein Zahlerumbruch, so geben Sie einfach den neuen Zahlerstand an. Im Normalfall ist dieser kleiner als der vorherige Zahlerwert.

Zählerumstellung
Geben Sie den neuen Zählerwert ein.
Die Zählerdifferenz müssen Sie in diesem Fall einmalig selbst ausrechnen oder schätzen
und diese im davon abhängigen grauen Berechnungfeld
(z.B. 'Tagesdifferenz') eintragen.
Bei der nächsten Eingabe des Zählerstandes funktioniert wieder alles normal.

Text :
Beliebige Eingaben möglich, da keine Berechnung

Uhrzeit:
Geben Sie die Uhrzeit im Formt hh:mm ein. z.B. (14:30)
Das Betriebstagebuch wandelt intern Datum/Uhrzeit-Daten in eine Zeit im Dezimalsystem um. Diese kann dann berechnet werden.

Beispiele: Zeiteingaben werden umformatiert
Eingabe -> Umgewandelte Ausgabe
7,5 -> 07:05
7,30 -> 07:30
7.30 -> 07:30
7 -> 07:00

  • Parameter Zuordnung: (Wichtige Einstellung) ...mehr

    Da Sie Parameternamen frei vergeben können, muss das Programm wissen, welchen Parameternamen Sie z.B. dem Zulauf CSB gegeben haben.
    Ohne die passende Zuordnung kann das Programm davon abhängige Berechnungen nicht berechnen.
    Hier müssen Sie dem Parameter eine definierte Bezeichnung zuordnen.

    Beispiel:
    Um eine Frachtberechnung durchführen zu können wird der Parameter
    "Tageszudurchfluss_m3/d"     und der Parameter "Zulauf_BSB5" benötigt.

Zuordnung erstellen:
- Markieren Sie den gewünschten Parameter im linken Parameterbaum.
- Wählen Sie aus dem Auswahlfeld [Parameter Zuordnung] die passende Zuordnung aus.

Hinweis: Eine Zuordnung kann nur einmal vergeben werden.
Ausnahme: Parameter Bemerkungen kann mehrmals vergeben werden.

  • Notizen zum Parameter:
    Geben Sie hier Notizen zum Parameter ein.
    Im Monatsbericht werden diese im Infofeld LINKS UNTEN wieder angezeigt wenn Sie in die entsprechende Parameterspalte klicken.


TAB Formeln

Jede Spalte im Monatsbericht können Sie als Formelspalte konfigurieren. Mit Formeln können Sie z.B. Spalte A mit Spalte B verrechnen. Das Ergebnis wird in Spalte C angezeigt und gespeichert.
Es stehen verschiedene vorgefertigte Formeln zur Verfügung die Sie nur auswählen müssen.

  • Wählen Sie zuerst den Parameter aus der linken Liste aus, der das Ergebnis einer Berechnung aufnehmen soll.
  • Wählen Sie im Auswahlfeld ‚Funktion’ die gewünschte Berechnung aus.
  • Nach dem Auswählen erscheinen weiter unten diverse Eingabefelder.
    Aus der Überschrift dieser Felder können Sie entnehmen, welche Parameter für diese Berechnung erforderlich sind.
  • Klicken Sie in ein Eingabefeld.
  • Es erscheint ein Auswahlfeld.
  • Klicken Sie in das Auswahlfeld und wählen Sie den, für die Berechnung benötigten Parameter aus der Liste.

Hinweis: Formeln können NUR im Monatsbericht eingesetzt werden.
Spalten mit Formeln im Monatsbericht sind grau eingefärbt.

Im Tagesbericht sind Formeln nicht möglich.

Verfügbare Formeln:

Hinweis: Nur bei der Dateneingabe im Monatsbericht werden Formel verwendet bzw. angewandt.

  • Faktor anwenden:
    Der angezeigte Wert wird einmalig mit dem Faktor mulitpliziert.
    Formel: Zellenwert * Faktor
  • Tagesdifferenz
    Berechnet aus einer Zählerspalte die Tagesdifferenz
    wenn der neue Zählerstand GRÖßER als der alte Zählerstand ist.
    Anwendung: z.B. Zulaufmengenmessung
    Formel: Aktueller zählerstand - letzter Zählerstand
  • Tagesdifferenz (Rückwärtszähler)
    Berechnet aus einer Zählerspalte die Tagesdifferenz
    wenn der neue Zählerstand KLEINER als der alte Zählerstand ist.
    Anwendung: z.B. bei Tankentleerung.
    Formel: Letzter Zählerstand - Aktueller Zählerstand
  • Summe
    Alle Parameterspalten werden addiert
  • Fracht
    Eine Frachtberechnung wird durchgeführt
    Formel: Zulaufmenge * Messwert (mg/l) / 1000
  • EW
    Es werden die Einwohner (EW) berechnet.
    Für den Jahresbericht wird diese Funktion nicht benötigt.

  • Schlammindex
    Es wird der Schlammindex berechnet.
    (Verdünnungs Faktor * Schlammvolumen) / TS-Gehalt
    Der Verdünnungsfaktor ist optional.
  • Rücklaufverhältnis
    Es wird ein Rücklaufverhältnis berechnet
    Formel: TS-Belebung / (TS-Rücklaufschlamm - TS-Belebung)
  • Raumbelastung
    Es wird die Raumbelastung
    aus der Zulaufmenge, BSB5 und dem Beckenvolumen beerechnet.
  • Schlammalter
    Es wird das Schlammalter
    aus der TS(Belebungsbecken) der TS(Überschussschlamm) dem Beckenvolumen und der tägl. Durchflussmenge des Überschussschlammes berechnet.
  • Schlammbelastung
    Die Schlammbelastung wird
    aus der Zulaufmenge, dem CSB (z.B.), dem Beckenvolumen und der TS(Belebungsbecken) berechnet
  • Abbauleistung
    Es wird die Abbauleistung aus dem Zulaufwert und dem Ablaufwert (z.B. CSB) berechnet
  • Prozentanteil
    Dieser wird aus z.B. Zulauffracht und der Ablauffracht ermittelt
  • Differenz
    Es wird die Differenz ermittelt
    Formel: Parameter1 - Parameter2 - Parameter3
  • Sum_Diff
    Formel: Parameter1 + Parameter2 - Parameter3
  • Zählerstand erzeugen
    Es werden die Werte eines Paramameters zu einem bestehenden Zählerstand addiert.
    Hinweis: Diese Spalte muss als 'Zähler' eingestellt sein.

  • Multiplikation
    Formel: Parameter1 * Parameter2
  • Diffision
    Formel: Parameter1 / Parameter2
  • 24h-Wert ermitteln
    Beträgt die Zeit der letzten Eingabe eines Parameter-Wertes bis zum aktuellen Zeitpunkt z.B. 25h,
    dann wird daraus der 24h-Wert errechnet.
    Benötigt wird Parameterspalte (Uhrzeit), Parameterspalte mir dem umzurechnenden Wert.
  • Monatssumme aus Einzelwerten
    Sind nur einzelne Werte in der Parameterspalte eingetragen, dann werden diese Einzelwerte zur Monatssumme hochgerechnet.
    Das Ergebnis ist so, als ob Sie täglich einen Wert eingetragen hätten.
    Formel: (Werte Parameter1 / Anzahl Werte Parameter1) * Anzahl Monatstage
  • Eigene Formel
    Beschreibung siehe oben
  • Monatsergebnis
    Das Monatsergebnis jeder Spalte wird standardmäßig unterhalb des Eingabebereichs angezeigt.
    Dieses Monatsergebnis wird mit der Funktion 'Monatsergebnis'
    in eine weitere Spalte (in die letzte Zeile) des Monatsberichts geschrieben.

    Es können die Summe, der Min-, Mittel-, oder Max-Wert übernommen werden.
  • Wenn, Dann, Sonst - Formel
    Eine Berechnung erfolgt nur wenn ein bestimmtes Kriterium vorhanden/erfüllt ist.

    z.B. Eine Berechnung soll nur erfolgen wenn die Zulaufmenge [m³/d] einen bestimmten Wert unterschreitet.
    Somit können dann Berechnungen nur bei TW durchgeführt werden.

    Funktion:
    - Berechnet die Formel anhand der angegebenen Kriterien
    <, <=, =, >, >=
    leer
    < Wert, <= Wert, = Wert, > Wert, >= Wert (Wert = eine Zahl)

    - Bei Kriterium mit (...Wert) muss ein Wert (Zahl) im 'Wie/Als'-Feld eingegeben werden.
    - Bei Kriterium ohne (...Wert) muss ein Parameter im 'Wie/Als'-Feld ausgewählt werden.

    - Im 'Dann Feld' wird ein Platzhalter (a, b, c, d usw.) erstellt der in den gelben Feldern zur Berechnung eingesetzt werden kann.
    Im gelben Feld steht dann z.B. die Formel a*2 (Der Wert von Parameter(a) wird verdoppelt)

    - Hinweis:
    In den gelben Formelfelden können Sie mit den erstellten Platzhaltern eine Formel erstellen
    oder nur einen Wert eingeben
    oder das Formelfeld leer lassen.

Hinweis:

  • Berechnete Spalten werden grau hinterlegt im Monatsbericht dargestellt
  • Das Betriebstagebuch NG berechnet automatisch über die erstellten Formeln das Ergebnis und speichert dieses in den grauen Spalten ab.
  • Das Betriebstagebuch berechnet NUR die ausgewählte Zelle in welcher der Cursor steht und das Eingabefeld sichtbar ist.
  • Davon abhängige weitere Zellen werden nicht mitberechnet (aktualisiert). Diese müssen Sie manuell ändern.
    Klicken Sie einfach doppelt in die abhängige graue Zelle. Der richtige Wert wird dann sofort berechnet und angezeigt. Mit der Eingabetaste wird der Wert dann gespeichert.

Beispiele:

  • Beispiel 1: Funktion Tagesdifferenz:

Der Parameter (Spalte) ‚Strom Tagesdifferenz’ wurde angelegt.
Diese Spalte soll die Tagesdifferenz des Parameters ‚Strom Zählerablesung’ aufnehmen.

Der Parameter ‚Strom Tagesdifferenz’ muss ausgewählt sein.
- Wählen Sie diesen Parameter aus der linken Liste.
- Klicken Sie auf den TAB 'Formeln'
- Klicken Sie auf [Funktion].
- Es erscheint eine Liste der möglichen Berechnungen.
- Wählen Sie ‚Tagesdifferenz’

Bericht [Für die Berechnung benötigte Parameter]
Hier sehen Sie ein Eingabefeld
Klicken Sie in das Eingabefeld bei 'P1 Parameter'
Wählen Sie den Parameter aus, dessen Tagesdifferenz berechnet werden soll.
Im Beispiel ‚Strom Zählerablesung’

Anschließend können Sie das Ergebnis mit einem Multiplikator anpassen. z.B. bei Wandlerzählern mal 50.
Geben Sie dazu im Eingabefeld ‚Ergebnis x Faktor’ 50 ein.

-> Einstellungen speichern.
Hinweis: Im Monatsbericht werden Spalten, die mit einer Formel hinterlegt sind, grau dargestellt.

  • Beispiel 2: Funktion Zählerstand erzeugen:

Mit dieser Funktion können Sie aus Tageswerten einen Zählerstand erzeugen. Bei jeder Eingabe erhöht sich der Zählerstand um den Tageswert.
Der Parameter (Spalte) ‚Strom Zählerstand ’ wurde angelegt, der das berechnete Ergebnis des Parameters ‚Stromverbrauch’ aufnehmen soll.

Bitte beachten.
Der Parameter ‚Strom Zählerstand ’ muss in der Reihenfolge nach dem Parameter ‚Stromverbrauch’ liegen.
- Wählen Sie den Parameter ‚Strom Zählerstand’ aus.
- Klicken Sie auf [Funktion].
- Es erscheint eine Liste der möglichen Berechnungen.
- Wählen Sie ‚Zählerstand erzeugen’
- Klicken Sie in das Eingabefeld Parameter
- Wählen Sie den Parameter aus, dessen Zählerstand berechnet werden soll.

  • Beispiel 3: Funktion 'Eigene Formel'

Sollte keine der vorgefertigten Formel passen, so können Sie selbst eine eigene Formel definieren. Die Formeleingabe muss nach den gängigen mathematischen Regeln wie Punkt vor Strich, Klammern zuerst usw. erfolgen.

Vorbereitung zur Formeleingabe
- Wählen Sie einen Parameter aus der linken Parameterliste aus, der das Ergebnis der Formel aufnehmen soll.
- Wählen Sie die Funktion ‚Eigene Formel’ aus.
- Nach dem Auswählen erscheinen diverse Auswahl- und Eingabefelder.
- Wenn Sie einen Parameter in der Formel mit einbeziehen möchten, dann
wählen Sie diesen aus. indem sie in das Feld [Parameter in der Formel verwenden] klicken.
- Der Parameter wird in die Liste der verfügbaren Parameter rechts eingetragen.
- Verfahren Sie so für weitere benötigte Parameter.

Formeleingabe
Sie können folgende Operatoren verwenden: + - / * ( ) ^
- Geben Sie im Eingabefeld für die ‚eigene Formel’ den Term nach mathematischen Regeln ein.
- Doppelklicken Sie auf einen ‚verfügbaren Parameter’ in der rechten Liste um diesen in das gelbe Formelfeld einzutragen.

Ein Beispiel:
Sie möchten das Rücklaufverhältnis bestimmen.
Die gewünschte Formel lautet: TS(BB) / (TS(RS) – TS(BB))
Sie benötigen die beiden Parameter TS(BB) und TS(RS).
Außerdem brauchen Sie den Parameter Rv, welcher das Ergebnis aufnehmen soll.

TS(BB) = Trockensubstanz Belebungsbecken
TS(RS) = Trockensubstanz Rücklaufschlamm
Rv = Rücklaufverhältnis

Wählen Sie die Funktion ‚Eigene Formel’ aus.
Wählen Sie den Parameter [TS(BB)] aus dem Auswahlfeld aus.
Wählen Sie den Parameter [TS(RS)] aus dem Auswahlfeld aus.

Diese erscheinen dann in der Liste der ‚verfügbaren Parameter’ in folgender Form.
a = TS(BB)
b = TS(RS)

Formelerstellung:
Doppelklicken Sie in der Liste auf ‚a = TS(BB)’ - geben Sie das Teilerzeichen / und die ( ein.
Doppelklicken Sie in der Liste auf ‚b = TS(RS)’ - eben Sie das – ein.
Doppelklicken Sie in der Liste auf ‚a = TS(BB)’ - geben Sie die ) ein.

Ihre Eingabe im Formelfeld sieht dann so aus.

a/(b–a)

Wenn Sie das Ergebnis z.B. zusätzlich mit einem Faktor 2,5 benötigen, geben Sie folgende Formel ein.

(a/(b–a))*2.5

Speichern Sie ihre Eingabe mit der Schaltfläche ‚Eingaben speichern’


TAB Berichte

  • Hier können Sie globale Einstellungen für die Tagesberichte, Monatsberichte oder Jahresberichte vornehmen.
  • Sie können im Modul [Berichte] jeweils beliebig viele Berichte anlegen.
    In jedem Bericht ist die Parametereinstellung die gleiche, wie sie hier eingestellt wurde.

Tagesbericht:
Im Tagesbericht können Sie mehrere Tages-Messungen eintragen. Möchten Sie aus dieser Messreihe einen Wert in den Monatsbericht übernehmen, dann geben Sie dies im Übernahmefilter ein.

Monatsbericht:

TW-Werte farblich markieren:
TW-Werte werden gelb hinterlegt.

Überschreitungen anzeigen:
Überschreitungen werden rot markiert.

Berechnung NUR bei TW durchführen:
Berechnung wird nur durchgeführt bei einem Wetterschlüssel 1 oder 2. Ansonsten bleibt das Berechnungsfeld (Formelspalte grau) leer.

Summe ermitteln
Aktivieren Sie den Haken, wenn die Summernermittlung für dem Parameter sinnvoll ist.
Deaktivieren Sie den Haken z.B. bei Temperaturspalten etc.

Jahresberichte:
Welche Berechnungen im Jahresbericht angezeigt werden sollen können Sie mit den Auswahlfeldern auswählen.
Jeder Haken wird als eigene Spalte im Jahresbericht dargestellt.

Auswahlfeld ‚Wirkungsgrad’
Diese Funktion ermittelt die Abbauleistung in % von Parametern wie z.B. CSB Ablauf zum CSB Zulauf.
Klicken Sie auf das Auswahlfeld, und wählen dann rechts daneben im Auswahlfeld den ‚Gegenparameter’ aus.

Klicken sie zum Abschluss auf [Einstellungen speichern]


Zuordnungen Erklärung

Zuordnung für Parameter einstellen

Im rechten Bereich befinden sich Registerblätter (TABs) zum Einstellen eines Parameters.
Es werden immer die Einstellungen des gerade in der linken Tabelle markierten Parameters angezeigt.
Nur diesen Parameter können Sie dann konfigurieren.

  • Parameter Zuordnung: (Wichtige Einstellung)

    Da Sie Parameternamen frei vergeben können, muss das Programm wissen, welchen Parameternamen Sie z.B. dem Zulauf CSB gegeben haben.
    Ohne die passende Zuordnung kann das Programm davon abhängige Berechnungen und Auswertungen nicht ermitteln.
    Hier müssen Sie dem Parameter eine definierte Bezeichnung zuordnen.

    Funktion der Zuordnungen:
    Das Betriebstagebuch muss mit bestimmten Parametern automatisierte Berechnungen und Auswertungen durchführen.
    Da in den Parameter-Einstellungen für jeden Parameter ein beliebiger Name frei vergeben werden kann ist es notwendig, dem Betriebstagebuch einen definierten Namen (Zuordnung) für dem jeweiligen Parameter mitzuteilen.

    Beispiel:
    Der Parametername kann lauten.
    CSB Zulauf
    CSB Zul.
    Zul-CSB
    Zulauf-CSB usw.

    Da mit dem 'Zulauf-CSB' verschiedene Berechnungen wie z.B. die Frachtberechnungen, EW-Werte, Belastungen usw. ermittelt werden,
    muss für diesen Parameter dann die Zuordnung "Zulauf_CSB" eingestellt werden.

    Das Betriebstagebuch sucht nun in diesem Fall für die benötigten Berechnungen in der Datenbank nicht nach dem vergebenen Parameternamen, sondern nur nach der vergebenen Zuordnung.
    Somit ist klar definiert, welcher Parameter der "Zulauf_CSB" ist.

    Fehlt die Zuordnung für den Parameter, dann kann auch keine automatische Berechnung und Auswertung durchgeführt werden.

Zuordnung erstellen:
- Markieren Sie den gewünschten Parameter im linken Parameterbaum.
- Wählen Sie aus dem Ausklappfeld [Parameter Zuordnung] die passende Zuordnung aus.

Hinweis: Eine Zuordnung kann nur einmal vergeben werden.
Ausnahme: Parameter Bemerkungen kann mehrmals vergeben werden.

>> Bitte kontrollieren Sie im Betriebstagebuch alle angelegten Parameter, ob für diese auch die entsprechende Zuordnung gesetzt ist.

  • Liste aller verfügbaren Parameterzuordnungen.

Allgemein:
"Uhrzeit"
"Wetterschlüssel"
"Tagesabwasserdurchfluss_m3/d"
"Abwasserzufluss_l/s"
"Fremdwasserzufluss_l/s"
"Abwassertemperatur"
"Außentemperatur"

Labor:
"Zulauf_BSB5"
"Zulauf_CSB"
"Zulauf_TOC"
"Zulauf_NH4-N"
"Zulauf_NO3-N"
"Zulauf_NO2-N"
"Zulauf_Nges"
"Zulauf_GesN_(TN)"
"Zulauf_TKN"
"Zulauf_Pges"
"Zulauf_oPO4-P"
"Zulauf_Abfiltrierbare_Stoffe"

"Ablauf_BSB5"
"Ablauf_CSB"
"Ablauf_TOC"
"Ablauf_NH4-N"
"Ablauf_NO3-N"
"Ablauf_NO2-N"
"Ablauf_Nges"
"Ablauf_GesN_(TN)"
"Ablauf_TKN"
"Ablauf_Pges"
"Ablauf_oPO4-P"
"Ablauf_Abfiltrierbare_Stoffe"
"Methylenblau_Probe"

Anlagenspezifisch:
"Stromverbrauch_kWh"
"Stromverbrauch_kWh_Biologie"
"Eigenstromerzeugung_kWh"
"Stromerzeugung_kWh_aus_fossiler_Energie"
""
"Gasanfall_m3_Gesamt"
"Erdgasverbrauch_m3_Heizung"
"Gasverbrauch_m3_Fackel"
"Gasverbrauch_m3_BHKW"
"Gas_Volumenanteil_Methan_Prozent"
""
"Heizölverbrauch_kg_Heizung"
"Dieselverbrauch_kg_BHKW"
""
"Klärschlammabgabe_TS"
"Klärschlammabgabe_t"
"Trockenmasse_kg/d_zur_Faulung"
""
"Zulauf_BSB5_Fracht"
"Zulauf_CSB_Fracht"
"Zulauf_GesN_Fracht"
"Zulauf_Pges_Fracht"
""
"Ablauf_BSB5_Fracht"
"Ablauf_CSB_Fracht"
"Ablauf_GesN_Fracht"
"Ablauf_Pges_Fracht"
""
"Bemerkungen"

Labdüs Schnittstelle:
"Labdüs_Überprüfungsdatum"
"Labdüs_Überprüfungsuhrzeit"
"Labdüs_Analysedatum"
"Labdüs_Bemerkungen"

Zuordnungen für den Jahresbericht 'Sachsen Anhalt':
"Ablauf_pH-Wert_min"
"Ablauf_pH-Wert_max"
"Zulauf_pH-Wert_min"
"Zulauf_pH-Wert_max"
"Absetzbare_Stoffe_min"
"Absetzbare_Stoffe_max"
"Absetzbare_Stoffe_VKB"
""
"AOX"
"Quecksilber"
"Nickel"
"Kupfer"
"Blei"
"Cadmium"
"Chrom"

"SA_Zulauf_BSB5_24h"
"SA_Zulauf_CSB_24h"
"SA_Zulauf_TOC_24h"
"SA_Zulauf_NH4-N_24h"
"SA_Zulauf_NO3-N_24h"
"SA_Zulauf_NO2-N_24h"
"SA_Zulauf_Nges_24h"
"SA_Zulauf_GesN_(TN)_24h"
"SA_Zulauf_Pges_24h"
""
"SA_Zulauf_BSB5_2h"
"SA_Zulauf_CSB_2h"
"SA_Zulauf_TOC_2h"
"SA_Zulauf_NH4-N_2h"
"SA_Zulauf_NO3-N_2h"
"SA_Zulauf_NO2-N_2h"
"SA_Zulauf_Nges_2h"
"SA_Zulauf_GesN_(TN)_2h"
"SA_Zulauf_Pges_2h"
""
"SA_Ablauf_BSB5_24h"
"SA_Ablauf_CSB_24h"
"SA_Ablauf_TOC_24h"
"SA_Ablauf_NH4-N_24h"
"SA_Ablauf_NO3-N_24h"
"SA_Ablauf_NO2-N_24h"
"SA_Ablauf_Nges_24h"
"SA_Ablauf_GesN_(TN)_24h"
"SA_Ablauf_Pges_24h"
"SA_Ablauf_oPO4-P_24h"
""
"SA_Ablauf_BSB5_2h"
"SA_Ablauf_CSB_2h"
"SA_Ablauf_TOC_2h"
"SA_Ablauf_NH4-N_2h"
"SA_Ablauf_NO3-N_2h"
"SA_Ablauf_NO2-N_2h"
"SA_Ablauf_Nges_2h"
"SA_Ablauf_GesN_(TN)_2h"
"SA_Ablauf_Pges_2h"
"SA_Ablauf_oPO4-P_2h"


Optionen

...wählen Sie bitte das gewünschte Hilfethema aus.


TAB Allgemein

Geben Sie hier die allgemeinen Daten Ihrer Anlage ein.

Diese finden Sie meist im Wasserrechtsbescheid.


TAB Berichte

  • Setzen Sie einen Haken bei [Eingabefled autom. am Tabellenanfang und in nächster Zeile positionieren].
    Damit springt das Eingabefeld in den Berichten wieder an den Zeilenanfang wenn Sie bei der Dateneingabe in der letzten Spalte angekommen sind.
    Diese Funktion ist nützlich, um z.B. mehrere Tage im Monatabericht nachzutragen.
  • [Beim Programmstart des BTB den letzten Bericht automatisch wieder öffnen].
    - Aktivieren Sie den Haken.
    - Setzen Sie im Modul [Berichte] einen Haken bei [Autostart].
    Beim nächsten Neustart des Betriebstagebuchs wird der zuletzt angezeigte Bericht automatisch wieder geladen und angezeigt.

Nachträgliche Änderungen

  • Wir erhielten die amtliche Aufforderung, das Betriebstagebuch fälschungssicher zu gestalten. Unter anderem erhielt das Schreiben folgenden Text:
  • >> Das Betriebstagebuch ist eine Urkunde, und dementsprechend sind die gesetzlichen Vorgaben diesbezüglich einzuhalten. Jede nachträgliche Änderung muss im Betriebstagebuch dokumentiert werden. Es muss im nachhinein erkennbar sein, welcher Wert geändert wurde, und welche Person diese Änderung durchgeführt hat.<<
  • Das Betriebstagebuch dokumentiert deshalb alle nachträglichen Änderungen im offiziellen Monatsbericht. Diese Änderungen können ausgedruckt und dem Monatsbericht beigelegt werden.
  • Klicken Sie auf [Änderungen zeigen] um alle nachträglichen Änderungen die Sie im Monatsbericht vorgenommen haben anzuzeigen.
  • Änderungen vom aktuellen Tag und Änderungen von Leerzellen werden nicht gespeichert.


TAB Passwortschutz

Registerblatt Passwortschutz

  • Hier können Sie den Zugang zum Betriebstagebuch mit einem Passwort schützen
    Tragen Sie im Feld [Person] den Namen einer Person ein, geben Sie das Passwort ein und wählen die Berechtigung (Administrator oder Benutzer)
    Ein Administrator hat alle Rechte. Er kann das Betriebstagebuch einrichten, Spalten ändern usw.
  • Ein Benutzer kann nur Daten im Betriebstagebuch eingeben.
    Diverse Einstellungen im Betriebstagebuch vornehmen ist nicht möglich.
  • Sobald mindestens 1 Person eingetragen ist, erscheint beim Programmstart ein Dialog der ein Passwort verlangt.
    Wählen Sie dann dort eine Person aus. Dieser Person werden aktuelle Eingaben und Änderungen, die im Betriebstagebuch vorgenommen werden zugeordnet.

    Masterpasswort:
    Wird einer Person ein Masterpasswort zugeordnet, so hat nur diese Person Zugriff auf das Betriebstagebuch. Alle anderen Personen sind gesperrt.
    Diese haben erst wieder Zugriff auf das BTB, wenn die Person und das Masterpasswort wieder gelöscht wurden.

    Bitte merken Sie sich das Passwort gut!
    Sollten Sie das Passwort vergessen haben, so können Sie das Betriebstagebuch nicht mehr öffnen.
    In diesem Fall können Sie bei uns ein Masterpasswort anfordern. Dies ist jedoch nur schriftlich, mit Unterschrift und Stempel des Anlagen-Betreibers möglich.


Kläranlage (Grundeinstellungen)

Auf dem TAB-Kläranlage
können Sie die für Kläranlagen spezifischen Einstellungen vornehmen.


Bemessungsgrößen

Registerblatt Bemessungsgrößen.

  • Diese Angaben sollten ausgefüllt werden, da viele der Werte vom Programm zur Erstellung des Jahresberichtes benötigt werden.


Berechnungsverfahren

Registerblatt Berechnungsverfahren

  • Wählen Sie das für Ihre Kläranlage passende und zugelassene Berechnungsverfahren aus.
  • Aktivieren Sie die entsprechenden Haken.
  • Geben Sie den N-Zeitraum an.
    N-Werte außerhalb des Zeitraums werden im Jahresbericht nicht angezeigt.


Probenahme

Registerblatt Probenahme

  • Im Monatsbericht ist standardmäßig eine Parameterspalte ‚Probenahme’ enthalten.
    Den Parameternamen der Probenahmespalte müssen Sie dem Programm mitteilen und einstellen.
    Nur so kann das Betriebstagebuch die Probenahmezeiten der Labormesswerte unterscheiden und ermitteln, ob die Labormessung eine 2h, 24h oder Stichproben Messung ist.

    Wird keine Probenahmespalte festgelegt, dann werden alle Messungen für die Auswertungen herangezogen.

Bitte beachten.
Die eingetragene Kennzeichnung der Probenart muss für den jeweiligen Typ eindeutig sein.

Bewährt hat sich bei 2h-Proben der Eintrag:
2h

Soll auch die Uhrzeit eingetragen werden was z.B. für das Messprogramm notwendig ist, so geben Sie z.B. bei der Uhrzeiteingabe 12-14
Das Minuszeichen '-' ein.

Das BTB sucht dann in der Probenahmespalte nach dem '-' Zeichen. Wird dieses gefunden, so ist für das Betriebstagebuch der Messwert ein 2h Wert.

oder

Geben Sie die Zeit der 2h Messung im Monatsbericht z.B. 12:00 an, dann müssen Sie als Kennung
den ':' eintragen.

Bewährt hat sich bei 24h-Proeben:
24h

Und bei Stickproben:
SP


Sonstiges

Registerblatt Sonstiges

  • Sollten sich die Einstellungen der Sauerstoffbedarfsstufe ändern, dann können Sie hier die Änderungen eintragen.


Lizenzierung

Infornmation zur Lizenzierung finden Sie hier. Lizenzierung


Datenbank Service

Pflege der Datenbanken

Das Betriebstagebuch bietet einige Funktionen an, die Ihre Datenbanken pflegen und schützen.

  • Datenbank sichern
    Diese Funktion sichert Ihre Datenbank auf einen Datenträger
  • Datenbank aktualisieren
    Mit dieser Funktion können Sie die Datenbank bei eventuellen Fehlern, z.B. nach einem Update, reparieren und aktualisieren.
    Diese Funktion wird auch bei Bedarf automatisch nach einem Beriebstagebuch-Update ausgeführt.
  • Datenbank komprimieren.
    Durch das Komprimieren der Datenbank wird deren Dateigröße reduziert.

    >> Dies ist eine wichtige Funktion besonders auch für die Tagesbericht-Datenbank da diese Datenbankdatei recht groß werden kann.

    - Klicken Sie auf diese Schaltfläche
    - Beenden Sie nun ALLE laufenden Instanzen des Betriebstagebuchs und des Datenloggers.
    !!! Es müssen auch alle im Netzwerk laufenden Betriebstagebücher oder Datenogger beendet werden.
    - Nur dann kann die Funktion ausgeführt werden.
  • Alte Backup-Datenbankdateien löschen
    Durch das automatische tägliche Sichern Ihrer Datenbank durch das Betriebstagebuch sammeln sich im 'Laufe der Zeit' viele unnütze alte Datenbankdateien im Backup-Ordner an.
    Mit dieser Funktion können Sie alte, nicht mehr benötigte Dateien löschen.
    Hinweis: Backup-Dateien, die jünger als 1 Monat sind werden nicht gelöscht.


Sonstiges

Sonderfunktionen

Das Betriebstagebuch bietet einige Sonderfunktionen an.

  • TAB - Entwickler
    Das Passwort erhalten Sie von SBS-Datentechnik auf Anfrage.
    Nach Eingabe des Passworts öffnen sich weitere Funktionen

    - Branding aktivieren
    Sie können Ihren Firmennamen und Kontaktdaten gut sichtbar im Betriebstagebuch anzeigen lassen.
    - Hauptfenster fixieren
    Diese Funktion ist nützlich, wenn das Betriebstagebuch-Fenster immer genau an der gleichen Stelle und Größe erscheinen soll
    - Modul Wartungskartei ausblenden
    Falls Ihr PLS eine eigene Wartungskartei hat, dann können Sie die Wartungskartei des Betriebstagebuchs deaktivieren bzw. ausblenden.
    - Betriebstagebuch mit Arbument starten
    Welche Funktionen das sind können Sie hier nachlesen.
  • TAB - Datenlogger
    Falls die Fehlermeldung 'SBS Datenlogger ist bereits geöffnet' erscheint und der Datenlogger NICHT geöffnet ist, dann können Sie diese Meldung hier zurücksetzen.
  • TAB - Menü
    Hier kann das Hauptmenü umgeschaltet werden.
    Die Darstellung erfolgt dann oben oder am linken Fensterrand.


Modul 'Berichte'

Das Prinzip

Tipp:
Für dieses Thema haben wir auch ein Video für Sie bereitgestellt.
http://www.sbs-datentechnik.de/download.html

Grundeinstellung der Parameter

  • Im Modul [Einstellungen], TAB [Einrichten] werden die Grundeinstellungen und Eigenschaften aller Parameter vorgenommen.
  • Diese Parameter-Einstellungen gelten für alle angelegten Berichte.
  • Die angelegten Parameter können Sie dann in die Berichte (Masken) übernehmen, und so beliebige Berichteg aus den zur Verfügung stehenden Parametern erstellen.

Parameterauswahl für den jeweiligen Bericht.

  • Welche Parameter in einem Bericht angezeigt werden sollen, können Sie
    im Modul [Berichte] festlegen.
  • Klicken Sie auf einen Bericht im Berichtsauswahlfenster um diesen auszuwählen.
  • Klicken Sie dann auf [image] um den Bericht zu laden und um Änderungen darin vorzunehmen.
  • Im Prinzip erstellen Sie aus den im Modul 'Einstellungen' angelegten Parametern (=linke Liste)
    einen Bericht (=rechte Liste).
  • Markieren Sie dazu die gewünschten Parameter in der linken Liste.
    Kopieren Sie die markierten Parameter dann mittels der Pfeiltaste [image] oberhalb der linken Liste in die rechte Liste.
  • Alle Parameter die in der rechten Liste aufgeführt sind erscheinen auch im Bericht.
  • Vergeben Sie, wenn der Bericht zusammengestellt ist einen Namen für diesen Bericht.
  • Klicken abschließend auf [Einstellungen Speichern]
  • Wenn noch kein Bericht angelegt ist, können Sie einen neuen Bericht mit [image] erstellen.
  • Sie können den Bericht löschen, indem Sie diesen im 'Berichtsauswahlfenster' auswählen, und dann auf [image] klicken.
    Hinweis: Sie löschen damit keine Daten, sondern nur die Berichts-Maske.

    Berichtsauswahlfenster

Bericht exportieren.

  • Möchten Sie den Inhalt eines Berichts exportieren, z.B. um diesen in MS-Excel etc. weiterzuverwenden, so klicken Sie mit der rechten Maustaste in den Bericht.
  • Es erscheint ein Auswahlmenü. ...mehr
  • Hier können Sie nun die gewünschte Funktion auswählen.


Tagesbericht

Der Tagesbericht ermöglicht es Ihnen, für einen Parameter mehrere Tagesdaten oder z.B. eine Messreihe einzutragen.

Tagesbericht neu anlegen

  • Klicken Sie auf [image] um das Bericht-Erstellungsfenster zu laden.
  • Wählen Sie aus der linken Parameterliste die gewünschten Parameter aus.
    >> Hinweis: Die allgemeinen Eigenschaften der Parameter werden im Modul [Einstellungen, Einrichten] eingestellt.

Tipp !
Halten Sie die Umschalttaste oder die STRG-Taste gedrückt um mehrere Parameter gleichzeitig zu markieren

  • Klicken Sie auf diese Schaltfläche [image] um die Parameter in die rechte Parameter-Berichtsliste zu laden.
  • Jeder Parameter in der rechten Berichtsliste wird auch im Tagesbericht angezeigt.
  • Ändern Sie die Reihenfolge der Parameter indem Sie einen oder mehrere Parameter auswählen und auf diese Schaltflächen [image] klicken.
  • Vergeben Sie einen kurzen aussagefähigen Namen für den Bericht
  • Klicken Sie auf [Speichern]

Der soeben erstellte Bericht wird nun im Bereich Tagesberichte angezeigt.

  • Klicken Sie auf den Bericht damit dieser ausgewählt ist.
  • Klicken Sie auf einen Tag im Datumfeld.

Tagesbericht ändern

  • Klicken Sie auf [image] um das Bericht-Erstellungsfenster für den ausgewählten Bericht zu laden.
    Hier können Sie nun in der rechten Fensterliste Parameter hinzufügen, entfernen oder deren Reihenfolge ändern.

Es werden durch das Ändern eines Berichts keine Daten gelöscht, sondern nur die Berichtsmaske geändert.

Klicken Sie auf [Speichern]

Tagesbericht löschen

  • Klicken Sie auf [image] um den ausgewählten Bericht zu löschen.

Es werden durch das Löschen eines Berichts keine Daten gelöscht, sondern nur die Berichtsmaske.

Dateneingabe in die Tagestabelle:

Der Tagesbericht wird nun geladen und angezeigt.

  • Klicken Sie doppelt in die Uhrzeitspalte (oder Eingabetaste) um die aktuelle Uhrezit einzutragen.
    Diese können Sie auch nach Bedarf ändern.

  • Bestätigen Sie mit der [Eingabetaste].

Klicken Sie doppelt in eine Zelle (oder Eingabetaste) eines Parameters um Daten einzugeben.
Hinweis: Die Uhrzeit wird nur dann gespeichert, wenn mindestens für einen Parameter ein Wert eingetragen wurde.

Auswertung:

  • Unterhalb sehen Sie den Auswertungsbereich.

  • Es werden aus allen Tageswerten der Min-, Mittel- , und Max-Wert, die Gleitwerte GleitwertMin und LeitwertMax errechnet sowie die Anzahl der Messwerte angezeigt.
    Summe wird nur berechnet, wenn im
    Modul [Einstellungen], [TAB Einrichten], auf [TAB Berichte] ein Haken bei
    [Summe ermitteln] gesetzt ist.
  • Im Tagesbericht wird der entsprechende Tageswert errechnet und unten in der letzten Zeile angezeigt.
  • GleitwertMin und GleitwertMax
    Aus den vorhandenen Tageswerten, wird der Gleitwert über 1 Stunde (Intervall) ermittelt.
    Es ist deshalb sinnvoll, pro Stunde mindestens 3 oder mehr Werte zur Verfügung zu haben, damit eine gute Genauigkeit der Gleitwerte errechnet werden kann.
    Sind weniger als 24 Stundenwerte pro Tag vorhanden, dann wird keine Berechnung durchgeführt.

    Berechnungsbeispiel:
    Pro Stunde stehen 4 Werte (1/4 Std-Werte) zur Verfügung. Pro Tag also 96 Werte.
    Das Programm ermittelt dann aus 4 Werten (= 1 Stunde) den Mittelwert.
    Anschließend     wird dér Wert der ersten (1.) 1/4-Std. verworfen, und der nächste (5.) 1/4-Std-Wert dazugenommen.
    Aus diesen erneuten 4 Werten wird abermals der Mittelwert errechnet. usw.
    Aus allen ermittelten Std.-Mittelwerten, wird der höchste Mittelwert als GleitwertMax pro Stunde und der kleinste Mittelwert als GleitwertMin pro Stunde gespeichert und angezeigt.
  • Im Modul [Einstellungen], [TAB Einrichten], [TAB Berichte]
    können Sie den Übernahmefilter im Abschnitt 'Tagesberichte' einstellen.
    Wählen Sie aus dem Auswahlfeld den gewünschten Eintrag (Summe, Min-, Mittel-, Maxwert, GleitwertMin, GleitwertMax) aus.
    Der Übernahmefilter legt fest, welcher Wert aus allen Tagesmesswerten des Tagesberichts in den Monatsbericht übernommen werden soll.
  • Klicken Sie auf die Schaltfläche [image] um die Tageswerte aller Parameter in den Monatsbericht zu übertragen.
    Sie werden bei jedem Parameter im Tagesbericht gefragt ob der Tageswert übernommen werden soll, wenn schon ein Wert im Monatsbericht gespeichert ist.

  • Alle
    Ist hier der Haken aktiviert, dann werden alle Tageswerte ohne Rückfrage in den Monatsbericht eingetragen, unabhängig, ob dort schon Werte vorhanden sind.


Monatsbericht

Dateneingabe in den Monatsbericht

  • Setzen Sie den Cursor auf die Zelle in der Sie Daten eingeben möchten.
  • Drücken Sie die Eingabetaste oder Doppelklicken Sie in die Zelle.
  • Es erscheint das Eingabefeld. Hier können Sie nun ihre Daten eintragen.
  • Bestätigen Sie anschließend mit der Eingabetaste um ihre Eingabe im Bericht und gleichzeitig in der Datenbank zu speichern.

Monatsbericht neu anlegen

  • Klicken Sie auf [image] um das Bericht-Erstellungsfenster zu laden.
    Wählen Sie aus der linken Parameterliste die gewünschten Parameter aus.
    >> Hinweis: Die Eigenschaften der Parameter werden im Modul [Einstellungen, Einrichten] eingestellt.

Tipp:
Halten Sie die Umschalttaste oder die STRG-Taste gedrückt um mehrere Parameter gleichzeitig zu markieren

  • Klicken Sie auf diese Schaltfläche [image] um die Parameter von der linken Liste in die rechte Parameter-Berichtsliste zu laden.
  • Jeder Parameter in der rechten Berichtsliste wird auch im Monatsbericht angezeigt.
  • Ändern Sie die Reihenfolge der Parameter indem Sie einen oder mehrere Parameter auswählen und auf diese Schalter [image] klicken.
  • Vergeben Sie noch einen kurzen aussagefähigen Namen für den Bericht
  • Klicken Sie auf [Speichern]

  Der soeben erstellte Bericht wird nun im Bereich Monatsberichte angezeigt.

  • Klicken Sie auf den Bericht damit dieser ausgewählt ist.
  • Klicken Sie auf einen Monat im Datumfeld.

Monatsbericht ändern

  • Klicken Sie auf [image] um das Bericht-Erstellungsfenster für den ausgewählten Bericht zu laden.
    Hier können Sie nun in der rechten Fensterliste Parameter hinzufügen, entfernen oder deren Reihenfolge ändern.
  • Hinweis: Es werden durch das Ändern eines Berichts keine Daten gelöscht, sondern nur die Berichtsmaske geändert.
  • Klicken Sie auf [Speichern]

Monatsbericht löschen

  • Klicken Sie auf [image] um den ausgewählten Bericht zu löschen.

  • Es wird durch das Löschen des Berichts nur die Maske gelöscht. Die Daten der Parameter werden dadurch nicht gelöscht.

Monatsbericht Grundeinstellungen

  • Öffnen Sie das Modul Einstellungen, um die Einstellungen der Parameter vorzunehmen.

Bewegen im Monatsblatt

Um sich in den normalerweise recht großen Tabellen zurechtzufinden oder sich zu bewegen,wurden einige Erleichterungen eingebaut.

      • Wenn Sie schnell zu einer bestimmten Spalte springen möchten, so klicken Sie einmal in die Tabelle. Geben Sie zügig einen Teil des gewünschten Parameternamens ein.
        Der Parameter wird dann in der linken Spalte angezeigt.

      • Scrollen Sie durch das Monatsblatt, indem Sie an den Laufleisten des Fensters mit der Maus ziehen.

      • Alternativ können Sie das Blatt mit der Maus im Verschiebemodus verschieben.
        Klicken Sie mit der linken Maustaste einmal in das Monatsblatt. Halten Sie die Maustaste dann gedrückt. Verschieben Sie das Blatt nun in eine beliebige Richtung.

      • Bewegen Sie den Cursor, indem Sie die Pfeiltasten betägtigen.

      • Klicken Sie auf die Navigationspfeile um den Tabellenauschnitt um genau eine Seitenbreite oder Seitenhöhe zu verschieben.

Das Eingabefeld (Eigenschaften)

  • Bei Zählerwerten ist das Eingabefeld automatisch mit dem letzten Zählerwert vorbesetzt.
  • Ansonsten kann das Eingabefeld mit der Vorgabe vorbesetzt werden die Sie im Modul ‚Einstellungen’ eingestellt haben.
  • Die autom. Markierung der letzten Stellen können Sie ebenfalls im Blatt ‚Einstellungen’ vorgeben.
  • Möchten Sie die Markierung erweitern, so drücken Sie wiederholt die ALT-Taste.
  • Geben Sie nun Daten ein und Bestätigen Sie mit der Eingabetaste.
  • Der Cursor springt automatisch zur nächsten Spalte.
  • Soll der Cursor bei der Dateneingabe nach unten springen anstatt nach rechts, dann halten Sie die ALT-Taste gedrückt, während Sie die Eingabetaste drücken.
  • >> Daten werden nur dann automatisch gespeichert wenn die Eingabetaste betätigt wurde.

Grenzwerte

  • Wird bei der Dateneingabe ein Wert farbig dargestellt, so liegt eine Grenzwert Über/Unterschreitung vor.
  • Jede Grenzwert Über/Unterschreitung wird mit einer Meldung angezeigt.
  • Grenzwerte für jeden Parameter können Sie im Modul ‚Einstellungen’ vorgeben.

Zählerumbrüche

  • Erfolgt ein Zählerumbruch, so geben Sie einfach den neuen Zählerstand an. Im Normalfall ist dieser kleiner als der vorherige Zählerwert. Es erscheint eine Sicherheitsnachfrage. Die Zählerdifferenz müssen Sie in diesem Fall einmalig selbst ausrechnen oder schätzen und diese im davon abhängigen grauen Berechnungfeld eintragen.
    Bei der nächsten Eingabe des Zählerstandes funktioniert wieder alles normal.

Berechnete Spalten (grau) im Monatsblatt

Das Betriebstagebuch berechnet automatisch über die erstellten Formeln das Ergebnis und fügt dieses in die ausgewählte graue Spalte ein.

Wichtiger Hinweis!
Das Betriebstagebuch berechnet immer nur die ausgewählte Zelle in welcher der Cursor steht und das Eingabefeld sichtbar ist. Davon abhängige weitere Zellen werden nicht mitberechnet (aktualisiert). Diese müssen Sie manuell ändern.

Klicken Sie einfach doppelt in die abhängige graue Zelle. Der richtige Wert wird dann sofort berechnet und angezeigt. Mit der Eingabetaste wird der Wert gespeichert.

>> Es werden nur Eingaben gespeichert, die mit der Eingabetaste bestätigt wurden.

Information für den Parameter einblenden:

  • Wenn Sie in eine Parameterspalte klicken, dann werden links unten im Monatsberichtmodul die Parameterinformationen angezeigt.
  • Diese Informationen können Sie im Modul [Einstellungen] selbst einrichten.
  • Klicken Sie auf den Parameter
  • Geben Sie im TAB Allgemein bei 'Notizen zum Parameter' die gewünschten Parameterinformationen ein.

Monatsbericht drucken:

  • Klicken Sie in der ICON- Leiste auf das Druckersymbol.
  • Es erscheint der Druckdialog.
  • Hier können Sie den Drucker, das Papierformat, die Ausrichtung usw. einstellen und den Monatsbericht ausdrucken.

Darstellungsvarianten:

  • Der ausgewählte Bericht (Tabelle) kann auf 3 verschieden Arten dargestellt werden.

Datum/Parameter D/P:

      • Das Datum wird am linken Rand angezeigt
      • Die Parameter sind oben rechts zu finden.
      • Hinweis: Nur in diesem Modus können Daten in den Monatsbericht eingetragen werden.

Parameter/Datum P/D:

      • Das Datum wird oben rechts angezeigt
      • Die Parameter sind links zu finden.
      • Hinweis: In diesem Modus ist keine Dateneingabe möglich.

Auswertung:

      • Der Monatsbericht wird ausgewertet und die Zusammenfassung in einer Tabelle angezeigt.
      • Hinweis: In diesem Modus ist keine Dateneingabe möglich.

Neuberechnung der Formelspalten:

  • Wenn Sie alle grauen Spalten des Berichts neu berechnen möchten dann klicken
    Sie auf diese Schaltfläche.
  • Hinweis: Es werden nur LEERE graue Formelzellen neu berechnet.
  • Möchten Sie die z.B. eine Formelspalte komplett neu berechnen, so müssen Sie die darin eingetragenen Werte zuerst löschen.
  • Markieren Sie dazu den gewünschten Bereich (Formelspalte).
  • Klicken Sie in den markierten Bereich mit der rechten Maustaste
  • Klicken Sie auf Auswahl löschen

v


Jahresbericht

Dateneingabe in den Jahresbericht

Die Dateneingabe im Jahresbericht ist nur im Jahresbericht-Typ [365-Tage-Bericht] möglich.
Ansonsten werden im Jahresbericht nur Daten ausgewertet und zusammengefasst.

Jahresbericht anlegen

  • Klicken Sie auf [image] um das Bericht-Erstellungsfenster zu laden.
    Wählen Sie aus der linken Parameterliste die gewünschten Parameter aus.
    >> Hinweis: Die Eigenschaften der Parameter werden im Modul [Einstellungen, Einrichten] eingestellt.

Tipp:
Halten Sie die Umschalttaste oder die STRG-Taste gedrückt um mehrere Parameter gleichzeitig zu markieren

  • Klicken Sie auf diese Schaltfläche [image] um die Parameter in die rechte Parameter-Berichtsliste zu laden.
  • Jeder Parameter in der rechten Berichtsliste wird auch im Jahresbericht angezeigt.
  • Ändern Sie die Reihenfolge der Parameter indem Sie einen oder mehrere Parameter auswählen und auf diese Schalter [image] klicken.
  • Vergeben Sie einen kurzen aussagefähigen Namen für den Bericht
  • Klicken Sie auf [Speichern]

  Der soeben erstellte Bericht wird nun im Bereich Jahresberichte angezeigt.

  • Wählen Sie das Jahr aus.
  • Klicken Sie auf einen Bericht damit dieser ausgewählt und geladen wird.

Jahresbericht ändern

  • Klicken Sie auf [image] um das Bericht-Erstellungsfenster für den ausgewählten Bericht zu laden.
    Hier können Sie nun in der rechten Fensterliste Parameter hinzufügen, entfernen oder deren Reihenfolge ändern.
  • Hinweis: Es werden durch das Ändern eines Berichts keine Daten gelöscht, sondern nur die Berichtsmaske geändert.
  • Klicken Sie auf [Speichern]

Jahresbericht löschen

  • Klicken Sie auf [image] um den ausgewählten Bericht zu löschen.

    Hinweis:
    Es werden durch das Löschen eines Berichts keine Daten gelöscht, sondern nur die Maske dieses Berichts.

Jahresbericht, Grundeinstellungen der Parameter

  • Öffnen Sie das Modul Einstellungen, um die Einstellungen der Parameter vorzunehmen.

Bewegen im Jahresblatt

Um sich in den normalerweise recht großen Tabellen zurechtzufinden oder sich zu bewegen,wurden einige Erleichterungen eingebaut.

      • Wenn Sie schnell zu einer bestimmten Spalte springen möchten, so klicken Sie einmal in die Tabelle. Geben Sie zügig einen Teil des gewünschten Parameternamens ein.
        Der Parameter wird dann in der linken Spalte angezeigt.

      • Scrollen Sie durch das Jahresblatt, indem Sie an den Laufleisten des Fensters mit der Maus ziehen.

      • Alternativ können Sie das Blatt mit der Maus im Verschiebemodus verschieben.
        Klicken Sie mit der linken Maustaste einmal in das Monatsblatt. Halten Sie die Maustaste dann gedrückt. Verschieben Sie das Blatt nun in eine beliebige Richtung.

      • Bewegen Sie den Cursor, indem Sie die Pfeiltasten betägtigen.

      • Klicken Sie auf die Navigationspfeile um den Tabellenauschnitt um genau eine Seitenbreite oder Seitenhöhe zu verschieben.

Jahresbericht drucken:

  • Klicken Sie in der ICON- Leiste auf das Druckersymbol.
  • Es erscheint der Druckdialog.
  • Hier können Sie den Drucker, das Papierformat, die Ausrichtung usw. einstellen und den Jahresbericht ausdrucken.

Darstellungsvarianten:

  • Der ausgewählte Jahresbericht (Tabelle) kann auf 4 verschieden Arten dargestellt werden.

Bericht für Kläranlagen:

      • Wie der 12-Monate-Bericht.
      • Zusätzlich wird jedoch unterhalb der Jahrestabelle die spezielle Auswertung für Kläranlagen angezeigt.
      • TAB Vergleichszahlen
        Kontrollieren Sie, ob alle Zeilen berechnet wurden.
        Fehlen hier Werte, so überprüfen Sie in 'Einstellungen, Optionen, Kläranlage, Berechnungsverfahren' die Konfiguration.
        Zeile 'Mittlere minimale Zulaufmenge': Hier wird bei der Zulaufmenge (m³/d) die Spalte 'min' benötigt.
      • TAB O2-Stufe, N-Stufe
        Hier werden die SB und N-Stufen anhand des Schlüssels berechnet.
      • TAB AQS und Eigenmessungen.
        Klicken Sie bitte doppelt in die Tabelle um die Daten einzutragen.
        Bestätigen Sie Ihren Eintrag mit der [Eingabetaste] um die Daten zu speichern.
      • TAB Abbaugrad/Frachten
        Diese Werte werden aus
        'Summe Frachten' und 'Anzahl Frachten' ermittelt.
      • TAB Bemerkungen.
        Hier können Sie Bemerkungen zum Jahresbericht eintragen.
      • TAB DaBay
        - Modul für Bayern, zum Exportieren der Jahresdaten in das DaBay-Excelmodul

        Klicken Sie auf die Schaltfläche [Fehlende DaBay-Einstellungen autom. korrigieren] um den Jahresbericht automatisch für die DaBay-Vorgaben zu konfigurieren.
        Sie erhalten ebenfalls eine Zusammenfassung, welche Parameter eventuell noch hinzugefügt werden müssen.
        Hinweis: Es werden nur Parameter in DaBay übertragen, die auch im Jahresbericht vorhanden sind.
        - Starten Sie danach den Jahresbericht neu, um diesen zu aktualisieren.
        Hinweis: TAB DaBay wird nur angezeigt, wenn 'Berechnungen über Frachten' in den Optionen aktiviert ist.

        Vorbereitung der DaBay Exceldatei
        - Laden Sie die DaBay-Exceldatei von Ihrem DaBay-Konto herunter.
        - Öffnen Sie die DaBay-Exceldatei vor dem Exportieren einmal direkt mit Excel.
        - Speichern Sie die Datei im Excel 97-2003 Format und beenden Excel gleich wieder.
        - Entfernen Sie den Kompatibilitätshaken beim Excel-Speicherdialog, falls dieser angezeigt wrid.

        - Klicken Sie auf die Schaltfläche [DaBay-Export-Modul starten...] um das DaBaymodul zu laden.
        - Geben Sie den Pfad zur heruntergeladenen DaBay-Exceldatei ein (blaues Eingabefeld)
        - Wichtig! Stellen Sie sicher, dass die Exceldatei vor dem Exportieren geschlossen ist.
        - Klicken Sie auf [Einstellungen speichern]
        - Klicken Sie nun auf die Schaltfläche [Daten in DaBay-Exceldatei exportieren]

        Das Betriebstagebuch öffnet die Exceldatei und füllt diese mit den verfügbaren Daten.
        - Kontrollieren Sie, ob die Daten vollständig vorhanden sind. (Es gilt Ihr Wasserrechtsbescheid).
        - Speichern Sie die Exceldatei.
        - Nun können Sie die DaBay-Exceldatei wieder in Ihr DaBay-Konto hochladen.

        Hinweis: Auf unserer Homepage finden Sie im Bereich 'Download' eine Anleitung zum Umgang mit der DaBay-Schnittstelle.
        http://www.sbs-datentechnik.de/Pg_DaBay.html
      • TAB Externe Berichte
        - Modul für Sachsen und Sachsen-Anhalt, zum Exportieren der Jahresdaten in den Excel-Jahresbericht.

        Hinweis:
        - Alle im Excel-Jahresbericht vorhandenen Parameter (Spalten) müssen auch als Spalte im Jahresbericht des Betriebstagebuchs (Bericht für Kläranlagen) vorhanden sein.
        Ist der Parameter vorhanden, jedoch es fehlt eine Spalte z.B. der MIN-Wert, dann können Sie diese Spalte aktivieren beim jeweiligen Parameter im Betriebstagebuch unter [Einstellungen, Einrichten, Berichte].
        Setzen Sie hier den fehlenden Haken im Bereich 'Jahresberichte' -> speichern.

        - Für jeden Parameter muss im Betriebstagebuch, Einstellungen, Einrichten, Allgemein, beim jeweiligen Parameter die passende 'Parameter Zuordnung' gesetzt sein.

        - Labor-Messungen (2h und/oder 24h)
        Die benötigten Labor-Messungen (2h oder 24h) können Sie
        im Betriebstagebuch bei [Einstellungen, Optionen, Kläranlage, Probenahme] einstellen.

        Setzen Sie hier einen Haken bei
        [Laborparameter sind jeweils getrennt in 24h-Spalten und 2h-Spalten]

        Damit der Jahresbericht vollständig ausgefüllt wird (2h und 24h Laborwerte,) ist es notwendig, für jeden Laborparameter (z.B. CSB-Zulauf-24h Messung) eine eigene Spalte zu erstellen.
        Dieser Spalte (Parameter) müssen Sie in [Einstellungen, TAB Einrichten, TAB Allgemein] eine passende Zuordnung vergeben.
        Die passenden Zuordnungen sind gekennzeichnet mit den Anfangsbuchstaben 'SA_'

        Beispiel: Für den Parameter 'CSB-Zulauf-24h'
        - aktivieren Sie den Parameter im Monatsbericht und Jahresbericht (eigene Spalte)
        - verwenden Sie die Zuordnung [SA_Zulauf_CSB_24h] in den [Einstellungen, Zuordnung]
        - setzen Sie den Haken im TAB Probenahme in den Einstellungen, Optionen, Kläranlage

        - Diese Einstellungen sind für alle weiteren Laborparameter zu erstellen.

        Vorbereitung der Exceldatei
        - Die Jahresbericht-Exceldatei muss aus Kompatibilitätsgründen im Format Excel .XLS vorliegen.
        Das neuere Excelformat XLSX kann nicht verwendet werden.
        - Speichern Sie also bei Bedarf die Datei im Excel 97-2003 Format.

        - Klicken Sie auf die Schaltfläche [Excel Modul starten...] um das Modul zu laden.
        - Geben Sie den Pfad zur Exceldatei im blauen Eingabefeld ein.

        - Wichtig! Stellen Sie sicher, dass die Exceldatei vor dem Exportieren geschlossen ist.
        - Klicken Sie auf [Einstellungen speichern]
        - Klicken Sie nun auf die Schaltfläche [Daten in Jahresbericht-Exceldatei exportieren]

        Das Betriebstagebuch öffnet die Exceldatei und füllt diese mit den verfügbaren Daten.
        - Kontrollieren Sie bitte anschließend, ob die Daten vollständig sind.

        - Speichern Sie die Exceldatei.

365 Tage Bericht:

      • Ist aufgebaut wie ein Monatsbericht, nur statt der Monatstage (Zeilen) werden alle
        365 Tage im Bericht dargestellt.
      • Die Parameter sind oben angeordnet.
      • Das Datum ist in der linken Spalte zu finden.

12 Monate Bericht:

      • Jahresbericht für Anlagen die keine Kläranlagen sind.
      • Im Modul [Einstellungen, TAB-Einrichten, TAB-Berichte] können Sie einstellen, welche Spalten für den jeweiligen Parameter im Jahresbericht angezeigt werden sollen. Jeder Haken wird als eigene Spalte im
        '12 Monate Bericht' angezeigt.
      • Es wird jeder Monat in einer Zeile dargestellt.
      • Unterhalb der 12 Monatszeilen finden Sie die Jahresauswertung, => Summen, Min, Mittel, Max -Werte usw.

Zusammenfassung:

      • Der Jahresbericht wird ausgewertet und die Zusammenfassung in einer Tabelle angezeigt..
      • Zusätzlich können Sie einstellen, welche Monate für die Zusammenfassung berücksichtigt werden sollen.

v


Weitere Berichte

...wählen Sie bitte das gewünschte Hilfethema aus.


Fremdwasserbericht (g.N.Zufl)

Hinweis:
Mit der Schaltfläche [image] können Sie die Grundeinstellungen vornehmen.

Fremdwasser (FW) - Bericht - über den geringsten Nachtzufluss (g.N.Zufl)

Wenn Sie im Monatsbericht in der Spalte 'Fremdwasser' monatlich mindestens einen Fremdwasserwert eingetragen haben, dann wird der Fremdwasserbericht automatisch ausgefüllt und nach den Vorschriften berechnet.
Hinweis: Für die Spalte 'Fremdwasser' muss eine Zuordnung bestehen.

Grundeinstellungen Fremdwassermodul

· Die Grundeinstellungen des Fremdwasserberichts können Sie mit der Schaltfläche [image] vornehmen.

Besonderheiten

· Wurde in einem Monat kein Fremdwasserwert eingetragen, z.B. weil kein TW-Wert oder Fremdwasserwert vorhanden ist, so können Sie in der Zeile ‚Fremdwasseranteil (%)’ in der Tabelle einen Wert eintragen. Doppelklicken Sie dazu auf die Zelle oder betätigen Sie die Eingabetaste.

· Wird der Fremdwasseranteilgrenzwert überschritten, so werden die ermittelten Werte rot dargestellt.

· Das Fremdwassermodul hat eine Plausibilitätskontrolle. Stimmt etwas nicht mit der FW-Berechnung, so wird der Wert rot markiert.

Fremdwasserbericht drucken

· Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus.


Fremdwasserbericht aus Trinkwasser

Fremdwasserermittlung über den Trinkwasserverbrauch

Sie haben 2 Möglichkeiten

  • Gesamter Trinkwasserverbrauch
    - Erfragen Sie von Ihrer Verwaltung den Trinkwasserverbrauch der an die Kläranlage angeschlossenen Einwohner.
    - Geben Sie diesen Wert in das entsprechende Eingabefeld ein
    - Klicken Sie auf die Schaltfläche [FWA berechnen]
  • Trinkwasserverbrauch (Liter pro EW/Tag)
    - Geben Sie den durchschnittlichen Trinkwasserverbrauch der angeschlossen Einwohner EW an.
    - Den in der Region üblichen Wert erfahren Sie auch von Ihrem WWA
    - Klicken Sie auf die Schaltfläche [FWA berechnen]

Der Fremdwasseranteil FWA wird errechnet und angezeigt.

Auf dem Ausdruck wird die, für die Berechnung verwendete Formel ebenfalls mit aufgeführt.


Fremdwasserbericht GM

Hinweis:
Mit der Schaltfläche [image] können Sie die Grundeinstellungen vornehmen.

Femdwasser (FW) - Bericht - Gleitendes Minimum

Die Berechnung des Fremdwassers über das gleitende Minimum benötigt nur 3 Eingaben.
Das Fremdwassermodul berechnet alle notwendigen Werte und zeigt diese in einer Tabelle an. Unterhalb der Tabelle werden die errechneten Fremdwasserdaten grafisch dargestellt.

Grundeinstellungen Fremdwassermodul

· Die Grundeinstellungen des Fremdwasserberichts können Sie mit der Schaltfläche [image] vornehmen.

Fremdwasserbericht drucken

· Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus.

Fremdwassermodul exportieren

· Das Landesamt hat eine offizielle Exceldatei ‚Fremdwasser mit gleitendem Minimum’ als Vorlage erstellt. Wenn Sie diese Vorlage verwenden möchten, müssten Sie täglich das Datum, Wetter und den täglichen Abfluss Qd [m³/d] eintragen.
· Das SBS Betriebstagebuch NG kann die notwendigen Daten exportieren damit Sie diese Daten nicht von Hand eingeben müssen.
· Klicken Sie dazu mit der rechten Maustaste in die Tabelle.
- Wählen sie Bericht kopieren.
- Fügen Sie den Bericht in ein leeres Excelblatt per 'Einfügen' wieder ein und speichern es anschließend.

Exportierte Daten in die Vorlage übertragen

· Markieren Sie die drei linken Spalten (nur diese drei) ohne die Überschrift. Klicken Sie auf …kopieren
· Öffnen Sie nun die Excelvorlage in der die Daten eingetragen werden sollen.
· Klicken Sie auf die Zelle B17, rechts neben Lfd.Nr. 1 mit der rechten Maustaste.
· Wählen Sie ‚Inhalte einfügen’, und dann ‚Werte’.
· Daraufhin werden alle kopierten Daten in die Zellen eingetragen.


Fremdwasserbericht GM (BY)

Hinweis:
Mit der Schaltfläche [image] können Sie die Grundeinstellungen vornehmen.

Femdwasser (FW) - Bericht - Gleitendes Minimum - (Bundesland Bayern)

  • Die Berechnung des Fremdwassers über das gleitende Minimum benötigt nur einen Wert.
  • Das Fremdwassermodul berechnet daraus alle notwendigen Werte und zeigt diese in der Grafik und im Bereich 'Ergebnis' an.
  • Oberhalb der Tabelle werden die errechneten Fremdwasserdaten grafisch dargestellt.

Grundeinstellungen Fremdwassermodul

  • Die Grundeinstellungen des Fremdwasserberichts können Sie mit der Schaltfläche [image] vornehmen
  • Tragen Sie den jährlichen Schmutzwasserabfluss m³/Jahr [m³/a] in das Eingabefeld ein

Fremdwasserbericht drucken

  • Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus


Leistungsvergleich

Hinweis:
Mit der Schaltfläche [image] können Sie die Grundeinstellungen vornehmen.

Leistungsvergleich

Auswertungszeiträume
Wählen Sie den Zeitraum der in die Auswertung einbezogen werden soll.
Hier können Sie getrennt den Zeitraum für die Nährstoffbelastung (N-Belastung) sowie der hydraulischen Belastung wählen.
Klicken Sie auf eine der Schaltflächen um dem Datum Standardzeiträume zuzuweisen.

Standardzeiträume
N-Belastung: 1.5 bis 31.10 bisher. Neu: -> N-Belastung: 1 Jahr.
Hydraulische Belastung: Sollte ein ganzes Jahr betragen.
Klicken Sie auf Einstellungen speichern, um die Druckeinstellungen und die Auswertungszeitraume dauerhaft zu speichern.
Klicken Sie auf Vorschau. Der gewünschte Bericht oder Erhebungsbogen wird in der Druckvorschau angezeigt.

Hinweis: Immer wieder werden wir angefragt, dass einige Werte nicht im Leistungsvergleich erscheinen.

Lösung:
Bitte kontrollieren Sie die Zuordnungen für

1. Zulaufmenge l/s
2. Durchlauf m³/d
3. Beteiligte Parameter, z.B. BSB5, CSB usw.

· Zuordnungen können Sie im Modul 'Einstellungen, TAB Allgemein' für den jeweiligen Parameter einstellen.


Amtl. Messungen, AQS

Amtliche Vergleichsmessungen, AQS

Tragen Sie in die Tabelle das Datum ein sowie die entsprechenden Daten der Parameter

Amt = Amtliche Messungen vom WWA etc.
DIN = Messungen vom DIN-Labor
Eigen = Ihre eigene Vergleichsmessung


Messprogramm

Haben Sie ein Messprogramm beantragt, dann müssen Sie Labor-Messungen nach einem bestimmten Zeitplan und Rythmus durchführen.
Meist muss dies durch einen Quartalsbericht nachgewiesen werden.

In der Regel muss:

  • Die Probenkennzeichnung (2h, 24h, SP) eingestellt sein.
  • Die einzelnen Messungen jeweils um 1 Wochentag und um 2h versetzt erfolgen.
  • Der erklärte Wert um mind. 20 % unter dem Überwachungswert liegen.

Einzelheiten erfahren Sie von Ihrer Überwachungsbehörde oder im Wasserrechtsbescheid.

Einstellungen:

  • Stellen Sie ein welche Messungen (2h, 24h,Sp) verwendet werden sollen.
  • Tragen Sie den Überwachungswert sowie den erklärten Wert vom jeweiligen Parameter ein

Auf dem Amtlichen Vordruck auf der Vorderseite werden Ihre Kontaktdaten mit ausgedruckt.
(Ihr Zeichen, Unser Zeichen, Antrag vom, Probenahmeort)

Klicken Sie abschließend auf [Einstellungen speichern]

Messprogramm:

  • Wählen Sie den Parameter aus der Liste
  • Wählen Sie den benötigten Zeitraum aus indem Sie auf die entsprechnde Schaltfläche klicken
  • Die Parameterliste wird nun angezeigt.
  • Bitte kontrollieren Sie, ob alle Messungen, auch anhand des Zeitplanes korrekt in der Tabelle aufgeführt sind.

Beispiel:

Datenausgabe:

  • Klicken Sie auf Drucken.
  • Hier können Sie wählen, ob Sie das Dokument für den aktuell eingestellten Parameter ausgedruckt oder ein PDF-Dokument erstellt werden soll.
  • Wählen Sie den nächsten Parameter aus und wiederholen Sie den Vorgang.

Vorderseite drucken.
Im Druckdialog können Sie einen Haken setzen, um die Vorderseite zu drucken.
Der Ausdruck ist dem Original-Vordruck nachempfunden.
Die Einstellungen für die Vorderseite können Sie bei den Grundeinstellungen [image] für das Messprogramm vornehmen.

Rückseite drucken.
Legen Sie nun das Blatt mir der bedruckten Vorderseite so in den Drucker ein, dass die Rückseite bedruckt werden kann.
Klicken Sie auf [Drucken] um die Rückseite mit den Parameter-Daten zu drucken.

Datenausgabe Online (DaBay):

  • Wählen Sie den 1. Parameter aus (z.B. CSB)
  • Stellen Sie sicher, dass alle Messungen korrekt aufgelistet sind.
  • Klicken Sie auf die Schaltfläche [Aktuelle Liste in DaBay verwenden]
  • Die Liste wird nun in einem internen Zwischenspeicher abgelegt.
  • Wählen Sie nun den 2. Parameter usw. aus und wiederholen Sie den Vorgang.

Sind alle Parameter im Zwischenspeicher abgelegt klicken Sie auf die Schaltfläche [DaBay-Modul öffnen]

  • Es erscheint das Schnittstellenmodul
  • Geben Sie im blauen Eingabefeld den Dateipfad zur Schnittstellen-Exceldatei ein oder klicken Sie auf
    die Ordnerschaltfläche um den Dateidialog zu öffnen.
  • Die Excel-Schnittstellendatei können Sie von Ihrem DaBay-Konto downloaden.
  • KIicken Sie auf die Schaltfläche [Daten in DaBay-Exceldatei exportieren]
  • Speichern Sie die Exceldatei.
  • Kontrollieren Sie das Dokument, ob alle Daten korrekt sind.
  • Laden Sie abschließend dieses in Ihr DaBay-Konto hoch.


Abgabeerklärung

TAB Abgabeerklärung

Die Abgabeerklärung wird automatisch nach der Original-Vorlage erstellt.

Die Auswertung und die Ermittlung der Jahresschmutzwassermenge
finden Sie um unteren Bereich der Tabelle.


Erhebungsbogen 1, 2, 3x

Hinweis:
Mit der Schaltfläche [image] können Sie die Grundeinstellungen vornehmen.

Erhebungsbogen 1, 2, 3.1 und 3.2

Klicken Sie auf diese Schaltfläche [image] um die Grundeinstellungen für die Erhebungsbögen einzustellen.

  • Auswertungszeiträume
    Wählen Sie das Jahr für den Auswertungszeitraum aus.
  • Aktivieren Sie die benötigen Haken.

Erhebungsbogen 3.1 und 3.2

Folgende Parameter (Spalten) müssen im Monatsbericht vorhanden sein. (falls die entsprechenden Anlagen vorhanden sind). Anderfalls müssen Sie diese Spalten im Monatsbericht erstellen.

  • Faulgasanfall gesamt [m³]
  • Faulgasverbrauch Gasfakel [m³]
  • Faulgasverbrauch BHKW [m³]
  • Volumenanteil Methan (CH4) im Faulgas (ca. 65 %)
  • Erdgasverbrauch Heizung [m³]
  • Eigenstromerzeugung [kWh] (durch Faulgas-BHKW)
  • Dem Faulturm zugeführte org. Trockenmasse (kg/d)
  • Heizölverbrauch Heizung [kg/d] -> Info: Heizöl 1 Liter = 0,843kg
  • Dieselverbrauch BHKW [kg/d]
  • Stromerzeugung aus fossiler Energie (z.B. Diesel-BHKW oder Ergas-BHKW)

Wichtig: Für alle diese Spalten muss im Modul [Einstellungen] beim jeweiligen Parameter
die passende Zuordnung ausgewählt werden.
Nur so kann das Betriebstagebuch die korrekten Parameter ermitteln.

Parameter Zuordnungen können Sie im Modul [Einstellungen, TAB Allgemein] beim jeweiligen Parameter einstellen.


DWA Betrieb Datenschnittstelle

Hinweis:
Mit der Schaltfläche [image] können Sie die Grundeinstellungen vornehmen.

  • Vorbereitung:
    - Downloaden Sie die originale DWA-Betrieb Schnittstellendatei (MS-Excel-Datei).
    - Speichern Sie diese Datei auf Ihren Computer im Archiv im benötigten Jahresordner.

    - Klicken Sie auf die Schaltflläche [image] um die Einstellungen für die Erhebungsbögen zu öffnen.
    - Geben Sie den Pfad zur MS-Excel Schnittstellendatei (Importdatei) in das blaue Eingabefeld ein oder klicken Sie auf das
    Ordnersymbol um nach der Datei per Dateidialog zu suchen.

  • Nun können Sie die 'DWA Betrieb, Excel Schnittstellendatei' (Importdatei) mit Ihren Daten füllen.

    Wichtig !
    Die Excel-Schnittstellendatei darf nicht geöffnet sein.
    Bitte schließen Sie diese, bevor Sie den Exportvorgang starten.

    - Klicken Sie oben rechts auf [Drucken]
    - Klicken Sie im [Druckdialog] auf die Schaltfläche [Datenexport in DWA-Excel-Datei]
    - Die Daten werden nun ermittelt und in die Exceldatei geschrieben.
    - Die Exceldatei wird anschließend geöffnet und angezeigt.
    - Speichern Sie die Exceldatei.
    - Laden Sie diese dann in Ihr DWA-Betrieb Onlineportal hoch.


EKVO

EKVO - Bericht (Eigenkontrollverordnung, gültig für verschiedene Bundesländer)

Im Modul [Berichte, Weitere Berichte] finden Sie den EKVO - Bericht.
Nach dem Öffnen des Berichts können Sie den Auswertungszeitraum festlegen.
- Jahr
- Quartal 1 - 4
- Monat
Klicken Sie bitte zum Anzeigen der Daten auf die entsprechende Schaltfläche

Grundeinstellungen EKVO - Bericht

Der EKVO-Bericht benötigt für die Labormessungen CSB, NH4-N usw. zwingend die Unterscheidung der Probenahme.
Hier werden 2h-Messungen bzw. qualifizierte Stichproben (SP) sowie 24h Messungen unterschieden.
Weitere Hinweise zur Probenkennzeichung finden Sie hier -> Probenahme.

  • Die Probenkennzeichnung müssen Sie im Monatsbericht in einer eigenen Spalte festlegen.
    Tragen Sie in diese Spalte am Tag der Labormessung den Probentyp (2h, Sp oder 24h) ein.
    Das Programm erkennt dadurch automatisch den Probentyp und ordnet die Labormessungen dementsprechend zu.
  • Für jeden Parameter im EVKO-Bericht muss in den Parametereinstellungen eine Zuordnung eingestellt sein.
    Anhand der Zuordnungen erkennt das Programm die Labormessungen (BSB5, CSB, Pges usw.)
    Weitere Hinweise zu den 'Zuordnungen' finden Sie hier -> Parameter Zuordnung (Erklärung)

Ausgabe der ermittelten Daten

· Klicken Sie auf [Drucken] um das Druckmodul zu öffnen. Hier können Sie den Bericht ausdrucken oder als PDF-Datei exportieren.

· Klicken Sie mit der rechten Maustaste in den Bericht. Im erscheinenden Kontext-Menü können Sie
- den gesamten Bericht exportieren in eine CSV/XML-Datei oder in die Windows Zwischenablage.
- Nur einen markierten Bereich in die Windows Zwischenablage exportieren.

· Kopierte Daten können Sie in jedes beliebige Programm, (Excel, EKVO-Client usw.) wieder einfügen.


Einzelparameter

Bei der Einzelparameterauswertung können Sie jeden Parameter auswählen und dessen Daten komprimiert anzeigen.

  • In der angezeigten Liste werden alle verfügbaren Messdaten des ausgewählten Parameters aufgelistet
  • Es werden nur Tage angezeigt die Werte beinhalten
  • Tage ohne Werte werden ausgeblendet.
  • In der Grafik werden die Werte verhältnismäßig zum Max- bzw. Minwert des Parameters dargestellt.


Modul 'Extras'

...wählen Sie bitte das gewünschte Hilfethema aus.


Logbuch

Das Logbuch bietet ihnen die Möglichkeit, alle Vorkommnisse und Besonderheiten schnell zu dokumentieren.
Über die Filterfunktion können Sie sehr einfach alte Eintragungen wiederfinden.

  • Stellen Sie das Datum ein
  • Geben Sie den gewünschten Text ein und klicken Sie dann auf [Speichern]

Im Monatsbericht linke untere Ecke finden Sie ein Eingabefeld. Dort können Sie Text eingeben und speichern.
Dieser wird dann hier im Logbuch angezeigt.


Aufgabenplaner

Mit dem Aufgabenplaner können Sie Termine, geplante Aufgaben, DoTo-Listen eingeben und verwalten.

Aufbau

  • AlleTermine werden absteigend, in einer Tabelle angeordnet.
    Abgelaufene Termine, sowie die demnächst fälligen Termine werden also immer oben angezeigt.
  • Die Tage bis zum erreichen des Terminzeitpunktes werden farbig mit einer Balkengrafik dargestellt.
    Sie sehen somit mit einem Blick, welche Termine demnächst fällig werden.
  • Ist der Haken bei [Jahresfilter setzen] aktiviert, werden nur Termine vom gleichen Jahr, wie die Jahreszahl im Datumauswahlfeld, angezeigt.
  • Über die Suchfunktion können Sie bestimmte Termine filtern, indem Sie Text im Texteingabefeld eingeben.

Aufgabe/Termin eingeben

  • Wählen Sie bei [Termin am] den gewünschten Termin und die Uhrzeit aus.
  • Wählen Sie die benötigte Terminwiederholung aus der Liste.

    Mögliche Wiederholungen:
    K = Keine
    T = täglich
    W = wöchenlich
    M = monatlich
    V = vierteljährlich
    H = halbjährlich
    J = jährlich
    2 = 2 Jahre
    3 = 3 Jahre
    4 = 4 Jahre
    5 = 5 Jahre
  • Tragen Sie den Namen des Erstellers ein.
  • Tragen Sie die Aufgabe/Text im Textfeld ein.
  • Klicken Sie auf [Speichern].
  • Der Termin wird nun in die Liste einsortiert.

Mit diesen Schaltern können Sie eingetragene Termine filtern.

  • Alle
    Es werden alle Termine/aufgaben angezeigt. Abgelaufene und Aktive.
  • Aktiv
    Es werden nur die aktiven Termine/Aufgaben angezeigt.
  • Abgelaufen
    Es werden nur die abgelaufenen Termine/aufgaben angezeigt.
  • Erledigt.
    Alle als 'Erledigt' gekennzeichnete Termine/Aufgaben werden angezeigt.

Aufgabe/Termin als 'erledigt' kennzeichnen.

  • Markieren Sie den gewünschten Termin in der Liste
  • Klicken Sie auf die Schaltfläche [Erledigt] Sie auf den Eintrag.
  • Es erscheint ein Eingabefeld, in das Sie einen Namen eingeben können.
  • Klicken Sie auf [Erledigt]
  • Der markierte Termin verschwindet aus der Liste.
  • Ist eine Terminwiederholung eingestellt, dann wird der Termin automatisch mit dem neuen Termindatum wieder neu erstellt und in die Liste einsortiert.
  • Ein Doppelklick auf einen Eintrag in der Liste öffnet ein Textfenster, das eine Zusammenfassung aller Einträge des Termins anzeigt.

Tipp

  • Doppelklicken Sie auf einen Eintrag in der Liste.
  • Es erscheint der Eintrag in einem neuen Fenster des Texteditors.
  • Hier können Sie dann noch weitere Einträge vornehmen, das Dokument ausdrucken um es z.B. Ihren Mitarbeitern mitzugeben.

Drucken

  • Klicken Sie auf das Druckersymbol, um die aktuell angezeigte Liste zu Drucken.


Wartungskartei

Man steht oft vor dem Problem, Wartungsintervalle von Maschinen, die bestimmte Arbeiten, wie z.B. Ölwechsel, Schmierdienst, Kundendienstintervalle usw. erfordern nicht zu vergessen. Außerdem stellt sich regelmäßig die Frage, was muss gemacht werden, und welches oder wie viel Material wird dazu benötigt?

Die Wartungskartei unterstützt Sie dabei !

Hinweis:
Für dieses Thema steht Ihnen auch ein Video zu Verfügung!
 http://www.sbs-datentechnik.de/download.html

Wartungsintervalle können nach Betriebsstunden (Bh) und / oder nach einer bestimmten Zeit (Tage) erfolgen. Die Wartungskartei verwendet das Wartungsereignis welches zuerst eintritt.

  • Ist ein Wartungsintervall abgelaufen, so zeigt die Wartungskartei diese Maschine (Parameter) in der Übersicht an.
  • Welche Wartungszeiträume oder Wartungsintervalle die Maschine benötigt, wird in den Stammdaten festgelegt.
    Diese Stammdaten müssen Sie zuerst für jeden Parameter in den Einstellungen zur Wartungskartei anlegen und konfigurieren.
    Klicken Sie dazu auf diese Schaltfläche
  • Hier können Sie nun alle Daten zur Maschine eingeben, wie z.B. Typenschildangaben, Kundendienstanschrift, Materialien oder Besonderheiten welche zu beachten sind.
  • Tritt nun ein Wartungsereignis ein, dann wird die zu wartende Maschine in einer Übersicht angezeigt (Rote Markierung).

  • Nach dem Kundendienst an dieser Maschine wählen Sie die Maschine aus der Liste aus (anklicken) und tragen dort die durchgeführte Wartungsarbeit ein. Wurden alle Angaben in den Stammdaten eingetragen, sind die Eingabefelder in der Wartungskartei bereits vorbesetzt.
  • Sie müssen nur noch per Mausklick bestätigen. Gleichzeitig werden alle Zeit- oder Bh- Intervalle zurückgesetzt und der Wartungszyklus beginnt von neuem.


Einstellungen

Grundeinstellungen Wartungskartei - Stammdaten konfigurieren

Klicken Sie auf diese Schaltfläche
Es erscheint dieses Einstellungenfenster.

TAB Stammdaten

Eingabefeld ‚Maschinenteil und Wartungsarbeit’

  • Wählen Sie einen Parameter aus der linken Liste, den Sie zur Wartungskartei hinzufügen möchten.
  • Klicken Sie auf diese Schaltfläche [image] um den Parameter in die Parameterliste zu laden.
  • Geben Sie im Eingabefeld ‚Maschinenteil und Wartungsarbeit’ das Maschinenteil ein und die notwendige Wartungsartbeit. (z.B. Getriebe, Ölwechsel, Öl SAE 15-W40 2,5 Liter)
  • Sie können für jeden Parameter (Maschine) 3 Maschinenteile für die Wartungskartei aktivieren.

Eingabefeld ‚Tage’
  • Geben Sie hier das Wartungsintervall ein z.B. 100 (für 100 Tage) ein.
    Das Programm fordert Sie nun automatisch auf, alle 100 Tage auf eine Wartung an diesem Maschinenteil durchzuführen.

Eingabefeld ‚Bh’

  • Geben Sie hier das Wartungsintervall z.B. 3000 (für 3000 Bh) ein.
    Das Programm fordert Sie nun automatisch auf, nach 3000 Bh auf eine Wartung an diesem Maschinenteil durchzuführen.

    Wichtiger Hinweis:
    Wählen Sie am besten nur Parameter aus, bei denen Bh oder Tagesdifferenzen geführt werden.
    Die Wartungskartei addiert ab dem Wartungsintervall-Startzeitpunkt alle neu hinzugekommenen Bh oder Tagesdifferenzen. Ist diese Summe dann gleich der Vorgabe aus den Stammdaten, dann wird diese Maschine in der Wartungskarteiübersicht angezeigt.

    Hinweis: Sie müssen mindestens einen Wartungstermin vorgeben (Tage oder Bh). Selbstverständlich können Sie auch beide Wartungstermine nutzen. Geben Sie dann im Eingabefeld ‚Tage’ und im Eingabefeld ‚Bh’ einen Wert ein. Das Programm verwendet automatisch das Wartungsereignis, welches zuerst eintritt.

TAB Herstellerdaten

Geben Sie im großen Eingabefeld alle benötigten Kontaktdaten des Herstellers ein.

    TAB Arbeitsanweisung

    Die Arbeitsanweisung können Sie dem Wartungspersonal zum Zeitpunkt der Wartung aushändigen, indem Sie den Parameter ausdrucken.

    Tragen Sie deshalb alle

        • notwendigen Arbeiten,
        • Sicherheitsvorgaben
        • Materialbedarf
        • Werkzeugbedarf

          in das Eingabefenster ein.

    TAB Medien Dokumente

    Im Medienordner können Sie Fotos von Typenschildern, Dokumente etc. zur Maschine speichern. Diese können Sie per Mausklick auf einen Eintrag bei Bedarf öffnen.

    Vorbereitung:
    Legen Sie einen Medien-Ordner an der sich im Ordner der Datenbank befindet. Damit ist sichergestellt, dass bei Betrieb des Betriebstagebuchs im Netzwerk dieser Medienordner automatisch gefunden wird.

    - Kopieren Sie vorab alle Dokumente, Bilder etc. zu der Wartungskarteimaschine in diesen Medien-Ordner.
    - Klicken Sie dann auf die Schaltfläche [Medienordner öffen]
    - Wählen Sie die Dokumente aus die zur Maschine gehören.
    - Speichern


Wartungskartei

TAB Wartungskartei

Hier werden alle Parameter (Maschinen) angezeigt die demnächst Wartung benötigen.
Den Zeitraum, wann eine Maschine in der Übersicht erscheinen soll können Sie oberhalb der Tabelle einstellen.

Nur Parameter anzeigen mit Restlaufzeit von weniger als ….

  • Geben Sie im Eingabefeld Tage oder Bh an, wie viele Tage oder Betriebsstunden vor der eigentlichen Wartung die Maschine in der Übersicht angezeigt werden soll.

Auswahlfeld ‚Alle Parameter zeigen’

  • Setzen Sie einen Haken um alle Maschinen, die für die Wartungskartei aktiviert sind anzuzeigen.

Grafische Anzeige

  • Die Restlaufzeit bis zur Wartung wird anhand einer Balkengrafik übersichtlich dargestellt.
    Ein grüner Balken zeigt die Tage oder Bh bis zur Wartung an. Mit jedem Tag wird dieser Balken kürzer.
  • Ist der Wartungszeitpunkt erreicht, dann wird die Balkengrafik rot dargestellt. Mit jedem weiteren verstrichenen Tag wird die Balkengrafik wieder länger.
  • Sie haben so einen guten Überblick über notwendige, oder demnächst anfallende Wartungsarbeiten.

Status (St.) Legende

Den einzelnen Parametern wird eine Priorität zugeteilt. Welche Priorität das ist, können Sie den zugeteilten Farben und Nummern entnehmen. Die Priorität oder Status finden Sie in der linken Spalte der Tabelle.

1 Status=1 Rot für Maschinen, deren Wartungsintervall abgelaufen ist

2 Status=2 Gelb für Maschinen, deren Wartungsintervall noch niemals aktiviert wurde.

3 Status=3 Grün für Maschinen, deren Wartungsintervall läuft.

Status=1

  • Diese Maschine benötigt Wartung. Nachdem die Wartung durchgeführt wurde müssen Sie das Wartungsintervall neu starten.
  • Wählen Sie dazu die Maschinen aus der Liste per Klick aus.
  • Die Eingabefelder Wartungsarbeit, Monteur, Bemerkungen werden aus den Stammdaten vorbesetzt und können jederzeit geändert werden.
  • Stellen Sie das Wartungsdatum ein.
  • Klicken Sie auf die Schaltfläche [Wartungsintervall neu starten].
  • Die Wartung wird unter dem Parameternamen gespeichert und das Wartungsintervall neu gestartet.

Status=2

  • Das Wartungsintervall für diese Maschine wurde noch nicht (noch nie) gestartet.
  • Solange das Wartungsintervall nicht gestartet wurde läuft es auch nicht. D.h. alle Einstellungen werden aus den Stammdaten übernommen aber verändern sich nicht.

Status=3

  • Das Wartungsintervall für diese Maschine läuft. Es ist alles in Ordnung und im ‚grünen Bereich’.


Durchgeführte Wartungen

TAB Durchgeführte Wartungen

In dieser Auflistung werden alle durchgeführten Wartungen angezeigt.

  • Wählen Sie das Jahr aus und klicken Sie auf [Jahresfilter setzen] um nur Wartungen vom ausgewählten Jahr anzuzeigen.
  • Wählen Sie einen Parameter aus dem Auswahlfeld um Wartungen nur von diesem Parameters anzuzeigen.
    Klicken Sie auf [Alle] um wieder alle Parameter in der Liste anzuzeigen


Störung

Im Störungsbuch können Sie alle Störungen und die eingeleiteten Maßnahmen dokumentieren. Mit diesen Angaben haben Sie einen Nachweis, welche Störung aufgetreten ist und welche Maßnahme Sie zur Behebung dieser Störung eingeleitet haben.

Diese Angaben sind später leicht wieder aufzurufen. Mit der Zeit erhalten Sie eine praktische Infodatenbank.
Sie können z.B. leicht eine einzelne Maschine selektieren und feststellen, welche Störungen und Defekte im Laufe der Jahre an dieser Maschine aufgetreten sind und wie diese behoben wurden.

Störung eingeben:

  • Wählen Sie den gestörten Parameter aus der linken Liste.
    Klicken Sie auf die Schaltfläche [image] um den Parameter in das Eingabefeld
    [Gestörter Parameter] zu übertragen.
    In dieses Eingabefeld kann auch beliebiger Text eingetragen werden, z.B. um einen
    Parameter einzugeben, der nicht in der Parameterliste angelegt ist.
  • Geben Sie eine aussagefähige Kurzbeschreibung der Störung im Eingebefeld [Kurzbeschreibung der Störung] ein.
  • Tragen Sie im großen Eingabefeld [Maßnahmen...] Ihre Arbeiten und Maßnahmen ein, die Sie zur Behebung der Störung durchgeführt haben.
  • Klicken Sie auf Speichern.
  • Die Störung wird nun in der Störungsliste angezeigt.

Weitere Maßnahme eingeben

  • Um für diese Störung eine zweite Maßnahme einzugeben, klilcken Sie auf die Schaltfläche [Laden] [image].
    Daraufhin wird der Parameter und die Kurzbeschreibung wieder geladen.
  • In das Eingabefeld [Maßnahmen...] können Sie nun die weiteren Maßnahmen eintragen.
    z.B. wenn das benötigte Ersatzteil geliefert wurde, dann können Sie die Reparatur an der Maschine fortsetzen und dies als weitere Maßnahme notieren.
  • Klicken Sie auf Speichern.

Störung suchen.

  • Geben Sie einfach ein Stichwort im Suchfeld ein. Daraufhin wird die Datenbank nach diesem Stichwort durchsucht.

Monteur
  • Tragen Sie hier den Namen des Monteurs der Maßnahme ein.


Sonderbauwerke (RÜB-Modul)

Das Modul Sonderbauwerk bietet ihnen die Möglichkeit, alle Vorkommnisse bei
Regenrückhaltebecken, Regenüberlaufbecken, Überläufe usw. korrekt zu dokumentieren.
Über die Filterfunktionen können Sie sehr einfach verschiedene Zeiträume der Anlage auswerten.
Der Jahresbericht fasst alle Einstauereignisse zusammen, wertet diese aus. Der Ausdurck erfolgt im vorgeschriebenen Dokument.

Mögliche Varianten der Dateneingabe

  • per Hand direkt in die Tabelle
  • mit dem SBS Datenlogger aus csv/txt -Datenquellen
  • mit dem SBS Datenlogger per OPC-Anbindung

Anlage erstellen (Vorbereitung)

  • Klicken Sie auf den TAB Einstellungen.
  • Klicken Sie auf [image] um eine Anlage zu erstellen.
  • Geben Sie einen Namen ein. Z.B. RÜB Musterstadt.
  • Nun können Sie alle anderen Eingabefelder ausfüllen.
  • Klicken Sie abschließend auf [Einstellungen speichern]
  • Die Eingabefelder auf der rechten Seite brauchen Sie nur einstellen, wenn Sie das Modul an
    externe Daten per Datenlogger anbinden möchten.
    In diesem Fall lesen Sie bitte den Abschnitt Datenlogger 'Sonderbauwerke RÜB-Schnittstelle'

Hinweis:
Dateneingabe in die Tabelle:
Das zentrale Feld ist die 1. Spalte in der Tabelle. Hier muss immer ein Datum eingetragen werden.
Anhand dieses Datums berechnet das Programm die anderen Werte.
Das Datum muss immer als Datum mit Uhrzeit (z.B. 17.09.2015 12:30) eingetragen werden.
Dies ist auch für das Format beim Einlesen externer Daten zu beachten.

Handeingabe:

Klicken Sie doppelt in die 1. Spalte. (Becken Einstau (BE) Beginn) oder markieren Sie eine Zelle in der 1. Spalte und drücken die Eingabetaste.

  • Es erschein das Eingabefeld, bei dem das Datum mit der aktuellen Uhrzeit bereits vorgegeben ist.
  • Mit den Pfeiltasten können Sie den Wert leicht ändern.
  • Drücken Sie die [Eingabetaste] um diesen Wert in der Datenbank zu speichern.
  • Das Eingabefeld springt autom. in die nächste Spalte.
  • Die Spalten 'Dauer' werden autom. berechnet, wenn das vorangehende Datum korrekt eingetragen wurde.
  • Möchten Sie eine Eingabe löschen, so wählen Sie die Zelle aus und drücken die Entf. Taste.
  • Möchten Sie die ganze Zeile löschen, so löschen Sie das Datum in der 1. Spalte.

Zusammenfassung:

  • In der Zusammenfassung (Tabelle oberhalb) werden die Auswertungen der Werte aus der gesamten Tabelle dargestellt.

Auswertungszeitraum:

  • Stellen Sie den gewünschten Zeitraum mit den Schaltflächen ein.
  • Es werden dann in der Tabelle nur noch Werte anhand des eingestellten Zeitraums angezeigt.

RÜB Jahresbericht:

  • Klicken Sie auf 'Jahresbericht'.
  • Der Jahresbericht wird im offiziellen Format erstellt.
  • Klicken Sie auf 'Drucken', um diesen auszudrucken.

RÜB Jahresbericht - Export in DaBay oder DWA-Connect importieren:

  • Klicken Sie auf die Schaltfläche [DaBay-Export], um die die RÜB Daten in die DaBay-Exceldatei zu exportieren. Diese DaBay-Exceldatei können Sie von Ihrem DaBay-Konto downloaden.
    oder
  • Klicken Sie auf die Schaltfläche [DWA-Connect], um die die RÜB Daten in die DWA-Connect-Exceldatei zu exportieren. Diese DWA-Connect-Exceldatei können Sie von Ihrem DWA-Connect-Konto downloaden

    >> Es erscheint der Schnittstellen-Dialog.

  • DaBay
    - Tragen Sie den Pfad zur Schnittstellendatei in das blaue Eingabefeld ein, oder klicken Sie alternativ auf das Ordnersymbol um diese zu suchen.
    - Klicken Sie abschließend auf die Schaltfläche [Daten in DaBay-Exceldatei exportieren]
    - Ihre Daten werden in die Exceldatei eingetragen und anschließend geöffnet.
    - Speichern Sie die Exceldatei
    - Laden Sie diese in Ihr Dabay-Konto hoch.
  • DWA-Connect
    - Tragen Sie den Pfad zur Schnittstellendatei in das blaue Eingabefeld ein oder klicken Sie alternativ auf das Ordnersymbol um diese zu suchen.
    - Tragen Sie den Tabellennamen aus der Exceldatei in das Auswahlfeld [RÜB Tabellenname] ein oder klicken Sie alternativ auf die Schaltfläche [RÜB-Tabellenname suchen]
    - Klicken Sie abschließend auf die Schaltfläche [Daten in DWA-Connect-Exceldatei exportieren]
    - Ihre Daten werden in die Exceldatei eingetragen und anschließend geöffnet.
    - Speichern Sie die Exceldatei.

    - Haben Sie mehrere RÜBs, so wiederholen Sie den Vorgang.
    - Schließen Sie dazu den Schnittstellen-Dialog.
    - Laden Sie ein weiteres RÜB
    - der weitere Vorgang ist wie oben beschrieben

    - Laden Sie die Exceldatei abschließend in Ihr Dabay-Konto hoch.


Module für Wasserwerke

...wählen Sie bitte das gewünschte Hilfethema aus.


Analyse

Analyseverwaltung.

In diesem Modul werden die Ergebnisse der Wasseranalysen erfasst.
Die Daten werden SEBAM-konform verwaltet und ausgewertet.

  • KLicken Sie im Modul [Extras] auf den Eintrag Wasserwerk
  • Klicken Sie auf den TAB [Analyse]

TAB Voreinstellungen:
  • Klicken Sie auf Einstellungen
    Es sind bereits viele Parameter vorkonfiguriert.
    Falls ein Parameter fehlt können Sie diesen hier anlegen.

  • Klicken Sie in das Auswahlfeld [Kennzahl mit Parameter]
    Geben Sie die 4-stellige Parameter-Nr ein und anschließend ein Leerzeichen.
    Dann folgt der Parametername.
    >> Bitte befolgen Sie diese Formatierung des Parameternamens.
  • -> Klicken Sie auf [Speichern]

Allgemein

  • Klicken Sie in das Auswahlfeld [Probenahmeort ...]
    Geben Sie den Namen des Brunnens oder der Quelle ein.
    z.B. Brunnen1 oder Hochbehälter 'XY'
  • Klicken Sie in das Auswahlfeld [Labor]
    Geben Sieden Namen des Labors ein, welche Ihre Wasseranlysen analysiert.
  • Klicken Sie auf Probenbehandlung
    Es sind bereits viele Varianten vorkonfiguriert.
    Falls eine fehlt können Sie diese hier anlegen.
  • -> Klicken Sie auf [Speichern]

TAB Dateneingabe:

Sie können die Analysedaten manuell eingeben oder
eine Anlayse von SEBAM importieren.
Eine Analyse stellt i.d.R. ihr Labor für Sie im SEBAM-Format zur Verfügung.

Manuelle Eingabe:

  • Geben Sie das Analysedatum ein
  • Wählen Sie den Parameter aus der Liste. z.B. 1021 Temperatur
  • Füllen Sie alle Eingabefelder aus oder wählen die Einstellungen aus den Auswahlfeldern.
  • -> Klicken Sie auf [Speichern]
    Der Analysewert des Parameters erscheint in der Tabelle.
    Verfahren Sie so für alle weiteren Parameter.

Import der Analysedaten von SEBAM
  • Haben Sie von Ihrem Labor eine Wasseranalyse erhalten, dann können Sie diese Daten importieren.
  • Sie ersparen sich so die umfangreiche Datenneingabe der kompletten Analyse.

Bitte beachten!
Fehlt ein Parameter im Programm, der aber in der Analyse vorhanden ist, so müssen Sie diesen zuerst im TAB [Einstellungen] wie weiter oben beschrieben anlegen.

Ausgewählten Eintrag aus der Liste filtern

  • Analysen:
    Zeigt das Datum aller Analysen

  • Analyse vom:
    Klicken Sie in der Tabelle auf ein Analysedatum
    Klicken Sie dann auf 'Analyse vom'.

  • Parameter, Probenahmeort, Labor:
    Wenn eine Analyse komplett angezeigt wird, dann wählen Sie auf einen Parameter, Probenahmeort oder ein Labor aus der Liste aus, indem Sie den gewünschten eintrag anklicken..
    Klicken Sie dann auf das Optionsfeld Parameter, Probenahmeort oder Labor.

  • Alle Messungen
    Es werden alle Messungen aus allen Analysen angezeigt.


Brunnen & Quellen

In diesem Modul werden alle Daten Ihrer Brunnen oder/und Quellen erfasst.
Die Daten werden SEBAM-konform verwaltet und ausgewertet.

  • KLicken Sie im Modul [Extras] auf den Eintrag Wasserwerk
  • Klicken Sie auf den TAB [Brunnen & Quellen]

TAB Einstellungen:
  • Klicken Sie auf Einstellungen
  • Hier können Sie bei Bezeichnung Brunnen/Quellen den Namen eintragen.
    Der eingetragene Name steht dann auf den anderen TABs in den Auswahlfeldern zur Verfügung.
  • Im Bereicht Kennzahl (Typ) tragen Sie den Typ ein. (Brunnen oder Quelle)
    Daraufhin werden die, dür die Datenübernahme aus dem Monatsbericht erforderlichen Einstellungen-Parameter angezeigt.
  • Wählen Sie jeweils aus dem Auswahlfeld die passende Spalte aus.
  • -> Klicken Sie auf [Speichern]

TAB Datenerfassung für SEBAM:

  • Wählen Sie den Brunnen oder Quelle aus dem Auswahlfeld
  • Wählen Sie den Auswertungszeitraum
  • Wählen Sie das Optionsfeld Tageswerte oder Jahreswerte
  • In der Tabelle unterhalb werden die im Monatsbericht eingetragenen Daten ausgewertet und zusammengefasst.

    Datenexport:
    Möchten Sie direkt nach SEBAM exportieren, so klicken Sie auf die
    Schaltfläche [Nach SEBAM]. Ihre Daten werden in geeigneter Form in die Zwischenablage kopiert, und kann dann in SEBAM direkt wieder eingelesen werden.

    Andernfalls können Sie die Werte auch in eine Datei exportieren.
    Die Datei können Sie auf einen anderen Computer kopieren.
    Kopieren Sie den Inhalt dieser Datei, so wie dieser in der Datei gespeichert ist.
    In SEBAM kann dann der Inhalt der Zwischenablage direkt wieder eingelesen werden.

Weitere Informationen zu SEBAM erfahren Sie hier.


Filter

Hier können Sie die Filter und deren Wartung verwalten, kontrollieren und überwachen.

  • Klicken Sie im Modul [Extras] auf den Eintrag Wasserwerk
  • Klicken Sie auf den TAB [Filter]
TAB Einstellungen:
  • Klicken Sie auf Enstellungen
  • Hier können Sie bei Filter den Namen des Filters eintragen.
    Der eingetragene Filter steht dann auf den anderen TABs in den Auswahlfeldern zur Verfügung.
  • Im Bereicht Einheiten tragen Sie die weiteren Einstellungen ein.
  • -> Klicken Sie jeweils auf [Speichern]

TAB Erfassung der Filterspülungen
  • Wählen Sie den Filter aus 'Filterbezeichnung' aus
  • Geben Sie das Datum an.
  • Tragen Sie die Bemerkungen ein.
  • Tragen Sie alle weiteren Einstellungen ein
  • -> Klicken Sie auf [Speichern]

    Die Filterwartung wird nun der Liste angezeigt.
TAB Auswertung
  • Wählen Sie den Filter aus 'Filterbezeichnung' aus
  • Geben Sie den Auswertungszeitraum an.
  • Der Filter wird nun in der Datenauswertung angezeigt.

    Klicken Sie auf [Drucken] um das Dokument zu drucken.


SEBAM Import/Export

Weiter Informationen zur SEBAM Schnittstelle erfahren Sie bei

Allgemeine Funktionen, Ämterschnittstellen, SEBAM


Modul 'Auswertung'

...wählen Sie bitte das gewünschte Hilfethema aus.


Grafische Auswertung

Das Grafikmodul stellt alle Daten der einzelnen Parameter grafisch dar.
Es können maximal 7 Parameter gleichzeitig angezeigt werden.

Einstellungen:

Speichert die Parameterauswahl für spätere Wiederverwendung

Gespeicherte Parameterauswahl wird geladen

Löscht die Parameterauswahl (Haken)

Abschnitt Diagrammtyp

  • Diagrammtyp
    Wählen Sie den gewünschten Diagrammtyp aus der Liste. Es stehen verschiedene Linien, Flächen und Balkendiagramme zur Verfügung.
  • Logarithmisch
    Um große und kleine Werte gleichzeitig im Diagramm anzuzeigen, können Sie die logarithmische Anzeige verwenden.
  • 3D
    Stellt die Anzeige auf 3D-Ansicht um.
  • Zebra
    Das Hintergrund-Raster wird mit Farbe hinterlegt um die Übersichtlichkeit zu steigern.
  • 0 = letzter Wert
    Null-Werte werden unterdrückt und stattdessen der letzte Wert verwendet.
  • Werte anzeigen.
    Zeigt die Messwerte als Zahlen im Diagramm an.

    TW-Werte anzeigen
    Trockenwetterwerte werden gelb im Diagramm hinterlegt
  • Grenzwert Max, Min, MaxTW
    Ist für den Parameter in den 'Einstellungen' ein Grenzwert hinterlegt, so kann dieser Grenzwert in der Grafik ausgewählt und eingeblendet werden.
    - Grenzwert Max
    - Grenzwert Min
    - Grenzwert Max bei Trockenwetter

--------------------------------------------------

  • Farbe
    Hier können Sie verschiedene Farbstile einstellen.
  • %
    Mit dieser Funktion können Sie z.B. den 85% Wert einblenden. Der Wert wird als Linie dargestellt, Diese Funktion funktioniert nur bei einem aktivierten Parameter

  • GM = Gleitender Mittelwert
    Hier können Sie den gleitenden Mittelwert über die Grafik legen.
    Bei der Einstellungen 30, wird der Wert aus 30 verfügbaren Messwerten errechnet,
    Diese Funktion funktioniert nur bei einem aktivierten Parameter.

  • Mittelwert
    Zeichnet den Mittelwert aller im Chart angezeigten Parameter als Linie.

Abschnitt Auswertungszeitraum

  • Wählen Sie Monat oder Jahr aus.
    Bei Jahr können Sie auch eine Zoomfunktion einstellen, die es Ihnen ermöglicht
    einen Monatszeitraum gleitend darzustellen.
    Bewegen Sie den Regler um das Jahr (immer ein Monatsabschnitt) zu durchlaufen.
  • Vergleich.
    Hier können Sie z.B. Daten des Vorjahres mit den Daten des aktuellen Jahres vergleichen.

Grafik drucken

  • Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog.
    Wählen Sie hier den gewünschten Drucker aus.
  • Das Diagramm wird in der Druckvorschau dargestellt und kann gedruckt werden.
    Verwenden Sie einen Farbdrucker für eine übersichtliche Ausgabe.


Modul 'Drucken'

Informationen zum Drucken erfahren Sie hier


Archiv

Archiv - Speicherort für Dokumente

Im Archiv können Sie alle Dokumente speichern die zum Führen des Betriebstagebuchs wichtig sind.

In den Jahresordnern können Sie Ihre Dokumente und Unterlagen speichern.
Verwenden Sie einen Jahresordner, um dort z.B. Ihren Jahresbericht, Excelschnittstelllendateien usw. abzulegen.

  • Das Archiv wird automatisch erstellt.
  • Standard-Installationspfad ist C:/Hirthammer/Archiv
  • Das Archiv ist ein normaler Windowsordner.
  • Im Archiv werden verschiedene Jahres-Ordner erstellt.
  • Auf dem Desktop wird autom. eine Verknüpfung erstellt, damit Sie auch ohne geöffnetes Betriebstagebuch auf das Archiv zugreifen können.

Archiv Installationspfad
Den Standard-Installationspfad 'C:/Hirthammer/Archiv' können Sie bei Bedarf ändern.

  • Klicken Sie auf [Einstellungen, Sonstiges, Menü]
  • Klicken Sie auf die Schaltfläche [Pfad zum Archiv]
  • Wählen Sie im Dialog einen bestehenden Ordner aus oder erstellen Sie einen neuen Ordner.


Modul 'Info'

Das ICON 'Info' in der Haupt-Iconleiste ändert sein Aussehen, wenn neue Information im Programm zur Verfügung stehen.


Aktuelle Informationen

TAB Aktuelle Informationen

Sind aktuelle Informationen oder Benachrichtigungen im Betriebstagebuch verfügbar dann wird dies mittels Info-Icon in der Haupt-Iconleitse angezeigt.

Es sind neue Informationen verfügbar

Es sind keine neuen Informationen verfügbar

TAB Neue Informationen

  • Sollten neue Informationen verfügbar sein, dann werden diese hier eingeblendet.
  • Klicken Sie auf den roten Link um weitere Informationen zu erhalten.
    Der rote Link wird nur angezeigt, wenn neue Informationen verfügbar sind.
  • Falls Sie keine Information von einem Thema erhalten möchten, so deaktivieren Sie den Haken.

Verfügbare Informationen erhalten Sie zu folgenden Themen:

  • Info - Wartungskartei
    Ist ein Wartungsintervall abgelaufen, dann erscheint hier ein Link zur Wartungskartei
  • Info - Aufgabenplaner
    Steht ein Termin an, dann erscheint hier ein Link zum Aufgabenplaner
  • Info - Betriebstagebuch Update
    Steht ein neues Update für das Betriebstagebuch zur Verfügung, dann erscheint hier ein Link, mit dem Sie die neue Version downloaden können.


Programmhilfe

TAB Programmhilfe

Klicken Sie auf die Schaltfläche 'Programmhilfe' und diese Hilfedatei zu öffnen.


Kontaktdaten

TAB Kontaktdaten

Kontaktdaten werden angezeigt:

  • SBS Datentechnik, der Hersteller dieser Software
    Hotline, Service, technische Fragen.
    Service-Telefon: 01511 789 6234
    Fax: 09522-3768038
    EMail: kontakt@sbs-datentechnik.de
    Internet: www.sbs-datentechnik.de

  • DWA, unser Vertriebspartner
    Lizenzierung, Bestellungen, Vertrieb.
    Tel: 02242-872333
    Fax: 02242-872100
    EMail: info@dwa.de
    Internet: www.dwa.de


Überblick

TAB Überblick

Der Funktionsumfang der Betriebstagebuchinstallation wird als Schaubild dargestellt.

Hier können Sie erkennen, wie die Zasammenhänge und Funktionen im Betriebstagebuch funktionieren.


Datenlogger (Anbindung an Datenquellen)

Mit dem SBS-Datenlogger können Sie Daten aus externen Datenquellen in das Betriebstagebuch importieren.
Der SBS-Datenlogger ist ein eigenständiges Programm, das bei der Betriebstagebuch-Installation automatisch installiert wird.

Wichtige Vorabinformationen

Sie können das Betriebstagebuch mit fast allen auf dem Markt vorhandenen Prozessleitsystemen oder Datenloggern, sowie Datendateien verbinden. Hierfür steht ein eigenes externes Programm, der SBS Datenlogger zur Verfügung.
Im Datenlogger sind bereits weitgehend vorkonfigurierte Schnittstellen verfügbar.

>> Hinweis:
Zum Betrieb des Datenloggers benötigen Sie die PRO-Version des Betriebstagebuchs.

Tipp:
Lesen Sie bitte auch die Informationen in der Kurzhilfe innerhalb des Datenloggers um mehr über den Aufbau einer kompatiblen Quelldatei für den jeweiligen DatenTyp zu erfahren, oder schauen Sie sich das Hilfe-Video zu diesem Thema an das wir Ihnen zur Verfügung gestellt haben.
http://www.sbs-datentechnik.de/download.html

Allgemeine Beschreibung zum Datenlogger

  • Der SBS Datenlogger ist ein eigenständiges Zusatzprogramm mit dem Dateinamen 'SBSDataLogger.exe' das mit dem Betriebstagebuch automatisch installiert wird. Diese Datenloggerdatei sollte sich im gleichen Ordner wie das Betriebstagebuch befinden.
  • Der Datenlogger kann mehrfach geöffnet werden, jedoch kann jede geöffnete Instanz immer nur externe Daten für ein Betriebstagebuch einlesen.
  • Der Start des Datenloggers muss/sollte deshalb über das Betriebstagebuch erfolgen.
  • Nur dann wird auch die richtige Datenbank des gerade aktiven Betriebstagebuchs automatisch eingestellt.
  • Sie können jeden Parameter, der im Betriebstagebuch angelegt wurde, mittels Datenlogger mit einer beliebigen Datenquelle verbinden !

Datenlogger starten:

  • Klicken Sie im Betriebstagebuch-Modul [Extras] links unten auf diese Schaltfläche
    um den Datenlogger zu starten.
  • Aktivieren Sie die Überwachung [Benachrichtigung wenn DL aus].
    Damit erhalten Sie einen Hinweis beim Öffnen des Betriebstagebuchs, wenn der Datenlogger ausgeschaltet ist.

  • Der Datenlogger läuft unabhängig vom Betriebstagebuch, da dieser direkt mit dessen Datenbank verbunden ist. Das Betriebstagbuch muss dazu also nicht geöffnet sein.

Mit dem Datenlogger können Sie folgende Datenformate in verschiedenen Varianten in das Betriebstagebuch einlesen:

  • CSV-Datei oder TXT-Datei (Textdateien)
  • MS-Excel-Datei
  • MS-Access-Datenbank (mdb)
  • OPC - Server Anbindung (OPC DA und OPC UA)
  • SQL-Server Anbindung

    Hinweis: Sie können jeden, im Betriebstagebuch angelegten Parameter mit einer eigenen Datenquelle verbinden.

Zeitsteuerung:

  • Ist die Zeitsteuerung eingeschaltet, dann erfolgt das Einlesen der Daten in das Betriebstagebuch immer zur eingestellten Uhrzeit oder in einem bestimmten Zeitintervall.
  • Zu diesem Zeitpunkt werden die 'externen Quelldaten' kontaktiert und für jeden Parameter getrennt eingelesen.
  • Die ermittelten Daten werden in die Betriebstagebuch-Datenbank übertragen und stehen dann dort zur Verfügung.
    Hinweis: Das Betriebstagbuch muss zum Einlesen der Daten nicht geöffnet sein.

Hinweis:

  • Wenn der Datenlogger immer geöffnet bleiben soll, wie z.B. für den OPC Betrieb, dann kann dieser in die Taskleiste neben die Windows-Uhr verkleinert werden. (rechts unten auf Ihrem Bildschirm). Somit stört das Datenlogger-Fenster nicht Ihre laufende Arbeit in Windows.
  • Klicken Sie in diesem Fall im Datenlogger auf die Schaltfläche [In den Infobereich minimieren].

  • Ein Klick auf das Datenlogger-ICON [image] (neben der Windowsuhr) stellt die volle Größe des Datenloggers wieder her.

    Hinweis: Sollte das ICON im Infobereich nicht angezeigt werden, so können Sie dies über die 'Einstellungen' der Windows-Taskleiste einstellen. (Rechtsklick in die Taskleiste)

  • Manchmal läuft der Datenlogger bereits, das ICON im Infobereich wird aber trotzdem nicht angezeigt.
    In diesem Fall klicken Sie bitte im Betriebstagbuch auf 'Einstellungen, Sonstiges, TAB Datenlogger'.
    Dort können Sie nun die Datenloggersteuerung zurücksetzen.
    Das Problem ist damit beseitigt.


Ausgabe (Datenexport in das Betriebstagebuch)

Ausgabe der eingelesenen Daten in das Betriebstagebuch

Sie können die ermittelten Daten in den Monatsbericht (Standard), in den Tagesbericht oder in das Modul 'Sonderbauwerk' übertragen.

TAB Ausgabe

Sie finden 3 TABs

  • Zeitsteuerung MB (Monatsbericht)
  • Zeitsteuerung TB (Tagesbericht)
  • Zeitsteuerung SB (Sonderbauwerk)

Hinweis zum automatischen Einlesen der externen Daten in den Monatsbericht

In den Monatsbericht können alle Varianten (Typen) der Datenanbindung verwendet werden.
Wählen Sie als Ziel 'Monatsbericht' aus.

Hinweis zum automatischen Einlesen der externen Daten in den Tagesbericht

In den Tagesbericht können alle Varianten (Typen) der Datenanbindung verwendet werden.
Wählen Sie als Ziel den 'Tagesbericht' aus.
In diesem Fall erfolgt die Einstellung der Ausgabe auf dem [TAB >> Ausgabe, TAB Zeitsteuerung TB]

In den Tagesbericht wird immer nur der letzte, bzw. aktuellste Wert übernommen der in der Übergabedatei vorhanden ist.
Bitte beachten Sie, dass eine Spalte vorhanden sein muss in der das Datum mit der Uhrzeit vorhanden ist.
Bsp: 01.09.2015 18:12:55
Möchten Sie mehrer Werte am Tag automatisch einlesen, so stellen Sie den Startzeitpunkt für das Auslesen der Quelldateien auf
'Takten' ein, z.B. alle 60 Minuten.

Zeitpunkt für das Auslesen einstellen -> TAB Ausgabe

Was nun noch fehlt ist der Übertragungszeitpunkt, zu dem die Quelldateien ausgelesen werden sollen um die Daten in das Betriebstagebuch zu übertragen.

  • Klicken Sie dazu auf den [TAB Ausgabe].
  • Klícken Sie auf den entsprechenden TAB Monatsbericht, TAB Tagesbericht oder TAB Sonderbauwerk.

Hier kann nun jeweils die Zeitsteuerung ein- bzw. ausgeschaltet werden.

Auswahl der Parameter

  • Stellen Sie ein, welcher Parameter ausgelesen werden soll

Zeitsteuerung ein

  • Ist die Zeitsteuerung eingeschaltet, dann muss der Datenloger immer geöffnet bleiben.
  • In diesem Fall können Sie das Programm, nachdem alle Einstellungen abgeschlossen sind, neben die Windows Uhr verkleinern, damit das Programmfenster nicht stört.
  • Klicken Sie dazu auf diese Schaltfläche [In Infobereich minimieren].
  • Geben Sie die Uhzeit vor, wann das Auslesen gestartet werden soll
  • Geben Sie ein Zeitintervall vor (Alle Minuten) wenn das Auslesen zyklisch gestartet werden soll.
  • Geben Sie bei [Zyklusstart ab Minute] eine Minutenvorgabe ein. z.B. 30
    In diesem Fall liegt der Startzeitpunkt immer im Raster der Minutenvorgabe.

Erklärung:
- Zeitsteuerung ausschalten löscht den nächsten Starttermin.
- Zeitsteuerung einschalten, berechnet den nächsten Starttermin neu anhand der 'Intervallminuten'.

Somit können Sie einstellen, dass das PLS um 0 Uhr die Daten liefert und der Datenlogger diese um 0:30 ausliest.
Dann liefert das PLS um 1 Uhr neue Daten, und der Datenlogger liest diese dann um 1:30 aus. usw.

Speicherdatum im Betriebstagebuch (Zeitstempel der Quelldatei)

  • Stellen Sie das Datum ein.
  • Die ausgelesenen Daten werden im Betriebstagebuch an diesem Datum gespeichert.
  • Ist das Speicherdatum der Nutzdaten in den Quelldateien vom Vortag enthalten, (PLS liefert Daten vom Vortag), dann aktivieren
    Sie den Haken [Speicherdatum = Vortag]
  • Möchten Sie einen Zeitraum von mehereren Tagen auf einmal einlesen, so aktivieren Sie den Haken bei
    [Datenimport von diesem Datum bis heute.] und klicken anschließend auf [Start - Ausgabe in den xxxBericht].

Speicherdatum im Betriebstagebuch (Zeitstempel der Quelldatei)

  • Ausgelesene Quelldatei in den Ordner 'Archiv' verschieben
    - Verwenden Sie diese Funktion nur bei Tagesdateien.
    - Die Tagesdatei wird nach dem erfolgreichen Auslesen in den Ordner 'Archiv' verschoben.
    - Somit können Sie leicht erkennen, dass das Auslesen erfolgreich war.
    - Sie können eine neue aktualisierte Datei anbieten, die den gleichen Dateinamen hat.
  • Auswertung (Zusammenfassung) der Tageswerte in den Monatsbericht übernehmen.
    Die Tagesdaten werden anhand der [Berechnung aus Rohdaten (csv_4, SQL-Server)] berechnet und dieses Ergebinis in den Monatsbericht übertragen.
  • Vorhandenen Wert im Betriebstagebuch überschreiben.


CSV- oder TXT- Datei Schnittstelle

Datenlogger Einstellungen
für die Anbindung an eine *.CSV/*.TXT -Textdatei

Es stehen Ihnen 4 Varianten zur Verfügung.
Typ 1, Typ 2, Typ 3 und Typ4.

Das Standard-Dateiformat ist *.csv.
Sie können jedoch auch *.txt Dateien verwenden.
Wenn der, beim Parameter eingestellte Dateipfad zur Datenquelle auf eine *.txt-Datei verweist, dann wird dieses Datei-Format eingelesen.
*.csv- oder *.txt -Dateien werden also intern vom Datenlogger gleichwertig behandelt.

Starten Sie vom Betriebsstagebuch aus den Datenlogger.
Die Schaltfläche zum Start des Datenloggers finden Sie im Modul Extras, links unten.

Das ausgewählte Betriebsstagebuch wird dann links oben im Datenlogger angezeigt, sowie alle dessen Parameter in der Parameterliste auf der linken Seite.
Nur in dieses Betriebstagebuch werden die externen Daten eingelesen.

Im Datenlogger ist eine Kurzhilfe integriert. Hier finden Sie die wichtigsten Einstellungen noch einmal zusammengefasst.
Bei einigen Einträgen wird an der Maus eine Kurzhilfe angezeigt wenn Sie diese über den gewünschten Bereich bewegen.

Tipp:
Für dieses Thema haben wir Ihnen auch ein Video zur Verfügung gestellt.


Typ csv_1

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier.

CSV Typ1 (csv_1)

  • Hier wird jeder Tag in einer eigenen Zeile gespeichert.
  • Die Parameter sind in Spalten angeordnet.
  • Der Nutzwert befindet sich in der Tageszeile, in der jeweiligen Parameterspalte.
  • Das Datum findet sich innerhalb der Datei, oder im Dateinamen.

Ausgabe in den Monatsbericht

  • Diese Form vom Typ 1 ist geeignet, um die Daten in den Monatsbericht des Betiebstagebuch zu übertragen.
    Hier wird pro Tag eine Zeile gespeichert.
  • Die Ausgabe in den Monatsbericht muss/kann somit 1 mal am Tag erfolgen.

Ausgabe in den Tagesbericht

Diese Form vom Typ 1 ist geeignet, um die Daten in den Tagesbericht des Betriebstagebuch zu übertragen.

  • Anders als oben gezeigt, können pro Tag mehrere Zeilen vorkommen.
  • Das Datum muss als Datum/Zeit (Zeitstempel) vorliegen.

Funktion:
Damit die aktuelle Uhrzeit in der CSV-Datei vorhanden ist, muss diese zyklisch neu erzeugt werden.
Beispiel:
Wenn Sie jede Stunde einen Wert in den Tagesbericht schreiben möchten, so müssen Sie
in die CSV-Quell-Datei zu jeder Stunde eine neue Zeile (mit dem aktuellen Zeitstempel) anfügen und diese aktualisieren.

Die Datenlogger-Ausgabe muss dann entsprechend als "Auslese Startzeitpunkt 'Alle 60 Minuten'" eingestellt werden.

Der Datenlogger sucht die letzte (aktuelle) Zeile vom gewählten Tag aus der CSV-Datei, und liest diese Daten für den Tagesbericht aus.
Es wird also immer nur die letzte Zeile vom gleichen Tag eingelesen und in den Tagesbericht gespeichert.

Nun einige Besipiel wie Sie den Datenlogger für CSV-Anbindung konfigurieren.

Beispiel 1 - Typ CSV_1

Konfiguration anhand eines Beispiels, wie man einen Parameter, für den csv Typ 1 konfiguriert.

  • Klicken Sie auf den TAB Textdatei (csv).
  • Aktivieren Sie den Haken beim gewünschten Parameter in der linken Liste.
  • Klicken Sie auf den Parameternamen daneben, damit dessen Eingabebereich geladen wird.
  • Wählen Sie aus dem Auswahlfeld den Typ, csv 1.
  • Damit werden im Fenster die benötigten Eingabefelder eingestellt und aktiviert.
  • Klicken Sie auf das Ordnersymbol, um die Quelldatei über einen Dateidialog zu suchen.
  • Wählen Sie das gewünschte Optionsfeld für die Quelldatei aus, das zutreffend ist.

    >> In diesem Beispiel ist der Dateiname immer der gleiche. d.h. er wird vom Prozessleitsystem nicht geändert.

  • Geben Sie bei, [Datum in Zeile], die 0 ein.
    Damit sucht sich der Datenloger das richtige Datum automatisch selbst aus der Datumsspalte.
  • Geben Sie bei, [Datum in Spalte], die 1 ein, weil im Beispiel das Datum in der ersten Spalte liegt.
  • Geben Sie bei, [Nutzwert in Spalte], die 11 ein, weil im Beispiel der Parameter Nutzwert in der Spalte 11 zu finden ist.
  • Klicken Sie auf, [Einstellungen Speichern].
  • Nun können Sie die Verbindung zu DatenQuelle testen.
  • Wählen Sie das Datum aus. Es muss natürlich in der Quelldatei vorhanden sein.
  • >> Klicken Sie auf [Test].

Wird der ermittelte Wert angezeigt, ist alles OK und alles wurde korrekt eingerichtet.

TIPP
Haben Sie einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf einen anderen Parameter übertragen.

  • Klicken Sie dazu auf die Schaltflächen, [Kopieren], oder [Einfügen].
  • Damit müssen Sie nicht jeden Parameter erneut komplett eingeben, sondern nur die Position der Nutzdaten innerhalb der Quelldatei anpassen.


Typ csv_2

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier.

CSV Typ2 (csv_2)

  • Hier wird immer nur ein Tag in der Datei gespeichert.
  • Die Parameter sind in Zeilen angeordnet.
  • Der Nutzwert befindet sich in der Parameterzeile, jedoch in einer anderen Spalte.
  • Das Datum findet sich innerhalb der Datei, oder im Dateinamen.

Möchten Sie diese Datei an den Tagesbericht anbinden, so müssen Sie diese im Stundentakt aktualisieren, wenn Sie jede Stunde einen Wert im Tagesbericht haben möchten.

Die Datenlogger-Ausgabe muss dann auf takten (Ausgabe alle 60 Minuten) entsprechend eingestellt werden.

TIPP
Haben Sie einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf einen anderen Parameter übertragen.

  • Klicken Sie dazu auf die Schaltflächen, [Kopieren], oder [Einfügen].
  • Damit müssen Sie nicht jeden Parameter erneut komplett eingeben, sondern nur die Position der Nutzdaten innerhalb der Quelldatei anpassen.


Typ csv_3

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier .

CSV Typ3 (H260 konform) (csv_3)

  • Hier wird ein ganzer Monat in der Datei gespeichert.
  • Die Parameter sind in Zeilen angeordnet.
  • Die Monatstage, 1 bis 31 sind, ab der Spalte des 1. Monatstages in Spalten angeordnet.

Beispiel 2 - Typ CSV_3

  • In manchen Quelldateien ist das Dateidatum in irgend einer Form im Dateinamen enthalten.
  • Im Beispiel hat die Quelldatei den Dateinamen Bericht_09_2014.csv
  • Bitte beachten. Der Tag oder die Monatszahl müssen immer 2 stellig im Dateinamen vorkommen.
  • Geben Sie den Ordnerpfad ein, indem Sie auf das Ordnersymbol klicken.
  • Der Datenlogger sucht sich die richtige Datei über das Datum im Dateinamen selbst automatisch aus diesem Ordner heraus.

  • Wählen Sie anschließend das 3. Optionsfeld aus [Quelldatei hat das Datum im Dateinamen]
  • Im Beispiel ist im Quelldateinamen der Monat September 2014 enthalten. (Bericht_09_2014.csv)

  • Geben Sie die Dateikennung ein. Anhand dieser Dateikennung kann der Datenloger die richtige Datei im Ordner finden.

    m, m, für Monat '09', also September. (Monat immer 2-stellig !)
    y, y, y, y, für Jahr '2014'.
    x, jeweils für ein beliebiges Textzeichen.

Geben Sie also im Eingabefeld [Dateikennung] ein:

xxxxxxxx = 8 mal das x für 'Bericht_'
mm = 2 mal das m für '09'
x = 1 mal das x für '_'
yyyy = 4 mal das y für '2014'

Die Dateiendung (.csv) wird automatisch erkannt und darf nicht angegeben oder mit einbezogen werden.

Im Eingabefeld steht nun:
xxxxxxxxmmxyyyy

Weitere Einstellungen:

  • Nun müssen Sie noch die Position des gesuchten Wertes innerhalb der Quelldatei angeben.
  • Die Monatsspalten, 1 bis 31, beginnen im Beispiel in der Spalte 4
    Tragen Sie deshalb hier die 4 ein.
  • Der gesuchte Wert des Parameters ist in Zeile 4 zu finden.
  • -> Einstellungen speichern

  • Nun können Sie die Verbindung zu Datenquelle testen.
  • Wählen Sie das Datum aus.
  • Klicken Sie auf Test.

Wird der ermittelte Wert angezeigt, ist alles OK und korrekt eingerichtet.

TIPP
Haben Sie einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf einen anderen Parameter übertragen.

  • Klicken Sie dazu auf die Schaltflächen, [Kopieren], oder [Einfügen].
  • Damit müssen Sie nicht jeden Parameter erneut komplett eingeben, sondern nur die Position der Nutzdaten innerhalb der Quelldatei anpassen.


Typ csv_4

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier .

CSV Typ4 (csv_4) - Variante 1

Funktion:
Der Datenlogger kann aus dem CSV_4 Typ, aus den gelieferten Rohdaten in der CSV-Datei selbst die gewünschten Werte für den
Tagesbericht, Monatsbericht oder Sonderbauwerk (RÜB) ermitteln.

Hinweis: Funktionen für das Sonderbauwerk (RÜB) finden Sie ...hier

Dateiaufbau:

  • Hier wird jeder Tag/Zeitpunkt/Zeitspempel in einer eigenen Zeile gespeichert.
  • Die Parameter sind in einer Spalte angeordnet.
  • Der Nutzwert befindet sich in der Parameterzeile, jedoch in einer eigenen Spalte.
  • Das Datum (Zeitstempel) befindet sich in der Parameterzeile, jedoch in einer eigenen Spalte.
  • Es können beliebig viele Parameter aufgeführt werden.
  • Der Zeitstempel kann ab Minutenraster bis zu Tageswerten dargestellt werden. (Sinnvoll sind z.B. 5 Minuten Werte.)
  • Im Dateinamen der Tagesdatei sollte das Tagesdatum enthalten sein. (Damit kann der Datenlogger selbstständig die passende Datei aus dem Ordner suchen.)

Ein Besipiel, wie Sie den Datenlogger für die CSV_4 Anbindung konfigurieren.

  • Aktivieren Sie den Haken beim gewünschten Parameter in der linken Liste.
  • Klicken Sie auf den Parameternamen daneben, damit dessen Eingabebereich geladen wird.
  • Klicken Sie auf den TAB Textdatei (csv).
  • Wählen Sie aus dem Auswahlfeld den Typ, csv_4.
  • Damit werden im Fenster die benötigten Eingabefelder eingestellt und aktiviert.
  • Klicken Sie auf das Ordnersymbol, um die Quelldatei über einen Dateidialog zu suchen.
  • Wählen Sie das gewünschte Optionsfeld für die Quelldatei aus, das zutreffend ist.

>> In diesem Beispiel ist das Tagesdatum im Dateinamen enthalten.
Das Prozessleitsystem stellt täglich eine neue Datei mit den Daten vom Vortag im Ordner bereit.
  • Im Beispiel hat die Quelldatei den Dateinamen Bericht_20102017.csv
  • Bitte beachten. Der Tag- oder die Monatszahl müssen immer 2 stellig im Dateinamen vorkommen.
  • Der Datenlogger sucht sich automatisch die richtige Datei anhand des Datums im Dateinamen aus dem Ordner heraus.
  • Wählen Sie das 3. Optionsfeld aus [Quelldatei hat das Datum im Dateinamen]
  • Im Beispiel ist im Quelldateinamen der 20.10.2017 enthalten.
  • Geben Sie die Dateikennung ein, anhand der Datenloger die richtige Datei aus dem Ordner finden kann.

    dd für den Tag
    mm für Monat
    yyyy für Jahr
    x jeweils für ein beliebiges Textzeichen.

Geben Sie also im Eingabefeld [Dateikennung] ein:

xxxxxxxx = 8 mal das x für 'Bericht_'
dd = 2 mal das d für 20
mm = 2 mal das m für '10'
yyyy = 4 mal das y für '2017'

Die Dateiendung (.csv) wird automatisch erkannt und darf nicht angegeben werden.

Im Eingabefeld steht nun:
xxxxxxxxddmmyyyy

  • Geben Sie die Spalten-Nummer der Parameterspalte ein
  • Geben Sie die Spalten-Nummer des Zeitstempels ein
  • Geben Sie die Spalten-Nummer des Nutzwertes ein
  • Geben Sie den Parameternamen oder dessen Alias ein
  • Stellen Sie die Verdichtungsstufe (Minuten) ein.
  • Geben Sie an, welcher Wert aus den Rohdaten berechnet werden soll
    Hier können Sie wählen: Min / Mittel / Max / Summe / Aktueller - Wert

Hinweis: Falls Sie das Ergebnis im Monatsbericht anstatt dem Tagesbericht speichern möchten, so müssen Sie bei der Rohdatenverdichtung 1440 angeben. 1440 Minuten hat ein Tag.

  • Klicken Sie auf [Einstellungen speichern]
  • >> Klicken Sie auf [Test].

Wird ein Wert, oder der Dateiname angezeigt, dann ist alles OK und alles wurde korrekt eingerichtet.

CSV Typ4 (csv_4) - Variante 2 (=Querformat)

Funktion:
Der Datenlogger kann aus dem CSV_4 Typ, aus den gelieferten Rohdaten in der CSV-Datei selbst die gewünschten Werte für den
Tagesbericht ermitteln.

Dateiaufbau bei csv_4 Variante 2:

  • Die Parameter sind in jeweils einer anderen (eigenen) Spalte angeordnet.
  • Die Nutzwerte befindet sich in der Parameterspalte.
  • Alle Zeiten, (Zeitstempel - Datum mit Uhrzeit) befinden sich ein einer eigenen Spalte. z.B. in Spalte 1.
  • Der Zeitstempel (Datum mit Uhrzeit) wird jeweils in einer eigenen Zeile gespeichert.
  • Alle Parameter haben i.d.R. einen gemeinsamen Zeitstempel.
  • Es können beliebig viele Parameter nebeneinander aufgeführt werden.
  • Der Zeitstempel kann ab Minutenraster bis zu Tageswerten dargestellt werden. (Sinnvoll sind z.B. 5 Minuten Werte.)
    Hier im Beispiel sind es Stundenwerte.
  • Im Dateinamen der Tagesdatei kann das Tagesdatum enthalten sein. (Damit kann der Datenlogger selbstständig die passende Datei aus dem Ordner suchen.)
    Einstellungen bzw. Konfiguration dazu finden Sie auf dieser Seite weiter oben.

    Beispieldatei: csv_4 Variante 2

Einstellungen im Datenlogger - csv_4 Variante 2

Die Einstellungen sind, wie oben bei 'Variante 1' beschrieben.
Die Spaltennummern sind jedoch gleich bei

  • Parameter in Spalte
  • Nutzwert in Spalte
  • Hinweis; Der 'Parameter Name (Alias)' wird nicht benötigt und kann leer bleiben

    Beispiel: Datenlogger-Einstellungen - csv_4 Variante 2

TIPP
Haben Sie einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf einen anderen Parameter übertragen.

  • Klicken Sie dazu auf die Schaltflächen, [Kopieren], oder [Einfügen].
  • Damit müssen Sie nicht jeden Parameter erneut komplett eingeben, sondern nur die Position der Nutzdaten innerhalb der Quelldatei anpassen.


Excel-Schnittstelle

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier .

Anbindung des Betriebsstagebuchs an eine MS-Exceldatei.

Es stehen Ihnen 2 Varianten zur Verfügung.
Typ_1 und Typ_2 sowie
Typ_4 für die Anbindung an Sonderbauwerke (RÜB)

Prinzipiell funktioniert die Anbindung der DatenQuellen
ebenso wie im vorangegangenen Beispielen bei CSV Typ_1 oder csv_2 gezeigt.
...sehen Sie hier

xls - Exceldatei

  • Die Anbindung an Ms-Excel funktioniert analog.
  • Es stehen Ihnen wie bei CSV beschrieben die Typen xls_1 und xls_2 zur Verfügung

  • Möchten Sie die Verbindung zu einer Exceldatei herstellen, so klicken Sie auf den TAB Excel.
  • Wählen Sie den Typ aus, und geben den Pfad zur Exceldatei ein.
  • Geben Sie die Position des Wertes innerhalb der Exceldatei ein.
  • Testen Sie wieder die korrekte Verbindung.
  • Wird ein Wert angezeigt, dann ist die Anbindung korrekt. Falls nicht, dann prüfen Sie nochmal alle Einstellungen.

    Tipp: Schauen Sie sich auch das Video zum Thema an.

HINWEIS: Falls Sie eine Fehlermeldung beim Datenzugriff auf die Exceldatei erhalten:

Der Zugriff auf MS-Excel oder Access erfolgt als Datenbankzugriff. Dieser Zugriff ist erheblich schneller als der direkte Zugriff über MS-Excel selbst.

>> Im Fehlerfall ist es deshalb notwendig diese Treiberdatei zu installieren.

Microsoft Access Database Engine 2010 Redistributable

Dies ist eine originale Datei von Microsoft. Es werden mehrere Komponenten installiert, die die Datenübertragung zwischen Microsoft Office-Dateien, wie z. B. Microsoft Office Access Dateien (MDB und ACCDB) und Microsoft Office Excel Dateien (XLS, XLSX und XLSB), und anderen Datenquellen vereinfachen bzw. ermöglichen.

Die benötigte Treiberdatei können Sie direkt von Microsoft herunterladen
Link zu Microsoft: https://www.microsoft.com/de-de/download/details.aspx?id=13255

oder Sie laden die Datei alternativ von unserer Homepage im Bereich Downloads herunter.

TIPP
Haben Sie einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf einen anderen Parameter übertragen.

  • Klicken Sie dazu auf die Schaltflächen, [Kopieren], oder [Einfügen].
  • Damit müssen Sie nicht jeden Parameter erneut komplett eingeben, sondern nur die Position der Nutzdaten innerhalb der Quelldatei anpassen.


Access-Schnittstelle

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier .

Anbindung des Betriebsstagebuchs an eine MS-Accessdatenbank.

Es stehen Ihnen 1 Variante zur Verfügung.
Typ 1

mdb - Accessdatenbank

Prinzipiell funktioniert die Anbindung der DatenQuellen
ebenso wie im vorangegangenen Beispielen bei CSV Typ_1 gezeigt.

  • Möchten Sie die Verbindung zu einer Access Datenbank herstellen, so klicken Sie auf den TAB Datenbank.
  • Wählen Sie wieder den Typ aus, und geben den Pfad zur Datenbank ein.
  • Geben Sie die Position des Wertes innerhalb der Datenbank ein.
  • Testen Sie wieder die korrekte Verbindung.

  • Wird ein Wert angezeigt, dann ist die Anbindung korrekt. Falls nicht, dann prüfen Sie nochmal alle Einstellungen

    Hinweis: Das Datum-Feld in der Accessdatenbank muss als Text formatiert sein.
    Aus diese Weise werden die vielfältigen Länderformatierungen umgangen. Das Betriebstagebuch formatiert aus dem angegebenen Datum/Zeitstempel das korekte Datum intern.

TIPP
Haben Sie einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf einen anderen Parameter übertragen.

  • Klicken Sie dazu auf die Schaltflächen, [Kopieren], oder [Einfügen].
  • Damit müssen Sie nicht jeden Parameter erneut komplett eingeben, sondern nur die Position der Nutzdaten innerhalb der Quelldatei anpassen.


SQL-Server Schnittstelle

Hinweis: Die Einstellungen für die Datenausgabe der eingelesenen Daten in das Betriebstagebuchfinden Sie ...hier.

Anbindung des Betriebstagebuchs an SQL Server

Mit der SQL_Server Anbindung können Sie direkt auf eine SQL-Datenbank zugreifen und aus den Rohdaten die gewünschten Roh-Werte auslesen.
Die Daten werden nach Bedarf verdichtet und daraus Momentan-, Min-, Mittel-, Max- oder Summen ermittelt.
Das Ergebnis kann im Tagesbericht, z.B stündlich abgelegt werden, oder einmalig am Tag im Monatsbericht.

Konfiguration Server-Verbindung:

  • Wählen Sie im Bereich 'Datenbank' bei Typ den Eintrag 'SQL_Server' aus.
  • Legen Sie das Ziel fest. z.B. den Tagesbericht
  • Geben Sie die Adresse zum SQL-Server ein incl. den Port.
    (Beispiel: gw3.sqlserver.m4m-service.de, 1433 )
  • Geben Sie den Benutzernamen und das Passwort ein.
  • Setzen Sie einen Haken bei [SQL-Datenbank Datumformat = Jahr/Monat/Tag] falls dieses Datumformat (US-Format) in der SQL-Datenbank verwendet wird.

Nun muss die Position des Parameters in der Datenbank festgelegt werden.

Geben Sie deshalb ein:

  • Name der Datenbanktabelle
  • Feldname des Parameters z.B. TEMP
  • Feldname vom Datum/Uhrzeit z.B. TS
  • Feldname Parameter-Alias z.B. SN
  • Geben Sie den Parameternamen (Alias) ein
  • Aus den ermittelten Rohdaten können Sie Momentan-, Min-, Mittel-, Max- oder Summen ermitteln.
  • Die Rohdaten können verdichtet werden in 15 Minuten- bis 1440 Minuten- Werte.
    d.h. Bei 1440min erhalten Sie einen Wert für diesen Tag.
    Bei 15min erhalten Sie 96 Werte für diesen Tag.
    Bei 60min erhalten Sie 24 Werte für diesen Tag.
    Bitte beachten Sie, dass bei einer kleinen Verdichtung die Tagesbericht-Datenbank schnell sehr groß werden kann, da viele Werte abgespeichert werden müssen.
  • Bei Faktor können Sie das Ergebnis bei Bedarf beeinflussen.
  • -> Einstellungen Speichern

Funktion (Connection) der Konfiguration testen.

  • Wählen Sie ein Datum aus, das in der Datenbanktabelle enthalten ist.
  • Klicken Sie auf [Test]
  • Falls alles korrekt eingestellt wurde, dann wird die Verbindung hergestellt und ein Wert angezeigt, sowie die
    Anzahl der ermittelten Datensätze.

Hinweis:
Beim Testen wird nur ermittelt, ob die Verbindung erfolgreich war. Wrd ein Wert gefunden, so wird die Testfunktion abgebrochen und der erste gefundene Wert angezeigt.

Ist als Ziel 'Monatsbericht' eingestellt, so darf nur 1 Tageswert (Der fertige Wert (Min, Max, Summe...)) in der SQL-Datenbank für diesen Tag vorhanden sein.
Sind mehrere Werte für diesen Tag in der SQL-Datenbank vorhanden, so wird nur der 1. verfügbare Wert verwendet.
Die Einstellungen für die Verdichtungsstufen (Berechnung aus Rohdaten) werden nicht verwendet.

Wird nur 1 Tageswert für den Monatsbericht (z.B. Summe, Min, Max, Mittel) aus den (allen) Rohdaten benötigt, so gehen Sie wie folgt vor.

  • Stellen Sie als Ziel 'Tagesbericht' ein.
  • Stellen Sie die Verdichtungsstufe (Berechnung aus Rohdaten) auf 1440 ein.
    Damit wird aus allen Rohdatenwerten nur ein einziger Wert (z.B. der Min-Wert) ermittelt.
    Dieser Wert wird in den Tagesbericht gespeichert.

    Um diesen Wert in den Monatsbericht zu übernehmen, müssen Sie im TAB Ausgabe
    den Haken bei [Auswertung (Zusammenfassung) der Tageswerte in den Monatsbericht übernehmen] aktivieren

    Beispiel Konfiguration:

Beispiel Datenbank-Tabelle:

Im Feld 'SN' sind verschiedene Parameter(Aliase) gespeichert.
Im Feld 'TS' ist der Zeitstempel gespeichert.
Im Feld 'TEMP' ist der Nutzwert gespeichert.


OPC-Schnittstelle

...wählen Sie bitte das gewünschte Hilfethema aus.


Installation OPC Funktionalität (OPC-Client)

Lizenzierungsvorgaben und Voraussetzungen des 'SBS OPC-Moduls'

Das SBS OPC-Modul muss auf dem Computer installiert und lizenziert werden, von dem aus auf den OPC-Server (OPC-DA oder OPC-UA) zugegriffen werden kann.
Das Modul müssen Sie gesondert von SBS Datentechnik, Bereich 'Download' herunterladen.

Dateiname: SBS-OPC-Setup.exe (183 MB)
Link: http://www.sbs-datentechnik.de/downloadNG/SBS-OPC-Setup.exe

Das Modul enthält alle notwendigen Bausteine und Linzenzen, um das Betriebstagebuch (Datenlogger) an einen OPC-Server anzubinden.

Wichtiger Hinweis:
Das SBS-Modul enthält ein, von der OPC-Foundation zertifizierte OPC-Software.
Hersteller: OPC Labs QuickOPC 5.23©.
Dieses externe Programm hat seine eigenen Lizenzbetimmungen.
Diese müssen Sie unbedingt einhalten.

SBS hat dieses Programm lizenziert. SBS darf Ihnen eine Runtime-Lizenz ausstellen.
Diese Runtime ermöglicht die Anbindung an OPC-Server.

************************************************
Runtime-Lizenz - Lizenzbestimmung.
************************************************

Sie erhalten eine Runtime-Lizenz für die Nutzung des von
SBS Datentechnik (Bertram Schöpplein, 97483 Eltmann)
www.sbs-datentechnik.de
lizenzierten Software-Moduls, OPC Labs QuickOPC 5.23©.

************************************************

Funktion:

Dieses Modul ermöglicht die Anbindung des Hirthammer SBS Betriebstagebuch NG an OPC-Server.
Die Verwendung dieser Runtime-Lizenz ist nur für die Nutzung innerhalb, und durch das Hirthammer SBS Betriebstagebuchs NG
erlaubt.

Wichtig:
Bitte halten Sie sich unbedingt an die folgenden Installationsvorgaben, damit Ihre Runtime-Lizenz gültig und
anerkannt wird. Andernfalls verstoßen Sie gegen die geltenden Lizenzbestimmungen und der OPC-Zugriff wird nicht funktionieren.

1. Installation:

Starten Sie das Setup-Paket (SBS-OPC-Setup.exe).
Es werden nun alle, für das Betriebstagebuch erforderlichen OPC-Komponenten installiert.
Es erscheinen während der Installation einige Unterfenster.

Fenster 1 (Welcome...)
======================
---> Next

Fenster 2 (Installation Dashboard)
===================================
-> Custom install (Bitte diese Einstellung auswählen)
---> Next

Fenster 3 (License Agreement)
==============================
-> I accept the agreement
---> Next

Fenster 4 (Self Compliance Test)
================================
---> Next

Fenster 5 (Select Destination Location)
=======================================
-> Wählen Sie hier den Installationspfad aus, oder
übernehmen Sie die Voreinstellung.
---> Next

Fenster 6 (Select Components)
=============================
WICHTIG !!!
Entfernen Sie bitte ALLE Haken.
Setzen Sie NUR (4) Haken bei:

  • Assemblies
  • Assemblies / XML comments (IntelliSense)
  • License Manager
  • 3rd-party Redistributables

---> Next

Fenster 7 (Select Start Menu Folder)
====================================
Setzen Sie einen Haken bei
-> Don't create a Start manu Folder

Fenster 8 (Select Additional Tasks)
===================================
entfernen Sie den Haken bei
-> Launch License Manager. ....

Fenster 9 (Ready to Install)
============================
-> Install
(Das OPC-Modul wird nun installiert)

2. OPC Runtime lizenzieren.

SBS Datentechnik hat Ihnen einen Lizenzschlüssel (Key) mitgeliefert.
Diesen finden Sie im Unterordner des Betriebstagebuchs. (SBSOPC).
Standardpfad = C:/Hirthammer/BetriebstagebuchNG/SBSOPC

Der Dateiname des Keys lautet:

  • Key-Permanent-ShareIt-1953227515-20141230.bin

  • Klicken Sie im Installationsprogramm auf Lizenzmanager:
  • Wählen Sie oben bei Component: QuickOPC 5.2
  • Klicken Sie auf die Schaltfläche [Install license...]
  • Suchen Sie im Dateidialog den Lizenzschlüssel (Key).
  • Klicken Sie abschließend auf [Close]

Das OPC-Modul ist nun betriebsbereit.

Starten Sie nun den SBS Datenlogger und konfigurieren Sie die OPC-Anbindung.
Lesen Sie hierzu den nächsten Abschnitt: OPC-Server Anbindung.


OPC-Server Anbindung

Der Datenlogger kann Daten von einem OPC-Server OPC(DA) oder OPC(UA) lesen und verarbeiten.

SBS OPC-Modul Installation.

Der Datenlogger verwendet ein externes zertifiziertes OPC-Modul das die Verbindung zum OPC-Server bereitstellt. Dieses müssen Sie gesondert von der SBS Datentechnik Homepage herunterladen und installieren.
Lesen Sie dazu den Abschnitt: OPC-Modul Installation

Starten Sie (immer) vom Betriebsstagebuch aus den Datenlogger.

Die Schaltfläche zum Start des Datenloggers finden Sie im Modul Extras, links unten. Oberhalb dieser Schaltfläche können Sie wählen, welchen Datenlogger Sie starten möchten.
Es werden zwei verschiedene Datenlogger-Programme bei der Betriebstagebuchinstallation mitgeliefert.

  • Datenlogger Standardversion (Anbindung an CSV-Datei, Datenbank, Excel)
  • Datenlogger OPC-Version (Anbindung an OPC-Server)

Wurde das SBS-OPC-Modul erfolgreich installiert, dann startet der Datenlogger für den OPC-Zugriff automatisch.

Das Arbeitsprinzip des Datenloggers für den OPC-Betrieb.

  • Sie können den OPC-Typ DA oder UA verwenden.
  • Beide Typen gleichzeitig ist jedoch nicht möglich.
  • Funktioniert die Anbindung an Ihren OPC-Server nicht, so können Sie die OPC-Funktion des Datenloggers nicht verwenden.
    Durch die vielen möglichen Umstände kann SBS Datentechnik die OPC-Funktionalität deshalb nicht garantieren.

Funktionsweise:
Der Datenlogger ermittelt selbstständig die Werte aus den Rohdaten des OPC Servers.

  • Das sind. Momentanwerte, Minwerte, Mittelwerte, Maxwerte, Summen, Betriebsstunden oder diverse Umrechnungen.
  • Der Datenlogger muss im O P C Betrieb immer geöffnet bleiben.
    Das bedeutet, dass der Datenlogger auf einem Computer installiert werden muss, der immer in Betrieb ist.
    Das erfüllt z.B. der Server des Prozessleitsystems.
  • Bei Bedarf kann das Datenlogger-Fenster neben die Windowsuhr verkleinert werden.
  • Der Auswertungszeitraum dieser Daten ist die Zeit, die seit dem letzten Auslesen der Daten und der Übernahme der Daten in das Betriebsstagebuch vergangen ist.
  • Den Ausgabezeitpunkt können Sie im TAB-Ausgabe einstellen.
    Geben Sie hier die gewünschte Uhrzeit ein. zu diesem Zeitpunkt werden die aufgelaufenen Daten in das Betriebstagbuch geschrieben.
  • Test
    Möchten Sie die Auslesefunktion und das Übertragen in das Betriebsstagebuch testen, dann klicken Sie auf die Schaltfläche, Auslesen sofort starten.

Achtung.
Nach dem Auslesen der Daten (Ausgabezeitpunkt) werden alle Tagesdaten zurückgesetzt, und die Auswertung der OPC Rohwerte beginnt von Neuem. OPC Daten stehen also nur bis zum Zeitpunkt des Auslesens und der Übernahme der Daten in das Betriebsstagebuch zur Verfügung.

OPC-Anbindung - Konfiguration *****************

Update-Rate einstellen.

  • Der Datenlogger wertet per Standard jede 1 Sekunde die vom O P C Server zur Verfügung gestellten Daten für den jeweiligen Parameter aus.
  • Geben Sie die Updaterate im Eingabefeld ein. Diese sollte mit der Updaterate des OPC-Servers übereinstimmen.
  • Starten Sie den Datenlogger anschließend neu, um die geänderte Updaterate zu übernehmen.

Konfiguration eines Parameters

Tipp:
Haben Sie schon einen Parameter fertig eingestellt, so können Sie dessen Einstellungen auf den neuen Parameter übertragen.
Klicken Sie dazu auf die Schaltflächen, Kopieren, oder Einfügen. Passen Sie nun noch den Item-Pfad sowie die geänderten Einstellungen an.

Vorbereitung:

  • Aktivieren Sie einen Haken für den gewünschten Parameter, der an OPC angeschlossen werden soll in der linken Liste.
  • Klicken Sie auf den Parameternamen daneben, damit dessen Eingabebereich geladen wird.
  • Wählen Sie aus dem Auswahlfeld den Typ OPC(DA) oder OPC(UA).
    Damit werden im Fenster die benötigten Eingabefelder eingestellt und aktiviert.
    Hinweis: Es ist nur ein OPC-Typ pro Datenlogger möglich.
    Sie können also für alle Parameter gemeinsam OPC(Da) oder OPC(UA) einstellen
  • Geben Sie bei [OPC Server Name] den Namen des OPC-Servers ein.
    Nutzen Sie dazu den angebotenen Dialog.
  • Geben Sie bei [Zugriffspfad (Item Name)] den Namen des Items oder die Item-Adresse ein.
    Nutzen Sie dazu den angebotenen Dialog.

Schaltfläche [Start]

Klicken Sie auf die Schaltfläche [Start].
Der Datenlogger stellt die Verbindung zum Server automatisch her.

Ist die Verbindung erfolgreich, dann ändert sich der Text der Start-Schaltfläche in [Stop] und die Eingabefelder [Server Name und Itemname] sowie die Parameterliste werden für die Eingabe gesperrt.

Klappt die Verbindung nicht, so kann die OPC-Funktion nicht verwendet werden.
Kontrollieren Sie in diesem Fall nochmals, ob der Name des OPC-Servers und die Item-Adresse korrekt ist.

Ausgabeoptionen einstellen:

Hinweis: Der Datenlogger kann aus den OPC-Rohwerten die gewünschten Endwerte wie Summen, Laufzeiten, Mittelwerte usw. selbst erstellen!

Wählen Sie aus, welche Ausgabeoptionen Sie benötigen.
Hier haben Sie nun mehrere Möglichkeiten.

Der Item Rohwert wird im Normalfall zyklisch, zum Beispiel alle 1 Sekunde aktualisiert. Der Datenlogger verwendet diesen Rohwert und wandelt diesen entsprechend Ihrer Auswahl um in ...

  • Momentanwert
  • Minwert
  • Mittelwert
  • Maxwert
  • Bei Summe können Sie aus mehreren Optionen wählen.

Summe
Addiert alle Item-Rohwerte seit dem Startzeitpunkt

MaxWert minus Minwert.
Ermittelt die Differenz aus Maxwert und Minwert seit dem Startzeitpunkt.

L/s in m³
ist der Itemrohwert ein Liter pro Sekunde Wert, dann wird dieser Wert umgerechnet in Kubikmeter.
Die weiteren Auswahlmöglichkeiten sind entsprechend.

Bh - Ermittlung von Laufzeiten oder Betriebsstunden.

  • Ist der Itemrohwert True, Ein oder 1, dann wird eine interne Zeit gestartet, welche die Betriebsstunden addiert, solange der ItemWert True, Ein, oder 1 ist.
  • Ist der Itemwert False, Aus, oder 0, dann wird die Zeit gestoppt.

    Mit dieser Funktion können Sie also die Tagesbetriebsstunden oder Tageslaufzeit einer Maschine ermitteln.
    Das Programm errechnet dann aus den Item Daten und Ihren Einstellungen den Ausgabewert.

    Korrekturoptionen für Bh (Laufzeiten):

    Bei Bedarf können Sie den Ausgabewert mit einem Faktor nach Belieben anpassen.

    Bei Boolschen Werten (True/False) kann es zu kleinen Messfehlern kommen.
    Zeigt z.B der Bh-Ausgabewert nicht 24,0 Bh nach einer Laufzeit von 24h, sondern
    z.B. 23,9 Bh, dann müssen Sie dies mit dem Faktor korrigieren.
    Dies ist technisch bedingt, und kann nur durch den Faktor korrigiert werden.

Hierfür können Sie nun den 'Gemeinsamen Faktor für Bh' einsetzen.
Dieser ist nur für alle OPC-Bh-Parameter gültig.
Dieser Faktor bewegt sich meist zwischen 1,02 und 1,06.

Ausgabewert:

  • Das gelbe Ausgabefeld zeigt den ermittelten fertigen Wert.
  • Dieser Wert wird zum Auslesezeitpunkt in das Betriebsstagebuch übernommen.

Speichern:

  • Klicken Sie nach dem Ändern der Ausgabeoptionen auf die
    Schaltfläche, [Einstellungen speichern].

Wichtiger Hinweis:

Haben Sie einen Parameter neu aktiviert, oder die Server-, oder Item- Adresse eines Parameters geändert, so muss der Datenlogger beendet, und anschließend wieder neu gestartet werden. Dies ist technisch bedingt.
Eventuell müssen Sie auch auf die Schaltfläche [OPC-Reset] klicken. Damit werden alle ermittleten Tagesdaten ebenfalls zurückgesetzt.

Funktionsprüfung.

  • Werden im gelben Ausgabefeld die Daten angezeigt und im Rythmus der Update Rate aktualisiert, dann sind alle Einstellungen korrekt.
  • Ebenfalls werden dann unten alle erfassten O P C Item Werte in einer Zeile, getrennt durch ein Semikolon aufgelistet, sowie die aktuelle Durchlaufnummer angezeigt.
    Auch diese Anzeige muss sich zyklisch ändern.

  • Fehlerfall:
  • Werden die Item Rohwerte aktualisiert, nicht jedoch das gelbe Ausgabefeld, dann trennen Sie die OPC-Verbindung.
  • Klicken Sie bitte auf die Schaltfläche, [OPC Reset], und starten anschließend den Datenlogger neu.
    Bitte beachten. Beim Klick auf diese Schaltfläche werden auch die seit dem Start ermittelten Tagesdaten gelöscht.
  • Werden auch die OPC-Item Rohwerte nicht aktualisiert, oder überhaupt nicht angezeigt, dann stimmt etwas mit der OPC-Server Verbindung nicht.
  • Kontrollieren Sie in diesem Fall den Servernamen und den Item Zugriffspfad.
  • Sarten Sie den Datenlogger neu, wenn der Fehler nicht beseitigt werden kann.
  • Wiederholen Sie erneut die Fehlerfall - Empfehlungen.

Ausgabe der Daten in das Betriebstagebuch

Sie können die ermittelten Daten in den Monatsbericht (Standard) oder bei Bedarf auch in den Tagesbericht oder in das Modul 'Sonderbauwerk' übertragen.

TAB >> Ausgabe

Sie finden 3 TABs

  • Zeitsteuerung MB (Monatsbericht)
  • Zeitsteuerung TB (Tagesbericht)
  • Zeitsteuerung SB (Sonderbauwerk)

Hinweis zum Einlesen der externen Daten in den Tagesbericht anstatt in den Monatsbericht.

Wählen Sie im Parameter-Bereich 'OPC' als Ziel Tagesbericht aus.
In diesem Fall erfolgt die Einstellung der Ausgabe auf dem [TAB >> Ausgabe, TAB Zeitsteuerung Tagesbericht]

Möchten Sie mehrere Werte am Tag in den Tagesbericht einlesen, so stellen Sie den Startzeitpunkt für das Auslesen der Quelldateien auf
'Takten' ein, z.B. alle 60 Minuten.
Somit werden alle 60 Minuten die ermittelten OPC-Daten in den Tagesbericht geschrieben und dort angezeigt.

- Damit die Zusammenfassung der Tagesdaten in den Monatsbericht übernommen werden können müssen Sie den Haken aktivieren im
TAB Ausgabe, Zeitsteuerung Tagesbericht

- Zusätzlich muss für jeden Parameter im Betriebstagebuch, Einstellungen, TAB Berichte, im Bereicht 'Tagesberichte' der gewünschte Übernahmefilter eingestellt werden.

Hinweis zum Einlesen der externen Daten in das Modul Sonderbauwerk anstatt in den Monatsbericht.

Wählen Sie im Parameter-Bereich 'OPC' als Ziel Sonderbauwerk aus.
In diesem Fall erfolgt die Einstellung der Ausgabe auf dem [TAB >> Ausgabe, TAB Zeitsteuerung Sonderbauwerk]

Variante 1: Möchten Sie mehrere Werte am Tag in den Bericht Sonderbauwerk einlesen, so stellen Sie den Startzeitpunkt für das Auslesen der Quelldateien auf 'Takten' ein, z.B. alle 20 Minuten. Somit werden alle 20 Minuten die ermittelten OPC-Daten in den Bericht Sonderbauwerk geschrieben.

Variante 2: Anstatt wie oben im Beispiel alle 20 Minuten zu takten, können Sie auch einen OPC-gesteuerten Parameter (Item) anlegen. Wenn dieser Parameter den Wert 'True' oder 1 hat, dann wird die Ausgabe in den SBW-Bericht gestartet.
Einstellungen hierzu:

  • Aktivieren Sie [Start per OPC = True/1]
  • Wählen Sie den Steuerparameter aus dem Auswahlfeld.
  • Geben Sie die Verzögerungszeit (Dämpfung) ein. Vor Ablauf dieser Zeit wird kein Auslesen neu gestartet.

Für beide Varianten gilt:
Ändert sich der eingetragene Datumswert (Zeitpunkt) bei 'Beckeinstau BE Beginn' nicht, dann werden alle neuen auflaufenden Werte der anderen RÜB-Parameter (z.B. Beckeinstau ENDE, Beckeinstau Dauer usw.) diesem Datumswert zugeordnet.

Erst wenn für 'Beckeinstau BE Beginn' ein neues Datum oder ein neuer Zeitpunkt erfasst wird, dann wird ein neues Einstauereignis angenommen. Alle anderen neuen Parameterwerte werden dann diesem neuen Zeitpunkt zugeordnet. usw.

Wichtiger Hinweis! Das Datum/Zeit -Format ist: Datum mit Uhrzeit z.B. 19.9.2015 12:30
Dieses Datum/Zeitformat muss im OPC-Item vorliegen.

Voraussetzungen / Grundeinstellungen im Betriebstagebuch.

Im Modul Sonderbauwerke im Betriebstagebuch müssen Sie zuerst die Spalten (Parameter) einstellen, die mit einer OPC-Adresse gekoppelt werden sollen. (Rechte Seite im TAB Einstellungen).
Es muss mindestens der Parameter 'Beckeneinstau BE Beginn' angegeben werden.
Für die volle Funktionalität sollten alle Parameter eingestellt werden.
Fehlen Parameter, die angebunden werden sollen, so müssen Sie diese im Betriebstagebuch, Einstellungen neu erstellen.


Sonderbauwerke RÜB-Schnittstelle

Das Modul Sonderbauwerk bietet ihnen die Möglichkeit, alle Vorkommnisse bei
Regenrückhaltebecken, Regenüberlaufbecken, Überläufe usw. korrekt zu dokumentieren.
Über die Filterfunktionen können Sie sehr einfach verschiedene Zeiträume der Anlage auswerten.

Die Ausgabe erfolgt

  • per Drucker
  • oder über die DaBayschnittstelle in die Originalvorlage von DaBay.

Mögliche Varianten der Dateneingabe

  • per Hand direkt in die Tabelle
  • mit dem SBS Datenlogger aus beliebigen csv-Datenquellen
  • mit dem SBS Datenlogger per OPC-Anbindung


Handeingabe

Anlage erstellen

  • Klicken Sie auf den TAB Einstellungen.
  • Klicken Sie auf [image] um eine Anlage zu erstellen.
  • Geben Sie einen Namen ein. Z.B. RÜB Musterstadt.
  • Nun können Sie alle anderen Eingabefelder ausfüllen.
  • Klicken Sie abschließend auf [Einstellungen speichern]
  • -> Die Eingabefelder auf der rechten Seite das Fensters brauchen Sie nur einstellen, wenn Sie das Modul an
    externe Datenquellen anbinden möchten.

Hinweis:
Das zentrale Feld ist die 1. Spalte.
Hier muss immer zuerst ein Datum eingetragen werden.
Anhand dieses Datums berechnet das Programm die anderen Werte.
Das Datum muss immer als Datum mit Uhrzeit (z.B. 17.09.2015 12:30) eingetragen werden.
Dies ist auch für das Format beim Einlesen externer Daten zu beachten.

Handeingabe:

Klicken Sie doppelt in die 1. Spalte. (Becken Einstau (BE) Beginn) oder markieren Sie eine Zelle und drücken die Eingabetaste.

  • Es erschein das Eingabefeld, bei dem das Datum mit der aktuellen Uhrzeit bereits vorgegeben ist.
  • Mit den Pfeiltasten können Sie den Wert leicht ändern.
  • Drücken Sie die [Eingabetaste] um diesen Wert in der Datenbank zu speichern.
  • Das Eingabefeld springt autom. in die nächste Spalte.
  • Die Spalten 'Dauer' werden autom. berechnet, wenn das vorangehende Datum korrekt eingetragen wurde.
  • Möchten Sie eine Eingabe löschen, so wählen Sie die Zelle aus bzw. wählen Sie das Datum in der 1. Spalte aus und drücken die Entf. Taste.

Zusammenfassung:

  • In der Zusammenfassung oberhalb werden die Summen der Werte aus der gesamten Tabelle dargestellt.

Auswertungszeitraum:

  • Stellen Sie den gewünschten Zeitraum mit den Schaltflächen ein.
  • Es werden dann in der Tabelle nur noch Werte anhand des eingestellten Zeitraums angezeigt.


csv_1 Schnittstelle

Hinweis zum automatischen Einlesen der externen Daten in das Modul Sonderbauwerk

Voraussetzungen / Einstellungen im Betriebstagebuch.

  • Im Modul Extras, Sonderbauwerke im Betriebstagebuch müssen Sie zuerst den 'RÜB-Parameter' einstellen, welcher mit der Datenquelle gekoppelt werden sollen. (Rechte Seite im TAB Einstellungen).
  • Es muss nur ein Parameter, z.B. 'RÜB Bahnhof' ausgewählt werden.
  • Falls noch kein Parameter im Betriebstagebuch angelegt ist, dann können Sie dies im Modul 'Einstellungen' vornehmen.
  • Klicken Sie abschließend auf [Einstellungen speichern]

Einstellungen im Datenlogger

csv_1 kann für die Übernahme der externen Daten in das Modul Sonderbauwerk verwendet werden.
Wenn Sie dies wünschen so wählen Sie im Bereich 'CSV' als Ziel 'Sonderbauwerk' aus.
In diesem Fall erfolgt die Einstellung der Ausgabe auf dem [TAB >> Ausgabe, TAB Zeitsteuerung SB]

  • Sie benötigen nur einen Parameter z.B. RÜB Bahnhof.
  • Setzen Sie einen Hacken vor RÜB Bahnhof.
  • Klicken Sie auf den den Namen (RÜB Bahnhof).
  • Wählen Sie oben Typ: csv_1 sowie als Ziel: Sonderbauwerk aus
  • Klicken Sie auf den TAB Sonderbauwerk.
  • Tragen Sie die Spaltennummern aus der Quelldatei in die entsprechenden Eingabefelder ein.
    Es muss mindestens im Eingabefeld 'Beckeinstau BE Beginn' ein Eintrag vorhanden sein.
  • Klicken Sie auf [Einstellungen speichern]

Wichtiger Hinweis! Das Datum/Zeit -F ormat ist: Datum mit Uhrzeit z.B. 19.9.2015 12:30
Dieses Datum/Zeitformat muss in dieser Form in der CSV-Datei vorliegen.


csv_4 Schnittstelle

Sie können RÜB-Daten vom Typ 'csv_4' nutzen um diese
in das Betriebstagebuchmodul Sonderbauwerke zu übertragen.

Die Rohdatendatei muss den CSV_4 Typ haben.

Beispiel:

Voraussetzungen:

  • Speichern Sie täglich die aufgelaufenen Daten in eine 'RÜB-Datei' (*.csv).
  • Das Datum muss im Dateinamen enthalten sein.
  • Der Inhalt muss den Höhenstand im Becken
    und sollte die
    - Überlaufmenge Klärüberlauf
    - Überlaufmenge Beckenüberlauf
    - Niveau Höhenstand Klärüberlauf
    - Niveau     Beckenüberlauf
    - Niederschlagsmenge enthalten.
  • Alle Rohdaten können untereinander oder auch gemischt untereinander in der Datei abgelegt werden.
    Der Datenlogger ist hier sehr flexibel.
  • Der Datenlogger liest diese Datei dann täglich ein und wertet automatisch die Rohdaten entsprechend den Vorgaben aus.

    Hierzu müssen im Datenlogger folgende Einstellungen konfiguriert werden.

Beispiel:

Einstellungen

  • Beckeneinstau BE (m) ab:
    Geben Sie hier die Höhe an, ab wann im Becken der Einstau beginnt.
  • Niveaumessung im Becken (Parametername)
    Parametername (Alias) in der csv_4 Datei
  • Höhe in m oder cm
    Geben Sie an, welche Dimension die Rohwerte in der csv-Datei haben. Der Datenogger rechnet alle Werte um in m
  • Überlaufmenge m³ oder Liter
    Geben Sie an, welche Dimension die Rohwerte in der csv-Datei haben. Der Datenogger rechnet alle Werte um in m³
  • Überlaufmenge Klärüberlauf KÜ (Parametername)
    Parametername (Alias) in der csv_4 Datei
    In der csv-Datei müssen fertige Klärüberlaufmengen KÜ geliefert werden.
    Anhand dieser Werte ermittelt der Datenlogger die Überlaufmengen (Summen) und die Überlaufzeiten.
    Hinweis: Ist in diesem Eingabefeld ein Eintrag vorhanden, dann wird die alternative Überlaufzeit-Berechnung KÜ
    'Niveaumessung Klärüberlauf KÜ (Parametername)' abgeschaltet.

  • Überlaufmenge Beckenüberlauf BÜ (Parametername)
    Parametername (Alias) in der csv_4 Datei
    In der csv-Datei müssen fertige Beckenüberlaufmengen BÜ geliefert werden.
    Anhand dieser Werte ermittelt der Datenlogger die Überlaufmengen (Summen) und die Überlaufzeiten.
    Hinweis: Ist in diesem Eingabefeld ein Eintrag vorhanden, dann wird die alternative Überlaufzeit-Berechnung BÜ
    'Niveaumessung Beckenüberlauf BÜ (Parametername)' abgeschaltet.

  • Niederschlag (Parametername)
    Parametername (Alias) in der csv_4 Datei
    In der csv-Datei muss die Niederschlagsmenge in mm geliefert werden.

Alternative Überlaufzeitberechnung für den Klär- bzw. Beckenüberlauf
Falls keine fertigen Überlaufmengen (m³) für den Klärüberlauf oder den Beckenüberlauf zur Verfügung stehen, dann können Sie mit dieser Funktion die Überlaufzeiten (jedoch ohne Überlaufmenge) dennoch ermitteln.
- Hinweis: Diese Funktion ist nur aktiv, wenn im Eingabefeld 'Überlaufmenge Klärüberlauf KÜ (Parametername)' bzw. im Eingabefeld 'Überlaufmenge Beckenüberlauf BÜ (Parametername)'
kein Eintrag vorhanden ist.

  • Schwelle KÜ (m):
    Der Klärüberlauf beginnt beim Überschreiten dieser Schwellenhöhe.
  • Niveaumessung Klärüberlauf KÜ (Parametername)
    Parametername (Alias) in der csv_4 Datei
    Solange die Höhenstandsmessung größer als die Schwellenhöhe KÜ ist, dann
    wird der Überlaufbeginn, und das Überlaufende ermittelt, sowie die Summe der Überlaufzeiten.
    - Hinweis: Steht keine eigene Klärüberlaufmessung zur Verfügung, dann kann hier auch die
    Höhenstandsmessung 'Niveaumessung im Becken (Parametername)' verwendet werden.
  • Schwelle BÜ (m):
    Der Beckenüberlauf beginnt bei dieser Schwellenhöhe.
  • Niveaumessung Beckenüberlauf BÜ (Parametername)
    Parametername (Alias) in der csv_4 Datei
    Solange die Höhenstandsmessung größer als die Schwellenhöhe BÜ ist, dann
    wird der Überlaufbeginn, und das Überlaufende ermittelt, sowie die Summe der Überlaufzeiten.
    - Hinweis: Steht keine eigene Klärüberlaufmessung zur Verfügung, dann kann hier auch die
    Höhenstandsmessung 'Niveaumessung im Becken (Parametername)' verwendet werden.

Einstellungen im Betriebstagebuch

  • Legen Sie im Betriebswtagebuch TAB 'Einstellungen' einen Parameter an. z.B. RÜB Schwimmbad
    Dieser Parameter muss nicht weiter eingestellt werden.
  • Starten Sie in 'Extras' das Modul 'Sonderbauwerke'.
  • Klicken Sie auf 'Einstellungen'
  • Klicken Sie auf [image] um eine Anlage zu erstellen
  • Geben Sie einen Namen ein. Z.B. RÜB Schwimmbad
  • Nun können Sie alle anderen Eingabefelder ausfüllen
  • Wählen Sie auf der rechten Seite den TAB 'Anbindung an Einzel-Parameter' aus.
  • Klicken Sie auf das Auswahlfeld und suchen in der Parameterliste den Eintrag 'RÜB Schwimmbad'.
  • -> Klicken Sie abschließend auf [Einstellungen speichern]
  • Fertig

Daten aus der csv_4-Datei per Datenlogger auslesen.

  • Starten Sie den Datenlogger
  • Klicken Sie auf den TAB 'Ausgabe'
  • Klicken Sie auf den TAB 'Zeitsteurung Sonderbauwerk'.
    Hier können Sie nun die Automatik konfigurieren, wann der Datenlogger die RÜB-Datei auslesen soll.
  • Alternativ oder zum Testen können Sie auch das Datei-Datum einstellen und dann
    auf die Schaltfläche [Start - Ausgabe in den Bericht für Sonderbauwerke] klicken.
  • Der Datenlogger öffnet nun die csv-Datei, liest diese anhand der Vorgaben aus, und speichert das Ergebnis
    im Betriebstagebuch im Modul Sonderbauwerke.

    Das Ergebnis wird angezeigt, wenn Sie im Modul Sonderbauwerke die entsprechende 'Anlage' auswählen (aktualisieren).

DaBay Export:

  • Der RÜB-Jahresbericht kann nach DaBay exportiert werden.
  • Klicken Sie dazu auf die Schaltfläche [DaBay Export]
  • Laden Sie vorher die entsprechende Excel-Datei von Ihrem DaBay-Konto herunter.
  • Diese Excel-Datei wird dann mit den Daten aus dem RÜB-Jahresbericht gefüllt.
  • Nach der Kontrolle können Sie die Excel-Datei wieder in Ihr DaBay-Konto hochladen.

Technische Hintergründe: (BE = Beckeinstau, KÜ = Klärüberlauf, BÜ = Becküberlauf)

  • Ein Einstauereignis ist definiert vom BE-Beginn bis zum BE-Ende.
  • BE-Beginn startet, wenn die im Datenlogger angegebene Höhe [BE (m) ab] überschritten wird.
  • BE-Ende erfolgt, wenn diese Marke wieder unterschritten wird.
  • Ein KÜ liegt vor, wenn die Schwellenhöhe KÜ überschritten wird.
    Nun werden alle KÜ-Mengen (Liter oder m³), die in diesen Zeitraum fallen addiert und als Gesamtwert als KÜ-Menge im Betriebstagebuch gespeichert.
  • Ein KÜ endet, wenn diese Schwelle wieder unterschritten wird.
  • Das Betriebstagebuch speichert ebenfalls diese KÜ-Zeitspanne. (von bis)
  • Ein BÜ liegt vor, wenn die Schwellenhöhe BÜ überschritten wird.
    Nun werden alle BÜ-Mengen (Liter oder m³), die in diesen Zeitraum fallen addiert und als Gesamtwert als BÜ-Menge im Betriebstagebuch gespeichert.
  • Ein BÜ endet, wenn diese Schwelle wieder unterschritten wird.
  • Das Betriebstagebuch speichert ebenfalls diese BÜ-Zeitspanne. (von bis)
  • Fallen in den Zeitraum des BE-Ereignises mehrere KÜ oder BÜ, dann werden diese zusammengefasst.
    Als Zeitraum im Betriebstagebuch wird nur der 1. Überlauf und der letzte Überlauf dargestellt.
    Es wird dadurch vermieden, dass beim häufigen 'Überschwappen', also häufigen Ansprechen des KÜ
    sehr viele Einträge ins Betriebstagbuch geschrieben werden.
    Die Überlaufmengen werden für jeden Überlauf ermittelt und als Gesamtsumme im Betriebstagebuch gespeichert.
  • Dauert ein BE-Ereignis mehrere Tage, so werden der BE-Beginn und das BE-Ende in einer Zeile dargestellt.
  • Fallen in den Zeitraum des BE-Ereignises mehrere KÜ oder BÜ, dann werden diese zusammengefasst und
    nur der 1. Überlauf und der letzte Überlauf im Betriebstagebuch dargestellt
  • Die KÜ/BÜ Summen werden über den ganzen Zeitraum intern gespeichert, und dann als Gesamtsumme beim
    BE-Ende im BTB dargestellt.


OPC Schnittstelle

Einlesen der externen Daten in das Modul Sonderbauwerk

Einstellungen im Datenlogger

Wählen Sie im Parameter-Bereich 'OPC' als Ziel Sonderbauwerk aus.
In diesem Fall erfolgt die Einstellung der Ausgabe auf dem [TAB >> Ausgabe, TAB Zeitsteuerung Sonderbauwerk]

Variante 1: Möchten Sie mehrere Werte am Tag in den Bericht Sonderbauwerk einlesen, so stellen Sie den Startzeitpunkt für das Auslesen der Quelldateien auf 'Takten' ein, z.B. alle 20 Minuten. Somit werden alle 20 Minuten die ermittelten OPC-Daten in den Bericht Sonderbauwerk geschrieben.

Variante 2: Anstatt wie oben im Beispiel alle 20 Minuten zu takten, können Sie auch einen OPC-gesteuerten Parameter (Item) anlegen. Wenn dieser Parameter den Wert 'True' oder 1 hat, dann wird die Ausgabe in den SBW-Bericht gestartet.
Einstellungen hierzu:

  • Aktivieren Sie [Start per OPC = True/1]
  • Wählen Sie den Steuerparameter aus dem Auswahlfeld.
  • Geben Sie die Verzögerungszeit (Dämpfung) ein. Vor Ablauf dieser Zeit wird kein Auslesen neu gestartet.

Für beide Varianten gilt:
Ändert sich der eingetragene Datumswert (Zeitpunkt) bei 'Beckeinstau BE Beginn' nicht, dann werden alle neuen auflaufenden Werte der anderen RÜB-Parameter (z.B. Beckeinstau ENDE, Beckeinstau Dauer usw.) diesem Datumswert zugeordnet.

Erst wenn für 'Beckeinstau BE Beginn' ein neues Datum oder ein neuer Zeitpunkt erfasst wird, dann wird ein neues Einstauereignis angenommen. Alle anderen neuen Parameterwerte werden dann diesem neuen Zeitpunkt zugeordnet. usw.

Wichtiger Hinweis! Das Datum/Zeit -Format ist: Datum mit Uhrzeit z.B. 19.7.2017 12:30
Dieses Datum/Zeitformat muss im OPC-Item vorliegen.

Einstellungen im Betriebstagebuch.

Im Modul Sonderbauwerke im Betriebstagebuch müssen Sie zuerst die Spalten (Parameter) einstellen, die mit einer OPC-Adresse gekoppelt werden sollen. (Rechte Seite im TAB Einstellungen).
Es muss mindestens der Parameter 'Beckeneinstau BE Beginn' angegeben werden.
Für die volle Funktionalität sollten alle Parameter eingestellt werden.
Fehlen Parameter, die angebunden werden sollen, so müssen Sie diese im Betriebstagebuch, Einstellungen vorab neu erstellen.


Excel Schnittstelle

Einstellungen

Die Einstellungen für den Zugriff auf die Excel-Quelldatei erfolgt gleich wie bei der 'csv_4 Schnittstelle' beschrieben.
Link: csv_4 Schnittstelle

Technischer Hinweis:
Der Zugriff auf die Excel-Quelldatei erfolgt aus technischen Gründen per Datenbankzugriff. Excel wird also nicht direkt geöffnet und die Datei gelesen, sondern es wird die Exceldatei als Datenbank interpretiert.

Dieser Zugriff ist erheblich (um ein vielfaches) schneller. Dies ist auch notwendig, da in manchen Quelldateien sehr viele Datensätze vorkommen können.

Das Ganze hat nur den Nachteil, dass Sie eventuell den Originaltreiber von Microsoft installieren müssen um den Datenbankzugriff möglich zu machen.

Für einen 32Bit-Rechner benötigen Sie die Datei
AccessDatabaseEngine.exe

Für einen 64Bit-Rechner benötigen Sie die Datei
AccessDatabaseEngine_X64.exe

Download des Treibers:
Diese Dateien können Sie von der SBS-Homepage im Bereich Download herunterladen.

Alternativ können Sie diesen auch direkt von Microsoft über den folgenden Link herunterladen.
https://www.microsoft.com/de-de/download/details.aspx?id=13255


Hinweise für Entwickler und Anlagenbauer

...wählen Sie bitte das gewünschte Hilfethema aus.


Datenlogger

Hinweis: Einstellungen für den Datenlogger sind eventuell schwierig für das jeweilige Vorhaben einzustellen.
Sie können uns deshalb bei Fragen jederzeit und kostenfrei kontaktieren.
Sollten Sie eine Lösung oder Funktion benötigen, die noch nicht im Programm enthalten ist, dann sprechen Sie uns bitte an.

Entwickler (Anlagenbauer) Kennwort.

Im Datenlogger und im Betriebstagebuch können Sie diverse Einstellungen vornehmen, die für Sie als Entwickler wichtig sind, jedoch vom User nicht verändern werden sollen. Um diese Einstellungen zu aktivieren benötigen Sie ein Kennwort. Dieses erhalten Sie direkt von SBS-Datentechnik auf Anfrage.

  • Sie können Ihr LOGO und Firmenanschrift (Branding) im Betriebstagebuch fest einstellen.
  • Sie können den Datenlogger geschützt und automatisiert starten, damit Eintstellungen nicht verändert werden können.
  • Sie haben Zugang für die Massenparametrierung per Excel

Wichtige Informationen zum Datenlogger

Es werden 2 Datenloggerversionen ausgeliefert.

  • Version Standard (SBSDataLogger.exe)
  • Version OPC (SBSDataLoggerOPC.exe)

    Der Standard-Datenlogger hat mehr Funktionen als der OPC-Datenlogger, jedoch keine OPC-Funktionalität.

Ist das SBS-OPC-Modul korrekt installiert, und der OPC-Lizenz-Key ist aktiviert, dann wird beim Datenloggerstart automatisch der OPC-Datenlogger gestartet.
Ist das SBS-OPC-Modul nicht installiert, dann startet automatisch der Standard-Datenlogger.

Sind mehrere Betriebstagebücher installiert und Lizenziert, so steht für jedes Betriebsagebuch ein eigener Datenlogger zur Verfügung.

Der Datenlogger sollte immer vom Betriebstagebuch heraus gestartet werden. Damit werden alle Einstellungen für das ausgewählte Betriebstagebuch korrekt vorgenommen.

Start des Datenloggers vom Bertirebstagebuch.
Der Datenlogger wird beim Start vom Betriebstagebuchordner in den Betriebsordner des Datenloggers kopiert und dann von dort gestartet.
Der Ordnername (Betriebsordner) lautet: 'Logger_BTB-Name' .
('BTB-Name' ist der Name des Betriebstagebuchs.)
In diesem Betriebsordner sind alle benötigten Treiber und Dateien für den Betrieb des Datenloggers enthalten.
Für die Automatisierung kann der Datenlogger aus diesem (seinem) Betriebsordner heraus gestartet werden.

Datenlogger konfigurieren (Entwickler)

Die Einstellungen für 'Entwickler' erreichen Sie, wenn Sie das Kennwort eingeben. Dieses erhalten nur Entwicker von SBS-Datentechnik.

Konfigurationsdatei

Die Konfigurationsdatei wird im Programmordner des jeweiligen Datenloggers gespeichert und hat den Dateinamen 'LoggerConfig.ini'.
Beim Erstellen kann angegeben werden, ob diese Datei automatisch beim Loggerstart genutzt (gelesen) werden soll oder nicht.

Diese Datei kann jederzeit von Ihnen per Texteditor angepasst oder eingestellt werden.

Datenlogger per 'Argument' vom PLS-heraus starten

Ist die Datei 'LoggerConfig.ini' im Datenlogger-Ordner vorhanden, (Kann nur durch Sie, den Entwickler erstellt werden) dann kann diese auch per Argument vom PLS aus gestartet werden.
Das Argument, welches an den Dateinamen des Datenloggers angehängt werden muss lautet 'ini' .

Bsp. LoggerStart: C:/Pfad../SBSDatalogger.exe ini

Wird der Datenlogger mit Argument gestartet, dann werden die Einstellungen aus der LoggerConfig.ini auf jeden Fall gelesen und der DL konfiguriert, unabhängig davon, wie die Einstellungen im Datenlogger zum Loggerstart vorgegeben sind.
Der Start mit Argument hat also Vorrang.

Schreibschutz:

Im Entwicklerbereich können Sie den Schreibschutz aktivieren.
Dieser wird dann in der LoggerConfig.ini sowie auch herkömmlich gespeichert.
Somit ist sichergestellt, dass auf jeden Fall ein PW-Schutz aktiviert bleibt, wenn der Haken gesetzt wurde.

Neu ist auch im TAB 'Startoptionen' der Schreibschutz durch einen 'Betriebstagebuch-Administrator'. Hat sich ein 'Administrator' (Admin) im Betriebstagebuch eingeloggt, so kann dieser im Datenlogger mit seinem Passwort den Schreibschutz de/aktivieren.

Sie können nun als Entwickler mit Ihrem Kennwort diesen Schreibschutz jedoch wieder ändern. (Sie haben Vorrang)
Der Betriebstagebuch -Admin kann auch Ihren Schreibschutz nicht deaktivieren.

Der Schreibschutz 'graut' bzw. sperrt alle Einstell- und Speichermöglichkeiten aus.
Es können nur noch im TAB Ausgabe die 'Ausgabe' gestartet werden, sowie das Auslesedatum eingestellt werden.
Somit bleibt der Datnloggervoll übersehbar und bedienbar, kann aber nicht mehr konfiguriert werden.

Passwort im Betriebstgebuch umgehen
Sie sich mit Ihrem Entwicklerkennwort bei einem, durch Passwort gesichertes Betriebstagebuch jederzeit einloggen.
Dazu müssen Sie einfach einen beliebigen Benutzer auswählen und dann das Entwicklerkennwort eintragen.


Betriebstagebuch

Einstellungen für das Betriebstagebuch sind eventuell schwierig für das jeweilige Vorhaben einzustellen.
Sie können uns deshalb bei Fragen jederzeit und kostenfrei kontaktieren.
Sollten Sie eine Lösung benötigen, die noch nicht im Programm enthalten ist, dann sprechen Sie uns bitte an.

Entwickler (Anlagenbauer) Kennwort.

Im Datenlogger und im Betriebstagebuch können Sie diverse Einstellungen vornehmen, die für Sie als Entwickler wichtig sind, jedoch vom User nicht verändern werden sollen. Um diese Einstellungen zu aktivieren benötigen Sie ein Kennwort. Dieses erhalten nur Entwickler von SBS-Datentechnik auf Anfrage.

  • Sie können Ihr LOGO und Firmenanschrift (Branding) im Betriebstagebuch fest einstellen.
  • Sie können den Datenlogger geschützt und automatisiert starten, damit Eintstellungen nicht verändert werden können.
  • Sie haben Zugang für die Massenparametrierung per Excel

Im Betriebstagebuch finden Sie den Entwicklerzugang in Einstellungen, TAB Sonstiges'.

Geben Sie das Kennwort ein

Es öffnet sich folgender Dialog.