Hilfe zum Betriebstagebuch

Hirthammer SBS Betriebstagebuch XP

Hilfe zum Hirthammer SBS Betriebstagebuch

Vielen Dank, dass Sie sich für das Hirthammer SBS Betriebstagebuch entschieden haben.

Sie haben sich für ein fortschrittliches Programm entschieden das mit neuesten Programmierwerkzeugen erstellt wurde. Die Software wird ständig weiterentwickelt. Alle Kundenwünsche und Änderungen werden nach Möglichkeit sofort in das Programm integriert. Diese Änderungen erhalten Sie in der Regel kostenlos über das Internet.

Dort haben wir für unsere Kunden einen separaten Bereich eingerichtet. In diesem Bereich können Sie die neuesten Programmdateien herunterladen.

Aufbau des Betriebstagebuchs

Das Hirthammer SBS Betriebstagebuch wurde von der Konstruktion und vom äußeren Erscheinungsbild so angelegt, dass es von jedermann, auch am PC ungeübten Personen bedient werden kann. Es bietet viele Vorteile und nimmt Ihnen viele lästige und immer wiederkehrende Arbeiten ab die bei handschriftlichen Aufzeichnungen notwendig sind.

Das Betriebstagebuch wurde konsequent variabel programmiert. D.h. es bestehen keine festen Strukturen. Sie haben die Möglichkeit jederzeit Spalten (Parameter) hinzuzufügen, umzubenennen, zu löschen oder diese anderen Kategorien zuzuweisen.

Jede Spalte können Sie mit einer anderen Spalte verrechnen lassen.

Sie haben jederzeit Zugriff auf Daten aus beliebigen Monaten oder Jahren.

Wenn das Betriebstagebuch startet, sehen Sie oben eine ICON-Leiste, mit der Sie die einzelnen Programmmodule bequem aufrufen können.

Ihre Daten werden in einer MS-Access Datenbank sofort nach der Eingabe automatisch und sicher gespeichert.

Anmerkung in eigener Sache.

Die DWA mit dem F.Hirthammerverlag und SBS Datentechnik haben sich entschlossen, dieses Programm gemeinsam zu vertreiben. Wir versprechen uns aus dieser Kooperation eine größere Marktpräsenz, noch mehr Kundennähe- und Zufriedenheit.

SBS Datentechnik, als Hersteller des Betriebstagebuchs obliegt die technische Betreuung und Weiterentwicklung der Software.

Der Hirthammerverlag widmet sich dabei dem Vertrieb und der Vermarktung des Programms und ist Ihr erster Ansprechpartner.


Einleitung

Bitte wählen Sie ein Unterthema


Kontakt

Vertrieb, Lizenzierung, Service, erster Ansprechpartner

DWA

Deutsche Vereinigung für Wasserwirtschaft,

Abwasser und Abfall e.V.

Theodor-Heuss-Allee 17

53773 Hennef

Tel.: + 49 2242 872-243

Fax:+ 49 2242 872-100

E-Mail: info@dwa.de

Internet: http://www.dwa.de

Technische Betreuung, Softwareentwicklung

SBS Datentechnik

Herr Schöpplein

Rückertstraße 19

97483 Eltmann

Tel: 09522-3768845

Fax: 09522-3768038

Mobill: 01511-789 6234

E-Mail: kontakt@sbs-datentechnik.de

Internet: http://www.sbs-datentechnik.de


Haftungsausschluss

Wir haben alles darangesetzt Ihnen eine Software anzubieten, die Ihre tägliche Arbeit erleichtert und unnütze Mehrarbeit verhindert. An die Sicherheit Ihrer Daten wurde ebenso gedacht, wie eine einfache Bedienung und Handhabung des Programms. Alle Programme oder Programmteile wurden ausgiebig getestet. Fehler und Unzulänglichkeiten wurden beseitigt. Viele Installationen belegen den reibungslosen Betrieb unserer Software.

Das Setup-Programm der Software installiert Dateien in das Windows Betriebssystem und in einen Installationsordner. Die Installationsdateien sind überwiegend geprüfte, originale und zertifizierte Dateien vom Windowshersteller. Zusätzlich werden in den Installationsordner Dateien von SBS Datentechnik (Ihre Anwendung) installiert. Ob Ihr Windowssystem allen Anforderungen für den Betrieb der Software gerecht wird kann nicht geprüft oder garantiert werden.

>> Die Software sollte deshalb nicht auf Computern oder Servern installiert werden, auf denen sensible Software wie z.B. Prozessleitsysteme, schwer, oder nicht wiederherstellbare Software oder Datenbestände, Datensensible Anwendungen und dergleichen laufen, und deren Datenwiederherstellung schwierig oder unmöglich ist, sowie Kosten verursachen würde.

Installieren Sie die Software trotzdem, geschieht dies auf eigene Gefahr. <<

Jegliche Haftung oder Schadenersatzforderungen die durch die Installation der Software und deren Betrieb entstehen bzw. entstanden, sind deshalb ausgeschlossen.


Oft gestellte Fragen

Diese Fragen beziehen sich zum größten Teil auf das Betriebstagebuch-Version für Kläranlagen.

Das SBS Betriebstagebuch XP ist ein komplexes umfangreiches Programm. Durch die Freiheit, viele Dinge wie Spalten- Anordnung, -Bezeichnung, -Reihenfolge, Berechnungsverfahren und vieles mehr verändern zu können, schleichen sich leicht Fehler ein, die kein Fehler im Programm sind, sondern auf falschen Einstellungen beruhen.

Dieser Hilfeabschnitt soll Ihnen helfen eventuelle Fehleinstellungen selbst zu finden und zu korrigieren.

Fast alle Anrufe die wir erhalten beruhen auf Fehleinstellungen und nicht auf Programmfehler. Falls Sie hier keine Lösung für Ihr Problem finden, so setzen Sie sich bitte mit uns in Verbindung. Sie erhalten von uns jederzeit kostenlose Hilfe und Antwort.

Wichtiger Hinweis vorab

>> Der Zuordnungsfehler ist der häufigste Fehler

    • Parameternamen können im Betriebstagebuch frei vergeben werden. Sie können z.B. dem CSB Zulauf die Bezeichnung (ZulaufCSB) oder (CSB Zulauf) oder (CSB Zul.) oder (Zul-CSB) usw. geben.
    • Das Programm muss aber wissen, welchen Namen Sie nun für diesen bestimmten Parameter vergeben haben.
    • Dieser Parameter muss dann die Zuordnung "Zulauf_CSB" aus der Liste erhalten.
    • Damit erkennt das Programm ihren Parameter als „Zulauf_CSB“.
    • Alle Zuordnungen finden Sie im Modul ‚Erstellen’ im Register ‚Zuordnung’ beim jeweiligen Parameter.

Allgemeine Fragen

Antwort

Lösung

Ich möchte, dass automatisch die Uhrzeit beim Start des Betriebstagebuchs eingetragen wird. Geht das?

Ja, Es sind hierfür 2 Einstellungen notwendig.

Bei korrekter Einstellung erscheint die Uhrzeit im Monatsbericht automatisch als Vorbesetzung im Eingabefeld in der Spalte ‚Uhrzeit’.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den Parameter ‚Uhrzeit’

  • Klicken Sie auf das Registerblatt [Allgemein]

  • Das Eingabefeld [Standardwert setzen] muss leer sein und das Optionsfeld [Standardwert ist letzter Wert] muss deaktiviert sein.

  • Klicken Sie auf das Registerblatt Zuordnungen.

  • Wählen Sie aus der Liste den Eintrag ‚Uhrzeit’ aus.

  • Klicken Sie auf das Registerblatt Monatsbericht.

  • Aktivieren Sie das Optionsfeld [Uhrzeit automatisch eintragen].

Kann ich in der Spalte Methylenblau die Überschreitungen automatisch ermitteln?

Ja, Es ist hierfür nur eine Einstellung notwendig.

Bei korrekter Einstellung ermittelt das Programm alle Überschreitungen.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den Parameter ‚Methylenblau’

  • Klicken Sie auf das Registerblatt [Allgemein]

  • Geben Sie im Eingabefeld [Standardwert setzen] ‚ne.’ Ein.

  • Wählen Sie im Auswahlmenü ‚Typ’ den Eintrag ‚Text’ aus

  • Klicken Sie auf das Registerblatt Zuordnungen.

  • Wählen Sie aus der Liste den Eintrag ‚Methylenblau’ aus.

Wo sind die anderen Monatsberichte für Maschinen oder Pumpwerke?

  • Klicken Sie in der ICON-Leiste auf den kleinen schwarzen Pfeil rechts neben der Schaltfläche für den Monatsbericht.

  • Es erscheint ein Untermenü. Dort können Sie den gewünschten Monatsbericht auswählen.

Wie kann ich die Grenzwerte für den CSB, BSB5 usw. eingeben oder ändern?

Für jeden Parameter kann ein Grenzwert vorgegeben werden.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den gewünschten Parameter

  • Wählen Sie das Register ‚Allgemein’

  • Geben Sie in den Eingabefeldern [Grenzwert min], oder [Grenzwert max] oder [Grenzwert max bei TW] den gewünschten Grenzwert ein.

  • Bei der Eingabe im Monatsblatt erhalten Sie bei einer Grenzwertüberschreitung einen Warnhinweis und der Wert wird rot dargestellt.

Fragen zum Jahresbericht

Antwort

Lösung

Parameter wird nicht angezeigt

Parameter wurde nicht aktiviert

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den gewünschten Parameter

  • Aktivieren Sie im Register Jahresbericht das Optionsfeld [In Jahresübersicht anzeigen].

  • Definieren Sie mindestens eine Spalte die dargestellt werden soll.

Parameter wird angezeigt, doch fehlen einige Spalten.

Parameter wurde aktiviert, aber gewünschte Optionsfelder (Spalten) wurden nicht angeklickt (aktiviert).

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den gewünschten Parameter

  • Wählen Sie das Register ‚Jahresbericht’

  • Definieren Sie mindestens eine Spalte die dargestellt werden soll. (z.B. Summe)

Jahresschmutzwassermenge (JSM) wird nicht berechnet oder angezeigt.

Im Jahresbericht muss der

1. Parameter „Wetter“

mit einer Spalte „TW Tage“ [Anzahl]

vorhanden sein.

2. Im Jahresbericht muss der

Parameter „Tagesdurchfluss“

mit einer Spalte ‚Summe bei TW“ [m³/d]

vorhanden sein.

  • Im ‚Modul Erstellen’ muss die Zuordnung "Wetterschlüssel" und „Tagesabwasserdurchfluss_m3/d“ vergeben sein.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den Parameter (Wetter)

  • Wählen Sie im Register [Zuordnung] den Wetterschlüssel aus.

  • Aktivieren Sie im Register Jahresbericht das Optionsfeld [Anzahl der Tage mit Wetter 1 oder 2] und das Optionsfeld [In Jahresübersicht anzeigen]

-----------------------------------

  • Klicken Sie auf den Parameter (Abwasserdurchfluss)

  • Vergeben Sie im Register ‚Zuordnung’ die Zuordnung „Tagesabwasserdurchfluss_m3/d“

  • Aktivieren Sie im Register Jahresbericht das Optionsfeld [Summe bei TW] und das Optionsfeld [In Jahresübersicht anzeigen]

Mittlere Belastung (EW60 BSB5) bei TW wird nicht berechnet oder angezeigt.

…oder analog

Mittlere Belastung (EW120 CSB) bei TW wird nicht berechnet oder angezeigt.

Im Jahresbericht muss der

Parameter „BSB5 Zulauf“

mit einer Spalte „i. M. bei TW“ [mg/l]

vorhanden sein.

Im Jahresbericht muss der

Parameter „Tagesdurchfluss“

mit einer Spalte „i. M. bei TW“ [m³/d]

vorhanden sein.

Im ‚Modul Erstellen’ muss die Zuordnung „Zulauf_ BSB5“ und „Tagesabwasserdurchfluss_m3/d“ vergeben sein.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den Parameter (BSB5 Zulauf)

  • Wählen Sie im Register [Zuordnung] den Zulauf_ BSB5 aus.

  • Aktivieren Sie im Register Jahresbericht das Optionsfeld [Mittelwert bei TW] und das Optionsfeld [In Jahresübersicht anzeigen]

-----------------------------------

  • Klicken Sie auf den Parameter (Abwasserdurchfluss) [m³/d]

  • Vergeben Sie im Register [Zuordnung] die Zuordnung „Tagesabwasserdurchfluss_m3/d“ falls noch nicht geschehen.

  • Aktivieren Sie im Register Jahresbericht das Optionsfeld [Mittelwert bei TW] und das Optionsfeld [In Jahresübersicht anzeigen]

Fragen zum Fremdwasser

Antwort

Lösung

Fremdwasseranteil im Modul ‚Fremdwasserbestimmung über gleitendes Minimum’ wird nicht berechnet.

Kein Parameter ‚Fremdwasser’ vorhanden oder die Zuordnung wurde nicht vergeben.

Kein Parameter ‚Tagesdurchfluss m³/d’ vorhanden oder die Zuordnung wurde nicht vergeben.

Ein Parameter (=Spalte) Fremdwasser muss vorhanden sein. Wenn nicht, so müssen Sie einen neuen Parameter Im ‚Modul Erstellen’ anlegen.

Im ‚Modul Erstellen’ muss die Zuordnung "Fremdwasserzufluss_l/s" für diesen Parameter vergeben werden.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den Parameter (Fremdwasser)

  • Wählen Sie im Register [Zuordnung] die Zuordnung ‚Fremdwasserzufluss_l/s’ aus.

-----------------------------------

  • Klicken Sie auf den Parameter (Abwasserdurchfluss) [m³/d]

  • Vergeben Sie im Register ‚Zuordnung’ die Zuordnung „Tagesabwasserdurchfluss_m3/d“ falls noch nicht geschehen.

Fremdwasseranteil im Modul ‚Fremdwasser’ wird nicht berechnet

Kein Parameter ‚Fremdwasser’ vorhanden oder die Zuordnung wurde nicht vergeben.

Kein Parameter ‚Tagesdurchfluss m³/d’ vorhanden oder die Zuordnung wurde nicht vergeben.

Ein Parameter (=Spalte) Fremdwasser muss vorhanden sein. Wenn nicht, so müssen Sie einen neuen Parameter Im ‚Modul Erstellen’ anlegen.

Im ‚Modul Erstellen’ muss die Zuordnung "Fremdwasserzufluss_l/s" für diesen Parameter vergeben werden.

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den Parameter (Fremdwasser)

  • Wählen Sie im Register [Zuordnung] die Zuordnung ‚Fremdwasserzufluss_l/s’ aus.

Wo finde ich das Modul ‚Fremdwasserermittlung über gleitendes Minimum’?

  • Klicken Sie in der ICON-Leiste auf den kleinen schwarzen Pfeil rechts neben der Schaltfläche für den Fremdwasserbericht.

  • Es erscheint ein Untermenü. Dort können Sie das gewünschte Modul auswählen.

Fragen zum Monatsbericht

Antwort

Lösung

Parameter wird nicht angezeigt

Parameter wurde nicht aktiviert

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den gewünschten Parameter (z.B. pH-Wert)

  • Aktivieren Sie im Register Monatsbericht das Optionsfeld [Im Monatsbericht anzeigen].

In der Monatstabelle wird bei der Dateneingabe der Wert nicht angenommen oder berechnet.

Datentyp falsch

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den gewünschten Parameter

  • Wählen Sie im Register ‚Allgemein’ im Optionsfeld [Typ] den benötigten Datentyp aus.

Typ Text:

Für Texteinträge, z.B. Uhrzeit (10:30) oder ‚ne’. Texteinträge können nicht berechnet werden.

Typ Zähler:

Für Zählereingaben, z.B. die Daten eines Bh-Zählwerkes. Ein Zählerwert wird stets größer oder bleibt gleich.

Typ Zahl:

Beliebige Zahlen. Kommawerte müssen mit dem Komma und nicht mit dem Punkt eingegeben werden. (z.B. 12,5 und nicht 12.5)

Diese Werte können berechnet werden.

Fragen Datenaustausch DDE

Antwort

Lösung

Datenaustausch funktioniert nicht, Werte werden nicht eingelesen

Im Modul ‚Optionen’, Registerblatt ‚DDE’ wurde kein Datentyp ausgewählt oder die Datenquelle nicht festgelegt.

Im Modul ‚Erstellen’ wurde DDE für den gewählten Parameter nicht aktiviert

  • Öffnen Sie das Modul ‚Optionen’

  • Wählen Sie das Registerblatt ‚DDE’

  • Wählen Sie den Datentyp aus …mehr erfahren Sie hier

  • Wählen Sie die Datenquelle aus.

-----------------------------------

  • Öffnen Sie das Modul ‚Erstellen’

  • Klicken Sie auf den gewünschten Parameter

  • Aktivieren Sie im Register DDE das Optionsfeld [Daten für diesen Parameter aus externer Quelle einlesen].

Es erscheinen nun diverse Eingabefelder.

Füllen Sie die Eingabefelder aus.

Ein Wert wird nur angezeigt, wenn das aktuelle Datum mit dem Datum aus der Datenquelle übereinstimmt.

Zuordnungen im Betriebstagebuch
Die Fett dargestellten Zuordnungen müssen immer gesetzt werden da Sie im Programm benötigt werden.Uhrzeit

  • Wetterschlüssel

  • Tagesabwasserdurchfluss_m3/d

  • Abwasserzufluss_l/s

  • Fremdwasserzufluss_l/s

  • Abwassertemperatur

  • Aussentemperatur

  • EW

  • Stromverbrauch_kWh

  • Gasanfall_m3/h

  • Klärschlammabgabe_TS

  • Klärschlammabgabe_t

  • Probenahme_Typ

  • Methylenblau
  • Zulauf_BSB5 (für EW Berechnungen)

  • Zulauf_CSB (für EW Berechnungen)

  • Zulauf_TOC

  • Zulauf_NH4-N

  • Zulauf_NO3-N

  • Zulauf_NO2-N

  • Zulauf_Nges

  • Zulauf_GesN_(TN)

  • Zulauf_Pges

  • Ablauf_BSB5

  • Ablauf_CSB

  • Ablauf_TOC

  • Ablauf_NH4-N

  • Ablauf_NO3-N

  • Ablauf_NO2-N

  • Ablauf_Nges

  • Ablauf_GesN_(TN)

  • Ablauf_Pges


Tipps und Tricks

Bewegen im Monatsblatt

    • Um sich in den normalerweise recht großen Tabellen zurechtzufinden oder sich darin zu bewegen, wurden einige Erleichterungen eingebaut.

    • Wenn Sie schnell zu einer bestimmten Spalte springen mochten, so klicken Sie einmal in das Auswahlfeld, gleich unterhalb der Monatsschalter.

    • Wahlen Sie den gesuchten Parameter aus der Liste.

    • Alternativ können Sie auch den 1. Buchstaben mit der Tastatur eingeben. Z.B. Sie

    • suchen die Spalte Temperatur.

    • Klicken Sie einmal in das Auswahlfeld. Geben Sie dann mit der Tastatur den
      1. Buchstaben       ‚T’ ein. Durch wiederholte Eingabe von ‚T’ springen Sie in alle Spalten die mit ‚T’ beginnen.

    • Scrollen Sie durch das Monatsblatt, indem Sie an den Laufleisten des Fensters mit der Maus ziehen.

    • Alternativ konnen Sie das Blatt mit der Maus im Verschiebemodus verschieben. Klicken Sie mit der linken Maustaste einmal in das Monatsblatt.
      Halten Sie die Maustaste dann gedruckt. Verschieben Sie das Blatt nun in eine beliebige Richtung.

    • Bewegen Sie den Cursor, indem Sie die Pfeiltasten betätigen.

Klicken Sie im Monatsbericht auf die Schaltfläche [ ! ] um diese Informationen auch zu erhalten.

Information für einen Parameter einblenden:

    • Wenn im Monatsbericht oben im Spaltenkopf eine kleine rote oder schwarze Markierung sichtbar ist, wurden für diesen Parameter Infos / Bemerkungen im
      Modul 'Erstellen, Info, Notizen zum Parameter' eingetragen.

    • Um diese Infos anzuzeigen, klicken Sie einfach mit der rechten Maustaste auf die Spalte mit der Markierung. Es erscheint ein Info-Fenster.

    • Sobald Sie die Maustaste wieder loslassen verschwindet auch das Infofenster wieder.

    • Um das Fenster dauerhaft anzeigen zu lassen, halten Sie die rechte Maustaste gedrückt und bewegen diese in das Fenster hinein. Lassen Sie dort erst die Maustaste wieder los.

    • Die Spalten mit der roten Markierung zeigen die Eingaben aus dem Modul 'Erstellen, Registerblatt Info'

    • Die Spalten mit der schwarzen Markierung zeigen die Eingaben aus dem Modul 'Erstellen, Registerblatt Wartungskartei (z.B. Typenschild Einträge)


Lizenzierung

Lizenzierungsvorgaben

Die Benutzung der Software erfordert eine Lizenzierung.

Für jede Installation der Software ist eine eigene Lizenz erforderlich. Der Betrieb der Software ohne Lizenz ist verboten.

Bei Nutzung mehrerer Lizenzen z.B. für Kläranlagen und Teichanlagen gilt die Hauptlizenz für eine Kläranlage und die Unterlizenzen für weitere Kläranlagen bzw. Teichanlagen.

Jahreslizenzen haben eine Mindestlaufzeit von drei Jahren und sind danach mit einer Frist von 3 Monaten zum Kalenderjahresende kündbar.

Lizenzierung des Betriebstagebuchs:

Nach der Installation, beim ersten Programmstart oder innerhalb des Programms im Menüpunkt 'Lizenzierung' erfahren Sie in einem Dialog ihre Seriennummer. Diese Seriennummer ist nur für diesen Computer gültig.

Übermitteln Sie bitte diese Seriennummer an ihren Vertriebs-, bzw. Vertragpartner. Dieser übermittelt Ihnen umgehend den FreischaltCode für ihre bestellte oder gewünschte Softwareversion.

Nach Eingabe dieses FreischaltCodes wird Ihre Softwareversion zur Vollversion freigeschaltet und kann uneingeschränkt verwendet werden.

Wird die Software nicht zur Vollversion freigeschaltet, läuft diese, nach Ablauf der Testphase von 30 Tagen, zeitlich unbefristet als Demoversion mit deren Einschränkungen.


Frachtgewichtete Berechnung

Hier erfahren Sie die notwendigen Änderungen und Einstellungen am Betriebstagebuch für die Umstellung auf ‚Frachtgewichtete’ EW Berechnung ab 2008.

Die EW-Berechnung erfolgt nicht mehr nach einer Mittelwertberechnung der TW-Tage und dem Zulauf BSB5, sondern anhand einer Frachtberechnung.

Im Zulauf und im Auslauf der Kläranlage muss generell der GesN (nicht Nges) gemessen werden.

Im SBS Betriebstagebuch XP ab Version 13.0 sind alle notwendigen Vorraussetzungen enthalten. Sie müssen diese nur aktivieren, bzw. einstellen.

Wir haben alles daran gesetzt, diese Umstellung für Sie so einfach wie möglich zu gestalten. Bitte folgen Sie den folgenden Beschreibungen der Reihe nach, wie diese unten im Abschnitt ‚Einstellungen am SBS Betriebstagebuch XP’ aufgeführt sind. Es ist einfacher als Sie denken!

Möchten Sie nicht umstellen, (Bundesländer), so bleibt beim Betriebstagebuch alles ‚beim Alten’. Auch können Sie jederzeit wieder von der neuen Berechnungsvariante auf die alte Variante zurückwechseln.

Hinweis: Bitte erstellen Sie, bevor Sie beginnen ein Backup ihrer Datenbank.

Falls etwas schief laufen sollte können Sie jederzeit wieder den alten Zustand herstellen.

Neue Vorgaben ab 2008

1. Änderungen im Monatsbericht.

Neue Spalten im Zulauf und Auslauf für die Frachten der Parameter BSB5, CSB, GesN und Pges.

2. Änderungen im Jahresbericht.

Die EW Berechnung erfolgt anhand von Frachtberechnungen des Zulauf- BSB5.

Die Vergleichszahlen wurden teilweise geändert, einige sind neu hinzugekommen.

Neu hinzugekommen ist eine Liste der Abbaugrade und Frachten der Parameter BSB5, CSB, GesN und Pges jeweils vom Zulauf und Ablauf.

3. Änderungen im Leistungsvergleich.

Die EW Berechnung erfolgt anhand von Frachtberechnungen.

Da nun auch im Zulauf und im Auslauf der Kläranlage generell der GesN (nicht Nges) gemessen werden muss, ist im Leistungsvergleich eine eigene Spalte dafür vorhanden.

Der Leistungsvergleich wurde generell überarbeitet.

4. Änderungen im Fremdwasserbericht.

Neu hinzugekommen ist ein Schaubild, das die FW-Anteile der letzten Jahre darstellt.

Einstellungen am SBS Betriebstagebuch XP

1. Änderungen für den Monatsbericht.

  • Die neuen Frachtspalten müssen Sie nicht unbedingt anlegen. Das SBS Betriebstagebuch XP holt sich die benötigten Daten aus der Spalte ‚Zulaufmenge’ und den Parametern BSB5, CSB, GesN und Pges selbständig. Wichtig ist nur, dass für alle Parameter eine ‚Zuordnung’ gesetzt ist!

  • Möchten Sie dennoch die Frachtspalten einfügen, so müssen Sie diese im Modul [Erstellen] anlegen. Also insgesamt 8 neue Spalten.

  • Der Parameter GesN für den Ablauf ist neu und muss von Ihnen im Normalfall angelegt werden.

  • Nach dem Anlegen des GesN müssen Sie diesem die ‚Zuordnung’ ‚Ablauf_GesN_TN’ zuweisen. Nur dann kann das SBS Betriebstagebuch XP mit diesem Parameter rechnen!

  • Fehlt der GesN auch für den Zulauf, so müssen Sie diesen ebenfalls anlegen und die Zuordnung vergeben.

  • Im SBS Betriebstagebuch XP ist standardmäßig eine Parameterspalte ‚Probenahme’ enthalten. Bitte stellen Sie sicher, dass hier ebenfalls die Zuordnung gesetzt ist. In diese Spalte tragen Sie bitte ein, ob der BSB, CSB usw. aus einer 2h oder 24h Probe ermittelt wurde. Verwenden Sie hierfür die Kürzel z.B. 2h oder 24h.

  • Fertig.

- Wie man eine neue Parameterspalte anlegt und einstellt erfahren Sie, wenn Sie das SBS Betriebstagebuch XP starten und dann die Tasten [STRG] +[F1] gleichzeitig drücken. Oder Sie klicken ganz oben in der Menüzeile auf ‚Hilfe’, und dann auf ‚Erste Schritte’

- Eine Zuordnung für die einzelnen Parameter können Sie im Modul [Erstellen], Register [Zuordnung] einstellen.

2. Änderungen für den Jahresbericht.

  • Öffnen Sie das Modul [Erstellen].

  • Wählen Sie z.B. den Parameter BSB5 Zulauf aus.

  • Klicken Sie rechts unten auf das Registerblatt ‚Jahresbericht’.

  • Aktivieren Sie die beiden neuen Auswahlkästchen ‚Monatsfrachten’ und ‚Anzahl Frachten’.

  • Verfahren Sie gleichermaßen für die Parameter BSB5, CSB, GesN und Pges jeweils für den Zulauf und für den Ablauf.

  • Öffnen Sie nun das Modul Optionen.

  • Klicken Sie auf [KA- Betriebsdaten] und dann auf [EW Berechnungsverfahren]

  • Aktivieren Sie das Auswahlfeld [EW Belastung (Fracht) nur aus Tagesmessungen ermitteln…]

  • Fertig.

3. Änderungen für den Leistungsvergleich.

  • Falls nicht im Punkt 2 geschehen öffnen Sie das Modul Optionen

  • Klicken Sie auf [KA- Betriebsdaten] und dann auf [EW Berechnungsverfahren]

  • Aktivieren Sie das Auswahlfeld [EW Belastung (Fracht) nur aus Tagesmessungen ermitteln…]

  • Fertig.

4. Änderungen für den Fremdwasserbericht.

Keine neuen Einstellungen notwendig


Allgemeine Funktionen

Bitte wählen Sie ein Unterthema


Menüleiste

Programm:

Login:

  • Hier sehen Sie, wann das Betriebstagebuch geöffnet wurde. Wurde per Kennwort eingeloggt, sind hier auch die Benutzernamen eingetragen.

Netzwerk:

  • mehr...

Externe Datei ausführen:

  • Bei Programmstart:
    Startet ein anderes externes Programm bevor das SBS Betriebstagebuch startet.

  • Bei Programmende:
    Startet ein anderes externes Programm nachdem das SBS Betriebstagebuch beendet wurde.

Menüpunkt Datensicherung:
mehr...

Menüpunkt Berichte:

  • Hier können die einzelnen Berichte ausgewählt werden.
    Die jeweilige Hilfe zum Menüpunkt entnehmen Sie bitte dem jeweiligen Modul

Menüpunkt Module:

  • Hier können die einzelnen Module direkt ausgewählt werden.
    Die jeweilige Hilfe zum Menüpunkt entnehmen Sie bitte dem jeweiligen Modul

Menüpunkt Lizenzierung:

  • mehr...

Menüpunkt Extras:

Bemerkungen durchsuchen.

  • Alle Einträge im Eingabefeld Bemerkungen werden sortiert nach Datum aufgelistet. Die jüngsten Einträge werden zuerst also oben angezeigt. Klicken Sie auf den Spaltenkopf um dies zu ändern.

  • Geben Sie im Eingabefeld ‚Suche nach’ einige Zeichen ein. Daraufhin werden nur die Datensätze angezeigt, die den Suchkriterien entsprechen.

Terminplaner.

  • Der SBS Terminplaner ist anders aufgebaut als normalerweise üblich. Die einzelnen Termine werden übersichtlich untereinander und absteigend sortiert dargestellt. Der nächste fällige Termin steht also ganz oben. Sie haben so immer die als nächstes fälligen Termine übersichtlich vor Augen.

  • Die Zeiträume der Termine werden zusätzlich mit einer Balkengrafik optisch und verschiedenfarbig dargestellt. Dabei werden Termine unterschieden, die innerhalb von 2 Tagen, 7 Tagen, 14 Tagen oder in einem Monat aktuell werden. Man kann somit bereits optisch leicht abschätzen, wann der nächste Termin fällig wird.

  • Jedem Termin kann ein Wiederholungsstatus zugeordnet werden. Einmalig, täglich, wöchentlich, monatlich, 1/4jährlich 1/2jährlich oder jährlich.

  • Sie können sich bereits Tage vorher, sowie am Termintag Minuten vor dem Termin benachrichtigen lassen .

  • Alte Termine werden gespeichert und sind auch später noch einzusehen.

  • Ist ein Termin im Terminplaner fällig, werden Sie bereits beim Systemstart auf den Termin hingewiesen.

  • Dieser Terminplaner ist besonders einfach zu bedienen und erfüllt zuverlässig seine Aufgabe.

Terminüberwachung.

  • Damit Termine automatisch gemeldet werden können und Sie alle Vorteile dieses Programms nutzen können, muss die Terminüberwachung einmalig gestartet werden.

  • Der SBS Kalender mit Terminplaner befindet sich dann standardmäßig auf Ihrem Desktop rechts unten neben der Uhr. Dort finden Sie ein Uhrsymbol. Ein Klick mit der rechten Maustaste blendet das Menüein.

  • Ein Klick auf "Terminplaner" startet den Terminplaner.

  • Ein Klick auf "Terminüberwachung" öffnet die Terminüberwachung. Diese zeigt die aktuellen Termine für den heutigen Tag, und falls gewählt Termine, die bereits Tage vorher gemeldet werden sollen.

  • Ein Klick auf "Uhr Einstellungen" öffnet das Auswahlmenü für die Einstellungen der Uhr/Datumsanzeige.

  • "Terminüberwachung autom. mit Windows starten" startet die Terminüberwachung automatisch beim Windowsstart. Sie verpassen somit garantiert keinen Termin mehr.

Menüpunkt Kategorie:
Hinweis: Der Menüeintrag ‚Kategorie’ ist nur sichtbar, wenn das Modul ‚Erstellen’ ausgewählt ist.

Erstellen einer neuen Kategorie:

  • Hier können Sie die Bezeichnung der neuen Kategorie eingeben.
    Eine Kategorie ist ein Container, der die einzelnen Parameter (Spalten) aufnimmt.

  • Folgen Sie bitte den Programmvorgaben.

  • Hinweis: Zwei gleiche Kategorienamen können nicht eingegeben werden!

Kategorie umbenennen

  • Geben sie im Dialog den neuen Namen ein.

Kategorie löschen:

  • Achtung! - Die Kategorie mit allen darin enthaltenen Parametern wird gelöscht!

Menüpunkt Parameter
Hinweis: Der Menüeintrag ‚Parameter’ ist nur sichtbar, wenn das Modul ‚Erstellen’ ausgewählt ist.

Neu…

  • Im erscheinenden Dialog können Sie einen Parameternamen eingeben.　Vergeben Sie eindeutige und möglichst kurze Namen, um den Parameternamen in den Tabellen leichter erkennen zu können.

  • Hinweis: Zwei gleiche Parameternamen können nicht eingegeben werden!

  • Hinweis: ein Parameter kann nur in einer Kategorie angelegt werden!

Umbenennen…

  • Der Parametername kann hier umbenannt werden.

Löschen…

  • Der Parameter wird gelöscht.

Andere Kategorie zuweisen.

  • Der Parameter wird in eine andere Kategorie verschoben.

Parametereinstellungen kopieren und anwenden:

  • Die Einstellungen eines Parameters können kopiert werden, und auf einen anderen Parameter angewandt werden.
    So müssen sie nicht jedes Mal bei weitgehend gleichen Parametern alle Einstellungen einzeln vornehmen, sondern können bestehende Einstellungen für andere Parameter übernehmen.


Datensicherung

Bitte beachten Sie:

Das Sichern der Datenbank ist sehr wichtig und sollte regelmäßig durchgeführt werden.
Alle ihrer eingegebenen Daten und alle Programmeinstellungen werden gemeinsam in dieser Datenbank gespeichert. Diese Datenbank liegt im Programmordner und hat den Dateinamen mit der Dateiendung *.mdb (Dateiname ist je nach Version verschieden). Bei einem Verlust dieser Datenbank sind ihre Daten unwiederbringlich verloren. Haben Sie jedoch eine Datensicherung durchgeführt können Sie diese Datenbank einfach wieder in den Programmordner zurückkopieren, und haben so wieder ein voll funktionsfähiges Betriebstagebuch mit alle Daten und Einstellungen.

Menüpunkt Datensicherung:

Sichern der Datenbank auf einen Datenträger.

  • Hier können Sie, gleich nach dem Öffnen des Betriebstagebuchs die Datenbank auf einen beliebigen Datenträger z.B. USB-Stick oder externe Festplatte oder einfach nur in einen anderen Backup-Ordner sichern.

Bei jedem Programmstart Datenbank sichern.

  • Die Datenbank wird automatisch in den Ordner Backup (der sich im Programmordner befindet) gesichert.
    Dem Datenbank-Dateinamen wird automatisch das Sicherungsdatum vorangestellt. Sie können so sofort das Datum der Backupdatenbank erkennen.
    Sollten Sie Probleme mit ihrer Datenbank haben, so können Sie auf eine funktionsfähige Datenbank aus dem Backupordner zugreifen.
    Im Laufe der Zeit sammeln sich viele Datenbankdateien an. Löschen Sie ab und zu einige ältere Datenbanken um wieder Festplattenplatz freizugeben.

Speicherort der aktiven Datenbank.

  • Zeigt den Ordner an, in dem die Datenbank gespeichert ist welche im Moment aktiv ist. Dies ist für den Netzwerkbetrieb nützlich.

Daten exportieren:

  • Das SBS Betriebstagebuch kann aus den Monatsberichten und dem Jahresbericht Daten exportieren. Diese Daten können Sie z.B. in Excel oder anderen Tabellenkalkulationen weiter verwenden.

  • Starten Sie ein Monatsmodul und Klicken Sie auf [Daten exportieren]

  • Es erscheint ein Dialog in dem Sie das Trennzeichen angeben können das zwischen den einzelnen Daten eingefügt wird. Möchten Sie, dass die exportierten Daten von einer Tabellenkalkulation z.B. MS-Excel eingelesen werden sollen, so verwenden Sie das Semikolon ( ; ).

  • Klicken Sie auf [Exportieren].

  • Es erscheint ein Dialog. Geben Sie hier den Dateinamen und den Ort an, wohin die Datei exportiert werden soll. Die Exportierte Datei hat die Dateinamenerweiterung *.csv.
    Diesen Dateityp kann z.B. Excel direkt wieder importieren


Optionen, Grundeinstellungen

  • In diesem Dialog können Sie die allgemeinen Programmgrundeinstellungen vornehmen.

  • Die Einstellungen eines Parameters erfolgen im Modul ‚Erstellen’.

Wichtiger Hinweis!

Grundsätzlich sollten die Eingabefelder im Modul Optionen vollständig ausgefüllt werden, da viele Eingaben im weiteren Programmablauf benötigt werden!

Programmgrundeinstellungen

Registerblatt Startbedingungen

Startseite:

Hier können Sie die Startseite auswählen die beim Programmstart automatisch geladen werden soll.

Betriebstagebuch im Vollbildmodus starten:

Eine für Prozessleitsystemhersteller interessante Funktion. Das setzen eines Hakens erfordert die Vergabe eines Kennwortes. Ist dies geschehen und ein Neustart des Bt erfolgt, läuft das Betriebstagebuch im Vollbildmodus. Sie haben keinen Zugriff mehr auf Windows und andere Programme. Erst nach dem Beenden des Betriebstagebuchs sehen Sie wieder Windows.

Das Aufheben dieser Funktion erfordert wieder das Eingeben des Kennworts.

Registerblatt Passwortschutz

Hier können Sie den Zugang zum Betriebstagebuch mit einem Passwort schützen.

Mehr erfahren Sie hier

Registerblatt DDE

Möchten Sie Externe Daten z.B. Daten von einem Prozessleitsystem einlesen, so geben Sie hier den Datentyp und die Quelldatei an.

Alle weiteren Einstellungen werden im Modul ‚Erstellen’ für jeden einzelnen Parameter selbst vorgenommen.

Mehr erfahren Sie hier

Änderungsverfolgung:

Wir erhielten die amtliche Aufforderung, das Betriebstagebuch Fälschungssicher zu gestalten. Unter anderem erhielt das Schreiben folgenden Text:

>> Das Betriebstagebuch ist eine Urkunde, und dementsprechend sind die gesetzlichen Vorgaben diesbezüglich einzuhalten. Jede nachträgliche Änderung muss im Betriebstagebuch dokumentiert werden. Es muss im nachhinein erkennbar sein, welcher Wert geändert wurde, und welche Person diese Änderung durchgeführt hat. <<

Das Betriebstagebuch dokumentiert deshalb alle nachträglichen Änderungen im offiziellen Monatsbericht. Diese Änderungen können ausgedruckt und dem Monatsbericht beigelegt werden. Die Liste der Änderungen können Sie im Druckdialog des Monatsberichts einsehen und ausdrucken.

Wenn Sie diese Funktion ausschalten möchten, entfernen Sie das Häkchen aus dem Auswahlfeld. Standardmäßig ist dieses Auswahlfeld aktiviert.

Passwor t Personal:

Mehr erfahren Sie hier

Farben:

Hier können Sie die meisten der Module farblich einstellen.

Klicken Sie auf Farben. Wählen Sie einen Farbtyp aus der Liste aus.

Diese Variante wird dann auf alle Module angewandt.

Benutzerdefinierte Einstellungen:

Klicken Sie auf eines der kleinen Felder.

Es erscheint die Farbauswahltafel. Diese Farben kennzeichnen in den Monatsberichten die Kategorien

Klicken Sie in das große Feld.

Es erscheint der Dateiexplorer. Hier können Sie ein beliebiges Bild (*.jpg oder *.bmp) auswählen. Dieses wird dann als Hintergrundbild in den Modulen angezeigt.

Hinweis: Bitte verwenden Sie ein Bild das KLEIN in der Dateigröße ist. Ansonsten verlängert sich die Ladezeit der einzelnen Module.

Jedes Bild wird automatisch in der Größe angepasst und in das Modul eingefügt. Hat das Bild andere Maße, wird es verzerrt dargestellt.

Allgemein:

Hier können Sie allgemeine Angaben zu ihrer Anlage speichern wie Anschrift, Personal, Behördenadressen usw.

Füllen Sie hier bitte die Eingabefelder aus.

Der Name ihrer Anlage im GELBEN Eingabgefeld wird als Überschrift auf dem Ausdruck vieler Module verwendet.

Betriebsdaten:

Registerblatt Bemessungsgrößen.

Diese Angaben sollten ausgefüllt werden, da viele der Werte vom Programm benötigt werden.

Registerblatt Sauerstoffbedarfsstufe:

Tragen Sie immer den höchsten Wert der einzelnen SB-Stufen ein. Das Programm ermittelt automatisch die restlichen Werte.

Registerblatt EW - Berechnungsverfahren

Wählen Sie das für Ihre Kläranlage passende und zugelassene Berechnungsverfahren aus.

Registerblatt Überschriften:

Hier können Sie die Überschriften angeben, die über den Monatsberichten oder über dem Jahresbericht erscheinen soll.

Berichte:

Registerblatt Monatsbericht.

Diese Angaben sollten ausgefüllt werden, da viele der Werte vom Programm benötigt werden.

Auswahlfeld Automatische Vorbesetzung (auch DDE) darf vorhandene Werte überschreiben.

Diese Funktion bewirkt, dass auch schon eingetragene Werte ohne Nachfrage überschreiben werden. Also bitte Vorsicht. Diese Funktion schaltet sich beim Beenden des Betriebstagebuchs wieder aus Sicherheitsgründen ab.

Registerblatt Jahresbericht.

Diese Angaben sollten ausgefüllt werden, da viele der Werte vom Programm benötigt werden.

Registerblatt Fremdwasser:

Sie können bei Bedarf für jeden Monat getrennt den zugelassenen abzugsfähigen Nachtzufluss (Einwohner / Industrie) in l/s eingeben. Doppelklicken Sie dazu in der Tabelle auf eine Zelle oder betätigen Sie die Eingabetaste.

Die Angaben in der Tabelle werden vom Fremdwassermodul benötigt.

Klicken Sie zum Abschluss auf OK um alle Eingaben zu speichern.


Modul Erstellen (Parameter einrichten)

In diesem Modul richten Sie das Betriebstagebuch ein und passen es an Ihre Vorstellungen an. Sie können selbst Parameter (=Spalten) anlegen, löschen, umbenennen, diese anordnen und einstellen, sowie deren Funktion über Formeln bestimmen.

    • Im Modul Optionen werden allgemeine Grundeinstellungen vorgenommen

    • Hier im Modul Erstellen werden die Parameter selbst eingestellt.

Kategorie (Hauptüberschrift) anlegen.

Neu
Eine Kategorie ist wie ein Container, der die Parameter beinhaltet.
Um eine neue Kategorie anzulegen klicken Sie oben im Menü auf Kategorie neu...
Geben Sie einen kurzen und eindeutigen Namen für die Kategorie ein.
Hinweis. Ein KategorieName kann nur einmal vergeben werden. → Speichern

Umbenennen
Geben Sie einen anderen Namen für die Kategorie ein.

Löschen
Löscht eine Kategorie
Achtung: alle darin gespeicherten Parameter werden ebenfalls gelöscht!

Parameter (Spalte) anlegen

Neu
Ein Parameter (=Spalte im Monatsbericht) kann nur in einer Kategorie angelegt werden.

Wählen Sie erst eine Kategorie aus.
Klicken Sie oben im Menü auf Parameter
Wählen Sie 'Neu...'
Geben Sie einen kurzen und eindeutigen Namen für den Parameter ein.
Hinweis. Ein Parametername kann nur einmal vergeben werden. → Speichern

Nun können Sie den erstellten Parameter einstellen.
Wählen Sie den Parameter aus der linken Liste aus.
Stellen Sie den Parameter anhand der Registerblätter (unten rechts) ein.

Umbenennen
Geben Sie einen anderen Namen für den Parameter ein.

Löschen
Löscht einen Parameter

Andere Kategorie zuweisen.
Um den Parameter in eine andere Kategorie zu verschieben, wählen Sie den gewünschten Parameter aus.
Klicken Sie auf 'Andere Kategorie zuweisen'
Wählen Sie aus dem erscheinenden Dialog die neue Kategorie aus.

Parametereinstellungen kopieren./anwenden
Wenn Sie einem Parameter die Einstellungen eines anderen Parameters übergeben möchten, so wählen Sie den Parameter aus, dessen Einstellungen kopiert werden sollen.
Klicken Sie auf 'Parametereinstellungen kopieren'
Wählen Sie nun den Parameter aus, der die Einstellungen übernehmen soll.
Klicken Sie auf 'Parametereinstellungen anwenden'
Der Parameter erhält nun die Einstellungen des kopierten Parameters zugewiesen.
Hinweis: Formeln müssen in diesem Falle angepasst werden. Sie erhalten hier einen Hinweis vom Programm.

Allgemeine Beschreibung

Linke Haupttabelle: Kategorien mit Parameter

Auf der linken Seite werden alle Kategorien mit den darin enthaltenen Parametern in einer Tabelle aufgelistet.

Um nur eine einzige Kategorie anzuzeigen klicken Sie bitte auf den Spaltenkopf der Tabelle.

Daraufhin wird nur diese Kategorie angezeigt. Die anderen Kategorien werden ausgeblendet. Bei sehr vielen Parametern in dieser Tabelle wird so die Übersichtlichkeit gesteigert.

Nur in dieser Einstellung, also wenn nur eine Kategorie angezeigt wird, können Sie einen neuen Parameter in dieser Kategorie anlegen.

Um wieder alle Kategorien sichtbar zu machen klicken Sie einfach wieder auf den Spaltenkopf.

Alternativ können Sie oberhalb der Tabelle im Kategorieauswahlfeld -Alle Kategorien- ‚auswählen.

Die Reihenfolge der Parameter in dieser Tabelle können Sie ändern. Markieren Sie dazu den gewünschten Parameter. Klicken Sie dann mit der Maus auf eine der Schaltflächen mit einem roten Pfeil. Diese Schaltflächen finden Sie oberhalb der Tabelle. Damit können Sie den Parameter nach oben oder unten verschieben. Bitte beachten Sie, dass die Parameter in den Monatsblättern ebenfalls in dieser Reihenfolge angezeigt werden.

Suchfeld (Parameterfilter)

Oberhalb der Parametertabelle finden Sie ein Suchfeld. Möchten Sie z.B. alle Ablauf-Parameter anzeigen, so geben Sie in diesem Eingabefeld die Zeichen ‚Ablauf’ ein. Daraufhin werden alle Parameter angezeigt, die diesem Suchkriterium entsprechen.

Eingabefeld für Daten

Oben rechts finden Sie ein Eingabefeld. Hier können Sie nach erfolgreichem Anlegen und Einstellen eines Parameters Daten eintragen.

Möchten Sie zurückliegende Daten ändern oder eingeben, so doppelklicken Sie entweder im Datenrückblick auf einen Eintrag oder wählen Sie rechts neben dem Eingabefeld das Datum aus, dessen Wert geändert oder eingetragen werden soll. Mit dem Schieberegler können Sie sehr schnell zurückliegende Tage auswählen.

Wenn Sie die Daten mehrerer Parameter hintereinander eingeben möchten, so markieren Sie das Auswahlkästchen ‚Autom. Parameterweiterschaltung’ unterhalb des Datenrückblicks.

Immer wenn Sie Daten in das Eingabefeld eingeben und die Eingabetaste betätigen wird automatisch der nächste Parameter ausgewählt und in das Eingabefeld geladen. Die Reihenfolge richtet sich nach der Reihenfolge der Parameter in der linken Tabelle.

Datenrückblick

Die Tabelle rechts oben ist der Datenrückblick. Dieser zeigt alle eingegeben Daten komprimiert an. D.h. alle Tage, die Werte enthalten werden direkt untereinander dargestellt, auch wenn einige Zeit kein Wert eingegeben wurde. Die Tage, bei denen keine Eingabe erfolgte werden ausgeblendet.

Diese Funktion ist nützlich, um z.B. Werte leichter vergleichen zu können, die nur ab und zu eingegeben werden. (wie z.B. Sandanfall, CSB-Werte usw.)

Im Datenrückblick werden die Eintragungen mit Datum, Wert, und Wetterschlüssel anzeigt.

Außerdem werden die Werte grafisch angezeigt. Diese Grafikanzeige besitzt keinen Maßstab. Sie zeigt nur die verhältnismäßige Größe zu den anderen Werten an.

Möchten Sie einen Eintrag ändern, so doppelklicken Sie auf diesen. Dieser wird sofort in das Haupteingabefeld oberhalb des Datenrückblicks kopiert und kann somit leicht geändert werden.

Tagesbemerkungen

Unterhalb des Datenrückblickbereiches befindet sich ein Eingabefeld für die Tagesbemerkungen.

Parametereinstellungen

Unten rechts befindet sich der Bereich mit Registerblättern zum Einstellen eines Parameters.

Es werden immer die Einstellungen des gerade in der linken Tabelle markierten Parameters angezeigt.

Registerblätter

Registerblatt Info/Notizen

Die Parameterzuordnung wird angezeigt

Machen Sie hier Notizen zum Parameter. Z.B. was zu beachten ist usw.

Ist eine Notizen vorhanden, wird im Monatsbericht eine kleine rote Markierung im Spaltenkopf angezeigt.

Registerblatt Allgemein

Standardwert setzen:

Bei der Dateneingabe im Monatsblatt wird das Eingabefeld mit diesem Wert vorbesetzt.
Hinweis: Bei Verwendung von ‚Standardwert ist letzter Wert’ oder ‚Standardwert aus anderem Betriebstagebuch XP übernehmen’ muss dieses Eingabefeld leer sein.

Standardwert ist letzter Wert:

Bei der Dateneingabe im Monatsblatt wird das Eingabefeld mit dem Wert vorbesetzt den Sie z.B. am Vortag eingetragen haben.
Hinweis: Das Eingabefeld ‚Standardwert setzen’ muss leer sein und ‚Standardwert aus anderem Betriebstagebuch XP übernehmen’ muss ausgeschaltet sein.

Standardwert aus anderem Betriebstagebuch XP übernehmen:

Haben Sie mehrere SBS Betriebstagebuch XP Installationen auf ihrem Computer, so können Sie Daten, die für alle Tagebücher gleich sind (z.B. Wetterschlüssel) automatisch in alle anderen Betriebstagebücher übernehmen.

Es wird jedoch nur dann ein Wert übernommen, wenn das Datum und der Parametername gleich sind.
Ist dieser Punkt erfüllt, so ist das Eingabefeld in einem weiteren Betriebstagebuch bei der Dateneineingabe bereits mit diesem Wert vorbesetzt.
Hinweis: Das Eingabefeld ‚Standardwert setzen’ muss leer sein und ‚Standardwert ist letzter Wert’ muss ausgeschaltet sein.

Nachkommastellen:

Der Parameter wird mit dieser Genauigkeit dargestellt.

Markierung:

Bei der Dateneingabe ist der Wert im Eingabefeld von rechts markiert.
(z.B. Markierung=4, Markiert werden autom. die 4 letzten Zeichen).

Bei der Dateneingabe im Monatsbericht können Sie die voreingestellte Markierung mit der ‚STRG’-Taste durch wiederholtes drücken erweitern.

Wertebereich min:

Eingabewerte, die den Wertebereich unterschreiten werden nicht angenommen.

Wertebereich max.

Eingabewerte, die den Wertebereich überschreiten werden nicht angenommen.

Grenzwert min: (zugelassener Grenzwert)

Eingabewerte, die den Wertebereich unterschreiten werden farblich dargestellt.

Grenzwert max bei TW: (zugelassener Grenzwert)

Eingabewerte, die den Wertebereich bei Wetterschlüssel 1 oder 2 überschreiten werden farblich dargestellt.

Grenzwert max: (zugelassener Grenzwert)

Eingabewerte, die den Wertebereich überschreiten werden farblich dargestellt.

Einheit:

Der Parameter wird mit dieser Einheit dargestellt.

Typ: (Wichtige Einstellung)

Zahl = z.B. der pH-Wert von 7,1 oder Temperatur 23,2 …
Diese Werte müssen berechnet werden können. Daher nur Zahlen und Komma zulässig. (0-9 und Komma)

Zähler = z.B. der abgelesene Wert eines Betriebsstundenzählwerkes.
Diese Werte müssen berechnet werden können. Daher nur Zahlen zulässig.
Erfolgt ein Zahlerumbruch, so geben Sie einfach den neuen Zahlerstand an. Im Normalfall ist dieser kleiner als der vorherige Zahlerwert.

Automatische Zählerumstellung:

Beispiel:
Der Zählerumschlag ist auf 100.000 eingestellt.
Die letzte Eingabe war 99999
Die neue Eingabe ist 5
Ergebnis: In Spalte 'Tagesdifferenz' wird als Differenz der Wert 6 errechnet.

Manuelle Zählerumstellung

Geben Sie in Spalte 'Tagesdifferenz' den Wert manuell ein der korrekt ist. Die
Zählerdifferenz müssen Sie in diesem Fall einmalig selbst ausrechnen oder schätzen
und diese im davon abhängigen grauen Berechnungfeld ('Tagesdifferenz') eintragen.
Bei der nächsten Eingabe des Zählerstandes funktioniert wieder alles normal.

Text = Beliebige Eingaben möglich, da keine Berechnung

Uhrzeit: Das Betriebstagebuch wandelt Datum/Uhrzeit-Daten in eine Zeit im Dezimalsystem um. Diese können dann berechnet werden.

Beispiele: Zeiteingaben werden umformatiert

Eingabe -> Umgewandelte Ausgabe

01.07.2005 06:00 > 06:00

0007h30:00 > 7,5

286:30:00 > 286,50

06:30 > 6,5

06:30:40 > 6,51

Tage im Datenrückblick:
Anzahl der Tage im Datenrückblick die angezeigt werden.

Registerblatt Formeln:

Erstellen oder wählen Sie zuerst einen Parameter (Spalte) aus der linken Liste aus der das Ergebnis der Berechnung aufnehmen soll.
Wählen Sie dann im Eingabefeld ‚Funktion’ die gewünschte Berechnung aus.
Nach dem Auswählen erscheinen rechts diverse Auswahlfelder. Aus der Überschrift dieser Auswahlfelder können Sie entnehmen, welche Parameter für diese Berechnung erforderlich sind.

Der Parameter (Spalte) ‚Strom Tagesdifferenz’ wurde angelegt, der die Tagesdifferenz des Parameters ‚Strom Zählerablesung’ aufnehmen soll. Der Parameter ‚Strom Tagesdifferenz’ muss ausgewählt sein.

- Klicken Sie in das Eingabefeld Funktion.
- Es erscheint eine Liste der möglichen Berechnungen.
- Wählen Sie ‚Tagesdifferenz’
- Klicken Sie in das Eingabefeld Parameter

Wählen Sie den Parameter aus, dessen Tagesdifferenz berechnet werden soll.
Im Beispiel ‚Strom Zählerablesung’

Anschließend können Sie das Ergebnis mit einem Multiplikator anpassen. z.B. bei Wandlerzählern mal 50. Geben Sie dazu im Eingabefeld ‚Ergebnis x Faktor’ 50 ein.
Aktivieren Sie das Auswahlfeld ‚Berechnung aktivieren’, um die Berechnung einzuschalten. Bei fehlerhafter Eingabe wird das Auswahlfeld autom. deaktiviert.
Im Monatsblatt werden Spalten, die mit einer Formel hinterlegt sind, grau dargestellt.

Mit dieser Funktion können Sie aus Tageswerten einen Zählerstand erzeugen. Bei jeder Eingabe erhöht sich der Zählerstand um den Tageswert.
Der Parameter (Spalte) ‚Strom Zählerstand ’ wurde angelegt, der das berechnete Ergebnis des Parameters ‚Stromverbrauch’ aufnehmen soll.

Bitte beachten. Der Parameter ‚Strom Zählerstand ’ muss in der Reihenfolge nach dem Parameter ‚Stromverbrauch’ liegen.
- Wählen Sie den Parameter ‚Strom Zählerstand’ aus.
- Klicken Sie in das Eingabefeld Funktion.
- Es erscheint eine Liste der möglichen Berechnungen.
- Wählen Sie ‚Zählerstand erzeugen’
- Klicken Sie in das Eingabefeld Parameter
- Wählen Sie den Parameter aus, dessen Zählerstand berechnet werden soll.

Im Beispiel ‚Stromverbrauch’
- Aktivieren Sie das Auswahlfeld ‚Berechnung aktivieren’, um die Berechnung einzuschalten. Bei fehlerhafter Eingabe wird das Auswahlfeld autom. Deaktiviert.
- Im Monatsblatt werden Spalten, die mit einer Formel hinterlegt sind grau dargestellt.

Sollte keine der vorgefertigten Formel passen, so können Sie selbst eine eigene Formel definieren. Die Formeleingabe muss nach den gängigen mathematischen Regeln wie Punkt vor Strich, Klammern zuerst usw. erfolgen.

Vorbereitung zur Formeleingabe
- Wählen Sie einen Parameter aus der linken Parameterliste aus, der das Ergebnis der Formel aufnehmen soll.
- Wählen Sie die Funktion ‚Eigene Formel’ aus.
- Nach dem Auswählen erscheinen diverse Auswahl- und Eingabefelder.
- Wenn Sie einen Parameter in der Formel mit einbeziehen möchten, dann wählen Sie rechts aus dem Auswahlfeld
[Diesen Parameter in der Formel mit einbeziehen] den gewünschten Parameter durch anklicken aus.
- Der Parameter wird in die Liste der verfügbaren Parameter eingetragen.
- Verfahren Sie so für weitere benötigte Parameter.

Formeleingabe

Sie können folgende Operatoren verwenden: + - / * ( ) ^
- Geben Sie im Eingabefeld für die ‚eigene Formel’ den Term nach mathematischen Regeln ein.
- Doppelklicken Sie auf einen ‚verfügbaren Parameter’ in der Liste um diesen in die Formel einzutragen.

Ein Beispiel:
Sie möchten das Rücklaufverhältnis bestimmen.
Die gewünschte Formel lautet: TS(BB) / (TS(RS) – TS(BB))
Sie benötigen die beiden Parameter TS(BB) und TS(RS). Außerdem brauchen Sie den Parameter Rv, welcher das Ergebnis aufnehmen soll.
TS(BB) = Trockensubstanz Belebungsbecken
TS(RS) = Trockensubstanz Rücklaufschlamm
Rv = Rücklaufverhältnis

Wählen Sie die Funktion ‚Eigene Formel’ aus.
Wählen Sie den Parameter [TS(BB)] aus dem Auswahlfeld aus.
Wählen Sie den Parameter [TS(RS)] aus dem Auswahlfeld aus.

Diese erscheinen dann in der Liste der ‚verfügbaren Parameter’ in folgender Form.
a = TS(BB)
b = TS(RS)

Formelerstellung:
Doppelklicken Sie in die Liste auf ‚a = TS(BB)’ - geben Sie das Teilerzeichen / und die ( ein.
Doppelklicken Sie in die Liste auf ‚b = TS(RS)’ - eben Sie das – ein.
Doppelklicken Sie in die Liste auf ‚a = TS(BB)’ - geben Sie die ) ein.

Ihre Eingabe im Formelfeld ‚Eigene Formel’ sieht dann so aus.

a/(b–a)

Wenn Sie das Ergebnis z.B. zusätzlich mit einem Faktor 2,5 benötigen, geben Sie folgende Formel ein.

(a/(b–a))*2.5

Klicken Sie zum Schluss auf ‘Berechnung aktivieren’
Speichern Sie ihre Eingabe mit der Schaltfläche ‚Eingaben speichern’

Hinweis: Berechnete Spalten werden (grau) im Monatsblatt dargestellt

Das SBS Betriebstagebuch XP berechnet automatisch über die erstellten Formeln ein Ergebnis und fügt dieses in die dafür ausgewählte Spalte ein.
Das SBS Betriebstagebuch XP berechnet nur die ausgewählte Zelle in welcher der Cursor steht und das Eingabefeld sichtbar ist.
Davon abhängige weitere Zellen werden nicht mitberechnet (aktualisiert). Diese müssen Sie manuell ändern.
Klicken Sie einfach doppelt in die abhängige graue Zelle. Der richtige Wert wird dann sofort berechnet und angezeigt. Mit der Eingabetaste wird der Wert dann gespeichert.

Beispiel 3: Funktion 'Eigene Formel'

Beispiel 2: Funktion Zählerstand erzeugen:

Beispiel 1: Funktion Tagesdifferenz:

Registerblatt Zuordnung

Da Sie Parameternamen frei vergeben können, muss das Programm wissen, welchen Parameternamen Sie z.B. dem Zulauf CSB gegeben haben.
Ohne eine Zuordnung kann das Programm vieles nicht berechnen.
Hier können (müssen) Sie einem Parameter eine definierte Bezeichnung zuordnen.

Beispiel:
Um eine Frachtberechnung durchführen zu können werden der Parameter
"Tageszudurchfluss_m3/d" und der Parameter "Zulauf_BSB5" benötigt.

Uhrzeit: Möchten Sie z.B. automatisch die Uhrzeit beim Programmstart in der Spalte Uhrzeit als Vorbesetzung im Monatsbericht haben, so geben Sie dem Parameter Uhrzeit die Zuordnung ‚Uhrzeit’ .
Markieren Sie anschließend im Registerblatt Mai das Optionsfeld ‚Uhrzeit automatisch eintragen’.

Zuordnung erstellen:

- Markieren Sie den gewünschten Parameter in der linken Tabelle
- Klicken Sie auf die Schaltfläche ‚Zuordnung bearbeiten’
- Wählen Sie aus der Liste die passende Zuordnung aus.

Hinweis: Eine Zuordnung kann nur einmal vergeben werden.

Registerblatt Monatsübersicht:

Unterhalb der Monatstabelle in den Monatsberichten finden Sie die Monatsauswertung. Welche Werte dort berechnet werden sollen, können Sie hier mit den Auswahlfeldern des linken Bereiches auswählen. Außerdem können Sie wählen, in welchem der 3 Monatsberichte der gewählte Parameter angezeigt werden soll.

Monatsbericht 1 (KA):

Dies ist der offizielle Bericht der alle Daten z.B. der Kläranlage aufnimmt die von den Behörden gefordert werden.

Monatsbericht 2:

Parameter (Maschinen wie z.B. Gebläse Bh) sollten in diesem Monatsbericht angezeigt werden.

Monatsbericht 3:

Parameter (Maschinen von z.B. Pumpwerken) können in diesem Monatsbericht angezeigt werden.

TW-Werte farblich markieren:
TW-Werte werden gelb hinterlegt.

TW-Auswertung anzeigen:
Im Monatsbericht (unterer gelber Auswertebereich) werden TW-Auswertungen berechnet und angezeigt.

Summe, Min, Mittel, Max, Anzahl, Anzahl der Überschreitungen, werden im Monatsbericht im unteren Bereich berechnet und angezeigt, wenn die Funktion aktiviert wurde.

Berechnung NUR bei TW durchführen:

Berechnung wird nur durchgeführt bei einem Wetterschlüssel 1 oder 2. Ansonsten bleibt das Berechnungsfeld leer.

Einzelwerte auf alle Monatstage hochrechnen (Summe):

Falls im Monatsbericht z.B. nur 4 Werte eingetragen wurden, dann wird bei Aktivierung dieser Funktion, der Mittelwert dieser 4 Werte auf alle Monatstage (31 Werte) hochgerechnet. Sie erhalten die Monatssumme, als hätten Sie jeden Tag einen Wert in den Monatsbericht eingetragen.

Im Monatsbericht wird diese Summe zur besseren Erkennbarkeit 'Fett' dargestellt.

Die, in dieser Funktion hinterlegte Formel lautet:

Spaltensumme : AnzahlWerte * Monatstage

Anwendungsbeispiel:

Bei einer Teichanlage lesen Sie nur 2mal in der Woche den Durchfluss ab. Mit dieser Funktion können Sie nun, anhand der Einzelwerte die gesamte Monatssumme ermitteln.

Registerblatt Jahresbericht:

Wählen Sie hier aus, ob der aktive Parameter im Jahresbericht angezeigt werden soll.
Welche Berechnungen im Jahresbericht angezeigt werden sollen können Sie mit den Auswahlfeldern des linken Bereiches auswählen.

Jede Auswahl wird als eigene Spalte dargestellt.

Auswahlfeld ‚Wirkungsgrad’
Diese Funktion ermittelt die Abbauleistung in % von Parametern wie z.B. CSB Ablauf zum CSB Zulauf.
Klicken Sie auf das Auswahlfeld, dann erscheint rechts daneben ein neues Auswahlfeld. Hier können Sie nun den ‚Gegenparameter’ auswählen.

Registerblatt DDE:

Nehmen Sie zuerst im Modul ‚Optionen’ Registerblatt DDE die notwendigen Einstellungen vor.
Das Auswahlkästchen erscheint dann nicht mehr abgeblendet und kann aktiviert werden.

Parametereinstellungen:
Markieren Sie den Parameter, dessen Wert eingelesen werden soll.
Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.
Diese sind abhängig vom Typ der Datenquelle.
Lesen Sie mehr dazu im Abschnitt ‚Externe Daten in das Betriebstagebuch einlesen (DDE)’ weiter oben.

Registerblatt Wartung

Die Grundeinstellungen der Wartungskartei können Sie hier vornehmen.

Wählen Sie zuerst einen Parameter aus der linken Liste, den Sie zur Wartungskartei hinzufügen möchten.

Eingabefeld ‚Maschinenteil und Wartungsarbeit’

Geben Sie im Eingabefeld ‚Maschinenteil und Wartungsarbeit’ das Maschinenteil ein und die notwendige Wartungsartbeit.
(Eine mögliche Eingabe ist z.B. Getriebe, Ölwechsel, Öl SAE 15-W40 2,5 Liter)
Sie können pro Parameter (Maschine) 3 Maschinenteile für die Wartungskartei aktivieren.

Eingabefeld ‚Tage’

Geben Sie hier das Wartungsintervall ein. z.B. 100 (für 100 Tage). Das Programm fordert Sie nun automatisch alle 100 Tage auf eine Wartung an diesem Maschinenteil durchzuführen.

Eingabefeld ‚Bh’

Geben Sie hier das Wartungsintervall ein. z.B. 3000 (für 3000 Bh). Das Programm fordert Sie nun automatisch nach 3000 Bh auf eine Wartung an diesem Maschinenteil durchzuführen.

Wichtiger Hinweis:
Wählen Sie am besten nur Parameter aus, bei denen Bh oder Tagesdifferenzen geführt werden. Also keine ‚Zähler-Parameter’. Die Wartungskartei addiert ab dem Wartungsintervall-Startzeitpunkt alle neu hinzugekommenen Bh oder Tagesdifferenzen. Ist diese Summe dann gleich der Vorgabe aus den Stammdaten, dann wird diese Maschine in der Wartungskarteiübersicht angezeigt.

Hinweis: Sie müssen mindestens einen Wartungstermin vorgeben (Tage oder Bh). Selbstverständlich können Sie auch beide Wartungstermine nutzen. Geben Sie dann im Eingabefeld ‚Tage’ und im Eingabefeld ‚Bh’ einen Wert ein. Das Programm verwendet automatisch das Wartungsereignis, welches zuerst eintritt.


Dateneingabe im Monatsbericht

Dateneingabe

    • Setzen Sie den Cursor auf die Zelle in der Sie Daten eingeben mochten.

    • Bewegen Sie den Cursor, indem Sie die Pfeiltasten betagtigen.

    • Drücken Sie die Eingabetaste oder Doppelklicken Sie in die Zelle.

    • Es erscheint das Eingabefeld.
      Hier konnen Sie nun ihre Daten eintragen.

    • Bestätigen Sie anschliesend ihre Eingabe mit der Eingabetaste
      Der Wert wird nun automatisch in die Datenbank gespeichert.

    • Hinweis: Es werden nur Eingaben gespeichert, die mit der Eingabetaste bestätigt

    • wurden.

    • Das Eingabefeld springt automatisch nach rechts zur nachsten Spalte.

    • Halten Sie die STRG-Taste gedruckt wahrend Sie die Eingabetaste betatigen um das Eingabefeld nach UNTEN anstatt nach rechts zu bewegen.

Zählerumbrüche

    • Erfolgt ein Zahlerumbruch, so geben Sie einfach den neuen Zählerstand ein. Im

    • Normalfall ist dieser kleiner als der vorherige Zählerwert.

Automatische Zählerumstellung:

    • Der Zählerumschlag wird im Modul 'Erstellen, Allgemein' bei Spalten (Typ=Zahler) eingestellt.
      Beispiel:

Der Zahlerumschlag ist auf 100.000 eingestellt.

Die letzte Eingabe war 99999

Die neue Eingabe ist 5

Ergebnis: In Spalte 'Tagesdifferenz' wird als Differenz der Wert 6 errechnet.

Manuelle Zählerumstellung

    • Geben Sie in Spalte 'Tagesdifferenz' den neuen Wert manuell ein der korrekt ist. Die Zahlerdifferenz mussen Sie in diesem Fall einmalig selbst ausrechnen oder schatzen und diese im davon abhangigen grauen Berechnungfeld ('Tagesdifferenz') eintragen.

    • Bei der nachsten Eingabe des Zahlerstandes funktioniert wieder alles normal.

Berechnete Spalten (grau) im Monatsblatt

    • Das SBS Betriebstagebuch XP berechnet automatisch uber die erstellten Formeln (Modul Erstellen) ein Ergebnis und fügt dieses in die dafur ausgewählte Spalte ein.

    • Spalten, die einen grauen Hintergrund haben sind mit einer Formel hinterlegt.

    • Das SBS Betriebstagebuch XP berechnet immer nur die ausgewahlte Zelle in welcher der Cursor steht und das Eingabefeld sichtbar ist. Davon abhangige weitere Zellen werden nicht mitberechnet (aktualisiert). Diese müssen Sie manuell ändern.

    • Klicken Sie einfach doppelt in die abhängige graue Zelle. Der richtige Wert wird dann sofort berechnet und angezeigt. Mit der Eingabetaste wird der Wert dann gespeichert.

Eigenschaften des Eingabefelds

    • Bei Zählerwerten wird das Eingabefeld automatisch mit dem letzten Zählerwert vorbesetzt.

    • Klicken Sie auf eine volle Zelle im Monatsblatt, wird das Eingabefeld mit diesem

    • Wert vorbesetzt.

    • Die Hintergrundfarbe des Eingabefelds ist hellblau. (Standard)

    • Ist eine Verbindung zu einer externen Datenquelle (DDE) vorhanden ist die

    • Hintergrundfarbe des Eingabefelds grün.

Die folgenden Eigenschaften des Eingabefeldes konnen Sie
im Modul ‚Erstellen, Bereich Allgemein’ einstellen.

    • Anzahl der vormarkierten letzten Stellen im Eingabefeld.
      Damit müssen Sie bei großen Zahlen nicht alle Ziffern komplett neu eingeben, sondern nur diejenigen, die sich geändert haben.
      Möchten Sie diese Markierung erweitern, so drücken Sie wiederholt die Strg.-Taste.

    • Nachkommastellen

    • Standardwert (Das Eingabefeld ist immer mit diesem Wert vorbesetzt.)

    • Standardwert ist letzter Wert (Das Eingabefeld wird mit dem zuletzt eingegebenen Wert vorbesetzt.)


Drucken

Drucken:

    • Klicken Sie in der ICON- Leiste auf das Druckersymbol.

    • Es wird immer das gerade aktive Modul gedruckt.

    • Es erscheint der Druckdialog.

    • Hier können Sie den Drucker, das Papierformat, die Ausrichtung usw. getrennt einstellen fur die Monatsberichte und die Monatstabelle.

    • Klicken Sie auf ‚Einstellungen speichern’, um die Druckeinstellungen dauerhaft zu speichern.

Druckausgabe des Monatsberichts

    • Ausdruck des Monatsberichts wie angezeigt.

    • Ausdruck des Monatsberichts als Zwischenbericht

      •

    • Ausdruck des Monatsberichts als Zusammenfassung

      •

    • Ausdruck der nachtraglichen Anderungen die Sie im Monatsbericht durchgefuhrt haben. (Diese Funktion kann im Modul 'Optionen abgeschaltet werden.')

Freidruck:

    • Mit dieser machtigen Funktion konnen Sie beliebige Spalten aus ihrem Monatsbericht

    • drucken. Sie konnen hier die Anzahl, Reihenfolge, Anordnung und die

      •

    • Zusammenstellung der Parameter auf dem Ausdruck frei vorgeben.

Ausdruck mit Druckvorschau:

    • Die Monatstabelle wird auf dem gewählten Drucker ausgegeben. Auf Druckern, die lange Blatter verarbeiten konnen, kann die Tabelle ‚am Stück’ gedruckt werden.

    • Ist dies nicht moglich, kann die meist große Tabelle auch auf einzelne Blatter aufgeteilt werden.
      Die Anzahl der Blatter können Sie vorgeben.
      Das Hirthammer SBS Betriebstagebuch passt die Tabelle genau auf die Anzahl der gewünschten Blatter ein.

    • Klicken Sie auf Vorschau. Der Monats/Jahresbericht oder das aktive Modul wird in der Druckvorschau angezeigt so wie der Ausdruck später erfolgt.

    • Hier können Sie nun Ihr Dokument ausdrucken.

    • Alternativ können Sie auf die Schaltfläche 'PDF' klicken um die Druckvorschau als schreibgeschützte PDF-Datei auszugeben. Nutzen Sie diese Funktion, wenn Sie dieses Dokument an andere Personen weitergeben möchten.

Ihr Logo auf dem Ausdruck :

    • Wenn Sie möchten, können Sie auf dem Ausdruck Ihr LOGO oben rechts einfügen.

  • Dies ist auf folgenden Ausdrucken möglich:

    • Monatsbericht

    • Jahresbericht

    • Fremdwasser

    • Leistungsvergleiche

Kopieren Sie in den Betriebstagebuchordner einfach eine Bilddatei mit dem gewünschten Logo.

Diese Datei muss den Namen
'Logo.jpg'
haben.

Ist die Datei im Ordner vorhanden, wird das Logo auf den Ausdrucken angezeigt. Fehlt diese, dann bleiben die Ausdrucke ohne Logo.

Bitte beachten Sie, dass das LOGO-Bild auf eine Breite von 200 Pixel ausgegeben wird, Die Höhe verhält sich proportional zur Breite. Das LOGO-Bild wird also nicht verzerrt dargestellt.


Daten exportieren

Exportieren von Daten aus dem Betriebstagebuch

Sie haben 2 Möglichkeiten Ihre Daten zu exportieren.
Wählen Sie dazu in der Menüleiste unter 'Berichte' den Punkt 'Daten exportieren...'

1:1 Export der folgenden Berichte:

  • Monatsberichte 1, 2 oder 3

  • Jahresbericht

  • Modul Auswertung

  • Modul Fremdwasserbericht - gleitendes Minimum

  • Modul Amt

Laden oder öffnen Sie zuerst einen der angegeben Berichte, Wählen Sie dann in der Menüleiste unter 'Berichte' den Punkt 'Daten exportieren...' aus.

oder

Freier Datenexport

  • Export von beliebigen Parametern über beliebig auswählbare Zeiträume.

  • Wählen Sie in der Menüleiste unter 'Berichte' den Punkt
    'Daten exportieren..., Freier_Datenexport ' aus.

    Die Einstellungen, welche Parameter Sie exportieren möchten können Sie im Dialog sehr einfach und komfortabel einstellen.

  • Markieren Sie in der LINKEN Liste die gewünschten Parameter.

  • Klicken Sie auf den Pfeil, um Ihre Auswahl in die RECHTE Liste zu kopieren.

  • Alle Parameter in der rechten Liste werden exportiert.

  • Info: Diese Auswahl kann auch für eine spätere Verwendung gespeichert werden.
    (siehe dazu die Schalter unterhalb der rechten Liste.)

  • Stellen Sie nun noch den Zeitraum ein.

  • Zum Exportieren klicken Sie auf die entsprechende Schaltfläche.

Ausgabeformat:

  • Die Ausgabe der exportierten Daten erfolgt als *.txt oder als *.csv-Datei.
    Eine *.csv-Datei kann direkt von einer Tabellenkalkulation wieder eingelesen werden.
    um diese dort dann weiter zu verwenden.

  • Es erscheint ein Dialog in dem Sie das Trennzeichen angeben können das zwischen den einzelnen Daten eingefügt wird. Möchten Sie, dass die exportierten Daten von MS-Excel (R) etc. eingelesen werden sollen, so verwenden Sie das Semikolon ( ; ).

  • Möchten Sie die Ausgabe in eine CSV/TXT Datei, so klicken Sie auf die obere Schaltfläche

  • Nun erscheint ein Datei-Dialog.

  • Geben Sie hier den Dateinamen und den Ort an, wohin die Export-Datei gespeichert werden soll.

Die exportierte Datei hat die Dateinamenerweiterung *.csv.

Ämterschnittstelle Labdüs:

Zur Ausgabe der Daten in eine Labdüs-Datei, klicken Sie auf die untere Schaltfläche.


Labdüs Export

Exportieren von Daten aus dem Betriebstagebuch in eine LABDÜS-Datei

Sie können beliebige Parameter, die Sie in eine Labdüsdatei exportieren möchten auswählen, und den Export als Monatsbericht, Jahresbericht oder Tagesbericht ausgeben.

Vorbereitung.

Einstellungen für die Labdüs Kopfzeile

Öffnen Sie das Modul Erstellen

Hinweis: Wenn Sie das Überprüfungsdatum, Überprüfungszeit oder das Analysedatum, welches in der Labdüs-Kopfzeile eingefügt werden muss, für jede Messreihe einzeln erfassen möchten, dann müssen Sie jeweils eine neue Spalte (Parameter) anlegen. Diese Spalten müssen eine 'Zuordnung' erhalten, damit sie vom Programm gefunden werden können.

-> Erstellen Sie in diesem Fall diese Spalten mit z.B. dem Namen wie oben gezeigt.

Geben Sie im Monatsbericht in diese Spalten das benötigte Datum bzw. Uhrzeit zum Zeitpunkt der Messreihe ein.

Alternative:

Sind diese Spalten nicht vorhanden, also nicht angelegt, so verwendet das BTB das Datum und die Uhrzeit automatisch aus dem BTB-System-Datum und der Uhrzeit des Monatsberichts.

Hinweis: Für die Parameter Bemerkungen und Betriebsstörung müssen Sie eine neue Spalte im Monatsbericht erstellen. Diese Spalten müssen eine 'Zuordnung' erhalten, damit sie vom Programm gefunden werden können.

Geben Sie im Monatsbericht in diese Spalten die benötigten Daten zum Zeitpunkt der Messreihe bei Bedarf ein.

Einstellungen für Labdüs-Messwerte

Öffnen Sie das Modul Erstellen

  1. Wählen Sie einen Parameter aus, der in Labdüs als Messwert ausgegeben werden soll.

  2. Wählen Sie rechts unten den TAB 'Zuordnung'

  3. Geben Sie rechts die Labdüs-Parameter-Nr sowie die Dimensioniserungs-Nr ein.

  4. -> Einstellungen speichern.

Die Vorbereitung ist nun abgeschlossen.

Labdüsdatei erstellen

  1. Klicken Sie im Menü auf [Berichte], [Labdüsexport]

  2. Es erscheint ein Dialog

Wählen Sie aus der linken Liste die gewünschten Parameter aus.

Klicken Sie auf [image] um die Auswahl in die rechte Liste zu kopieren.

Alle Parameter, die in der rechten Liste vorhanden sind, werden

über den eingestellten Zeitraum in Labdüs als Messwert ausgegeben.

Speichern der Auswahl

Möchten Sie Ihre Auswahl speichern, so geben Sie unterhalb der rechten Liste einen aussagekräftigen Namen ein. Z.B. Labdüs-Auswahl

Klicken dann auf das Speichern Symbol.

Auswertungszeitraum

Wählen Sie in den Auswahlfeldern den geünschten Auswertungszeitraum aus.

Klicken Sie auf die Schaltfläche [Exportieren in Datei]

Es erscheint das Dialogfenster 'Daten exportieren'

Labdüs-Einstellungen

Klicken Sie bitte im Labdüsbereich auf die Schaltfläche [Einstellungen]

  • Hier können Sie diverse Labdüs.Nummern. eingeben.

  • Sowie den Ausgabepfad der fertigen Labdüsdatei.

  • Als Dateiname erstellt das BTB automatisch den
    Anlagenname + Auswertungszeitraum .txt
    z.B. KA Musterstadt 1.3.2012 - 31.3.2012.txt

  • Alternativ können Sie einen eigenen Dateinamen angeben.

Haben Sie die Einstellungen abgeschlossen, so klicken Sie nun noch auf die
Schaltfläche
.

Die Labdüsdatei wird erstellt und im angegebenen Ausgabeordner gespeichert.

Hilfe-> Zuordnung erstellen

Öffnen Sie das Modul Erstellen

  • Wählen Sie einen Parameter aus, der eine Zuordnung erhalten soll.

  • Wählen Sie rechts unten den TAB 'Zuordnung'

  • Klicken Sie auf [Zuordnung bearbeiten]

  • Wählen Sie im Auswahlfeld die gewünschte Labdüs-Parameter-Zuordnung aus.

  • -> Einstellungen speichern.


Netzwerk

Sie können von verschiedenen PCs, die über ein Netzwerk verbunden sind, Daten in das Betriebstagebuch eintragen oder die darin gespeicherten Daten einsehen.

Netzwerk Einrichtung:

  • Das Betriebstagebuch ist Netzwerktauglich.

  • Jedes Betriebstagebuch (Lizenz) muss ganz normal auf dem PC installiert werden.

  • Die Datenbank, eine MS-Access-Datenbank (Dateiendung *.mdb) im jeweiligen Programm-Ordner muss dann nach der Installation aus dem Ordner entfernt oder zumindest umbenannt werden.

  • EINE Datenbank wird dann irgendwo im Netzwerk (z.B. auf dem Server) in einen Ordner abgelegt. HINWEIS: Dieser Ordner muss volle Lese- und Schreibrechte haben und für den Zugriff auch eingeschaltet sein.

  • Jedes Betriebstagebuch dieser Anlage, das auf die Netzwerk-Datenbank Zugriff haben soll einmal starten. Es erscheint beim ersten Start eine Fehlermeldung, dass die Datenbank nicht gefunden wurde. (Wurde ja aus dem Ordner entfernt). Anschließend wird autom. ein Dateidialog angeboten. Hier muss nun die Datenbank im Netzwerkordner ausgewählt werden.
    Alternativ kann auch gleich die IP-Adresse eingegeben werden z.B. //192.168.112.2/daten/Bt1/dBBt.mdb

  • Im Programmordner auf dem PC wird dann autom. eine Datei angelegt mit dem Dateinamen 'PfadZurDatenbank.ini'. In dieser Datei wird der Netzwerkpfad zur externen DB gespeichert.

  • Ist die Datei 'PfadZurDatenbank.ini' im Programmordner vorhanden, liest das Betriebstagebuch beim Programmstart diese Datei aus und öffnet die Datenbank im Netzwerkordner.
    Bei Fehlern kann diese Datei direkt bearbeitet (Notepad), oder einfach gelöscht werden. Es wird dann beim nächsten Start wieder eine neue Datei angelegt.

  • Dieser Vorgang muss für alle Betriebstagebuch-Lizenzen durchgeführt werden die auf diese Datenbank Zugriff haben sollen.

  • Jedes Betriebstagebuch kann nur auf EINE (seine) Datenbank zugreifen. Sind mehrere Anlagen zu betreuen, so muss für jede Anlage ein eigenes Betriebstagebuch auf dem jeweiligen Rechner installiert werden. Die Datenbank dazu auf dem Server muss jeweils in einem eigenen Ordner liegen (für jede Anlage ein eigener Ordner).

Schreiben mehrere Nutzer gleichzeitig in die Datenbank, so sind die Änderungen erst nach dem Aktualisieren sichtbar. (Also z.B. den Monatsbericht oder das Modul neu laden)

Beispiel:

Vorgehensweise Serverbetrieb:

    • Kopieren Sie die Datenbank ‚ dBBt.mdb’ (von einer beliebigen Installation) in einen freigegebenen Ordner mit Schreib- und Leserecht auf den Server.

    • Löschen oder umbenennen Sie die Datenbank z.B. ‚dBBt.mdb’ auf allen Netzwerkrechnern.

    • Beim Start des SBS Betriebstagebuch XP 　von einem Rechner im Netzwerk meldet das Programm, dass die dBBt.mdb nicht gefunden wurde (Die Datenbank wurde ja entfernt).

    • Es erscheint ein Dateidialog. Hier muss nun die auf den Server kopierte Datenbank ‚ dBBt.mdb’ (über Netzwerkverbindungen) ausgewählt werden.

    • Im Programmordner (RechnerA, B, C..) wird automatisch eine Datei mit dem Namen ‚PfadZurDatenbank.ini’ angelegt. In dieser Datei wird der komplette Pfad zur dBBt.mdb auf dem Hauptrechner hinterlegt. Sobald diese Datei im Ordner vorhanden ist greift das SBS Betriebstagebuch XP immer auf diese Datei zu, liest den Pfad aus und verwendet dann diese Datenbank.

    • Sollte sich der Netzwerkpfad einmal ändern, so kann die Datei ‚PfadZurDatenbank.ini’ einfach gelöscht werden. Das Programm erstellt selbst wieder eine neue Datei. Möchten Sie keinen Netzwerkzugriff von einem Netzwerkrechner mehr haben, so muss die Datei ‚PfadZurDatenbank.ini’ gelöscht werden, und statt dessen die Datenbank ‚ dBBt.mdb’ in den Ordner dieses Rechners kopiert werden.

Vorgehensweise Netzwerkbetrieb

    • Zugriff auf einen beliebigen Rechner im Netzwerk anstatt auf den zentralen Server.

    • Festlegen eines Hauptordners (RechnerA).

    • EINE Installation muss als Hauptinstallation festgelegt werden (RechnerA). Nur in diesem Hauptordner wird die dBBt.mdb Datenbank benötigt. Alle anderen Rechner (RechnerB, C…) greifen auf diesen Ordner von RechnerA und auf dessen ‚ dBBt.mdb’ zu. Die Datenbank von RechnerB, C… muss aus dem Installationsordner entfernt oder umbenannt werden. Alle Ordner, sowohl RechnerA als auch die ZugriffsrechnerB, C… des SBS Betriebstagebuch XP müssen im Netzwerk freigegeben sein. Es muss ein Lese- und Schreibzugriff möglich sein.

    • Nachteil dieser Variante: Vor dem Zugriff der RechnerB, C.. auf das SBS Betriebstagebuch XP 　muss zuerst RechnerA eingeschaltet sein.


Login, Administratorfunktion

Sie können auf einfache Weise den Zugang zum Betriebstagbuch regeln .

Sie haben 2 Möglichkeiten zur Auswahl.

Im Modul [Optionen, Passwortschutz]
können Sie ein Masterpasswort vergeben, das in der Hierarchie über den Passwortberechtigungen des Passwortzugangs für das Personal angeordnet ist.

Ist hier ein Passwort eingetragen, hat nur diese Person Zugriff auf das Betriebstagebuch.

Im Modul [Optionen, Passwort Personal] können Sie für beliebige Personen, die Zugang zum Betriebstagebuch haben sollen ein Kennwort vergeben.

Wurde ein Kennwort eingetragen, wird beim Programmstart des Betriebstagebuchs ein Fenster eingeblendet.

Geben Sie hier das Kennwort ein, um Zugang zum Betriebstagebuch erhalten.

Einstellungen

  • Tragen Sie im Feld [Person] den Namen einer Person ein, geben Sie das Passwort ein und wählen die Berechtigung (Administrator oder Benutzer)

  • Ein Administrator hat alle Rechte. Er kann das Betriebstagebuch einrichten, Spalten ändern usw.

  • Ein Benutzer kann nur Eingaben im Betriebstagebuch vornehmen.
    Einstellungen vornehmen sind nicht möglich.

  • Sobald mindestens 1 Person eingetragen sind, erscheint beim Programmstart ein Dialog der ein Passwort verlangt.

  • Wählen Sie dann dort eine Person aus. Dieser Person werden aktuelle Eingaben und Änderungen, die im Betriebstagebuch vorgenommen werden zugeordnet.

Bitte merken Sie sich das Passwort gut!

  • Sollten Sie das Passwort vergessen haben, so können Sie das Betriebstagebuch nicht mehr öffnen.

  • In diesem Fall können Sie bei uns ein Masterpasswort anfordern. Dies ist jedoch nur schriftlich, mit Unterschrift und Stempel des KA-Betreibers möglich.


Anbindung an Datenquellen

Sie haben mehrere Möglichkeiten externe Daten, die z.B. von einem Prozessleitsystem oder Datenlogger etc. zur Verfügung gestellt werden in das Betriebstagebuch einzulesen.

Nach erfolgreicher Konfiguration erscheint bei der Dateneingabe im Modul ‚Erstellen’ links neben dem Eingabefeld die Kennzeichnung ‚DDE’ wenn dieser Wert ein externer Wert ist.

Oder, bei der Dateneingabe in ein Monatsblatt ändert sich die Hintergrundfarbe des Eingabefeldes in Olivgrün wenn dieser Wert ein externer Wert ist.
Ist bereits ein Wert im Eingabefeld vorhanden, z.B. von einer früheren Eingabe, so wird das Einlesen des externen Wertes ignoriert. Möchten Sie trotzdem den externen Wert einlesen, so müssen Sie erst den Inhalt des Eingabefeldes löschen.

Alternativ können Sie einen Haken setzen in Optionen, Berichte, Monatsbericht, bei

Automatische Vorbesetzung (auch DDE) darf vorhandene Werte überschreiben.

Diese Funktion bewirkt, dass auch schon eingetragene Werte ohne Nachfrage überschreiben werden. Also bitte Vorsicht. Diese Funktion schaltet sich beim Beenden des Betriebstagebuchs wieder ab.

Externe Werte automatisch in die Monatsberichte eintragen.

Ist hier ein Haken gesetzt, und die Pfadangaben und Einstellungen zur Quelldatei korrekt eingestellt, werden die verfügbaren externen Daten automatisch beim Starten eines Monatsberichts eingelesen.

Tipp: Konfigurieren Sie deshalb bitte zuerst das Einlesen der externen Daten ohne diese Automatik, und testen Sie diese. Erst wenn alles korrekt funktioniert, sollten Sie diese Funktion aktivieren (den Haken setzen).

Einstellungsvarianten:

Entfernen Sie den Haken und setzen Sie diesen wieder neu, um den Assistenten zu starten.

a:) Externe Daten beim JEDEM Start des Monatsberichts einlesen.

b:) Externe Daten beim erstmaligen Start (einmal pro Tag) eines Monatsberichts einlesen.

...Verwenden Sie diese Funktion, wenn das PLS die Ausgabedatei (Quelldatei) z.B. Nachts erzeugt ...Die aktualisieren Daten können Sie dann am Morgen in das BTB einlesen.

c:) Externe Daten täglich zu einer bestimmten Uhrzeit einlesen.

Bei dieser Funktion sollte das BTB immer geöffnet sein. Das Einlesen kann dann z.B. Nachts automatisch erfolgen. Am Morgen, bei Arbeitsbeginn sind somit alle aktualisierten Daten bereits im BTB eingetragen.

- Stellen Sie im Dialog die Uhrzeit ein, wann der Datenaustausch erfolgen soll.

- Wählen Sie, welcher Monatsbericht aktualisiert werden soll.

Achtung:

Damit der Datendurchlauf störungsfrei verlaufen kann, werden

Über- / Unterschreitungen, sowie fehlerhafte Einträge NICHT eingelesen.

Die Zelle im Monatsbericht bleibt also LEER.

Bitte kontrollieren Sie deshalb ihre Daten auf Vollständigkeit.

Generell können Sie alle unten angeführten Varianten gleichzeitig bei zwei verschiedenen Datenquellen anwenden. Sie können also zwei verschiedene Datenquellen gleichzeitig auslesen.

Diese Datenquellen müssen Sie im Modul Optionen zuerst vorgeben.

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie Datenquelle1 mit dem gewünschten Datentyp aus.

    • Wählen Sie, wenn Sie zwei Datenquellen nutzen möchten Datenquelle2 mit dem gewünschten Datentyp aus.

    • Geben Sie im Eingabefeld ‚Pfad und Quelldatei’ jeweils die Datenquelle an, welche die externen Daten enthält.

Im Modul Erstellen können Sie dann für jeden Parameter einzeln die vorgegebene Datenquelle angeben und einstellen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter, dessen Wert eingelesen werden soll. (Beispiel: Lufttemperatur)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Externe Werte für diesen Parameter aus Datenquelle 1 einlesen’.

    • bzw. bei zwei Datenquellen setzen Sie ein Häkchen bei ‚…oder aus Datenquelle 2 einlesen’.

Es erscheinen nun diverse Eingabefelder die für den Datentyp bereits vorkonfiguriert sind.

    • Hier müssen Sie nun die ‚Adressen’ der Daten eintragen.

    • Stimmt das aktuelle Datum mit dem Datum in der Datenquelle überein, so wird der eingelesene Wert nun angezeigt.

Sie haben damit die Einstellungen für diesen Parameter abgeschlossen. Verfahren Sie ebenso für die anderen Parameter.

Verfügbare Varianten zum Auslesen externer Werte.

Hinweis: Ist die Funktion, die Sie benötigen nicht vorhanden, so sprechen Sie bitte mit uns. Gerne prüfen wir, ob Ihr Datenformat zum Einlesen in das Betriebstagebuch genutzt werden kann.

Excel

Daten einlesen aus MS-Exceldatei Typ1
Daten einlesen aus MS-Exceldatei Typ2

Access Datenbank

Daten einlesen aus MS-Access-Datenbank (Variante 1)
Daten einlesen aus MS-Access-Datenbank (Variante 2)

dBase Datenbank

Daten einlesen aus dBase Datenbank

*.csv oder *.txt Datei

Daten einlesen aus einer Textdatei *.csv oder *.txt (Typ1) …Daten nebeneinander
Daten einlesen aus einer Textdatei *.csv oder *.txt (Typ2) …Daten untereinander
Daten einlesen aus einer Textdatei *.csv oder *.txt (Typ3) …Parameter in Zeilen, Tage in Spalten

DDE

Daten direkt einlesen mittels DDE- Variable über DDE- Server


MS-Excel TYP 1

Daten einlesen aus MS-Exceldatei Typ1

Hinweis: Um diese Funktion nutzen zu können, muss MS-Excel (ab Excel97) auf ihrem Computer installiert sein. Eine Excel.exe Instanz wird im Hintergrund gestartet und läuft solange im Hintergrund (hidden), bis das Betriebstagebuch beendet wird. Dann wird auch die Excel-Instanz wieder beendet und aus dem Speicher entfernt.

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚MS-Excel’ aus.

    • Geben Sie im Eingabefeld ‚Pfad und Quelldatei’ die Exceldatei an, welche die externen Daten enthält.

Diese Quelldatei sollte folgende drei Spalten haben.

Datum: Format des Datums wie im Bild ersichtlich. (05.01.2004)
Wert: Format beliebig. Dezimalzeichen ist das Komma, nicht der Punkt!Bezeichnung: Optional, jedoch zur besseren Orientierung zu empfehlen.

  Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter, dessen Wert eingelesen werden soll. (Beispiel: Lufttemperatur)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie bei Blattname die Exceltabelle an. (Beispiel: Tabelle2)

    • Geben Sie die Zelle an, die das Einlesedatum enthält. (Beispiel: C3)

    • Geben Sie die Zelle an, die den Wert enthält. (Beispiel: B3)

Klicken Sie nun links in die Parametertabelle auf den Beispielparameter ‚Lufttemperatur’

Der eingelesene Wert sollte nun angezeigt werden.

Die Einstellungen sind nun abgeschlossen.

Im Folgenden wird bei der Dateneingabe das Eingabefeld immer mit diesem Wert automatisch vorbesetzt.


MS-Excel TYP 2

Daten einlesen aus MS-Exceldatei Typ2

Hinweis: Um diese Funktion nutzen zu können, muss MS-Excel (ab Excel97) auf ihrem Computer installiert sein. Eine Excel.exe Instanz wird im Hintergrund gestartet und läuft solange im Hintergrund (hidden), bis das SBS Betriebstagebuch XP beendet wird. Dann wird auch die Excel-Instanz wieder beendet und aus dem Speicher entfernt.

    • Die Struktur der Tabelle von Exceldatei Typ 2 sollte ähnlich aufgebaut sein wie dieses Beispiel.

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚MS-Excel’ aus.

    • Geben Sie im Eingabefeld ‚Pfad und Quelldatei’ die Exceldatei an, welche die externen Daten enthält.

Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter, dessen Wert eingelesen werden soll. (Beispiel: Lufttemperatur)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie bei Blattname die Exceltabelle an. (Beispiel: Tabelle2)

    • Geben Sie die Spaltennummer an, die das Einlesedatum enthält. (Beispiel: 6 (6=Datum))

    • Geben Sie die Spaltennummer an, die den Parameters enthält. (Beispiel: 3 (3=Zulauf))


MS-Access-Datenbank V1

Daten einlesen aus MS-Access-Datenbank (Variante 1)

Access muss nicht installiert sein.

Bei Nutzung einer MS-Accessdatenbank, haben Sie den Vorteil, dass Sie auch ältere Daten einlesen können. (Auch nachträglich)

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚MS-Access Variante1’ aus.

Hier haben Sie zwei Datenbankvarianten zur Auswahl. (Siehe nachfolgend)

    • Geben Sie im Eingabefeld ‚Pfad und Quelldatei’ die Datenbank an, welche die externen Daten enthält.

Diese Datenbank sollte folgende drei Felder haben. (Alle Felder müssen als ‚Text’ formatiert sein)

Datum: Feldkopfname muss QDatum heißen!
Format des Datums wie im Bild ersichtlich jedoch als TEXT formatiert. (05.01.2004)

Parameteralias: Feldkopfname muss QParameteralias heißen!
Format ist TEXT

Wert: Feldkopfname muss QWert heißen!.
Dezimalzeichen ist das Komma, nicht der Punkt!
Format ist TEXT

In Variante 1 werden alle Datensätze untereinander gespeichert. Mittels Abfrage vom Betriebstagebuch werden die Daten über das Datum aus dem Betriebstagebuch, und den Parameteralias ausgelesen.

Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter, dessen Wert eingelesen werden soll. (Beispiel: pH-Zulauf)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie die Datenbanktabelle an. (Beispiel: Tabelle1)

    • Geben Sie den Parameteralias an. (Beispiel: pH-Zulauf)

Klicken Sie nun links in die Parametertabelle auf den Beispielparameter ‚ pH-Zulauf’

Der eingelesene Wert sollte nun angezeigt werden.

Die Einstellungen für diesen Parameter sind nun abgeschlossen.

Im Folgenden wird bei der Dateneingabe das Eingabefeld immer mit diesem Wert automatisch vorbesetzt.


MS-Access-Datenbank V2

Daten einlesen aus MS-Access-Datenbank (Variante 2)

Access muss nicht installiert sein.

Diese Variante2 wird empfohlen.

Bei Nutzung einer MS-Accessdatenbank, haben Sie den Vorteil, dass Sie auch ältere Daten einlesen können. (Auch nachträglich)

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚MS-Access Variante2’ aus.

Hier haben Sie zwei Datenbankvarianten zur Auswahl. (Siehe nachfolgend)

    • Geben Sie im Eingabefeld ‚Pfad und Quell-datei’ die Datenbank an, welche die externen Daten enthält.

Diese Datenbank sollte folgende Felder haben.

Datum: Eine Spalte für das Datum. Der Feldkopfname für das Datumsfeld ist beliebig

Parameter: Für jeden Parameter eine Spalte (Feld). Feldkopfname kann frei gewählt werden. Statt Temp wie im Bild kann auch z.B.TempZulauf gewählt werden

Wichtig: Im Feldkopf darf kein [ oder ] oder ' Zeichen vorkommen.

Jeder Parameter ist ein eigenes Feld (Spalte).

In Variante 2 werden alle Tagesdaten nebeneinander gespeichert. Mittels Abfrage vom SBS Betriebstagebuch XP werden die Daten über das Datum aus dem Betriebstagebuch, und den Parameterfeldnamen ausgelesen.

Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter, dessen Wert eingelesen werden soll. (Beispiel: pH-Zulauf)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie die Datenbanktabelle an. (Beispiel: tblPLS)

    • Geben Sie den Parameteralias (Feldnamen) an. (Beispiel: Temp)

    • Geben Sie den Feldkopf (Feldnamen) für das Datum an. (Beispiel: Datum)

Klicken Sie nun links in die Parametertabelle auf den Beispielparameter ‚ pH-Zulauf’

Der eingelesene Wert sollte nun angezeigt werden wenn auch das Abfragedatum vom Betriebstagebuch in der Quelldatei (externe Datenbank) vorhanden ist.

Die Einstellungen sind nun abgeschlossen.

Im Folgenden wird bei der Dateneingabe das Eingabefeld immer mit diesem Wert automatisch vorbesetzt.


CSV-Datei Typ 1

Allgemeine Anmerkung (*.csv oder *.txt)

SPS oder Datenlogger können die aufgelaufenen Tages- oder Momentdaten in einer Textdatei auf dem PC zur Verfügung stellen.

Diese werden hauptsächlich in zwei Varianten gespeichert. Das SBS Betriebstagebuch bietet deshalb diese drei Datentypen (Typ1, Typ2 und Typ3) als vorgefertigte Funktion an. Sollten Sie eine weitere Variante benötigen, so sprechen Sie bitte mit uns.

Wählen Sie die für Sie am besten passende aus.

Wichtige Grundbedingungen und Informationen.

    • Die Textdateien müssen im (*.txt) oder im (*.csv) Format vorliegen.

    • Die Datei muss das Einlesedatum enthalten.

    • Alle Daten müssen durch ein Semikolon (;) voneinander getrennt sein.

    • Alle Daten müssen vom Datenlogger immer wieder auf die gleiche Weise, dh. (in der gleichen Datei, am gleichen Ort und Position) gespeichert werden.

    • Das Betriebstagebuch öffnet diese Datei automatisch im Hintergrund und liest die Daten aus. Anschließend, nach dem Auslesen der Daten wird die Datei wieder geschlossen.

Typ1: Alle Daten liegen nebeneinander, pro Tag eine eigene Zeile, die Daten durch Semikolon (;) getrennt vor.

Jede Zeile muss das Einlesedatum und die Parameterwerte enthalten.

Vorteil Typ1: Es können mehrere Tage untereinander gespeichert werden. Nachträgliches Eintragen in das SBS Betriebstagebuch XP ist so kein Problem.

CSV_TYP 1

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚Textdatei Typ1’ (*.txt, *.csv) aus.

    • Geben Sie im Eingabefeld ‚Pfad der Quelldatei’ die Textdatei an, welche die externen Daten enthält.

Diese Quelldatei sollte die folgende Form haben.

Beispieldatei:

DatenLogger

--------------------------------------------

mg/l;°C;pH;°C;°C;m³;;;

02.06.2005;OK;6,666;17;8,3;2;12345,6;

03.06.2005;OK;5,55;;9,3;3;12345,6;

04.06.2005;OK;4,44;;10,3;4;12345,6;

05.06.2005;OK;3,333;;11,3;5;12345,6;

06.06.2005;OK;2,2;;7,12;6;12345,6;

12.06.2005;OK;2,2;;7,12;12;12345,6;

13.06.2005;OK;5,55;;9,3;3;12345,6;

14.06.2005;OK;13,2;;13,13;13;13345,6;

15.06.2005;OK;2,2;;7,12;12;12345,6;

16.06.2005;OK;13,2;;13,13;13;13345,6;

Die Daten werden getrennt durch Semikolons(;).
Das Datum muss in jeder Zeile enthalten sein. Bei dieser Speicherung wird die Datendatei natürlich im laufe der Zeit recht groß.

Das SBS Betriebstagebuch liest diese Datei ein und verwendet deshalb nur die letzten 31 Einträge. Sie haben also die Möglichkeit Daten einen Monat zurück nachzutragen.

Dieses Verfahren stellt sicher, dass der Geschwindigkeitsverlust bei der Dateneingabe vertretbar bleibt.

Parametereinstellungen.

Öffnen Sie das Modul ‚Erstellen’

Markieren Sie den Parameter aus der linken Liste, dessen Wert eingelesen werden soll. (Beispiel: Parameter pH)

Klicken Sie auf das Registerblatt ‚DDE’

Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

Beispiel:
Geben Sie bei [Zeile Nr.:] eine ‚0’ ein.

    • 0 -bedeutet Automatik.

    • D.h. es ist keine feste Zeile festgelegt. Das SBS Betriebstagebuch XP sucht sich das benötigte Einlesedatum selbst aus den diversen Zeilen.

    • Geben Sie bei [Datum Position] die Stelle an, an der das Datum zu finden ist. (im Beispiel: Position1. Es liegt im ersten Anschnitt vor dem ( ; ).

    • Geben Sie bei [Wert Position] die Stelle an, wo der eingelesene Werte des Parameters zu finden ist.
      (im Beispiel ist auf Position3 (Wert=6,666) der Parameter ‚pH’ gespeichert.

Klicken Sie nun auf speichern.
Der eingelesene Wert wird nun angezeigt wenn das aktuelle Datum in der Übergabedatei vorhanden ist.

Alternative von Typ1:

Es wird immer nur ein Tag gespeichert. D.h. In der Datei gibt es nur eine Zeile, die täglich vom Datenlogger aktualisiert wird. Die Struktur dieser Zeile ist jedoch die gleiche wie oben beschrieben.

Einziger Unterschied, Sie müssen im Eingabefeld [Zeile Nr.:] statt der ‚0’ die Nummer der Zeile eintragen, welche die Daten enthält. (Also eine beliebige Zahl außer ‚0’). Das SBS Betriebstagebuch XP sucht dann nur noch in dieser Zeile nach dem Datum und den Parameterdaten.

Die Einstellungen sind nun abgeschlossen.

Im Folgenden wird bei der Dateneingabe das Eingabefeld im Monatsblatt immer mit diesem Wert automatisch vorbesetzt.


CSV-Datei Typ 2

Allgemeine Anmerkung (*.csv oder *.txt)

SPS oder Datenlogger können die aufgelaufenen Tages- oder Momentdaten in einer Textdatei auf dem PC zur Verfügung stellen.

Diese werden hauptsächlich in zwei Varianten gespeichert. Das SBS Betriebstagebuch bietet deshalb diese drei Datentypen (Typ1, Typ2 und Typ3) als vorgefertigte Funktion an. Sollten Sie eine weitere Variante benötigen, so sprechen Sie bitte mit uns.

Wählen Sie die für Sie am besten passende aus.

Wichtige Grundbedingungen und Informationen.

    • Die Textdateien müssen im (*.txt) oder im (*.csv) Format vorliegen.

    • Die Datei muss das Einlesedatum enthalten.

    • Alle Daten müssen durch ein Semikolon (;) voneinander getrennt sein.

    • Alle Daten müssen vom Datenlogger immer wieder auf die gleiche Weise, dh. (in der gleichen Datei, am gleichen Ort und Position) gespeichert werden.

    • Das Betriebstagebuch öffnet diese Datei automatisch im Hintergrund und liest die Daten aus. Anschließend, nach dem Auslesen der Daten wird die Datei wieder geschlossen.

Typ2: Alle Daten liegen untereinander (je Parameter eine Zeile) vor.

Die Daten müssen durch ein Semikolon getrennt (;) sein.

In der Datei muss das Einlesedatum gespeichert sein.
Nachteil Typ2: Es kann nur ein Tag gespeichert und diese Daten in das SBS Betriebstagebuch XP eingelesen werden.

Vorteil Typ2: Die Datei ist erheblich übersichtlicher und leichter zu kontrollieren.

CSV_TYP 2

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚Textdatei Typ2’ (*.txt, *.csv) aus.

    • Geben Sie im Eingabefeld ‚Pfad der Quelldatei’ die Textdatei an, welche die externen Daten enthält.

Diese Quelldatei sollte die folgende Form haben.

DatenLogger

17.06.2005;08:26:32

TEMP Außen;29,3;°C;

TEMP Zul.;13,2;°C;

TEMP Abl.;16,3;°C;

Zul. Menge;27,4;l/s;

pH Zulauf;8,4;pH;

pH Ablauf;7,3;pH;

PO4 Ablauf;0,50;mg/l;

Schnecke1;0,81083;h

Schnecke2;162,51194;h

Fällmittel;455818;Liter;

Rechen;18,69944;h

Strom kWh;16687;kWh;

Die Daten werden getrennt durch Semikolons(;).

Das Einlesedatum muss in einer Zeile vorhanden sein.

Die Parameterdaten liegen untereinander, also jeder Parameter ist in einer eigenen Zeile gespeichert.

  Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter aus der linken Liste, dessen Wert eingelesen werden soll. (Beispiel: Parameter pH Zulauf)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Beispiel:

    • Geben Sie bei [Datum Zeile Nr.:] eine ‚3’ ein, da das Datum in der 3. Zeile zu finden ist.

    • Geben Sie bei [Datum Position] die Stelle an, an der das Datum zu finden ist. (im Beispiel: Position1. (Es liegt im ersten Anschnitt vor dem ; ).

    • Geben Sie bei [Wert Zeile Nr.:] eine ‚9’ ein, da der Wert von ‚pH Zulauf’ in der 9. Zeile zu finden ist.

    • Geben Sie bei [Wert Position] die Stelle an, wo der eingelesen Wert des Parameters ‚pH Zulauf’ zu finden ist.
      (im Beispiel ist auf Position2 (Wert=8,4) der Wert gespeichert.

Klicken Sie nun links in die Parametertabelle auf den Beispielparameter ‚pH Zulauf’. Der eingelesene Wert wird nun angezeigt, wenn das aktuelle Datum dem Datum aus der Übergabedatei entspricht.


CSV-Datei Typ 3

Allgemeine Anmerkung (*.csv oder *.txt)

SPS oder Datenlogger können die aufgelaufenen Tages- oder Momentdaten in einer Textdatei auf dem PC zur Verfügung stellen.

Diese werden hauptsächlich in zwei Varianten gespeichert. Das SBS Betriebstagebuch bietet deshalb diese drei Datentypen (Typ1, Typ2 und Typ3) als vorgefertigte Funktion an. Sollten Sie eine weitere Variante benötigen, so sprechen Sie bitte mit uns.

Wählen Sie die für Sie am besten passende aus.

Wichtige Grundbedingungen und Informationen.

    • Die Textdateien müssen im (*.txt) oder im (*.csv) Format vorliegen.

    • Die Datei muss das Einlesedatum enthalten.

    • Alle Daten müssen durch ein Semikolon (;) voneinander getrennt sein.

    • Alle Daten müssen vom Datenlogger immer wieder auf die gleiche Weise, dh. (in der gleichen Datei, am gleichen Ort und Position) gespeichert werden.

Das Betriebstagebuch öffnet diese Datei automatisch im Hintergrund und liest die Daten aus. Anschließend, nach dem Auslesen der Daten wird die Datei wieder geschlossen.

Dieser Typ findet Verwendung z.B. im Prozessleitsystem ILTIS oder Schraml.

CSV_TYP 3

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚Textdatei Typ 3’ (*.txt, *.csv) aus.

    • Die Daten werden getrennt durch Semikolons (;).

    • Jeder Tag eine eigene Spalte. Also müssen mindestens 31 Spalten (Tage) + 1 Spalte für Parameterbezeichnung vorhanden sein.

    • Die Parameterdaten liegen untereinander, also jeder Parameter ist in einer eigenen Zeile gespeichert.

Diese Quelldatei sollte die folgende Form haben. (verwendet ein namhafter Prozessleitsystemhersteller)

Sie haben nun 2 Möglichkeiten.

    1. Sie verwenden immer die gleiche Datei, aktualisieren aber deren Inhalt monatlich. Dateiname ist beliebig aber immer gleich.

    2. Sie verwenden wie im Beispiel pro Monat eine eigene Datei. Der Dateiname muss den Monat und das Jahr enthalten.

Das SBS Betriebstagebuch XP verwaltet komfortabel beide Möglichkeiten.

Beschreibung erste Variante:

Nachdem Sie als Datentyp im Modul Optionen‚ Textdatei Typ 3’ (*.txt, *.csv) ausgewählt haben erscheint unterhalb ein zusätzlicher Bereich.

    • Geben Sie im Eingabefeld Dateiquelle den Pfad incl. Datendateiname an. z.B. ‚Prozessdaten.csv’ oder klicken Sie auf das Ordner-Icon um die gewünschte Datei zu erhalten.

    • Das Auswahlfeld [Monat und Jahr aus dem Dateinamen entnehmen] ist nicht aktiviert.

    • Das Eingabefeld [Dateikennung] bleibt leer.

    • Klicken Sie auf [OK].

    • Fahren Sie nun mit den Parametereinstellungen weiter unten fort.

Beschreibung zweite Variante:

Der Auswertungsmonat und die Jahreszahl sind im Dateinamen enthalten.

z.B. ‘mb052006.csv’ für m onats b ericht 05 Mai 2006

z.B. ‘mb062006.csv’ für m onats b ericht 06 Juni 2006

usw.

Das Betriebstagebuch sucht sich nach korrekter Einstellung automatisch die richtige Datei aus dem angegebenen Ordner heraus, liest die gewünschten Daten aus und zeigt Sie im Betriebstagebuch an. Sie müssen also nur sicherstellen, dass monatlich eine neue Datei im Ordner zur Verfügung gestellt wird. Diese wird meist vom Prozessleitsystem automatisch erzeugt.

Nachdem Sie als Datentyp ‚Textdatei Typ 3’ (*.txt, *.csv) ausgewählt haben erscheint unterhalb ein zusätzlicher Bereich.

    • Geben Sie im Eingabefeld Dateiquelle den Pfad ohne den Datendateinamen an oder klicken Sie auf das Ordner-Icon um den gewünschten Ordner zu erhalten der die einzelnen Monatsdateien enthält.

    • Aktivieren Sie das Auswahlfeld [Monat und Jahr aus dem Dateinamen entnehmen].

    • Im Eingabefeld [Dateikennung] geben Sie bitte die Monatskennung ein. (ohne die Dateiendung ‚csv’)

Dateikennung Beispiel1:

Dateiname lautet ‚mb0506.csv’.

Platzhalter x für beliebige Zeichen -> für mb müssen Sie xx eintragen.

Platzhalter m für Monatsziffern -> für 05 müssen Sie mm eintragen.

Platzhalter y für Jahresziffern -> für 06 müssen Sie yy eintragen.

Dateikennung für Beispiel1 = xxmmyy

Dateikennung Beispiel2:

Dateiname lautet ‚2006_05.csv’.

Platzhalter x für beliebige Zeichen -> für _ müssen Sie x eintragen.

Platzhalter m für Monatsziffern -> für 05 müssen Sie mm eintragen.

Platzhalter y für Jahresziffern -> für 2006 müssen Sie yyyy eintragen.

Dateikennung für Beispiel2 = yyyyxmm

Hinweis: Der Monatsname muss immer 2stellig sein. Also 05 für Mai.

Klicken Sie auf [OK]. Die Eingaben im Modul Optionen sind hiermit abgeschlossen.

Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter aus der linken Liste, dessen Wert eingelesen werden soll. (Beispiel: Parameter pH Zulauf)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie bei [1. Tag ist SpalteNr.] die Spalte ein, die den 1. Tag des Monats kennzeichnet.

z.B. ‚5’ wenn der 1. Tag die Spalte 5 ist. (Der 2. Tag=Spalte6, der 3.Tag = Spalte7 usw.)

    • Geben Sie bei [Parameter = ZeileNr.] eine ‚9’ ein, wenn der Wert ‚pH Zulauf’ in der 9. Zeile zu finden ist.

Klicken Sie nun links noch mal in die Parametertabelle auf den Beispielparameter ‚pH Zulauf’.

Der einzulesende Wert wird nun angezeigt, wenn der aktuelle Monat und das aktuelle Jahr im Dateinamen der Übergabedatei enthalten ist und die Tagesspalte in dieser Datei vorhanden ist.


DDE-Server

Daten einlesen mittels DDE-Variable über DDE-Server

SPS bzw. Datenlogger können oft direkt ausgelesen werden, ohne den Umweg einer Übergabedatei. Hierfür benötigen Sie eine DDE-Verbindung zum Gerät.

Die Verbindung stellt ein externes Programm her. Dieses wird oft dem Datenlogger mit beigelegt da es für dieses Gerät speziell ausgelegt sein muss.

Dieses Programm hat meist den Namen DDE-Server oder ähnlich.

Läuft das Programm ordnungsgemäß, können die Daten aus dem Datenlogger mit einem DDE- fähigen Programm ausgelesen werden. (z.B. MS Excel oder auch das Betriebstagebuch)

Daten einlesen in das Betriebstagebuch

Bevor Sie Daten empfangen können muss der DDE- Server gestartet werden.

Alternativ können Sie auch zum Testen eine Exceltabelle als DDE- Server zweckentfremden.

    • Starten Sie MS-Excel

    • Geben Sie in Tabelle1 in die Zelle A1 einen beliebigen Wert ein.

Starten Sie nun das SBS Betriebstagebuch XP

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚DDE- Variable’ aus. -> Speichern

Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter aus der linken Liste, dessen Wert eingelesen werden soll. (Beispiel: Parameter pH Zulauf)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie im Eingabefeld [DDE- Server] den Servernamen und die Verbindung an. z.B. dde_serv|server

    • oder mit MS-Excel Excel|Tabelle1

      (den | = Pipe erhalten Sie, indem Sie ‚AltGr + <’ gleichzeitig drücken.)

    • Geben Sie im Eingabefeld [DDE- Kanal] den Kanal zum Gerät oder die DDE- Variable an. z.B. pH-Wert oder Channel2 beim Memograph
      oder mit MS-Excel Z1S1 (Zeile1, Spalte1)=Zelle A1

Klicken Sie nun in die linke Liste auf den ausgewählten Parameter um ihre Eingaben zu speichern. Nun wird der eingelesene Wert im Feld ‚Ermittelter Wert’ angezeigt.

Wenn Sie nun im Monatsblatt Daten eingeben, erscheint beim gewählten Parameter am aktuellen Datum der Wert aus der DDE- Verbindung als Vorbesetzung im Eingabefeld. (z.B. bei Excel der Wert aus Zelle A1).

Wenn sich der DDE- Quellwert ändert, dann ändert sich auch automatisch der Wert im Eingabefeld im Monatsblatt da eine direkte Verbindung besteht.


dBase Datenbank

Daten einlesen aus dBase - Datenbank

dBase muss nicht installiert sein.

Bei Nutzung einer dBase Datenbank, haben Sie den Vorteil, dass Sie auch ältere Daten einlesen können. (Auch nachträglich)

    • Öffnen Sie das Modul Optionen. Klicken Sie dort auf das Registerblatt ‚DDE’.

    • Wählen Sie als Datentyp ‚dBase Datenbank *.dbf’ aus.

    • Geben Sie im Eingabefeld ‚Pfad und Quelldatei’ die Datenbank an, welche die externen Daten enthält.

Diese Datenbank sollte folgende Felder haben. (Typ2)

Datum: Feldkopfname kann frei gewählt werden.
Geben Sie die Feldnummer oder Spaltennummer ein.

Hier im Beispiel hat das Feld Datum die Nummer 6 (=6. Spalte)

Parameter: Feldkopfnamen können frei gewählt werden.

Jeder Parameter ist ein eigenes Feld (Spalte).

Geben Sie die Feldnummer oder Spaltennummer des Parameters ein.

Hier im Beispiel hat das Feld ‚FÄLLM1’ die Nummer 3 (=3. Spalte)

Jeder Tag ist in einer eigenen Zeile gespeichert.

In Variante 2 werden alle Tagesdaten nebeneinander gespeichert. Mittels Abfrage vom SBS Betriebstagebuch werden die Daten über das Datum aus dem Betriebstagebuch, und den Parameterfeldnamen ausgelesen.

Parametereinstellungen.

    • Öffnen Sie das Modul ‚Erstellen’

    • Markieren Sie den Parameter, dessen Wert eingelesen werden soll. (Beispiel: Zulauf)

    • Klicken Sie auf das Registerblatt ‚DDE’

    • Setzen Sie ein Häkchen bei ‚Daten (Werte) für diesen Parameter aus externer Quelle einlesen’.

Es erscheinen diverse Eingabefelder.

    • Geben Sie die Spaltennummer für das Datum an. (Beispiel: 6)

    • Geben Sie die Spaltennummer für einen Parameter an. (Beispiel: 3 (3=FÄLLM1))

      Klicken Sie nun links in die Parametertabelle auf den Beispielparameter ‚Zulauf’

Der eingelesene Wert sollte nun angezeigt werden wenn das eingelesene Datum dem aktuellen Datum entspricht.

Die Einstellungen sind nun abgeschlossen.

Im Folgenden wird bei der Dateneingabe das Eingabefeld immer mit diesem Wert automatisch vorbesetzt.


Module Allgemein

Bitte wählen Sie ein Unterthema


Störungsbuch

Im Störungsbuch können Sie alle Störungen und die eingeleiteten Maßnahmen dokumentieren. Mit diesen Angaben haben Sie einen Nachweis, welche Störung aufgetreten ist und welche Maßnahme Sie zur Behebung dieser Störung eingeleitet haben.

Diese Angaben sind später leicht wieder aufzurufen. Mit der Zeit erhalten Sie eine praktische Infodatenbank. Sie können z.B. leicht eine einzelne Maschine selektieren und feststellen, welche Störungen und Defekte im Laufe der Jahre an dieser Maschine aufgetreten sind und wie diese behoben wurden.

Sie sehen zwei Bereiche.

Im oberen Bereich werden die Störungen angezeigt. Klicken Sie in dieser Liste auf eine Störung.

Daraufhin werden im unteren Bereich die eingeleiteten Maßnahmen zur ausgewählten Störung dargestellt.

Klicken Sie auf eine Maßnahme im unteren Bereich, so wird diese in das Anzeigefeld geladen um den Text Vollständig betrachten zu können.

Störung suchen.

Geben Sie einfach ein Stichwort im entsprechenden Suchfeld ein. Daraufhin wird die Datenbank nach diesem Stichwort durchsucht. In den Listen werden dann nur noch die Störungen oder Maßnahmen angezeigt, die dem Suchstring entsprechen.

Störungen und Maßnahmen anlegen / bearbeiten

  Neue Störung anlegen (Oberer Bereich).

Klicken Sie auf das ICON ‚Neu’

Es erscheint ein Dialog.

Geben Sie das Störungsdatum und die Uhrzeit ein.

Ort

Tragen Sie hier den Ort der Störung ein.

Störung

Tragen Sie hier die Anlage ein + den Schaden bzw. die Störung.

Bitte geben Sie hier nur die wichtigsten Eckdaten der Störung an.
Die genauen Einzelheiten der Störung können Sie später bei den ‚Maßnahmen’ eintragen.

Bitte beachten Sie hier, dass Sie mit diesen Angaben später diese Störung unter vielen anderen wieder finden wollen. Sie sollten also hier eindeutige Angaben und Schlagworte verwenden.

   Klicken Sie auf OK um die neue Störung zu speichern.

Im unteren Abschnitt tragen Sie bitte die eingeleiteten Maßnahmen und durchgeführte Arbeiten zur Störung ein.

Alle Maßnahmen sind immer einer Störung (oberer Bereich) untergeordnet.

Neue Maßnahme anlegen (unterer Bereich).

Klicken Sie auf das ICON ‚Neu’

Es erscheint ein Dialog.

Geben Sie das Datum und die Uhrzeit ein.

Bearbeiter

Tragen Sie hier den Bearbeiter der Maßnahme ein.

Maßnahmen und Festlegungen

Beschreiben Sie hier ausführlich die Maßnahmen und durchgeführte Arbeiten die Sie getätigt haben um die Störung zu beseitigen.

Sie können beliebig viele Maßnahme anlegen. Sie erhalten so einen guten Überblick über den Störungsverlauf.

Klicken Sie auf OK um die neue Maßnahme zu speichern

Beispiel für durchgeführte Maßnahmen:

Montag 7:00 Uhr: Störung festgestellt und Defekt lokalisiert.
Montag 9:00 Uhr: Defekte Teile ausgebaut.
Montag 9:40 Uhr: Defekte Teile wurden bestellt.
Donnerstag 13:30 Uhr: Ersatzteile sind eingetroffen.
Donnerstag 14:30 Uhr: Ersatzteile wurden eingebaut.

Freitag: 7:00 Uhr: Anlage wurde überprüft und in Betrieb genommen.


Wartungskartei

Man steht oft vor dem Problem, Wartungsintervalle von Maschinen, die bestimmte Arbeiten, wie z.B. Ölwechsel, Schmierdienst, Kundendienstintervalle usw. erfordern nicht zu vergessen. Außerdem stellt sich die Frage, was muss gemacht werden, und welches oder wie viel Material wird dazu benötigt?

Die SBS Wartungskartei XP hilft Ihnen dabei!

Wartungsintervalle können nach Betriebsstunden (Bh) und / oder nach einer bestimmten Zeit (Tage) erfolgen. Die SBS Wartungskartei XP verwendet das Wartungsereignis welches zuerst eintritt. Ist ein Wartungsintervall abgelaufen, so zeigt die SBS Wartungskartei XP diese Maschine (Parameter) in einer Übersicht an.

Welche Wartungszeiträume oder Wartungsintervalle die Maschine benötigt, wird in den Stammdaten festgelegt. Die Stammdaten werden im Modul Erstellen, Register Wartung für jeden Parameter vorgegeben. Hier können Sie außerdem alle Daten zur Maschine eingeben, wie z.B. Typenschildangaben, Kundendienstanschrift, Materialien oder Besonderheiten welche zu beachten sind.

Tritt nun ein Wartungsereignis ein, wird die zu wartende Maschine in einer Übersicht angezeigt (Rote Markierung).

Nach dem Kundendienst an dieser Maschine wählen Sie die Wartungskartei aus und tragen dort die durchgeführte Wartungsarbeit ein. Wurden alle Angaben in den Stammdaten eingetragen, sind die Eingabefelder in der Wartungskartei bereits vorbesetzt. Sie müssen nur noch per Mausklick bestätigen. Gleichzeitig werden alle Zeit- oder Bh- Intervalle zurückgesetzt und der Wartungszyklus beginnt von neuem.

Grundeinstellungen Wartungskartei (Stammdaten)

Die Grundeinstellungen der Wartungskartei (Stammdaten) können Sie im Modul ‚Erstellen’, Registerblatt ‚Wartung’ vornehmen.

Eingabefeld ‚Maschinenteil und Wartungsarbeit’

Wählen Sie einen Parameter aus der linken Liste, den Sie zur Wartungskartei hinzufügen möchten.

Geben Sie im Eingabefeld ‚Maschinenteil und Wartungsarbeit’ das Maschinenteil ein und die notwendige Wartungsartbeit. (Eine mögliche Eingabe ist z.B. Getriebe, Ölwechsel, Öl SAE 15-W40 2,5 Liter)

Sie können pro Parameter (Maschine) 3 Maschinenteile für die Wartungskartei aktivieren.

Eingabefeld ‚Tage’

Geben Sie hier das Wartungsintervall ein. z.B. 100 (für 100 Tage). Das Programm fordert Sie nun automatisch alle 100 Tage auf eine Wartung an diesem Maschinenteil durchzuführen.

Eingabefeld ‚Bh’

Geben Sie hier das Wartungsintervall ein. z.B. 3000 (für 3000 Bh). Das Programm fordert Sie nun automatisch nach 3000 Bh auf eine Wartung an diesem Maschinenteil durchzuführen.

Wichtiger Hinweis:

Wählen Sie am besten nur Parameter aus, bei denen Bh oder Tagesdifferenzen geführt werden. Also keine ‚Zähler-Parameter’. Die Wartungskartei addiert ab dem Wartungsintervall-Startzeitpunkt alle neu hinzugekommenen Bh oder Tagesdifferenzen. Ist diese Summe dann gleich der Vorgabe aus den Stammdaten, dann wird diese Maschine in der Wartungskarteiübersicht angezeigt.

Hinweis: Sie müssen mindestens einen Wartungstermin vorgeben (Tage oder Bh). Selbstverständlich können Sie auch beide Wartungstermine nutzen. Geben Sie dann im Eingabefeld ‚Tage’ und im Eingabefeld ‚Bh’ einen Wert ein. Das Programm verwendet automatisch das Wartungsereignis, welches zuerst eintritt.

Wartungskartei Übersicht

Wenn Sie auf das ICON der Wartungskartei klicken, erscheint die Übersicht. Hier werden alle Parameter (Maschinen) angezeigt die demnächst Wartung benötigen.

Den Zeitraum, wann eine Maschine in der Übersicht erscheinen soll können Sie einstellen.

Nur Parameter anzeigen mit Restlaufzeit kleiner als ….

Geben Sie im Eingabefeld Tage oder Bh an, wie viel Tage oder Betriebsstunden vor der eigentlichen Wartung die Maschine in der Übersicht angezeigt werden soll.

Auswahlfeld ‚Alle zeigen’

Klicken Sie in das Auswahlfeld ‚Alle zeigen’ um alle Maschinen, die für die Wartungskartei aktiviert sind anzuzeigen.

Grafische Anzeige

Die Restlaufzeit bis zur Wartung wird anhand einer Balkengrafik übersichtlich dargestellt. Ein grüner Balken zeigt die Tage oder Bh bis zur Wartung an. Mit jedem Tag wird dieser Balken kürzer.

Ist der Wartungszeitpunkt dann erreicht, so wird die Balkengrafik rot dargestellt. Mit jedem weitern verstrichenen Tag wird die Balkengrafik wieder länger.

Sie haben so einen guten Überblick über notwendige, oder demnächst anfallende Wartungsarbeiten.

Priorität

Den einzelnen Parametern wird eine Priorität zugeteilt. Welche Priorität das ist, können Sie den zugeteilten Farben und Nummern entnehmen. Die Priorität finden Sie in der Liste in der linken Spalte.

1 Priorität=1 Rot für Maschinen, deren Wartungsintervall abgelaufen ist

2 Priorität=2 Gelb für Maschinen, deren Wartungsintervall noch nicht aktiviert wurde.

3 Priorität=3 Grün für Maschinen, deren Wartungsintervall läuft.

Priorität=1

Diese Maschine benötigt Wartung. Nachdem die Wartung durchgeführt wurde müssen Sie das Wartungsintervall neu starten.

Wählen Sie dazu die Maschinen aus der Liste per Klick aus.

Die Eingabefelder Wartungsarbeit, Monteur, Bemerkungen werden aus den Stammdaten vorbesetzt und können jederzeit geändert werden.

Wählen Sie dann das Wartungsdatum.

Klicken Sie auf die Schaltfläche [neues Wartungsintervall starten].

Die Wartung wird unter dem Parameternamen gespeichert und das Wartungsintervall neu gestartet.

Priorität=2

Das Wartungsintervall für diese Maschine wurde noch nicht gestartet.

Solange das Wartungsintervall nicht gestartet wurde läuft es auch nicht. D.h. alle Einstellungen werden aus den Stammdaten übernommen und verändern sich nicht.

Priorität=3

Das Wartungsintervall für diese Maschine läuft. Es ist alles in Ordnung und im ‚grünen Bereich’.

Eine Wartung eintragen. Vorgehensweise:

Wartungsintervall starten:

Wählen Sie dazu die Maschine aus der Liste per Klick aus.

Wählen Sie dann als Wartungsdatum das Datum, an dem Sie zuletzt eine Wartung an der Maschine durchgeführt haben. Klicken Sie hierfür auf das Datumsfeld.

Klicken Sie auf die Schaltfläche [neues Wartungsintervall starten].

Die Wartung wird für diesen Parameter gespeichert und das Wartungsintervall neu gestartet.

Schaltfläche [neues Wartungsintervall starten].

Startet das Wartungsintervall für eine Maschine neu.

Wählen Sie dazu die Maschine aus der Liste per Klick aus.

Wählen Sie dann als Wartungsdatum das Datum, an dem Sie die Wartung an der Maschine durchgeführt haben. Klicken Sie hierfür auf das Datumsfeld.

Klicken Sie auf die Schaltfläche [neues Wartungsintervall starten].

Die Wartung wird für diesen Parameter gespeichert und das Wartungsintervall neu gestartet.

Schaltfläche [nur Wartungsarbeit speichern].

Manchmal müssen Arbeiten an dieser Maschine durchgeführt werden wie z.B. eine Lackausbesserung, Reinigungsarbeiten, Reparaturen usw. bei denen kein Wartungsintervall läuft. Diese Wartungsarbeiten können Sie speichern, indem Sie auf die Schaltfläche [nur Wartungsarbeit speichern] klicken.

Wählen Sie dazu die Maschine aus der Liste per Klick aus.

Wählen Sie dann als Wartungsdatum das Datum, an dem Sie die Wartung an der Maschine durchgeführt haben. Klicken Sie hierfür auf das Datumsfeld.

Klicken Sie auf die Schaltfläche [nur Wartungsarbeit speichern].

Die Wartung für diesen Parameter wird gespeichert, jedoch das wird das Wartungsintervall nicht neu gestartet.

Durchgeführte Wartungsarbeiten anzeigen

Alle Wartungsarbeiten, die Sie durchgeführt haben können Sie für jede Maschine einsehen.

Klicken Sie dazu entweder doppelt auf eine Maschine in der Übersichtsliste, oder suchen Sie aus dem Auswahlfeld den entsprechenden Parameter heraus.

Es erscheinen alle Arbeiten die Sie an dieser Maschine durchgeführt haben.

Um wieder zur Wartungskarteiübersicht zurückzukehren, klicken Sie mit der Maus auf den Werkzugkasten oder wählen Sie aus dem Auswahlfeld den ersten Eintrag ‚-Alle-‚ aus.

Wartungskartei drucken

Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus.


Grafische Anzeige

Das Grafikmodul stellt alle Daten der einzelnen Parameter grafisch dar. Es können maximal 5 Parameter gleichzeitig angezeigt werden.

Einstellungen

Abschnitt Diagramm

Schaltfläche ‚Typ’

  • Durch wiederholtes Drücken der Schaltfläche Typ können Sie verschieden Diagrammarten auswählen

Schaltfläche ‚Log’

  • Durch wiederholtes Drücken dieser Schaltfläche können Sie den Anzeigebereich auf Logarithmische Anzeige bzw. auf Lineare Anzeige umschalten.

  • Sollen in einem Diagramm sehr große und kleine Werte zusammen angezeigt werden, so wählen Sie die Logarithmische Anzeige

  • Sind die Werte annähernd gleich groß so ist die Lineare Anzeige ideal.

Optionsschalter 2D / 3D

  • Hier können Sie die Anzeige von Zweidimensionaler Ansicht auf Dreidimensionaler Anzeige umschalten.

Grafische Darstellung

Abschnitt Zeitraum

  • Im oberen Auswahlfeld können Sie einen beliebigen Monat im Diagramm darstellen.

  • Klicken Sie auf den Monatsnamen. Betätigen Sie anschließend die Pfeiltasten (auf/ab) um den gewünschten Monat auszuwählen. Analog dazu können Sie auch die Jahreszahl ändern.

  • Im unteren Auswahlfeld wird die Jahresanzeige ausgewählt.

  • Die Jahresanzeige stellt alle 12 Monate grafisch dar. Unterhalb der Jahreszahleinstellung können Sie wählen, ob alle vorhandenen Monatswerte gemittelt werden, bez. die Min- oder Max- Werte angezeigt werden sollen.

  • Jahresvergleich

  • Aktivieren Sie den Jahresvergleich um Parameter mit einem beliebigen Vorjahr vergleichen zu können.

Abschnitt Parameter

  • Wählen Sie hier den gewünschten Parameter aus der angezeigt werden soll. Es können maximal 5 Parameter gleichzeitig angezeigt werden. Werden mehr als 5 Parameter ausgewählt, so wird der Hintergrund (als Hinweis) grau dargestellt.

  • Es wird die Reihenfolge beachtet, in der Sie die einzelnen Parameter auswählen. Somit können z.B. in der ‚Flächenansicht’ kleine Werte in den Vordergrund geholt werden.

Farben der Grafik ändern.

  • Wird im Diagramm mindestens ein Graph angezeigt, so können Sie dessen Farbe ändern. Klicken Sie doppelt auf einen Graph. Im Dialog können Sie dann die gewünschte Farbe auswählen.

Grafik drucken

  • Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus.

  • Möchten Sie erst eine Vorschau des Diagramms betrachten, dann klicken Sie auf Vorschau, ansonsten wählen Sie ‚Drucken’.

  • Das Diagramm wird farbig in der Druckvorschau dargestellt und kann somit mit einem Farbdrucker farbig ausgedruckt werden.


Tagebuch

Das Tagebuch bietet ihnen die Möglichkeit, alle Vorkommnisse und Besonderheiten festzuhalten.

Über die Filterfunktion können Sie sehr einfach alte Eintragungen wiederfinden.


Terminplaner

Im Betriebstagebuch finden Sie einen einfach zu bedienenden Terminplaner, dessen Funktionen auf die Ansprüche in der Kläranlage und im Wasserwerk abgestimmt sind.

Es gibt 2 Fenster im Terminplaner

  • Im Hauptfenster geben Sie ihre Termine ein und verwalten diese.

  • Ist die Terminüberwachung aktiv, wird ihnen ihr fälliger Termin auch dann gezeigt, wenn das Betriebstagebuch nicht läuft. Ob die Terminüberwachung aktiv ist, sehen Sie rechts unten neben der Uhr am Terminüberwachungssymbol.

Automatische Terminüberwachung aktivieren.

  • Wählen Sie im Terminplaner in der Menüleiste den Punkt 'Termin'

  • Klicken Sie auf [Terminüberwachung starten], damit diese aktiviert wird.

Terminüberwachungsfenster

Dieses erscheint, wenn Sie einen fälligen Termin haben.

  Hauptfenster

Geben Sie bitte in der Betreffzeile die Beschreibung des Termins ein.

Wählen Sie das Datum aus. oder klicken Sie rechts in den Kalender.

Stellen Sie die Terminwiederholung ein.

Klicken Sie auf den kleinen roten Pfeil, um alle Feiertage und besonderen Tage zu sehen


Monatsberichte

Bewegen im Monatsblatt

Um sich in den normalerweise recht großen Tabellen zurechtzufinden oder sich zu bewegen,wurden einige Erleichterungen eingebaut.

    • Wenn Sie schnell zu einer bestimmten Spalte springen möchten, so klicken Sie einmal in das Auswahlfeld, gleich unterhalb der Monatsschalter.

    • Wählen Sie den gesuchten Parameter aus der Liste.

    • Alternativ können Sie auch den 1. Buchstaben mit der Tastatur eingeben. Z.B. Sie suchen die Spalte CSB.

    • Klicken Sie einmal in das Auswahlfeld. Geben Sie dann mit der Tastatur den 1. Buchstaben ‚C’ ein. Durch wiederholte Eingabe von ‚C’ springen Sie in alle Spalten, die mit ‚C’ beginnen.

    • Scrollen Sie durch das Monatsblatt, indem Sie an den Laufleisten des Fensters mit der Maus ziehen.

    • Alternativ können Sie das Blatt mit der Maus im Verschiebemodus verschieben.
      Klicken Sie mit der linken Maustaste einmal in das Monatsblatt. Halten Sie die Maustaste dann gedrückt. Verschieben Sie das Blatt nun in eine beliebige Richtung.

    • Bewegen Sie den Cursor, indem Sie die Pfeiltasten betägtigen.

Dateneingabe in den Monatsbericht

Setzen Sie den Cursor auf die Zelle in der Sie Daten eingeben möchten.

Drücken Sie die Eingabetaste oder D oppelklicken Sie in die Zelle.
Es erscheint das Eingabefeld. Hier können Sie nun ihre Daten eintragen.
Betätigen Sie anschließend die Eingabetaste um ihre Eingabe in der Datenbank zu speichern.

Das Eingabefeld (Eigenschaften)

    • Bei Zählerwerten ist das Eingabefeld automatisch mit dem letzten Zählerwert vorbesetzt.

    • Ansonsten kann das Eingabefeld mit der Vorgabe vorbesetzt werden die Sie im Modul ‚Erstellen’ eingestellt haben.

    • Die autom. Markierung der letzten Stellen können Sie ebenfalls im Blatt ‚Erstellen’ vorgeben. Möchten Sie die Markierung erweitern, so drücken Sie die Strg.-Taste.

    • Geben Sie nun Daten ein und Bestätigen Sie mit der Eingabetaste.

    • Der Cursor springt automatisch zur nächsten Spalte.

    • Hinweis: Daten werden nur dann automatisch gespeichert wenn die Eingabetaste betätigt wurde.

Grenzwerte

Wird bei der Dateneingabe ein Wert farbig dargestellt, so liegt eine Grenzwert Über/Unterschreitung vor.

Jede Grenzwert Über/Unterschreitung wird mit einer Meldung angezeigt.

Grenzwerte für jeden Parameter können Sie im Modul "Erstellen" vorgeben.

Zählerumbrüche

Erfolgt ein Zählerumbruch, so geben Sie einfach den neuen Zählerstand an. Im Normalfall ist dieser kleiner als der vorherige Zählerwert. Es erscheint eine Sicherheitsnachfrage. Die Zählerdifferenz müssen Sie in diesem Fall einmalig selbst ausrechnen oder schätzen und diese im davon abhängigen grauen Berechnungfeld eintragen.
Bei der nächsten Eingabe des Zählerstandes funktioniert wieder alles normal.

Berechnete Spalten (grau) im Monatsblatt

Das SBS Betriebstagebuch XP berechnet automatisch über die erstellten Formeln ein Ergebnis und fügt dieses in die dafür ausgewählte Spalte ein.

Wichtiger Hinweis!

Das SBS Betriebstagebuch XP berechnet immer nur die ausgewählte Zelle in welcher der Cursor steht und das Eingabefeld sichtbar ist. Davon abhängige weitere Zellen werden nicht mitberechnet (aktualisiert). Diese müssen Sie manuell ändern.

Klicken Sie einfach doppelt in die abhängige graue Zelle. Der richtige Wert wird dann sofort berechnet und angezeigt. Mit der Eingabetaste wird der Wert dann gespeichert.

Es werden nur Eingaben gespeichert, die mit der Eingabetaste bestätigt wurden.

Information für den Parameter einblenden:

Wenn oben im Spaltenkopf eine kleine rote oder schwarze Markierung sichtbar ist, sind für diesen Parameter Infos / Bemerkungen im Modul 'Erstellen' eingetragen worden.

Um diese Infos anzuzeigen, klicken Sie einfach mit der rechten Maustaste auf die Spalte mit der Markierung. Es erscheint ein Info-Fenster.

Sobald Sie die Maustaste wieder loslassen verschwindet auch das Infofenster wieder.

Um das Fenster dauerhaft anzeigen zu lassen, halten Sie die rechte Maustaste gedrückt, und bewegen diese in das Fenster hinein. Lassen Sie dort erst Sie die Maustaste wieder los.

Die Spalten mit der roten Markierung zeigen die Eingaben aus dem Modul 'Erstellen, Registerblatt Info'

Die Spalten mit der schwarzen Markierung zeigen die Eingaben aus dem Modul 'Erstellen, Registerblatt Wartungskartei (z.B. Typenschild Einträge)

Monatsauswertung drucken:

Klicken Sie in der ICON- Leiste auf das Druckersymbol.

Es erscheint der Druckdialog.

Hier können Sie den Drucker, das Papierformat, die Ausrichtung usw. getrennt einstellen für den Monatsbericht und die Monatstabelle.

Klicken Sie auf ‚Einstellungen speichern’, um die Druckeinstellungen dauerhaft zu speichern.

Monatsbericht

Der Monatsbericht zeigt eine Zusammenfassung der Monatsdaten an. Es werden z.B. der Fremdwasseranteil, Frachten, Summen, Mittelwerte, Höchstwerte usw. berechnet und angezeigt.

Monatstabelle

Die Monatstabelle wird auf dem Drucker ausgegeben. Auf Druckern, die lange Blätter verarbeiten können, kann die Tabelle ‚am Stück’ gedruckt werden. Ist dies nicht möglich, kann die meist große Tabelle auch auf einzelne Blätter aufgeteilt werden. Die Anzahl der Blätter können Sie vorgeben. Das SBS Betriebstagebuch XP passt die Tabelle genau auf die Anzahl der gewünschten Blätter ein.

Klicken Sie auf Vorschau. Der Monatsbericht oder die Monatstabelle wird in der Druckvorschau angezeigt.


Jahresbericht

Wenn im Modul ‚Erstellen’ die Angaben und Einstellungen korrekt vorgenommen wurden, und in den Monatsberichten Daten vorhanden sind, so werden die gewünschten Parameter in der Jahresauswertung zusammengefasst angezeigt.

  • Unterhalb der Monatswerte finden Sie die Jahresauswertungen wie Summen, min/max-Werte, Mittelwerte, Anzahl, Fracht usw.

  • In der Zeile Vorjahreswert können Daten eingegeben werden, falls noch keine Vorjahreswerte zur Verfügung stehen.

  • Klicken Sie dazu doppelt auf die Zelle die geändert werden soll oder betätigen Sie die Eingabetaste. Nun können Sie den Wert eingeben. Bestätigen Sie die Eingabe mit der Eingabetaste.

Bemerkungen

Unterhalb der Tabelle finden Sie rechts ein Feld für Bemerkungen.

Bewegen im Jahresblatt

  • Um sich in den normalerweise recht großen Tabellen zurechtzufinden oder sich zu bewegen, hat das SBS Betriebstagebuch XP einige Erleichterungen eingebaut.

  • Wenn Sie schnell zu einer bestimmten Spalte springen möchten, so klicken Sie einmal in das Auswahlfeld oben links.

  • Wählen Sie den gesuchten Parameter aus der Liste.

  • Alternativ können Sie auch den 1. Buchstaben mit der Tastatur eingeben. Z.B. Sie suchen die Spalte CSB.

  • Klicken Sie einmal in das Auswahlfeld. Geben Sie dann mit der Tastatur den 1. Buchstaben ‚C’ ein. Durch wiederholte Eingabe von ‚C’ springen Sie in alle Spalten, die mit ‚C’ beginnen.

  • Scrollen Sie durch das Jahresblatt, indem Sie an den Laufleisten des Fensters mit der Maus ziehen.

  • Alternativ können Sie das Blatt mit der Maus im Verschiebemodus verschieben.

  • Klicken sie mit der linken Maustaste einmal in das Jahresblatt. Halten Sie die Maustaste dann gedrückt. Verschieben Sie das Blatt nun in eine beliebige Richtung.

Registerblatt Vergleichszahlen:

Die Werte werden, wenn die Rohdaten vorhanden sind berechnet und angezeigt. Können jedoch auch überschrieben werden.

Registerblatt Sauerstoffbedarfsstufen:

Anhand der Daten werden die Sauerstoffbedarfsstufen berechnet und angezeigt.

Registerblatt AQS und Eigenmessungen:

Klicken Sie doppelt in eine Zelle oder betätigen Sie die Eingabetaste um Werte in diese Tabelle einzutragen.

Jahresauswertung drucken:

  • Klicken Sie oben auf das Druckersymbol.

  • Es erscheint der Druckdialog.

  • Hier können Sie den Drucker, das Papierformat, die Ausrichtung usw. einstellen.

  • Klicken Sie auf Einstellungen speichern, um diese Druckeinstellungen dauerhaft zu speichern.

  • Klicken Sie auf Vorschau. Der Jahresbericht wird in der Druckvorschau angezeigt.


Monatsbericht Zusammenfassung

In diesem Modul können Sie Parameterwerte zusammenfassend, ähnlich einem Monatsbericht oder Jahresbericht auswerten und anzeigen lassen.

Wählen Sie aus der linken Liste die gewünschten Parameter aus.

Klicken Sie auf um die Auswahl in die rechte Liste zu kopieren.

Bei allen Parameter, die in der rechten Liste vorhanden sind, werden

    • Summen
    • Min
    • Max
    • Mittelwerte

  über den eingestellten Zeitraum ausgewertet und zusammengefasst.

Das Ergebnis sehen Sie, wenn Sie auf die Schaltfläche [Drucken/Vorschau] klicken.

Speichern der Auswahl

Möchten Sie Ihre Auswahl speichern, so geben Sie unterhalb der rechten Liste einen aussagekräftigen Namen ein. Klicken dann auf das Speichern Symbol.

Auswertungszeitraum

Wählen Sie in den Auswahlfeldern den geünschten Auswertungszeitraum aus.


EW-Berechnung über Frachten

Einstellungen

Hier erfahren Sie die notwendigen Änderungen und Einstellungen am Betriebstagebuch für die Umstellung auf ‚Frachtgewichtete’ EW Berechnung ab 2008.

Die EW-Berechnung erfolgt nicht mehr nach einer Mittelwertberechnung der TW-Tage und dem Zulauf BSB5, sondern anhand einer Frachtberechnung.

Im Zulauf und im Auslauf der Kläranlage muss generell der GesN (nicht Nges) gemessen werden.

Im SBS Betriebstagebuch ab Version 13.0 sind alle notwendigen Vorraussetzungen enthalten. Sie müssen diese nur aktivieren, bzw. einstellen.

Wir haben alles daran gesetzt, diese Umstellung für Sie so einfach wie möglich zu gestalten. Bitte folgen Sie den folgenden Beschreibungen der Reihe nach, wie diese unten im Abschnitt ‚Einstellungen am SBS Betriebstagebuch XP’ aufgeführt sind. Es ist einfacher als Sie denken!

Möchten Sie nicht umstellen, (Bundesländer), so bleibt beim Betriebstagebuch alles ‚beim Alten’. Auch können Sie jederzeit wieder von der neuen Berechnungsvariante auf die alte Variante zurückwechseln.

Hinweis: Bitte erstellen Sie, bevor Sie beginnen ein Backup ihrer Datenbank.

Falls etwas schief laufen sollte können Sie jederzeit wieder den alten Zustand herstellen.

Neue Vorgaben ab 2008

1. Änderungen im Monatsbericht.

    • Neue Spalten im Zulauf und Auslauf für die Frachten der Parameter BSB5, CSB, GesN und Pges.

2. Änderungen im Jahresbericht.

    • Die EW Berechnung erfolgt anhand von Frachtberechnungen des Zulauf- BSB5.

    • Die Vergleichszahlen wurden teilweise geändert, einige sind neu hinzugekommen.

    • Neu hinzugekommen ist eine Liste der Abbaugrade und Frachten der Parameter BSB5, CSB, GesN und Pges jeweils vom Zulauf und Ablauf.

3. Änderungen im Leistungsvergleich.

    • Die EW Berechnung erfolgt anhand von Frachtberechnungen.

    • Da nun auch im Zulauf und im Auslauf der Kläranlage generell der GesN (nicht Nges) gemessen werden muss, ist im Leistungsvergleich eine eigene Spalte dafür vorhanden.

    • Der Leistungsvergleich wurde generell überarbeitet.

4. Änderungen im Fremdwasserbericht.

    • Neu hinzugekommen ist ein Schaubild, das die FW-Anteile der letzten Jahre darstellt.

Einstellungen am SBS Betriebstagebuch

1. Änderungen für den Monatsbericht.

    • Die neuen Frachtspalten müssen Sie nicht unbedingt anlegen. Das SBS Betriebstagebuch XP holt sich die benötigten Daten aus der Spalte ‚Zulaufmenge’ und den Parametern BSB5, CSB, GesN und Pges selbständig. Wichtig ist nur, dass für alle Parameter eine ‚Zuordnung’ gesetzt ist!

    • Möchten Sie dennoch die Frachtspalten einfügen, so müssen Sie diese im Modul [Erstellen] anlegen. Also insgesamt 8 neue Spalten.

    • Der Parameter GesN für den Ablauf ist neu und muss von Ihnen im Normalfall angelegt werden.

    • Nach dem Anlegen des GesN müssen Sie diesem die ‚Zuordnung’ ‚Ablauf_GesN_TN’ zuweisen. Nur dann kann das SBS Betriebstagebuch XP mit diesem Parameter rechnen!

    • Fehlt der GesN auch für den Zulauf, so müssen Sie diesen ebenfalls anlegen und die Zuordnung vergeben.

    • Im SBS Betriebstagebuch XP ist standardmäßig eine Parameterspalte ‚Probenahme’ enthalten. Bitte stellen Sie sicher, dass hier ebenfalls die Zuordnung gesetzt ist. In diese Spalte tragen Sie bitte ein, ob der BSB, CSB usw. aus einer 2h oder 24h Probe ermittelt wurde. Verwenden Sie hierfür die Kürzel z.B. 2h oder 24h.

    • Fertig.

2. Änderungen für den Jahresbericht.

    • Öffnen Sie das Modul [Erstellen].

    • Wählen Sie z.B. den Parameter BSB5 Zulauf aus.

    • Klicken Sie rechts unten auf das Registerblatt ‚Jahresbericht’.

    • Aktivieren Sie die beiden neuen Auswahlkästchen ‚Monatsfrachten’ und ‚Anzahl Frachten’.

    • Verfahren Sie gleichermaßen für die Parameter BSB5, CSB, GesN und Pges jeweils für den Zulauf und für den Ablauf.

    • Öffnen Sie nun das Modul Optionen.

    • Klicken Sie auf [KA- Betriebsdaten] und dann auf [EW Berechnungsverfahren]

    • Aktivieren Sie das Auswahlfeld [EW Belastung (Fracht) nur aus Tagesmessungen ermitteln…]

    • Fertig.

3. Änderungen für den Leistungsvergleich.

    • Falls nicht im Punkt 2 geschehen öffnen Sie das Modul Optionen

    • Klicken Sie auf [KA- Betriebsdaten] und dann auf [EW Berechnungsverfahren]

    • Aktivieren Sie das Auswahlfeld [EW Belastung (Fracht) nur aus Tagesmessungen ermitteln…]

    • Fertig.

4. Änderungen für den Fremdwasserbericht.

    • Keine neuen Einstellungen notwendig


Vorlagenverwaltung

Hier können Sie oft benötigte Dokumente griffbereit hinterlegen.

Anlegen:

Diese Dokumente werden nicht in der Datenbank gespeichert, sondern nur der Pfad zu diesen Dokumenten. Es wird also nur eine Verknüpfung zum Dokument angelegt.

    • Ziehen Sie mit der Maus aus dem Windows Explorer ein Dokument, Bild, Tabelle usw. in ein weißes Feld um eine Verknüpfung zum Dokument anzulegen.

    • Wenn Sie nun das Dokument öffnen, einsehen oder bearbeiten möchten, klicken Sie doppelt auf das ICON.

    • Das Dokument wird daraufhin mit der damit verbundenen Anwendung z.B. MS-Word geöffnet.

Im Eingabefeld 'Dokumentenordner' können Sie den Pfad zu ihrem Standardverzeichnis festlegen, in dem ihre Dokumente gespeichert sind.

Löschen:

Möchten Sie ein ICON aus der Liste wieder löschen, so wählen Sie dieses aus und drücken die Taste 'Entf' auf ihrer Tastatur.

Hinweis: Es wird nur das ICON aus dieser Liste gelöscht, nicht aber ihr Dokument selbst auf der Festplatte.


Kontrolle Überwachung

Falls Sie wichtige Maschinen, Bauteile oder Einrichtungen haben die regelmäßig kontrolliert und nachweislich überwacht werden müssen, können Sie diese in diesem Modul auflisten und alle notwendigen Arbeiten, Pflegedienste Vorkehrungen usw. vorgeben.

Auch Sicherheitsanweisungen für bestimmte Arbeiten, können hier dokumentiert und dem Personal, in Verbindung mit einer bestimmten Arbeit ausgehändigt werden.

  • Die Vorgaben können leicht ausgedruckt werden, und dem Personal als Vorlage oder Vorgabe mitgegeben werden.

  • Sind die Arbeiten abgeschlossen oder erledigt, können diese in die Liste eingetragen und gespeichert werden.

  • Sie haben so einen optimalen Nachweis über geleistete Arbeiten oder Tätigkeiten.

  • Über Filterfunktionen finden Sie leicht das gewünschte Anlagenteil und die geleisteten Arbeiten wieder.

Vorgehensweise:

Anlage Maschine:

Geben Sie hier ein Anlagenteil als Oberbegriff ein. (z.B. Hydranten)

Unterkategorie, Bauteil:

Geben Sie beliebig viele Unterkategorien zum Anlagenteil ein.

Erforderliche Maßnahmen, Arbeiten

Geben Sie nun die erforderlichen Maßnahmen, Arbeiten und Vorgaben ein.

Hier können Sie auch Sicherheitsanweisungen für ihr Personal vorgeben.

  • Hier im Beispiel sind die Vorgaben für Hydranten auf dem Schulgelände erfasst.

  • In der nächsten Unterkategorie Hydranten z.B. am Feuerwehrhaus. usw.

Vorgabe ausdrucken

Klicken Sie auf dieses ICON [image] um die gesamten Vorgaben dieser Anlage/Maschine auszudrucken.

Siehe Beispielbild

Nachdem die Arbeiten durchgeführt wurden, tragen Sie diese in die rechte Liste (Durchgeführte Arbeiten) ein.

  • Klicken Sie bitte dazu auf das ICON [image] um die Vorgaben in die rechte Liste zu kopieren.

  • Wenn in der linken Liste etwas markiert ist, wird nur die Markierung in die rechte Liste kopiert.

  • Klicken Sie auf [Speichern] um diesen Vorgang zu speichern.

  • In der Tabelle unten, finden Sie nun diesen Eintrag wieder.

Suchen, Filtern

Um einen Eintrag aus der Tabelle zu finden, können Sie einen Filter einschalten.

  • Klicken Sie bitte auf einen Eintrag in der Tabelle der z.B. die gleiche Kategorie besitzt wie der gesuchte Eintrag.

  • Klicken Sie anschließend auf den Filter [Anlagenteil].

  • Daraufhin werden nur noch Einträge angezeigt, die dem Filterkriterium entsprechen.

  • Verfeinern Sie ihre Filtervorgaben, indem Sie das Datum oder einen Zeitraum vorgeben.


Sonderbauwerke

Verwaltung der Sonderbauwerke wie z.B. RÜB, Schwellen usw.

Beispiel: RÜB anlegen.

  • Erstellen Sie im Bereich 'Anlage' den ORT des RÜBs.
    Klicken Sie dazu auf die Schaltfläche

  • Geben Sie anschließend die Bezeichnung des RÜBs ein
    z.B. RÜB Hangstraße
    Klicken Sie dazu auf die Schaltfläche unterhalb.

  • Sind in diesem Ort weitere Becken vorhanden, so legen Sie weitere Anlagen innerhalb des Ortes an. Diese werden alle in der Liste angezeigt und sind somit leicht auszuwählen.

Beckeinstau - Ereignis speichern

  • TAB [Becken - Überlauf].

Hier können Sie nun alle Beckeneinstaudaten eintragen.

Hinweis: Eingaben in die Datumfelder

Bitte beachten Sie, dass der Beckeneinstau (BE) Anfang und Ende für die anderen Datumfelder (Klärüberlauf sowie Beckenüberlauf) den Grenzwert vorgibt. Die Zeiten der beiden anderen Becken können also nur innerhalb der Zeit des Beckeneinstaus (BE) liegen.

Klicken Sie auf [image] um das Ereignis in der Liste zu speichern,

Im rechten obereren Bereich sehen Sie die Zusammenfassung und Überlaufdaten dieses RÜBs.

Drucken

Um die RÜB Daten auszudrucken, klicken Sie bitte oben in der Menüleiste auf das Druckersymbol.

  • TAB [Info]

Hier können Sie weitere Daten zum RÜB eintragen, sowie im großen weißen Feld auch weiter Informationen hinterlegen. Den Text können Sie formatieren und diesen übersichtlicher anzuzeigen.

Bild einfügen

Ziehen Sie mit der Maus ein Bild aus dem Windows-Explorer in dieses Feld, z.B: einen Lageplan.

Per Doppelklick auf das BildIcon, wird das Bild wieder geladen und angezeigt.


Module für Kläranlagen

Bitte wählen Sie ein Unterthema


Fremdwasser

Wenn Sie einen Parameter Fremdwasser im Monatsbericht angelegt haben, dann können Sie in diese Spalte den ermittelten geringsten Nachtzufluss (l/s) eintragen.

Dieser Parameter bedarf einer Zuordnung. Ist diese angelegt, so berechnet das Fremdwassermodul alle notwendigen Monatswerte und zeigt diese im Fremdwassermodul an. Unterhalb der Tabelle werden die errechneten Fremdwasseranteile grafisch dargestellt.

Grundeinstellungen Fremdwassermodul

  • Die Grundeinstellungen des Fremdwasserberichts können Sie in den ‚Optionen’ vornehmen.

Besonderheiten

  • Wurde in einem Monat kein Fremdwasserwert eingetragen, z.B. weil kein TW-Wert oder Fremdwasserwert vorhanden ist, so können Sie in der Zeile ‚Fremdwasseranteil (%)’ in der Tabelle einen Wert eintragen. Doppelklicken Sie dazu auf die Zelle oder betätigen Sie die Eingabetaste.

  • Dieser Schätzwert wird blau dargestellt. Sie erkennen so sofort, dass dies kein errechneter Wert sondern ein Schätzwert ist.

  • Wird der Fremdwasseranteilgrenzwert überschritten, so werden die ermittelten Werte rot dargestellt.

  • Das Fremdwassermodul hat eine Plausibilitätskontrolle. Stimmt etwas nicht mit der FW-Berechnung, so wird der Wert rot markiert.

Fremdwasserbericht drucken

  • Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus.

  • Möchten Sie erst eine Vorschau des Fremdwasserberichts betrachten, dann klicken Sie auf Vorschau, ansonsten wählen Sie ‚Drucken’.


Fremdwasser Gleitendes Minimum

Die Berechnung des Fremdwassers über das gleitende Minimum benötigt nur 3 Eingaben.

Das Fremdwassermodul berechnet alle notwendigen Werte und zeigt diese in einer Tabelle an. Unterhalb der Tabelle werden die errechneten Fremdwasserdaten grafisch dargestellt.

Bewegen Sie die Maus an den oberen Rand der Grafik. Der Mauszeiger ändert sich. Drücken und halten Sie nun die linke Maustaste. Ziehen Sie die Grafik auf die gewünschte Größe.

Fremdwasserbericht drucken

  • Klicken Sie in der Iconleiste auf das Druckersymbol. Es erscheint der Druckdialog. Wählen Sie hier den gewünschten Drucker aus.

  • Möchten Sie erst eine Vorschau des Fremdwasserberichts betrachten, dann klicken Sie auf Vorschau, ansonsten wählen Sie ‚Drucken’.

Fremdwassermodul exportieren

  • Das Landesamt hat eine offizielle Exceldatei ‚Fremdwasser mit gleitendem Minimum’ als Vorlage erstellt. Wenn Sie diese Vorlage verwenden möchten, müssten Sie täglich das Datum, Wetter und den täglichen Abfluss Qd [m³/d] eintragen.

  • Das SBS Betriebstagebuch XP kann die notwendigen Daten exportieren damit Sie diese Daten nicht von Hand eingeben müssen.

  • Klicken Sie dazu auf den Schalter [Spalte 2,3,4 exportieren].

  • Es erscheint ein Dialog in dem Sie das Trennzeichen angeben können das zwischen den einzelnen Daten eingefügt wird. Möchten Sie, dass die exportierten Daten von Excel eingelesen werden sollen, so verwenden Sie das Semikolon ( ; ).

  • Klicken Sie auf [Exportieren].

  • Es erscheint ein Dialog. Geben Sie hier den Dateinamen und den Ort an, wohin die Datei exportiert werden soll.

  • Die Exportierte Datei hat die Dateinamenerweiterung *.CSV. Diesen Dateityp kann Excel wieder importieren

Exportierte Datei in die Vorlage übertragen

  • Klicken Sie auf die *.CSV Datei mit der rechten Maustaste.

  • Wählen Sie ‚öffnen mit’ und dann MS-Excel aus.

  • Die Datei wird in Excel eingelesen.

  • Markieren Sie alle drei Spalten (nur diese drei) ohne die Überschrift. Klicken Sie auf …kopieren

  • Öffnen Sie nun die Excelvorlage in der die Daten eingetragen werden sollen.

  • Klicken Sie auf die Zelle B17, rechts neben Lfd.Nr. 1 mit der rechten Maustaste.

  • Wählen Sie ‚Inhalte einfügen’, und dann ‚Werte’.

  • Daraufhin werden alle kopierten Daten in die Zellen eingetragen.


Amt WWA

Registerblatt [Amtliche Messungen]

Tragen Sie hier die amtlichen Messungen ein und dazu ihre Vergleichsmessungen.
Doppelklicken Sie dazu in die Tabelle um die Daten einzutragen.

Registerblatt Datenerfassung WWA

Mit dieser Funktion können Sie alle Messwerte, die das WWA benötigt schnell zusammenfassend ermitteln.
Dies sind Ermittlungen zum BSB5, CSB usw. vom Zulauf und Ablauf sowie deren Maxwerte.
Trockenwetterdaten, Mischwasserdaten, Klärschlamm- und Energiedaten.

Hierfür müssen Sie jedoch zuerst auf dem Registerblatt [Einstellungen] die notwendigen Angaben machen.

  Wichtiger Hinweis

Diese, für das WWA ermittelten Werte haben meist kostenpflichtige Auswirkungen.
Da bei den Einstellungen oder bei einer fehlerhaften Eingabe des Probenahmetyps Fehlauswertungen vorkommen können, kann keinerlei Garantie für die Richtigkeit dieser Daten übernommen werden. Bitte überprüfen Sie immer, ob die ermittelten Daten korrekt sind.

- Wählen Sie bitte den gewünschten Zeitraum aus. Möglich sind ‚Monatszeitraum’ oder ein ‚beliebiger Zeitraum’.
- Klicken Sie auf [Berechnen], um das Blatt zu aktualisieren.
- Klicken Sie auf [Exportieren], um die angezeigten Daten in eine *.CSV Datei zu exportieren. Dieses Format kann mit einem Tabellenkalkulationsprogramm wie Excel etc. direkt wieder eingelesen werden.
- Klicken Sie auf Drucken um die Tabelle auszudrucken.

Registerblatt Voreinstellungen

Damit die Datenerfassung funktioniert, müssen Sie zuerst diverse Einstellungen vornehmen.

Kennzeichnung der Probenameart im Monatsbericht = Wichtige Einstellung

  • Das Programm muss wissen, welche Messungen im Monatsbericht mit der 2h, 24h oder Stichproben - Methode gezogen wurden.

  • Hierfür ist eine eigene Spalte im Monatsbericht notwendig. Serienmäßig ist diese Spalte bereits vorhanden und hat standardmäßig den Namen 'Probenahme'.
    Ist dieser Parameter nicht vorhanden, müssen Sie diesen erst im Monatsbericht anlegen.

  • Möchten Sie Zulaufwerte und Ablaufwerte getrennt erfassen, oder ziehen Sie die Proben unterschiedlich z.B. 24h Mischprobe für den Zulauf und gleichzeitig eine 2h-Probe für den Ablauf, so müssen Sie noch eine weitere Spalte im Monatsbericht erstellen.

  • Tragen Sie in diesen Spalten den Typ der Probenahme, wie nun unten beschrieben wird ein.

Wichtig:

Verwenden Sie hierfür immer die gleiche Bezeichnung. Die Bezeichnung muss so gewählt werden, dass diese Eindeutig ist.

·　　　　　Beispiel:

·　　　　　Für eine 2h Mischprobe tragen Sie ein ‚2h' oder von z.B. 10-12

·　　　　　Für eine 24h Mischprobe tragen Sie ein ‚24h’

·　　　　　Für eine Stichprobe tragen Sie ein ‚SP 10Uhr’

Sie erkennen, dass Sie nicht 10　oder 24 eingeben können, da diese Zahlen in jedem Bereich vorkommen können.

·　　　　　Verwenden Sie deshalb in diesem Fall ‚2h’ oder ‚-' zur eindeutigen Kennzeichnung der 2h Proben.

·　　　　　Für die 24h Messungen tragen Sie ‚24h’ ein (nicht nur 24)

·　　　　　Für die Stichprobe verwenden Sie ‚SP’.

Ablauf

Wählen Sie zuerst den Parameter (Spalte) aus dem Auswahlfeld aus, in den der Probennahmetyp eingetragen wird. Bei nur einer Probennahmespalte im Monatsbericht1 verwenden Sie einfach diese Spalte für Zulauf und Ablauf.

Markieren Sie anschließend die gewünschten Proben die ermittelt werden sollen.

Zulauf

Wählen Sie zuerst den Parameter (Spalte) aus dem Auswahlfeld aus, in den der Probennametyp eingetragen wird. Bei nur einer Probennahmespalte im Monatsbericht1 verwenden Sie einfach diese Spalte für Zulauf und Ablauf.

Markieren Sie anschließend die gewünschten Proben die ermittelt werden sollen.

Damit Stromwerte, Gasanfall, Klärschlammanfall usw. ermittelt werden können, müssen Sie im Modul Erstellen für diese Parameter (Spalten) Zuordnungen vergeben haben.

    • Wählen Sie dazu das Modul Erstellen aus.

    • Klicken Sie auf den Parameter (z.B. Stromverbrauch gesamt)

    • Klicken Sie auf den Reiter [Zuordnung]

    • Wählen Sie aus der Liste die Zuordnung ‚Stromverbrauch_kWh’ aus.

    • Verfahren Sie so für die weiteren Parameter (Gasanfall, Klärschlammanfall, KS-TS% usw.)


Leistungsvergleich

Wählen Sie aus, welchen Leistungsvergleich Sie brauchen.
In einigen Bundesländern werden andere weitere Auswertungsformulare (Erhebungsbögen) benötigt. Klicken sie hierzu auf eines der Optionsfelder.

Im Dialog ‚Leistungsvergleich’ können Sie außerdem den gewünschten Drucker, das Papierformat, die Papierausrichtung sowie die Auswertungszeiträume usw. einstellen.

Auswertungszeiträume

Wählen Sie den Zeitraum der in die Auswertung einbezogen werden soll. Hier können Sie getrennt den Zeitraum für die Nährstoffbelastung (N-Belastung) sowie der hydraulischen Belastung wählen.

Klicken Sie auf eine der kleinen Schaltflächen um dem Datum Standardwerte zuzuweisen.

Standardzeiträume

N-Belastung: 1.5 bis 31.10 bisher. Neu: -> N-Belastung: 1 Jahr.

Hydraulische Belastung: Sollte ein ganzes Jahr betragen.

Klicken Sie auf Einstellungen speichern, um die Druckeinstellungen und die Auswertungszeitraume dauerhaft zu speichern.

Klicken Sie auf Vorschau. Der gewünschte Bericht oder Erhebungsbogen wird in der Druckvorschau angezeigt.

Hinweis: Immer wieder werden wir angerufen, dass einige Werte nicht im Leistungsvergleich erscheinen.

Lösung:

Bitte kontrollieren Sie die Zuordnungen für

  1. Zulaufmenge l/s

  2. Durchlauf m³/d

  3. Beteiligte Parameter, z.B. BSB5, CSB usw.

Hinweis:

    • Zuordnungen können Sie im Modul 'Erstellen' einstellen.

    • Wählen Sie den gewünschten Parameter aus der Liste.

    • Klicken Sie rechts unten auf den TAB 'Zuordnung'

    • Wählen Sie aus der Liste den gewünschten Eintrag aus.

    • Speichern.


EW Berechnung über Frachten

Einstellungen

Hier erfahren Sie die notwendigen Änderungen und Einstellungen am Betriebstagebuch für die Umstellung auf ‚Frachtgewichtete’ EW Berechnung ab 2008.

Die EW-Berechnung erfolgt nicht mehr nach einer Mittelwertberechnung der TW-Tage und dem Zulauf BSB5, sondern anhand einer Frachtberechnung.

Im Zulauf und im Auslauf der Kläranlage muss generell der GesN (nicht Nges) gemessen werden.

Im SBS Betriebstagebuch ab Version 13.0 sind alle notwendigen Vorraussetzungen enthalten. Sie müssen diese nur aktivieren, bzw. einstellen.

Wir haben alles daran gesetzt, diese Umstellung für Sie so einfach wie möglich zu gestalten. Bitte folgen Sie den folgenden Beschreibungen der Reihe nach, wie diese unten im Abschnitt ‚Einstellungen am SBS Betriebstagebuch XP’ aufgeführt sind. Es ist einfacher als Sie denken!

Möchten Sie nicht umstellen, (Bundesländer), so bleibt beim Betriebstagebuch alles ‚beim Alten’. Auch können Sie jederzeit wieder von der neuen Berechnungsvariante auf die alte Variante zurückwechseln.

Hinweis: Bitte erstellen Sie, bevor Sie beginnen ein Backup ihrer Datenbank.

Falls etwas schief laufen sollte können Sie jederzeit wieder den alten Zustand herstellen.

Neue Vorgaben ab 2008

1. Änderungen im Monatsbericht.

    • Neue Spalten im Zulauf und Auslauf für die Frachten der Parameter BSB5, CSB, GesN und Pges.

2. Änderungen im Jahresbericht.

    • Die EW Berechnung erfolgt anhand von Frachtberechnungen des Zulauf- BSB5.

    • Die Vergleichszahlen wurden teilweise geändert, einige sind neu hinzugekommen.

    • Neu hinzugekommen ist eine Liste der Abbaugrade und Frachten der Parameter BSB5, CSB, GesN und Pges jeweils vom Zulauf und Ablauf.

3. Änderungen im Leistungsvergleich.

    • Die EW Berechnung erfolgt anhand von Frachtberechnungen.

    • Da nun auch im Zulauf und im Auslauf der Kläranlage generell der GesN (nicht Nges) gemessen werden muss, ist im Leistungsvergleich eine eigene Spalte dafür vorhanden.

    • Der Leistungsvergleich wurde generell überarbeitet.

4. Änderungen im Fremdwasserbericht.

    • Neu hinzugekommen ist ein Schaubild, das die FW-Anteile der letzten Jahre darstellt.

Einstellungen am SBS Betriebstagebuch

1. Änderungen für den Monatsbericht.

    • Die neuen Frachtspalten müssen Sie nicht unbedingt anlegen. Das SBS Betriebstagebuch XP holt sich die benötigten Daten aus der Spalte ‚Zulaufmenge’ und den Parametern BSB5, CSB, GesN und Pges selbständig. Wichtig ist nur, dass für alle Parameter eine ‚Zuordnung’ gesetzt ist!

    • Möchten Sie dennoch die Frachtspalten einfügen, so müssen Sie diese im Modul [Erstellen] anlegen. Also insgesamt 8 neue Spalten.

    • Der Parameter GesN für den Ablauf ist neu und muss von Ihnen im Normalfall angelegt werden.

    • Nach dem Anlegen des GesN müssen Sie diesem die ‚Zuordnung’ ‚Ablauf_GesN_TN’ zuweisen. Nur dann kann das SBS Betriebstagebuch XP mit diesem Parameter rechnen!

    • Fehlt der GesN auch für den Zulauf, so müssen Sie diesen ebenfalls anlegen und die Zuordnung vergeben.

    • Im SBS Betriebstagebuch XP ist standardmäßig eine Parameterspalte ‚Probenahme’ enthalten. Bitte stellen Sie sicher, dass hier ebenfalls die Zuordnung gesetzt ist. In diese Spalte tragen Sie bitte ein, ob der BSB, CSB usw. aus einer 2h oder 24h Probe ermittelt wurde. Verwenden Sie hierfür die Kürzel z.B. 2h oder 24h.

    • Fertig.

2. Änderungen für den Jahresbericht.

    • Öffnen Sie das Modul [Erstellen].

    • Wählen Sie z.B. den Parameter BSB5 Zulauf aus.

    • Klicken Sie rechts unten auf das Registerblatt ‚Jahresbericht’.

    • Aktivieren Sie die beiden neuen Auswahlkästchen ‚Monatsfrachten’ und ‚Anzahl Frachten’.

    • Verfahren Sie gleichermaßen für die Parameter BSB5, CSB, GesN und Pges jeweils für den Zulauf und für den Ablauf.

    • Öffnen Sie nun das Modul Optionen.

    • Klicken Sie auf [KA- Betriebsdaten] und dann auf [EW Berechnungsverfahren]

    • Aktivieren Sie das Auswahlfeld [EW Belastung (Fracht) nur aus Tagesmessungen ermitteln…]

    • Fertig.

3. Änderungen für den Leistungsvergleich.

    • Falls nicht im Punkt 2 geschehen öffnen Sie das Modul Optionen

    • Klicken Sie auf [KA- Betriebsdaten] und dann auf [EW Berechnungsverfahren]

    • Aktivieren Sie das Auswahlfeld [EW Belastung (Fracht) nur aus Tagesmessungen ermitteln…]

    • Fertig.

4. Änderungen für den Fremdwasserbericht.

    • Keine neuen Einstellungen notwendig


Auswertung Messprogramm

In diesem Modul können Sie beliebige Parameter über beliebige Zeiträume auf vielfältige Weise auswerten.

Wählen Sie aus der Parameterliste den gewünschten Parameter aus.

Wählen Sie den gewünschten Zeitraum aus.

Wählen Sie bei den Parametervorgaben die gewünschten Einstellungen.

Hinweis: Auswertungen für laborwerte wie BSB5, CSB etc. funktionieren erst korrekt, wenn die Grundeinstellungen vorgenommen wurden. (siehe weiter unten)

Registerblatt Grundeinstellungen

Damit die Datenerfassung funktioniert, müssen Sie zuerst diverse Einstellungen vornehmen.

Kennzeichnung der Probenameart im Monatsbericht = Wichtige Einstellung

  • Das Programm muss wissen, welche Messungen im Monatsbericht mit der 2h, 24h oder Stichproben - Methode gezogen wurden.

  • Hierfür ist eine eigene Spalte im Monatsbericht notwendig. Serienmäßig ist diese Spalte bereits vorhanden und hat standardmäßig den Namen 'Probenahme'.
    Ist dieser Parameter nicht vorhanden, müssen Sie diesen erst im Monatsbericht anlegen.

  • Möchten Sie Zulaufwerte und Ablaufwerte getrennt erfassen, oder ziehen Sie die Proben unterschiedlich z.B. 24h Mischprobe für den Zulauf und gleichzeitig eine 2h-Probe für den Ablauf, so müssen Sie noch eine weitere Spalte im Monatsbericht erstellen.

  • Tragen Sie in diesen Spalten den Typ der Probenahme, wie nun unten beschrieben wird ein.

Wichtig:

Verwenden Sie hierfür immer die gleiche Bezeichnung. Die Bezeichnung muss so gewählt werden, dass diese Eindeutig ist.

·　　　　　Beispiel:

·　　　　　Für eine 2h Mischprobe tragen Sie ein ‚2h' oder von z.B. 10-12

·　　　　　Für eine 24h Mischprobe tragen Sie ein ‚24h’

·　　　　　Für eine Stichprobe tragen Sie ein ‚SP 10Uhr’

Sie erkennen, dass Sie nicht 10　oder 24 eingeben können, da diese Zahlen in jedem Bereich vorkommen können.

·　　　　　Verwenden Sie deshalb in diesem Fall ‚2h’ oder ‚-' zur eindeutigen Kennzeichnung der 2h Proben.

·　　　　　Für die 24h Messungen tragen Sie ‚24h’ ein (nicht nur 24)

·　　　　　Für die Stichprobe verwenden Sie ‚SP’.


Module für Wasserwerke

Bitte wählen Sie ein Unterthema


Schichtbuch

Das Schichtbuch wird meist auf größeren Anlagen benötigt, wo eine Kontrolle der Aktivitäten notwendig ist.

Hier können Sie einen Nachweis führen, wer zu einem bestimmten Zeitpunkt Dienst hatte.

Die Druckausgabe erfolgt Monatsweise über die Druckvorschau.

Wird das Betriebstagebuch geschlossen, so wird dies im Schichtbuch dokumentiert. Wird das Betriebstagebuch wieder geöffnet, so kann die Schicht fortgesetzt werden, oder auch eine neue Schicht gestartet werden.

In den Voreinstellungen können Sie die Schichtbezeichnung, die Namen der Schichtleiter und der Bediener vorgeben. Diese können dann einfach über die Auswahlfelder aufgerufen werden.

Beschreibung:

Damit Sie sich im Schichtbuch nur unter ihrem eigenen Namen einloggen können, müssen Sie im Modul ‚Optionen, Grundeinstellungen, Passwort Personal’ Ihren Namen eintragen und ein Passwort vergeben. Wurde dort mindestens eine Person mit Passwort angegeben, erscheint beim Programmstart des Betriebstagebuchs ein Einwahldialog. Wählen Sie dort ihren Namen aus und geben dann das Passwort ein.

Nach dem Bestätigen mit der Schaltfläche [OK] erscheint automatisch der Schichtnachweis. Dort ist Ihr Name bereits im Auswahlfeld ‚Schichtleitung’ eingetragen.

Register Schichtnachweis

Neue Schicht anlegen

· Wählen Sie Datum und Uhrzeit des Schichtbeginns.

· Wählen Sie die Schichtbezeichnung aus (z.B. Nachtschicht) oder geben Sie diese ein.

· Die Schichtleitung ist bereits mit ihrem Namen vorbesetzt und kann nicht geändert werden.

(Nur wenn Sie sich mit Passwort eingeloggt haben)

· Geben Sie eventuell den Namen einer zweiten verantwortlichen Person, den Bediener ein.

Klicken Sie nun auf die Schaltfläche [Neue Schicht]. Damit haben Sie die Schicht unter ihrem Namen gestartet.

Schicht fortsetzen

Wenn Sie das SBS Betriebstagebuch XP innerhalb ihrer Schicht einmal beendet haben, können Sie sich nach dem erneuten Einloggen wieder mit der gleichen Schicht anmelden. Klicken Sie hierzu in der Liste auf die aktuelle Schicht und dann auf die Schaltfläche [Schicht fortsetzen].

Eine Schichtunterbrechung und deren Dauer erkennen Sie im Modul ‚Login’. Hier werden alle Zugangszeiten in das SBS Betriebstagebuch XP protokolliert.

Schicht bearbeiten.

Möchten Sie Schichteintragungen ändern, so klicken Sie bitte auf die Schaltfläche [Schicht bearbeiten]. Die Eintragungen werden dann in die Eingabefelder zurückgeschrieben und die Schicht aus der Liste entfernt. Nun können Sie die Angaben ändern und dann wieder mit der Schaltfläche [Neue Schicht] die Schicht neu starten. Sie können nur ihre eigenen Schichten bearbeiten in die Sie eingeloggt sind. (eventuell mit ‚Schicht fortsetzen’)

Register Voreinstellungen

Schichtbezeichnung, Schichtleitung, Bediener

Tragen Sie hier die Vorbesetzung für die diversen Auswahlfelder ein.


Meldungen

Hinterlassen Sie Meldungen für andere Personen, falls Sie nicht anwesend sind und wichtige Meldungen mitteilen möchten.

In den Voreinstellungen können Sie die Namen der Personen und Gesprächspartner vorgeben. Diese können Sie anschließend über die Auswahlfelder leicht wieder aufrufen.


Weisung

Im Fenster 'Anweisung erstellen' können Sie ihrem Personal Weisungen hinterlegen.

Gültige Weisungen

    • Es gibt gültige Weisungen, d.h. die Vorgaben liegen innerhalb der Zeitvorgabe.

    • Die alten abgelaufenen Weisungen sind im Fenster weiterhin gespeichert.

Weisungsfenster

    • Gültige Weisungen werden im Weisungsfenster angezeigt.

    • Dieses Weisungsfenster befindet sich immer über allen anderen Fenstern im Vordergrund, und ist somit immer sichtbar und unübersehbar.

    • Abgelaufene Weisungen werden automatisch aus dem Weisungsfenster entfernt.

Einstellungen:

  • Alle Weisungen sind Passwortgeschützt. (Optional)

  • Alle Passwörter sind nach einer Hircharchie geordnet.

  • Person1 hat Weisungsberechtigung über Person2, Person3 usw.

  • Person2 hat Weisungsberechtigung über Person3, Person4 usw.

Beispiel:

Person2 kann keine Weisungen ändern, die Person1 vorgegeben hat, jedoch alle Weisungen der weiter unten angeordneten Personen ändern oder löschen.

Weisungsfenster:

Gültige Weisungen, d.h. die Weisung liegt innerhalb des vorgegebenen Zeitrahmens. Diese werden, immer sichtbar über allen anderen Fenstern angezeigt.

Beschreibung.

Das Modul Anweisungen ist sinnvoll in Anlagen, wo mehrere Personen verantwortlich für den Arbeitsablauf im Wasserwerk sind.

Im Schichtnachweisbuch können Sie feststellen welche Person für eine bestimmte Schicht die Schichtleitung oder die Verantwortung hatte. Außerdem können Sie nachträglich feststellen, welche Arbeiten bzw. Ereignisse in einer Schicht aufgetreten sind. Folgende Ereignisse werden über das Schichtbuch protokolliert.

Eintragungen bei den Kontroll- und Überwachungsaufgaben

Eintragungen im Störungsbuch

Eingegangene Meldungen

Durchgeführte Filterspülungen

Damit Sie sich im Schichtbuch nur unter ihrem eigenen Namen einloggen können, müssen Sie im Modul ‚Optionen, Grundeinstellungen, Passwort Personal’ Ihren Namen eintragen und ein Passwort vergeben. Wurde dort mindestens eine Person mit Passwort angegeben, erscheint beim Programmstart des SBS Betriebstagebuchs XP ein Einwahldialog. Wählen Sie dort ihren Namen aus und geben dann das Passwort ein.

Nach dem Bestätigen mit der Schaltfläche [OK] erscheint automatisch der Schichtnachweis. Dort ist Ihr Name bereits im Auswahlfeld ‚Schichtleitung’ eingetragen.

Register Anweisungen

Neue Anweisung anlegen

· Stellen Sie die Gültigkeit ‚von – bis’ der Anweisung ein.

· Wählen Sie den Ersteller der Anweisung aus.

Diesen müssen Sie vorher im Registerblatt Voreinstellungen festlegen.

· Geben Sie das Passwort ein (falls vergeben)

· Tragen Sie den Weisungstext ein.

Klicken Sie nun auf die Schaltfläche [Speichern]. Damit haben Sie die Anweisung festgelegt.

Hinweis: Im Modul Anweisungs fenster wird nun diese Anweisung ebenfalls angezeigt.

Anweisung löschen

Klicken Sie auf eine Anweisung in der Liste die Sie löschen möchten. Wenn Sie die Berechtigung dazu haben können Sie mit der Schaltfläche [Löschen] die Weisung aus der Liste entfernen.

Nur gültige Weisungen anzeigen

Ist eine Weisung gültig, d.h. das aktuelle Datum / Uhrzeit liegt innerhalb des Zeitbereiches der Anweisung so wird die Weisung in der Liste angezeigt. Abgelaufene, also ungültige Anweisungen werden ausgeblendet.

Alle Weisungen anzeigen

Es werden alle Anweisungen, gültige und bereits abgelaufene Anweisungen angezeigt die dem gewählten Jahr entsprechen.

Register Voreinstellungen
Weisungsberechtigte Personen

Tragen Sie hier die Personen ein, die als Vorbesetzung im Auswahlfeld Ersteller erscheinen sollen und vergeben Sie ein Passwort.

Klicken Sie auf die Schaltfläche [Speichern] um die Eingaben und Passworte zu aktivieren.

Bitte merken Sie sich ihr Passwort gut. Bei der Passworteingabe wird Groß- und Kleinschreibung unterschieden.

Sie können maximal 7 Personen eintragen die Weisungen eingeben können.

Die Eingabefelder sind von 1 bis 7 weisungsrechtlich verschieden.

Beispiel:

Person1 kann alle Weisungen der anderen Personen bearbeiten oder löschen.

Person2 kann alle Weisungen der anderen Personen bearbeiten oder löschen, nicht jedoch die Weisungen von Person1.

Person3 kann alle Weisungen der anderen Personen bearbeiten oder löschen, nicht jedoch die Weisungen von Person1 oder Person2.

…usw.


Filterverwaltung

Hier können Sie die Filter und deren Wartung verwalten, kontrollieren und überwachen.

Auch haben Sie einen guten Nachweis über geleistete Wartungsarbeiten.

Filterwartung:

Alle Filterwartungen, Spülungen usw. werden im TAB Auswertung zusammengefasst, angezeigt und ausgewertet.

Einstellungen:

In den Voreinstellungen können Sie die Filterbezeichnungen vorgeben und andere Einstellungen zum Filter vorgeben


Analyseverwaltung

Ergebnisse der Trinkwasseranalysen können Sie hier eintragen und verwalten.

    • Sie können selbst Messungen einzeln eingeben. Dabei hilft und erleichtert ihnen ein Eingabeassistent die Eingabe. Nach jedem Betätigen der Eingabetaste wird automatisch das nächste Eingabefeld angeboten.

    • Das Eingeben vieler Analysen wird so schnell erledigt.

    • Alternativ können Sie aus einer Übergabedatei diese Daten übernehmen.

SEBAM-Schnittstelle

Labors übergeben in der Regel die Trinkwasseranalyse auch als Datei. Diese Datei sollte SEBAM-konform aufgebaut sein.

Diese Datei mit den Analysedaten können Sie automatisch über die Schaltfläche

[Import von SEBAM] in Ihr Betriebstagebuch eintragen.

Die Analyse wird dann wie im Bild angezeigt.

Genauso können Sie z.B. dem WWA ihre Analysedaten per SEBAM-Datei zur Verfügung stellen.

Klicken Sie hierzu auf die Schaltfläche [Export nach SEBAM]

oder in eine Datei ausgeben, die SEBAM wieder einlesen kann.

Gespeicherte Analysen:

Ist dieser Menüpunkt ausgewählt, werden alle Analysennur mit dem Analysedatum in der Liste angezeigt.

Klicken Sie auf das Datum der Analyse, um diese zu laden.

Analysen filtern und auswerten.

Analysen können über die Filterfunktionen ausgewertet und analysiert werden.

Gespeicherte Analysen

Es werden alle gespeicherten Analysen angezeigt.

Analyse vom

Wählen Sie eine Analyse aus, indem Sie auf das Datum klicken.

Klicken Sie dann auf 'Analyse vom' um alle Parameter dieser Analyse anzuzeigen.

Parameter, Probenahmeort, Labor:

Klicken Sie auf einen Parameter in der Liste um nur diesen Parameter mit dem gewünschten Filter zu selektieren.

Alle Messungen.

Alle Messungen mit allen Messwerten werden angezeigt.

Über die Spaltenköpfe der Liste können Sie die Liste sortieren lassen.

Der Ausdruck erfolgt über die Druckvorschau wie in der Liste angezeigt.


Brunnen und Quellen

In diesem Modul werden alle Daten Ihrer Brunnen oder/und Quellen erfasst. Auch diese DAten werden SEBAM-konform verwaltet und ausgewertet.

Das Modul Brunnen/Quellen wertet die Daten aus dem Monatsbericht aus, und zeigt diese zusammengefasst nach einem frei wählbaren Zeitraum an.

Im TAB [Voreinstellungen] müssen Sie die benötigten Spalten aus dem Monatsbericht auswählen. Die Auswertung erfolgt dann automatisch anhand des gewählten Zeitrahmens.

Hier im Bild ist die Auswertung von Brunnen 2 zu sehen.

Im Monatsbericht werden die benötigten Daten eingegeben.

Spalten, die ausgewertet werden sollen können im TAB Einstellungen ausgewählt werden.

Klicken Sie dann auf Speichern, um die Auswahl zu speichern.


Kundenbuch

Im Kundenbuch können Sie z.B. den Zählerstand der Wasseruhr, die Wartungs- und Reparaturarbeiten etc., die Sie bei Ihrem Kunden durchgeführt haben, verwalten.

Im oberen Bereich geben Sie bitte die Anschrift, und den Kundentyp ein
(z.B. Privat, Gewerbe, Schule, usw. ). Klicken Sie bitte dazu auf die entsprechenden Schaltflächen.

Wählen Sie dann einen Kunden aus der oberen Liste aus. (anklicken)

Nun können Sie im unteren Bereich Daten zu diesem Kunden eintragen.

Klicken Sie bitte dazu auf die entsprechenden Schaltflächen.

Kunden suchen:

Haben Sie viele Kunden eingetragen, hilft Ihnen die Suchfunktion, die gewünschten Daten leicht wiederzufinden.

Über die Druckfunktion können Sie den ausgewählten Eintrag auch ausdrucken.


SEBAM Import/Export

Das Betriebstagebuch bietet Ihnen für die Module [Brunnen und Quellen] und für die [Analyseverwaltung] die Möglichkeit, ihre Daten mittels der genormten SEBAM-Schittstelle zu importieren oder auch zu exportieren

Hinweise:
Der Vollzug staatlicher Vorschriften sieht für den effizienten Datenaustausch mit den Berichtspflichtigen den elektronischen Datenaustausch vor.
Die SEBAM-Programme unterstützen das Erfassen der Mess- und Untersuchungsergebnisse für den anschließenden Datenexport in geprüfte Schnittstellendateien zur Weitergabe an die Behörden.

Das Programm SEBAM qualitativ dient der Dateierstellung für die Analyseergebnisse aus den Wasseruntersuchungen zur Erfüllung der Berichtspflicht gemäß wasserrechtlichem Bescheid, Eigenüberwachungsverordnung (EÜV) und Trinkwasserverordnung (TrinkwV).

Das Programm SEBAM quantitativ dient der Dateierstellung für Entnahmedaten und Wasserstände zur Erfüllung der Berichtspflicht gemäß Eigenüberwachungsverordnung (EÜV)

Beide Programm sind für berechtigte Anwender vom Bayerische Landesamt für Wasserwirtschaft erhältlich. Man erhält eine Kundennummer und kann dann beide Programme dauerhaft nutzen.

SEBAM arbeitet prinzipiell mit Kennzahlen die einem bestimmten Parameter oder Brunnen/Quelle zugeordnet werden.

Diese Kennzahlen sind genormt.

Das Hirthammer SBS Betriebstagebuch kennt viele diese Kennzahlen und ordnet diese automatisch ihren Daten zu.

Daten vom Betriebstagebuch in ‚SEBAM quantitativ’ exportieren.

Exportieren Sie aus dem Betriebstagebuch Daten z.B. von einem Brunnen.

Öffnen Sie das Modul ‚Brunnen’ im Betriebstagebuch

Wählen Sie einen Brunnen aus der Liste.

Wählen Sie aus, ob Sie Tages- oder Monatswerte importieren möchten.

Daraufhin werden alle notwendigen Eingaben angezeigt.

Klicken Sie auf die Schaltfläche EXPORT -> SEBAM

Daraufhin werden alle Daten, die Sie in der Liste sehen in die Zwischenablage in einem definierten Format kopiert.

…Im SEBAM quantitativ Programm

Öffnen Sie nun eine SEBAM-Datei oder legen Sie eine an.

Klicken Sie oberhalb der unteren Liste auf die Schaltfläche mit dem PLUS-ZEICHEN

Sie Sehen, dass alle notwendige Einträge bereits über die Zwischenablage eingelesen wurden.

Klicken Sie auf ‚OK’ um die Daten in die offizielle Liste zu importieren.

Daten vom Betriebstagebuch in ‚SEBAM qualitativ’ exportieren.

Exportieren Sie aus dem SBS Betriebstagebuch XP Daten von einer Wasseranalyse.

Öffnen Sie das Modul ‚Anlayse’ im Betriebstagebuch

Wählen Sie eine Wasseranalyse aus der Liste aus.

Daraufhin werden alle notwendigen Eingaben angezeigt.

Klicken Sie auf die Schaltfläche EXPORT -> SEBAM

Daraufhin werden alle Daten, die Sie in der Liste sehen in die Zwischenablage in einem definierten Format kopiert.

…Im SEBAM qualitativ Programm

Öffnen Sie nun eine SEBAM-Datei oder legen Sie eine an.

Wählen Sie eine Brunnen aus, dessen Wasseranalyse Sie übernehmen wollen.

Klicken Sie oberhalb der unteren Liste auf die Schaltfläche mit dem PLUS-ZEICHEN

Sie Sehen, dass alle notwendige Einträge bereits über die Zwischenablage eingelesen wurden.

Klicken Sie auf ‚OK’ um die Daten in die offizielle Liste zu importieren.

Hinweis: Die Schaltfläche EXPORT -> DATEI im Betriebstagebuch benötigen Sie, wenn Sie das SEBAM-Programm nicht auf ihren Computer installiert haben. Durch klicken auf diese Schaltfläche werden ihre Daten exportiert. Es wird eine Exportdatei (eine *.txt Datei) in einem definierten Format erstellt. Diese Datei können Sie auf einen anderen Computer kopieren oder per eMail versenden etc. Auf einem Computer, auf dem SEBAM installiert ist können Sie nun aus dieser Exportdatei ihre Daten in SEBAM einlesen.

Öffnen Sie die EXPORT-DATEI.

Markieren Sie den gesamten Text = alle Zeilen (mit ‚Strg + A) oder (per Menü ‚alles kopieren’)

Wählen Sie auf dem Menü ‚Kopieren’. …Damit haben Sie die Daten in die Zwischenablage kopiert.

Öffnen Sie SEBAM wie oben beschrieben und importieren Sie ihre Daten.

SEBAM quantitativ

Vorbedingungen für einen Ordnungsgemäßen Datenexport nach SEBAM:

Im Monatsblatt des Betriebstagebuchs müssen z.B. für einen Brunnen (4110) folgende Parameter (Spalten) vorhanden sein:

Entnahme (m³)

Messpunkthöhe (NN+m)

Wasserstand in Ruhe (m u. MP)

Wasserstand abgesenkt (m u. MP)

Förderstrom (l/s)

Im Monatsblatt des Betriebstagebuchs müssen z.B. für eine Quelle (4120) folgende Parameter (Spalten) vorhanden sein:

Ableitung (m³)

Schüttung (l/s)

Wassertemperatur (°C)

Im Monatsblatt des Betriebstagebuchs müssen z.B. für eine Quelle (1230) folgende Parameter (Spalten) vorhanden sein:

Entnahme (m³)

Schüttung (l/s)

Wassertemperatur (°C)

Öffnen Sie das Modul ‚Brunnen’.

Klicken Sie auf das Register [Voreinstellungen]

Geben Sie einen beliebigen Namen für einen neuen Brunnen im Feld ‚Bezeichnung Brunnen/Quelle’ ein.

Wählen Sie im Feld ‚Kennzahl’ den Typ aus.

Wählen Sie aus dem Bereich ‚Datenübernahme aus Monatsbericht’ die zugehörige Spalte (Parameter) aus.

Geben Sie eventuell eine Bemerkung ein.

Klicken Sie auf die Schaltfläche [Speichern]

Ihre Eingaben werden gespeichert und stehen nun für die Datenerfassung zur Verfügung.

Klicken Sie auf das Register [Datenerfassung für SEBAM]

Wählen Sie einen gespeicherten Brunnen aus.

Bestimmen Sie, ob Sie Tageswerte oder Monatswerte exportieren möchten.

Wählen Sie eine Zeitraum aus.

Daraufhin werden alle verfügbaren Daten in der Tabelle dargestellt.

Klicken Sie auf die Schaltfläche SEBAM um Ihre Daten in die Zwischenablage zu exportieren

Mehr erfahren Sie hier

SEBAM qualitativ

Vorbedingungen für einen Ordnungsgemäßen Datenexport nach SEBAM:

Im Monatsblatt des Betriebstagebuchs müssen, anders als bei SEBAM quantitativ keine Einträge vorhanden sein.

Alle notwendigen Eingaben können Sie im Modul ‚Analyse’ eingeben.

Mehr erfahren Sie hier